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Toolbars

New: To create a new document .
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Open: To open an existing design document.

Save: To save a page. If the document has not been given a name (a new document) at the time of storage, the Save 
As dialog box will appear, where the user should specify the document directory, input document name, which is the 
same as in the procedure. 

Import: To import external files.

Export: To export the page as PS, EPS, AI and BMP images.

Undo : To undo a recent operation.

Redo : To redo a recent operation. 

Cut: To cut the selected objects.

Copy: To copy the selected objects.

Paste: To paste the cut and copied objects.



Toolbars

Select: To select the object.
Press Ctrl key, the Select tool will appear, whichever drawing tool you currently select, while the release 
of the Ctrl key will restore the original tool.

Node Editor: To reshape an object, by way of moving the curve’s nodes and control points, and enables 
you to reshape such graphic objects as rectangle, polygon, sine curve and any random curve. 

To reshape an object, you must make it selected at first. you can only select individual graphic objects
instead of images, text, group objects and clip objects. 

Double-click the Node Editor tool and the Node Editor window appears.
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The following table lists the functions of various tool buttons in the Node Editor window:
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Button Name Function

Add Node Add a node 

Delete Node Delete a node 

Convert to Line Straight Convert a curve into a straight line

Convert to Curve Convert a straight line into a curve

Join Join two terminal nodes

Break Break a curve at a node

Connect Connect two terminal nodes with a straight line

Divide Curve Separate a sub-path as a new object from a graphic that contains 
multiple sub-paths

Sharp Curve Transform a selected node to a needle node 

Smooth Curve Transform a selected node to a smooth node 

Transform Curve Transform a selected point to a symmetrical node 

Reduce Curve Remove extra nodes from a curve 

Align Nodes Horizontally 

Align Nodes Vertically 



Toolbars

Pen: To draw straight lines, continuous zigzags or Bezier curves.
Draw straight lines or continuous zigzags 
1. Click in the page to place the beginning point of the line, move the pointer and click to place the ending 

point of the line. A straight-line segment joins the two points. Click continuously in different positions of 
the page, you will get continuous straight-line segments that form a zigzag;

2. When placed to the beginning point, the mouse will change to the Pen tool     . Click and you will get a 
closed graphic;

3. Double-click or choose a tool other than the Pen tool to end the line drawing process;
Draw Bezier curves 
1. Click in the page to place the beginning point of the Bezier curve; 
2. Move the mouse to the next position and click to place the ending point of the Bezier curve. Drag the 

mouse to produce curve shape, and release the mouse, then you’ll get a segment of Bezier curve; 
3. Following the instructions give in procedure (2), you will draw an end-to-end Bezier curve; 
4. When placed to the beginning point, the mouse will change to the Pen tool     . Click and you will get a 

closed graphic; 
5. Choose a tool other than the Pen tool to end the curve drawing process. 
6. Generally, the Bezier curve calls for further adjustment, i. e., reshape. Reshape is completed with the 

Node Editor tool     . 
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Bezier curve
The Bezier curve, a common drawing tool, can be curves of any shape. Each segment of the Bezier curve 
consists of four points, in which, two terminal nodes determine the curve’s beginning and ending points, 
while the two control points determine the curve’s shape, as shown in the figure below.

Needle node: located at the end of a straight line or curve or at the corner point of a curve. When editing 
the control points of a needle node, the user may change the curvature of the curve segment before them 
without affecting the curve segment after it.

Smooth node: located at the flat portion of a curve. When editing a smooth node, the user may change 
the shape and direction of the two segments before and after the node. The two segments’ curvature, 
however, will remain the same. 

Symmetrical node: available when the two segments before and after a curve node are symmetrical. 
When editing a symmetrical node, the user may change the shape and direction of the two curve segments 
simultaneously in the same way. Symmetrical nodes are used to generate symmetrical graphics. 

Smooth nodeNeedle node Symmetrical nodeBezier curve



Toolbars

Rectangle: To draw rectangles, convex and concave rectangles or squares.
1. Draw a square: press the Shift key while you are dragging the mouse.
2. Draw a rectangle which the center is the position you just clicked: press the Ctrl key while you are 

dragging the mouse. 
3. Double-click the Rectangle tool to open the Tool Properties dialog box shown as follows. And 

determine if the rectangle can be reshaped to convex or concave. Click OK to exit;
4. use the Node Editor tool      to adjust the convex or concave angle.
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Procedures: 
(1) Choose the Node Editor tool      in the Graph toolbar; 
(2) Select the rectangle; the rectangle’s nodes are displayed in the form of 
small boxes; 
(3) Click the mouse and drag a node along one side of the rectangle, you 
may see the rectangle’s concave or convex angle changes accordingly. 
Release the mouse when you are satisfied. 
Of course, for further reshape of the rectangle, you may first convert the 
rectangle into a curve (through the Object > Convert to Curve command) 
and then adjust its nodes. 



Toolbars

Circle: To draw a circle and ellipse.
1. Draw a circle: press the Shift key while you are dragging the mouse.
2. Draw a ellipse which the center is the position you just clicked: press the Ctrl key while you are dragging 

the mouse. 

Notes
1. If you have selected Snap to Object, Snap to Grid or Snap to Guides, then you may snap the 

center and one semi-axle of the ellipse to the appropriate positions, and control the semi-axis’ 
directions to draw regular or 45°skewed ellipses. 

2. The ellipse can not be adjusted directly with the Node Editor tool. For further reshape, you may first 
convert the ellipse into a curve (through the Object > Convert to Curve command) and then adjust 
its nodes. 
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Polygon: To draw a polygon.
1. Draw a regular polygon: press the Shift key while you are dragging the mouse.
2. Double-click the Polygon tool      , define the polygon’s vertex number and shape in the pop-up Tool 

Properties dialog box and then click OK to exit; 
Number of vertexes: determines the number of the polygon’s apexes. 
Zigzag : change the polygon’s degree of depression and projection.
Polygon: a common polygon 
Star: a pentagon-like polygon 
Asteroid Polygon: a concave polygon with doubled apexes.
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When a polygon is produced, you may use the Node Editor 
tool      to reshape the polygon appropriately, so as to get the 
desired graphical effects, such as change the polygon’s degree 
of depression/projection and symmetry, and change it to 
flower shape.



Toolbars

Spiral: To draw spirals .
1. Draw a square out frame containing the spiral. : press the Shift key while you are dragging the mouse.
2. Double-click the Spiral tool     , set up the circle number and direction of the spiral in the pop-up Tool 

Properties dialog box and then click OK; 
Cycles: determines the circle number of the spiral to be drawn.
The selection of Counterclockwise and Clockwise will result in a spiral that rotates anticlockwise and 
clockwise respectively.
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Pencil: To draw graphic objects of any shape by simulating the freehand drawing with a pencil. The shapes 
of the graphic objects are expressed by Bezier curves. 
1. Double-click the Pencil tool     and set up pencil drawing Accuracy parameter in the pop-up Tool 

Properties dialog box, then click OK;
Accuracy: controls the precision (range from 0 to 10) of the system’s follow-up of mouse slide. The 
smaller the value, the coarser the curve plotted (the closer to the actual mouse track) and vice versa 
(the further from the actual mouse track). 
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Text: To create a text object and input text. 
1. In the Text toolbar’s font list box, select the desired font, and in the font size list box, select or input the 

desired font size (press Enter after inputting the font size). And then place the mouse inside the page 
and the cursor becomes the text cursor. 

2. Or double-click the Text tool to open the Character Attributes dialog box shown as follows.
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Hand Tool: To move the page.

Zoom Tool: To realize the magnified display. Press the Shift key, the Zoom out tool     will appear. 

Accurate display: accurately display your selected object. With this tool, you can easily represent the 
original display effect. But note that this manner may result in slower display speed. 
Notes: 
① Before you perform this operation, make sure that the object is selected first; 
② This tool is only available to graphic objects, including group object, combined object and clip object. 
③ The speed to display in this way clip objects that have objects embedded may be comparably slow. 
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Sine Curve: To draw sine curves. 
1. Click the Sine Curve tool      , and the Sine Curve dialog box appears;
2. Set up the sine curve’s wavelength, width, amplitude and argument in the dialog box. The right of the 

dialog box displays the sine curve’s preview. Click OK to exit, and the cursor becomes a large black 
arrow; 

3. Click in the page. The sine curve will be generated.
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argument: input X and X*n, where, X represents an angle value and n 
a natural number. 

Unit:  define the unit for the width and length in the dropdown box.
width: decide the sine curve’s width and determine its period as well. 

For example, specify in the list a curve’s wavelength to be 30 and 
the number in the Width box to be 45, and then the curve’s period 
will be 45/30=1.5. 

wavelength:

amplitude:



Toolbars

Sine Curve: To draw sine curves. 
If only one sine curve is generated, you may use the Node Editor tool in the Graph toolbar to extend it, i.e., 
to increase or decrease the number of periods. 
Procedures: 
(1) First generate a one-period sine curve, and then choose the Node Editor tool       . 
(2) Select the sine curve with the mouse. Small boxes are now available to its two terminal nodes; 
(3) Drag one small box to the appropriate position and the sine curve will also extend to this position. 
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If multiple sine curves are generated at one time, you may first ungroup them and then extend 
them individually. 
To further reshape a sine curve, you may first convert it into a curve and then use the Node Editor 
tool. 



Toolbars

Multicopy: To copy multiple objects and allows the copied objects to vary in size, position, line width, color 
and direction, etc. 
Click the multicopy tool     , the Multicopy dialog box pops up. 
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Number of Copies: It means to make how many 
copies for the current selected object (or object 
group).

Offset: It is the difference of the two coordinates 
between two copied adjacent objects. X and Y 
refer to the horizontal and vertical difference 
respectively. Values in the two boxes can be 
positive or negative. When it is positive, offset to 
right or up. When it is negative, offset to left or 
down. 

Unit: refers to the unit for Offset and 
Offset Increment values. 

Rotation: It refers to the relative rotation angle between the two adjacent copied objects. It can be 
positive or negative. When it is positive, rotate counterclockwise. When it is negative, rotate clockwise. 



Toolbars

Offset Increment: It is the difference between the coordinate offset of the current copied object and the 
previous copied object, and that of the next copied object and the current object. X and Y refer to the 
horizontal and vertical difference respectively. Values in the two boxes can be positive or negative. When it 
is positive, the offset increases. When it is negative, the offset decreases. 
For example, assume that the offset is set to dx and dy, the offset increment is set to ddx and ddy, and the 
coordinate of the center is (x, y). Then the coordinate of the first copied object will be (x+dx, y+dy), and 
that of the second is (x+dx+dx+ddx, y+dy+dy+ddy) and that of the third object is 
(x+dx+dx+dx+ddx+ddx+ddx, y+dy+dy+dy+ddy+ddy+ddy)

Gradient: It refers to the change of the outline color and line width of the copied object. Check the Color
option and the outline color of the copied object may change. Click the From and To buttons respectively. 
The Color dialog box pops up. Select the outline color of the first and the last copied object. The outline 
colors of all other objects are the uniform change between these two colors. Select the Line Width check 
box and the outline width of the checked box may change. Input the outline width of the first and last 
copied object. The outline width of the all other objects is the uniform change between these two widths. 

Scale: It determines the size change of the copied object. When the Scale proportionately option is 
checked, the vertical and horizontal proportions keep when the size of the object changes. The edit boxes of 
the Ratio in X and Ratio in Y are activated. Ratio in X is the horizontal proportion between the two 
adjacent copied objects. Ratio in Y is the vertical proportion. If the value is greater than 1, it refers to 
zoom in. Width Increment is the horizontal difference between the two adjacent copied objects. If it is 
positive, zoom in. Height Increment is the vertical difference between the two adjacent copied objects. If 
it is positive, zoom in. 
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Toolbars

Array around Circle: To make the selected object array along a circle and create the pattern shown in the 
graphic . 

Click the Array around Circle tool      to open the Array around Circle dialog box.
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Number of Copies: It refers how many copies for the selected object or group object. 

Rotate Angle: If the Rotate object while copying option in the below is selected, it refers to the relative 
rotate angle between the assigned two adjacent objects. It can be positive or negative. If it is positive, it 
rotates counterclockwise. If it is negative, it rotates clockwise. 

Gradient: It refers to the change of the outline color and line width of the copied object. Check the Color
option and the outline color of the copied object may change. Click the From and To buttons respectively. 
The Color dialog box pops up. Select the outline color of the first and the last copied object. The outline 
colors of all other objects are the uniform change between these two colors. Select the Line Width check 
box and the outline width of the checked box may change. Input the outline width of the first and last 
copied object in the From and To value boxes respectively.. The outline width of the all other objects is the 
uniform change between these two widths. 

Rotate object while copying: When this option is checked, the object rotates while it is copied. 

Set coordinates for rotating center: When this option is checked, you can assign the rotate center in 
value boxes of the X and Y boxes. It is the center of a circle and the object is arrayed along this circle. By 
default, the value in the X and Y boxes is the center of the selected object. In this way, it is very convenient 
to design a pattern copied along its own center. 

Note: No matter how we assign the center of a circle, in the dialog box or by clicking the assigned center in 
the page, the radius of the circle is the linear distance from the assigned center to the left frame center of 
the selected object. The so-called Array around Circle is to array along this circle, so we need to pay 
attention when click using the mouse.
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Toolbars

Array around Ellipse: To make the selected object array long an ellipse and create the pattern shown in 
the graphic . 

Click the Array around Ellipse tool      to open the Array around Ellipse dialog box.
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Number of Copies: It refers how many copies for the selected object or group object. 

Rotate Angle: When the Rotate object while copying option is selected, it is the relative rotate angle 
between the assigned two adjacent objects. It can be positive or negative. If it is positive, it rotates 
counterclockwise. If it is negative, it rotates clockwise. 

Gradient: It refers to the change of the outline color and line width of the copied object. Check the Color
option and the outline color of the copied object may change. Click the From and To buttons respectively. 
The Color dialog box pops up. Select the outline color of the first and the last copied object. The outline 
colors of all other objects are the uniform change between these two colors. Select the Line Width check 
box and the outline width of the checked box may change. Input the outline width of the first and last 
copied object in the From and To value boxes respectively. The outline width of the all other objects is the 
uniform change between these two widths. 

Rotate object while copying: When this option is checked, the object rotates while it is copied. 

Compress object around ellipse while copying: When this option is checked, the object is compressed 
while it is arrayed along the ellipse. 

Notes: 
① When the object arrays along the ellipse, it does not array on the assigned ellipse directly but it arrays 
on another virtual ellipse. This ellipse keeps the center, long and short axis, direction and proportion of the 
assigned ellipse and guarantees that the selected object is at the side of the ellipse. This means the array 
effect is not only related to the assigned ellipse but also the relative position between the selected object 
and assigned ellipse. 
② The Target Ellipse must be an ellipse object. If none of ellipse is selected, a dialog box pops up to ask 
the user to select Retry or Cancel. 
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Array in Matrix : To make multiple copies for the selected objects, and array as a matrix along the 
horizontal and vertical directions respectively. 

Click the Array in Matrix tool      to open the Array in Matrix dialog box.
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Set horizontal array options in Row Options area: 
Number: how many rows to copy. 
Offset in Y: the difference of horizontal coordinates between two adjacent rows. If it is 0, all rows 
align to the left together. If it is positive, all rows align to the right gradually. 
Offset in X: the difference of vertical coordinates between two adjacent rows. If it is positive, all lines 
are up. If both the Offset in Y and the Offset in X are 0, the copied rows are overlapped. 
Array rows closely: When this option is selected, Offset in Y value box is grayed out. The distance 
between the two adjacent lines is 0, which means that the Offset in Y equals to the line height. 

Set vertical array options in Column Options area: 
Number: how many columns to copy. 
Offset in Y: the difference of horizontal coordinates between two adjacent rows. If it is 0, all rows 
align to the left together. If it is positive, all rows align to the right gradually. 
Offset in X: the difference of vertical coordinates between two adjacent rows. If it is positive, all lines 
are up. If both the Offset in Y and the Offset in X are 0, the copied rows are overlapped. 
Array columns closely: When this option is selected, Offset in Y value box is grayed out. The 
distance between the two adjacent lines is 0, which means that the Offset in Y equals to the line 
height. 
Tile in joint: When this option and the Array columns closely option are checked, Offset in X check box 
and Offset in Y check box are all grayed out. This means all copied rows are connected to a continuous 
curve. 
Tile in joint is to tile a section of curve continuously. At this time, the Number in the Column Options 
area refers to how many objects needs to be copied for each row during the process of Tile in joint. Tile 
in joint only fits unclosed graphic objects, but is invalid to closed graphics. It is also useless for the 
curve with multiple sub paths. 
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Color Gradient: This option allows you to select the outline color change of the copied graphic object. 
When this option is selected, the outline color of the copied graphic object may change. Click the 
Initial Color, Horizontal Ending Color and Vertical Ending Color buttons respectively, the Color
dialog box will pop up for you to define each color. Initial Color refers to the outline color of the first 
copied graphic object. Horizontal Ending Color refers to the outline color of the last copied graphic 
object in the first row. Vertical Ending Color refers to the outline color of the first copied graphic 
object in the last row. The outline colors of all other copied objects are the uniform changes between 
these colors (other rows change according to the rule of the first row). 

Line Width Grade: When this option is checked, the outline width of the copied graphic object may change. 
Input width values in the Initial Line Width, Horizontal Ending Line Width and Vertical Ending 
Line Width boxes respectively. Initial Line Width refers to the line width of the first copied graphic 
object. Horizontal Ending Line Width refers to the line width of the last copied graphic object in the 
first row. Vertical Ending Line Width refers to the line width of the first copied graphic object in the 
last row. The line widths of all other copied objects are the uniform changes between these line widths 
(other rows change according to the rule of the first row). 

Note: The Color Gradient and Line Width Grade options in the dialog box have no effect on the non-
graphic objects and non-clip-mask objects.
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Group: To group refers to combine multiple objects into a group object . 

(1) Select the multiple objects to be grouped; 
(2) Select the Object > Group command, or click the Group tool       in the Graph toolbar, or select Group
from the right-click pop-up menu. When objects are grouped, their respective properties remain unchanged. 
For example, if the fill color is red originally, then it is still red after grouping.

Ungroup: To break up the group object and restore the independent state of each object in the group . 

(1) Select the group object in question; 
(2) Select the Object > Ungroup command, or click the Ungroup tool      in the Graph toolbar, or execute 
the Ungroup command in the right-click pop-up menu. 
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Disassemble : To dismantle complex graphic objects (such as those made available through complex 
distortions) into simple objects by ungrouping them. 

Convert to Curve: To convert special graphics(rectangle, ellipse, polygon, sine curve) into common curve 
graphics for free adjustment.
When the text is converted to curves, each character corresponds to a graphic object and multiple graphic 
objects group together.

Add Contour: To generate a contour.
(1) Use the Circle tool     to produce a circle or ellipse in the page, and make it selected; 
(2) Click the Add Contour tool     , shown as in the following figure. 
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Frequency: nodes of the contour. 
Amplitude: the contour’s vibration amplitude.
Argument: the location of the starting node. When the argument is set to 0°, 
the starting nodes of both the contour and the circle or ellipse are overlapping; 
and when it is set to 90°, the generated contour is symmetrical about the 
vertical axes of the circle or ellipse. 
Notes: 
① You can only add contour for circle or ellipse; 
② Contours are usually used as the outlines of guilloches; 
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Text

Alter font and font Size 

Boldface

Italic

Superscript

Subscript

Align Left 

Center 

Align Right
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Align

Icon Name Function

Center 
The centers of all objects selected are aligned with the center of the object 
selected last (in case of the use of marquee, aligned with the object in the 
uppermost layer of the arrange sequence). 

Left 
The left frames of all objects selected are aligned with the left frame of the object 
selected last (in case of the use of marquee, aligned with the object in the 
uppermost layer of the arrange sequence). 

Vertical Align Center
The vertical central lines of all objects selected are aligned with the vertical central 
line of the object selected last (in case of the use of marquee, aligned with the 
object in the uppermost layer of the arrange sequence). 

Right 
The right frames of all objects selected are aligned with the right frame of the 
object selected last (in case of the use of marquee, aligned with the object in the 
uppermost layer of the arrange sequence) 

Top 
The top frames of all objects selected are aligned with the top frame of the object 
selected last (in case of the use of marquee, aligned with the object in the 
uppermost layer of the arrange sequence). 

Horizontal Align Center 
The Horizontal central lines of all objects selected are aligned with the Horizontal 
central line of the object selected last (in case of the use of marquee, aligned with 
the object in the uppermost layer of the arrange sequence). 



Toolbars
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Icon Name Function

Bottom The bottom frames of all objects selected are aligned with the bottom frame of the 
object selected last (in case of the use of marquee, aligned with the object in the 
uppermost layer of the arrange sequence). 

Adjacent Horizontally 
The selected objects arrange closely horizontally relative to the leftmost object with 
their vertical positions unchanged, i.e., the leftmost object will not move, the second 
object from left arranges to the right, the third object from left arranges further to 
the right and so on. The rightmost object arranges on the rightmost. 

Adjacent Vertically 
The selected objects arrange closely vertically relative to the bottommost object with 
their horizontal positions unchanged, i.e., the bottommost object will not move, the 
second object from bottom arranges above it, the third object from bottom arranges 
further above it and so on. The uppermost object arranges on the uppermost. 

Identical Width 

The center positions of all objects will not change, while their horizontal dimensions 
are the same as the horizontal dimension of the object selected last (in case of the 
use of marquee, as the horizontal dimension of the object in the uppermost layer of 
the arrange sequence. You can not equal the width of a horizontal or vertical 
straight line with other objects). 



Toolbars

Page 30www.foundereagle.com

Align

Icon Name Function

Identical Height 

The center positions of all objects will not change, while their vertical 
dimensions are the same as the vertical dimension of the object selected last (in 
case of the use of marquee, as the vertical dimension of the object in the 
uppermost layer of the arrange sequence. You cannot equal the width of a 
horizontal or vertical straight line with other objects). 

Identical Size

The center positions of all objects will not change, while their horizontal and 
vertical dimensions are the same as the dimensions of the object selected last 
(in case of the use of marquee, as the vertical dimension of the object in the 
uppermost layer of the arrange sequence. You cannot equal the width of a 
horizontal or vertical straight line with other objects. 

Horizontal Distribute Space 

The horizontal distances of adjacent objects are the same for all objects 
selected. The position of an object is related only to the positions of the two 
objects on the leftmost and rightmost among the objects selected and 
independent of the sequence in which the object is selected. The positions of the 
objects on the leftmost and rightmost will not change. 

Vertical Distribute Space 

The vertical distances of adjacent objects are the same for all objects selected. 
The position of an object is related only to the positions of the two objects on 
the uppermost and bottommost among the objects selected and independent of 
the sequence in which the object is selected. The positions of the objects on the 
uppermost and bottommost will not change. 
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Icon Name Function

Page Horizontal Center The horizontal centers of all objects selected locate in the horizontal center of the 
page with their vertical positions unchanged. 

Page Vertical Center The vertical centers of all objects selected locate in the vertical center of the page 
with their horizontal positions unchanged. 

Page Bottom The bottoms of all objects selected are aligned with the page bottom with their 
horizontal positions unchanged. 

Page Top The bottoms of all objects selected are aligned with the page top with their 
horizontal positions unchanged. 

Page Left The left sides of all objects selected are aligned with the left side of the page with 
their vertical positions unchanged. 

Page Right The right sides of all objects selected are aligned with the right side of the page 
with their vertical positions unchanged. 
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Zoom

Zoom In 

Zoom Out

Fit in Window: the screen will display objects of the current page 
(including inside and outside) in an appropriate proportion 

Fit in Page : to display all objects inside the current page fully in an 
appropriate proportion. 

Selected Fit in Window: to improve the display effect of the 
selected object 

Undo Zoom: to restore the previous display proportions. 



Menu
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New: to create a new document, select the New command under the File menu, or click the New icon      in 
the Standard toolbar, the following Page Setup dialog box will appear. 

Open…: To open an existing design document, select File > Open or click the Open icon      in the Standard 
toolbar, the Open document dialog box will pop up: 

By default, the *.SPL documents, SuperLine page documents, under the current directory will be listed. 

Open Recent Files: all recent files will be listed, you can choose one of them to open it.



Menu
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Close: to end design of the page and close the corresponding document window, select the Close command 
under the File menu to close the window. In case that the page has been revised without saving, SuperLine
will prompt message asking you whether to save the document. 

Save: You can save a page by selecting File > Save or click the Save icon      in the Standard toolbar. If the 
document has not been given a name (a new document) at the time of storage, the Save As dialog box will 
appear, where the user should specify the document directory, input document name, which is the same as in 
the procedure. If this is not the case, the current page contents will be saved to replace the original document.

Save As…: to save a page, you can specify the path of storage and the file name, the next is the Save As 
dialog box:



Menu
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Import…: To import external files, select the Import command under the File menu, or click the Import 
icon      in the Standard toolbar, the Import dialog box will appear, shown as in the following figure: 

Files of type: BMP, JPEG, TIFF, TGA, PS, EPS, TXT and Block File (do not support JPG of PhotoShop 6 and 
grayscale map, the PS/EPS only supports the path’s import conversion). 

An EPS file is selected, the Encapsulated EPS check box is valid. If this check box is checked, the EPS file will 
be embedded into the page and zoomed, moved, rotated, mirrored and skewed as a whole, but it is 
impossible to ungroup it for re-editing, the EPS object will be available at the lower left corner of the page. If 
not, the EPS file will be interpreted as separate objects and edited separately, available in the page will be a 
group object containing all objects of the EPS file. At the time of input, the EPS file is encapsulated, resulting 
in the EPS object. 

If an image file is selected, an image will appear at the lower left corner of the page. 

A PS file is selected, available in the page will be a group object containing objects in all pages of the PS file. 

A TXT file is selected, a text object will be formed in the page.
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Export…: To export the page as PS, EPS, AI, Founder Superline block files(.blk) and BMP,TIF, JPG, PCX, TGA, 
PNG images files, select File > Export, or click the Export files icon     in the Standard toolbar, the Export
dialog box will appear: 
convert text to curve: to convert the text outline into curves and exported as graphics (there will be not 
any text information in the file). 
EPS type: the convert text to curve check box, Add preview head check box, Resolution field and 
Export range list box will be available in the dialog box. 

Add preview head : will include preview images.
Resolution: for preview(generally, 72 or less. The EPS file will swell remarkably with a high resolution )
Export range : includes three options: all objects, the whole page and objects selected (the third is 

available only when a target/targets is/are selected). All objects inside and outside the page will be exported 
when the all objects option is selected. The objects inside the page and the selected objects will be exported 
when the whole page and objects selected options are selected, respectively. 
BMP type: 

Resolution : to determine the resolution of the BMP image.
Background color : determine the background color .
White margin : determine the frame width of the BMP image .
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Output Pattern…: to output your elaborately designed graphic or image object in a page as a pattern file. 
With this capacity, you can produce three types of patterns: tile pattern, full-page pattern, and image pattern. 

Tile pattern: The ideal graphic object for you to output as a tile pattern should have such characteristics: 
􀂾􀂾 Line width is 0.35-0.7 mm; The size is 30.24 pt x 30.24 pt; The color is black and white. 

Full page pattern: The ideal graphic object for you to output as a full-page pattern should have such 
characteristics: 
􀂾􀂾 Line width is wider than 0.35 mm; The size is the same as the page size; The color is black and white. 

Image pattern: You can also import an image object in a SuperLine page as a pattern. Such image object 
should have the same characteristics as those for a tile pattern. 
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Load Block…: to load block is to import a block file to the current page.

Save as block…: to save some page objects as block.

Import Envelope Box Files…: 
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Page Setup: to configure the page properties.

Layout Image info…: to view image information (format and file address) after an image has been imported 
to the page
Print…: to print the designed page. 
Print Preview: to preview print effects before printing .
Print Setup…: to set print parameters before printing .
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Edit
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Undo: to undo a recent operation. 
Redo: to redo a recent operation .
Cut: to delete the object currently selected and copy them to the clipboard. 
Copy: to copy the object to the clipboard .
Paste: one copy of the object is available in the original position. 
Delete: to delete the selected objects.
Duplicate: to copy directly the object currently selected without using the clipboard. 
Select All: to select all objects in the page. 
Deselect All: to deselect all objects in the page. 
Fill Color…: to open the Color dialog box, and set within the box the color parameters for the whole engraving, 
such as color mode and value. The selected graphic object is filled with the selected color.
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Release Filling Color: to release the filled color of selected graphic object.
Convert to black white mode: to change the outline and fill colors of an object to black. open the Color dialog 
box. And then define a black color. The change will take effect. 
Edit the same outline color: to change the outline colors of all objects in the page to a single color. 
Edit same fill color: to change the fill colors of all objects in the page to a single color. 
Options…: to set up some global parameters for Founder SuperLine.

Character Attributes…: to open Character Attributes dialog box .

Paste Offset: determines the relative positions of the new/old objects upon object 
paste.
Set As Offset Between Selected Objects: set the paste offset to the relative 
positions of the selected two objects. 
Undo Levels: means the maximum steps of undoes. 
Keyboard Increment: refers to the step in which the object is moved by the 
direction key of the keyboard. 
Default Unit: refers to the units of the values marked in the ruler.
Show Parameters: will pop up message asking you to input a password (if no 
password is set, it prompts that there is no password set). To better protect your 
setup, only after the password (if any) is correctly input, the user can then continue 
to view, modify and save the Options parameters for an object. 
Set Password: to set or change your password in the Setting user’s password 
dialog box 
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View



Refresh: to refresh the current window. 
Rulers: to show or hide the rulers.
Tool Bar: to show or hide the tool bar, such as Standard, Graph, Text, Align and Zoom.

Status Bar: to show or hide the status bar. At the bottom of the main interface, the status bar displays status 
information on the current operations or progress. 

Grid:
Setting…: to control the density of the grid points. 
Show: to display or hide the grids.
Snap to Grid: to determine whether to enable the Snap to Grid function. 
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Guides:
Setting…: to open the Guides dialog box. The existing guides are displayed in the Current Guide list. You can 
add new guides, or delete or modify existing guides through this dialog box. 

Show: : to display or hide the guide.
Snap To Guides: to determine whether to enable 

the Snap to Guides function.

Snap to Object: snap object(s) to other object(s). That is to say, when creating/moving objects and changing 
object size by the mouse, the cursor will be automatically drawn to the attractive points of nearby objects. 

Snap to All: combines all three snap modes. When moved, the objects will be placed in the order of snapping 
to object, guides and grid. In case the target object is near to another object, the two objects will get aligned. 
In case the target object is near to the grid, then the object will get aligned with the grid. 

Snap to nothing: snapping operation will be disabled for objects being moved. 

Simple Border: When this command is selected, SuperLine will display the outlines of all graphical objects in 
one-pixel resolution. In practice, you can make use of this command to display those objects that are not easily 
visible, such as objects using white borders or white fill effects. 
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Object
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Transform:
Position…: to move the selected object.

Size…: to control the size of the current object to make it larger or smaller.

Skew…: to skew.

Position: determine the 
position of the object 
reference point, while the 
Horizontal and Vertical 
options determine the 
reference points’ horizontal 
and vertical positions, 
respectively. 
Reference: determine the 
object reference point. 

Size : determine object size, 
where, the Horizontal and
Vertical fields determine the 
horizontal and vertical sizes of 
the object, respectively. 
Keep the proportion of 
objects: maintains the 
object’s aspect ratio when its 
size is being changed. 
Reference: determine the 
object reference point. 

Skew: determine the object’s skew angle, where, the Horizontal box determines 
the horizontal skew angle. With a positive number, the object is skewed leftward or 
otherwise, rightward. The Vertical box determines the vertical skew angle. With a 
positive number, the object is skewed upward or otherwise, downward. 
Check to enable anchor: to skew the object with an anchor point, which is 
selected in the Reference box. If the Check to enable anchor check box is not 
selected, the object skew will be based on the center of the object. 
Reference: determines the position of the anchor point for skewing the object. 
The selection of one corner locates the anchor point at a corner of the object frame. 
The selection of one side locates the anchor point in the center of a side of the 
object frame. The selection of the center point locates the anchor point in the 
center of the object. 
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Rotate:
Custom: to rotate angle precisely.

Angle: determines the object’s rotation angle (unit: º). 
Horizontal: display the rotation angle’s horizontal coordinate. 
Vertical: display the rotation angle’s vertical coordinate.
Reference: determines the position of the object reference point 

Align:
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Align:
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Arrange:

Bring to Front: moves an object to the front of all objects in a layer. After the operation, the object can 
mask all other objects in the same layer. 

Bring Forward: interchanges the sequence of an object relative to the object above it. 
Send Backward: interchanges the sequence of an object relative to the object behind it. 
Send to Back: moves an object to the back of all objects in a layer. After the operation, other objects in 

the same layer will mask the object. 

Group: to combine multiple objects into a group object. 
Ungroup: to break up the group object and restore the independent state of each object in the group. 
Opaque Group: to form a nontransparent object. Select a group object. If you want to select two or more 
ungrouped objects, first group them; 
Notes: 
① If the selected object contains graphics or text, the fill of the graphics or text will not be affected. 
② The nontransparent group object may also be ungrouped as the common group object.

Disassemble: to convert complex graphic objects (such as those made available through complex distortions) 
into simple objects by ungrouping them. 
Combine: to turn multiple graphics into one and reshape. to turn multiple graphics into a new graphic object 
(but not a group object), and the new graphic object has the same filling color and outline properties as the 
original selected one. 

Release Combination: to divide the sub paths of the object and create new individual objects respectively. 
The new object has the same properties and filling color as the original one. 
Note: If select multiple objects, only those objects with sub paths can be divided. Other objects such as 
group object, clip-mask object and graphic object with single path and so on will not change. 
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Convert to Curve: to convert the object created in SuperLine, such as, rectangle, ellipse, straight line and 
text into a curve. 
Reverse: change the direction of  selected object.
Divide by Path: divide the selected object with the chosen path.
Pathfinder:

Unite: to take the periphery part of the two combined curves. 
Intersect: to take the common part of the two curves and delete the non-overlapped part. 
Exclude: to take the non-overlapped part of the two curves and delete the common part. 
Minus Front: to use the rear curve to subtract the front curve according to the folded order 
Minus Back: to use the front curve to subtract the rear curve according to the folded order 
Divide: to divide the two curves into multiple curves according to the intersection of the two curves. 
Break Apart: to divide the parts surrounded by the two curves into multiple closed areas. 

Add Contour: to generate a contour.
Frequency: refers to nodes of the contour. 
Amplitude: refers to the contour’s vibration amplitude. 
Argument: refers to the location of the starting node. 
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Open Curve Mirror: to make a copy of a curve as the mirror of the original curve. Moreover, the relative 
position between the original and the new curve are set, where the end point of the original curve is the start 
point of the new curve. 

Horizontal Joint: to create the horizontal mirror for the curve and join it with the original curve to make one 
curve. 
No Horizontal Joint: to create the horizontal mirror for the curve and but not join it with the original curve. 
Vertical Joint: to create the vertical mirror for the curve and join it with the original curve to make one 
curve. 
No Vertical Joint: to create the vertical mirror for the curve but not join it with the original curve. 
Notes:
① To make the Open Curve Mirror, it is required that there is at least one graphic or group object in the 
selected object (one or more) that has no less than one open path. The end point of the open path is taken as 
the axis of the mirror, and all other close paths or graphic objects use it as their mirror axis. If there are more 
than one open paths in the selected object, all other close paths or graphic objects use the right-most (up-
most) end points of all open paths as the horizontal (vertical) mirror axis. 
② If there are more than one graphic objects in the selected objects, they become group objects after being 
mirrored. 
③ If there is clip-mask object in the selected objects, the clip-mask object will be mirrored and the clipped 
content will disappear. 
④ The mirror effect is related to the direction of the path. Therefore, it is important to change the direction of 
the curve if necessary (refer to the following section).
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Axis Mirror: to mirror along a random axis.
(1) Select the object to be mirrored; 
(2) Select the Object > Axis Mirror command. Place the mouse in the page and the cursor becomes a 
curved arrow. When you place the cursor in a straight line segment, click it (if there is not any object at the 
point of click or the layer containing the object is not editable or it is not a graphic object, a corresponding 
message box will pop up. Click OK in the box. The cursor is still a curved arrow and you can click the path 
once again. If you select Cancel, the cursor will restore to its normal shape, indicating that you cannot make 
selection any more. If the graphic object at the point of click is not a straight line segment, a message box 
will pop up. Click OK in the box. The cursor restore to its normal shape. No selection will be made any more) 
to make it the symmetric axis. A mirror image will be generated along this straight line.
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Effect
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Clip…: is mainly for graphic objects. It uses a path (Clipping Object) to cut the unnecessary part of other 
graphic object (Clipped Object). The effect is shown in the graphic. 

Graphic objects(clipped object) is red and a path object(clipping object) is black, make the graphic objects 
are under on the path object. The method for clipping is as follows. 
1) Select the graphic object for clip (one or more). 
2) If the Clip dialog box has not opened yet, select Effect > Clip to open this dialog box. 
3) Click Path button          in dialog box, and move the mouse to the page. The cursor changes to a curved 
arrow     . When the cursor moves to the path object, click this path and select it as the clip path (If there is 
no valid path at the clicked place, a message box pops up. Click OK and the cursor is still a curved arrow. 
Click the path again. If choose Cancel, the cursor recovers to normal state which means it cannot be used for 
selecting path.). The Path button in the dialog box turns to black. 
4) Click the Path for Clipping button in the Clip dialog box and move the cursor to the page. The cursor 
turns to a big black arrow     . Move the cursor to the part that needs to be cut, and click. The selected object 
is cut along the path. At the same time, the Clip dialog box restores. 

Keep Closed Line: The closed graphic keeps closed after cut and the open graphic will not be affected.
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Notes: 

① When selecting the Path for Clipping, if the Clip path is closed, select the outer or inner part of the path; 
If the path is open, select the right or left side of the path. 
② Clip has no effect on graphics. 
③ For big refraction object (especially big graphic refraction object) we need to apply Clip carefully. Because it 
may take a lot of time for this operation, the data can be incremented significantly, which may result in using 
up the system resource and system crash. 
④ The selected clip object can be one or more objects, group objects or text (which needs to convert to 
curves first). For multiple objects, only the object being cut participates in operation. If a group object is 
selected, the graphic in the group cannot be cut. 
⑤ Clip path object can only be a single open or closed path. If the text that has been converted to curves is a 
continuous graphic, it may also be a Clip path object as shown in the graphic. 
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Making Clipping Mask: The clip mask, a graphic object, is designed to clip other objects such as images, 
text and graphics to get special effects. After clipping other objects, the clip mask becomes another kind of 
composite object, i.e., clip mask object. The clip mask features a graphic object’s properties such as outline 
and fill color. As a consequence, a clip object has the distinct clip edge of certain width and color. You may 
also fill color in the clip area not filled. 

Procedures: 
(1) Create a graphic object to serve as the mask object; 
(2) Move the mask object or the clipped object to ensure the appropriate part to be clipped; 
(3) Select the clipped object; 
(4) Select the Effect > Making Clipping Mask command. The cursor now becomes an arrow     . Use this 
arrow to click the mask object’s edge. The content object is clipped and only the part inside the mask object 
is left. 

Notes: 
① If the mask object locates under the clipped object, you may make it above (sequence adjustment) to 
ensure the mask is selected. 
② The clipped objects may be graphic objects, text, images, group objects or other clip mask objects. 
③ After the clip mask object is generated, you may change the outline properties and fill color, as with the 
case of the graphic object.
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Release Clipping Mask: After placing the content object into the mask object, you may, if necessary, pick 
up the content object and restore it to the status before clipping. 
Procedures: 
(1) Select the clip object; 
(2) Select the Effect > Making Clipping Mask command. The content last placed into the mask will be 
released and restored to its original status. 
In the case of a multiple clip, repeat the procedures above to pick up all objects placed into the mask. 

Adjust clip scope: If you are non satisfied after clipping, for example, some part that will be clipped is not 
clipped or some part that will be reserved is clipped, you have two ways to remedy. 
(1) Move the clip object while keeping pressing the Ctrl key and you will see that it is the clip frame instead 
of the whole clip object that is moved.  You can adjust clip scope after clipping; 
(2) First pick up the clip object, adjust the position and then clip. 
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Distort along Curve…: to transform a graphic object (non-closed) along a curve (open or closed curve) and 
form a continuous graphic. The effect of Distort along Curve is shown in the graphic below. 

2) Click the Item button . The cursor turns to a horizontal arrow . Use this cursor to click the unit for Distort 
along Curve (Item), and the Item button turns to black in the dialog box. 
3) Click Path button . The cursor turns to a curved arrow . Use this cursor to click the transform path, and 
the Path button turns to black in the dialog box. 
4) After select item and path, Apply is activated. Click this button, item will be transformed along the path. 
When click the item and path, if no object is selected, SuperLine pops up a message box. When click the item, 
if the selected object is not suitable (for example, there is no open sub path), the Item button will not turn 
black. It is required to select other objects as the item.

Notes: 
① Path can be an ordinary graphic object, group object (with graphic object or text object inside), and text 
object. If there are two sub paths in the graphic, do transform respectively. If the path is text, we need to 
convert it to a graphic first and then use it for transform path. Although a text can be used as transform path, 
the transform effect is unpredictable due to the complexity of the path. 
② The Item used as transform unit must be a graphic object with an open sub path, or a group object with an 
open curve. During transform, only the item with an open curve is transformed and repeated. The closed path 
cannot be repeated, but can be transformed. 
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Array along Curve…: to make the selected objects copy and array along a curve. During the array, the 
objects can be zoomed in and zoomed out to design patterns like microtext. The effect of Array along Curve
is shown in the graphic below. 

1) Select the object to be copied (one or more).
2)  Set the copy options in the dialog box. 
Select a graphic object as the array path: Click the Path button          in the dialog box and the cursor turns 
to a curved arrow   . Move the cursor to the page. Click the graphic object as the array path (If there is no 
valid path at the clicked area, a message box pops up. Click OK in the box. The cursor is still a curved arrow, 
and we can click the path again. If clicking Cancel in the box, the cursor turns to its normal state, which 
means it cannot be selected. ). Select it as the array path and the Path button graphic in the dialog box turns 
to full black. 
3) After the options are set, click Apply button. The selected object arrays long the path.
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Item Spacing: Determines the space between the two adjacent graphic units for Array along Curve. 
Start and End Ratio: It refers to the size ratio between the first copied object and the last object. Assume it 
is set to s, and the first copied object is the original size and the last object is the s times of the original size. 
The size of other objects in between changes uniformly. If the Start and End Ratio is bigger than 1, the 
objects get larger gradually. If it equals to 1, the object keeps its own size. If it is less than 1, the objects get 
smaller gradually. 
Selected Item Position: Options in the Selected Item Position area determine the relative positions of 
the graphic units against the curve during the process of Array along Curve. There are three options. 
Above the Curve: The graphic unit is on the top of the curve (when the curve is closed, it is outside of the 
curve). 
In the Curve: The graphic unit is in the middle of the curve. 
Below the Curve: The graphic unit is at the bottom of the curve (when the curve is closed, it is inside of the 
curve). 
Rotate along the Curve: When this option is checked, the graphic unit rotates along the direction of the 
array path when the graphic unit arrays along the curve. 
No Overlap on Crossing: when this option is selected, only one graphic object is arrayed at the place where 
curves cross. 

Notes: 
① The following objects can be graphic units for Array along Curve, such as graphic, text, image, group 
object, clip-mask object or multiple objects. 
② The following objects can be paths for Array along Curve, such as graphic, text, and group object. If it is 
text object, it is equivalent to converting it to a curve and then used as an array path. If it is a group object, 
only the graphic and text in the group can be the array path. 
③ When the Item Spacing is set to a negative value, you may obtain compelling effect unexpectedly.
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Array Text along Curve…: to array text object along curve. The effect of Array Text along Curve is shown in 
the graphic below. 
The procedure for Array Text along Curve is as follows. 
1) Select the object for array path. 
2) Select Effect > Array Text along Curve to open the Array Text along Curve dialog box. 
3) Set each option in the dialog box, and click OK. 

Content: You can input text from the keyboard in the Content area as the text unit for Array along Curve. 
Font: Your selected option in the Font dropdown list determines the font of the content you input. 
Starting Front Size and Ending Front Size: Determine the start and end font size of the text. If the two 
values are set differently, we can get the gradient effect of the Array Text along Curve. 
Space: Determines the space between the characters in the text. 
Uniform distribute along the curve: Distributes the inputted words uniformly along the curve. When this 
option is selected, Ending Front Size and Space turn grayed out, and the Starting Front Size determines 
the size of the text. 
No Overlap on Crossing: when this option is selected, only one text object is arrayed at the place where 
curves cross.
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Blend…: to create a series of graphics to reflect the transformation process from one graphic to another. 
Blend can produce nice visual effect, which is suitable for the anti-counterfeit design. This is shown in the 
graphic. 
The detailed procedure is as follows.
1) Draw a start object and a end object.
2) select Effect > Blend in the menu. The Blend dialog box pops up. 
3) Set blend parameters in the Blend dialog box.
4) Click the Start Object button     . The cursor changes to horizontal arrow pointing to right    . Use this 

cursor to click the start object for blending.
5) Click the End Object button     . The cursor changes to horizontal arrow pointing to left    . Use this cursor 

to click the end object for blending.
6) If we want to mix along the path, click the Path button         . The cursor changes to a curved arrow    . 
Use this cursor to click the blended path object. 

After appoint the mixed path, the graphics created by mixing are uniformly distributed along the path. 
Otherwise, the graphics created by mixing are uniformly distributed between the start object and the end 
object.
7) If select the mixed path, the Rotate along Path check box is valid. If select this check box, the created 
graphic rotates along the appointed path.
8) Click Apply in the dialog box, the Blend is created.
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Space: refers to the minimum space among curves in the curve group generated by Blend. When this 
parameter is selected, you can input a value directly in the right box, or click the small arrow aside to select a 
value. 
Step: refers to the number of intermediate graphics created during mixing. Inputting values directly or press 
the small arrow aside can adjust it. The bigger the steps, the denser of the curve distribution is. 
Rotation Angle: It is the rotation angle of the last graphic after mixing if the Blend is invalid. The rotation 
angle of the first graphic created is 0, and that of the last graphic is set to s. The rotation angle of all other 
graphics increases by degrees of s/n (n is the steps). Inputting values directly or press the small arrow aside 
can adjust the value of s. 
Rotate along Path: Only the mixed path is selected, the Rotate along Path check box is valid. If select this 
check box, the created graphic rotates along the appointed path. 

The effect of Blend is related to the start point of the curve, the direction of the curve and the number of 
control points. The user can use the Node Editor Tool to change the number of the control points, and change 
the direction of the curve by reversing the curve. 
Notes: 
① The start object and end object can be graphic object, text or group object. If it is text, we need to convert 
it to curves and then mix. If it is group objects, there must be objects like graphic or text that can be mixed 
in the group, which are path. 
② The path can be a graphic object, text and group object. If the path is text, we need to convert it to a 
graphic first and then use it for transform path. In case of the group object, there will be objects (graphics 
and text) that can participate in the mix in the group. These objects are all paths.
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Contour…: Create a group of curves that are isometric with each point on the selected graphic. The effect is 
shown in the graphic. 

The detailed procedure is as follows. 
1) Select the object as the base object for making isometric line. 
2) If the Contour dialog box is not open, select Effect > Contour and the Contour dialog box pops up.
3) Set parameters in the Contour dialog box. 
Direction: The round buttons Turn Left and Turn Right determines the isometric line is created in which 
side of the graphic. For a curve, assume that one person walks along the curve’s direction, and his or her left 
side is the curve’s left side and the right side is the curve’s right side. 
Offset: In the process of make isometric transform, the bigger the offset distance between the two adjacent 
isometric lines, the isometric line is sparser. 
Step: It is the number of created isometric lines. 
4) Click Apply in the dialog box, and the isometric lines are created. Group them. 

Notes: 
① We can select the following objects as base objects for creating the isometric lines, such as graphic object, 
text, group object, and multiple objects. If select graphic object, the base object is each sub path for creating 
the isometric lines. If select group objects, there must be graphic or object in the group, which becomes the 
base object for creating the isometric lines. If select multiple objects, just like selecting group objects, the 
selected graphic or text is the base object for creating the isometric lines. 
② If we cannot create the assigned number of isometric lines due to the limitation of the size of the object, 
we try to create isometric lines as many as possible. 
③ If the operation of creating isometric lines is invalid because the offset value is set too big sometimes, the 
user can solve this problem by reducing the offset value or adjusting the direction (To Left or To Right).
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Envelope Distort…: Means one graphic transform along an assigned outline. Can create wonderful transform 
effect, and is often used in the anti-counterfeit design. The effect of one Envelope Distort is shown in the 
figure below. 

The procedure for Envelope Distort is as follows. 
1) Select the graphic object and the group objects (group objects are graphic objects). 
2) If the Envelope Distort dialog box is not open, select Effect > Envelope Distort. The Envelope Distort 
dialog box pops up.
3) Set the distort parameters in the dialog box. 
Select the Keep the line straight check box, and then the line part of the graphic keeps line during 
transform. Select a uniform option (Non-uniform, or Uniform relatively, or Uniform absolutely) from the 
dropdown list, and it will try to make the Distorting Distortion path distribution of the graphic as you selected. 
4) Create the Envelope frame. 
There are a couple of methods for creating the envelope frame.
1. Press the Add Curve Frame button in the dialog box, and create an envelope frame around the selected 
object (The envelope transform frame can be red dotted lines with nodes. A furcated node has four base 
nodes. A frame-like node is an ordinary node. A round node with furcation inside is the start node. The effect 
of transform is related to the distribution of the four furcated nodes. 
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2. Press Add Quadrangle Frame in the dialog box, and create a quadrangle frame around the selected 
object. 
3. Press Load in the dialog box, and the envelope dialog box pops up. Double-click the envelope frame in the 
dialog box, and create an envelope transform frame around the selected object. 
4. Press Create From in the dialog box, and the cursor turns to a big black arrow. Use the mouse to click the 
graphic as the envelope frame in the page to create the envelope transform frame (the envelope frame shows 
at the clicked graphic). 

If selected graphic is a single closed path, we need to set anchor point as follows. Open the Node Editor 
window, and select one node in the graphic. Click the Anchor button      in the Node Editor window to set 
this node as the anchor point. 
Apply the same methods to set anther three nodes.
5) Adjust the envelope frame 
After the envelope frame is created, we can adjust it (if we don’t need to adjust it, press Apply to do 
transform). The method of adjusting envelope frame and that of adjusting the shape of the graphic using 
Node Editor tool are the same, as well as move nodes and control points, add and delete nodes, and change 
the properties of the nodes. All these can refer to Section 4.4. 
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6) Create Transform Effect 
After a satisfied envelope frame is created, press Apply in the dialog box. The selected object transform 
based on the shape of the envelope frame. 
If the user is not satisfied with the transform effect, select Node Editor tool in the Graph toolbar. After 
adjust the envelope frame, and then press Apply. 
If the transform effect is good, press Cancel Envelope Box in the dialog box. The Envelope Frame 
disappears and the transform effect is saved. In this case, the user cannot do transform again by using the 
method of adjusting envelope frame, but to create a new envelope frame. 
If the user wants to save the current envelope frame of the object for other objects, press Save Envelope 
Box in the dialog box. The Envelope Frame is saved in the Reserved Envelope Frame (Press Load, which can 
be found at the end).

Notes: 
① For Envelope Distort, only one graphic object or a group object (the group object is the graphic object) can 
be selected. 
② For creating the envelope frame from a graphic, the user only can select a closed path or an object with 
two open paths as the envelope frame object. Such objects include a graphic object (with only one closed 
path or two open sub paths), or a group object (with only two graphic objects, and each graphic has only one 
open sun path). 
③ To apply a single closed path object as the envelope frame, four anchor points should be set. If the 
positions of anchor points are not set right, click Apply in the Envelope Distort dialog box. A dialog box pops 
up as shown in the graphic. Click OK and then reset the anchor points. 
④ The effect of Envelope Distort has relationship with the direction of the path in the envelope frame. If the 
connection lines between the four furcated nodes are crossed, the effect of transform can be very odd. In this 
case, reverse one direction of the path in the envelope frame, and then do envelope transform.
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Fill Interlaced Line…: to fill in lines with different directions (horizontal or vertical) and colors respectively 
according to the folding states of the graphics. We often use Fill Interlaced Line to design latent effect, as 
shown in the graphic.
The procedure of Fill Interlaced Line is as follows. 
1) Select the objects to be filled in (two or more). 
2) Select Effect > Fill Interlaced Line to open the Fill Interlaced Line dialog box. 
3) Set the options for Fill Interlaced Line in the dialog box.
4) Click OK, and the selected object is filled. 
After the execution of Fill Interlaced Line, a new group object is created and the original selected object 
does not change. 
During the application of Fill Interlaced Line, which part of the object fill in horizontal lines and which fill in 
vertical lines are determined by the paths of the object. 
For a cirque as shown in the figure above, the part of the cirque can fill in color. If do Fill Interlaced Line for 
this cirque, the part of the cirque fills in vertical lines and the inner part fills in horizontal lines. If the 
Exchange the Horizontal and Vertical Lines check box is checked, it is reverse. 
For a graphic with multiple sub paths crossed partly as shown in the figure above, the part that the sub paths 
do not cross fills in horizontal lines and the crossed part and the whole frame fill in vertical lines. If the 
Exchange the Horizontal and Vertical Lines check box is checked, it is reverse. 
For a text as shown in the above figure, the text part fills in horizontal lines and the text frame fills in vertical 
lines. If the Exchange the Horizontal and Vertical Lines check box is checked, it is reverse.
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Line: It defines the properties (color, line width and terminal point) of the horizontal and vertical lines filled in 
the object. Click Horizontal or Vertical, the Color dialog box pops up. You can set the colors of horizontal 
and vertical lines respectively. And the line width can be specified in the Line Width edit boxes. 
Line Spacing: It defines the line spacing between the adjacent horizontal and vertical lines filled in the 
object. The bigger the line spacing, the filled lines are sparser. Input values in Line Spacing edit boxes 
directly. 
Frame: It refers to the properties (color, line width and terminal point) of the outer envelope frame around 
the horizontal and vertical lines. Click Inner Frame or Outer Frame, the Color dialog box pops up. You can 
set the colors of frame lines. And the corresponding Line Width edit boxes control line width of the frame. 
Background Color: It refers to the filling color under the crossed lines, which are listed in the list box. There 
are three options in the list box. If No background color is selected, don’t fill in any color under the crossed 
lines. If Last color used is selected, fill in the previously selected color under the crossed lines. If New color
is selected, the Color dialog box pops up and allows the user to select the filling color under the crossed lines 
(This color becomes the Last color used for the next filling). 
Exchange the Horizontal and Vertical Lines. When this option is selected, the horizontal and vertical lines of 
the filling object exchange. 

Note: We can select the following objects for Fill Inter-laced Line, such as a graphic object (with multiple sub 
path inside), text, group object, or multiple objects. If group object is selected, the graphic objects and text 
take effect. Selecting multiple objects is just like selecting a group object.
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Fill Line…: to fill in straight lines. Which is to use a series of parallel lines to fill in the inner area of the 
graphic. The density and the direction of the straight lines can be changed. 
The procedure of Fill Line is as follows. 
1) Select the objects to be filled in (one or more). 
2) Select Effect > Fill Line to open the Fill Line dialog box.
3) Set the options in the dialog box.
4) Click OK and the selected object is filled. 

Note: We can select the following objects as Fill Line, such as a graphic object, image, text, group object, 
clip-mask object, or multiple objects. If the graphic has multiple sub paths, each sub-path will be filled. If an 
image is selected, the image will disappear and there is no other effect. If text is selected, it is equivalent to 
convert the text to graphic first and then do Fill Line. If a clip-mask object is selected, fill in the mask object 
and other objects in the mask disappear. If a group object is selected, fill in the graphic object, text and clip-
mask object in the group. Selecting multiple objects is just like selecting a group object.
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Obliquity: It refers to the obliquity degree of the filled parallel lines, which determines the direction of the 
line. 
Spacing: It is the distance between the filled parallel lines. The bigger it is, the lines are sparser. 
Width: It is the width of the parallel lines. 
Fine-tune: It has small effect on the filling effect but determines the effect of the margin of the object. Its 
minimum value is 0 and maximum value is less than the sum of the line width and the spacing (It is 
insignificant to have a big value). 
Fill lines in odd overlaps: It means to fill in the paths with odd directions in the selected paths. 

The Fill lines in odd overlaps check box is useful for objects with multiple crossed paths. For a single path 
object, we must select this check box. The function of this option is shown in the graphic. The upper two 
graphics are the same original object, a group object. The lower-left graphic is the effect when this option is 
selected, while the lower-right one is the effect when it is NOT selected. 

With the properties of the Fill lines in odd overlaps, by selecting the text and the graphic overlapped with it 
to do Fill Line, we can design the effect of characters cut in intaglio and characters cut in relief, as shown in 
the below graphic. According to this, we also can overlap the characters cut in intaglio and characters cut in 
relief filled in lines with different degrees, and create latent effect.
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Fill Curve…: to fill an area using curves (unit). Fill Curve is absolutely necessary in the anti-counterfeit 
design. 
The procedure for Fill Curve is as follows. 
1) If the Fill Curve dialog box is not opened, select Effect > Fill Curve in the menu. It is displayed as 

follows.
2) Select filling parameters in the dialog box.
3) Click Select Item in the dialog box. The cursor turns to a big black arrow     . Move the cursor to the page, 
click the graphic object as the filling unit. 
4) Click Select Region in the dialog box. The cursor turns to a big black arrow     . Move the cursor to the 
page, click the graphic object as the filling area. 
5) If the triangle arrow in Preview points to right, click this button to open the filling preview in the dialog 
box. Otherwise, click this button to close the preview. 
If the Auto Redraw check box is selected when open the preview, the preview changes automatically when 
the filling parameters (such as Density) change.
6) If the user is satisfied with the selected parameters, click Apply in the dialog box and filling effect is 
created.
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Density means the repeated times in the filling area. The bigger it is, the denser the unit distribution is. 
The Joint Lines option enables you to get a better effect. The uniform options, including Non-uniform, 
Uniform relatively and Uniform absolutely, allows you to select a uniform degree of the distribution of the 
filling graphics. 
And when the Auto Rotate option is checked, the filling graphic rotates according to the change of the filling 
area. 

Notes: 
① The filling unit and filling area only can be one graphic object or group object (the group objects are 
graphic objects). Moreover, the object as filling area only can have two closed sub paths. This means that if 
the filling area is a graphic object it must contain two closed sun paths and if it is a group object it must have 
two graphic objects and each object has only one closed path. If the selected area does not meet this 
requirement, SuperLine pops up a message box. 
② If there is unclosed graphic in the filling unit, it uses the filling graphic created from this graphic to fill. 



Menu

Page 76www.foundereagle.com

Relief on Line…: to use straight lines as the basic lines for filling the graphic, and design relief effect on lines 
at the rim of the graphic. The characteristics of Relief on Straight Lines are concise and standing-out at the 
rim. The effect of Relief on Straight Lines is shown in the graphic. 

The method of designing Relief on Straight Lines is as follows. 
1) Select the object for making relief (one or more objects). 
2) Select Effect > Relief on Line to open the Relief on Line dialog box. 
3) Set relief effect options in the dialog box. 
4) Click OK. The relief effect is generated for the selected object. 

Notes: 
① Because the relief effect is created according to the folding of the border of the graphic, if there is only one 
sub path in the selected object, the create effect will not be satisfied. There must be many sub paths in the 
selected object when creating relief effect. For example, if we want to create the relief effect shown in the 
figure, we can select the ellipse and the rectangle (which is bigger than the ellipse and overlapped with the 
ellipse) at the same time, or select the group object after grouping the ellipse and the rectangle, or combine 
the ellipse and the rectangle to a graphic with multiple sub paths, and then select this graphic.

② When design the relief effect, we can select the following objects, such as a graphic, text, group object, or 
multiple objects. If text is selected, convert the text to curves first and then make relief effect. If group object 
is selected, the graphic object and text in the group take effect. If multiple objects are selected, it is the same 
as selecting a group object.
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Height: It is the height of the relief. The bigger it is, the relief effect is more apparent. If this value is bigger 
than the line spacing, the lines may get crossed. 
Acicular Relief: It refers to make which kind of relief. There are two options in the list box, Relief and Raster. 
Select Relief to create traditional relief effect. Select Rasterize to create the effect of viewing objects 
through the raster. The latter effect is not very obvious, which makes it hard to be counterfeited. 
Smoothness Coefficient: It refers to the smooth degree of the rim of the relief. The value ranges from 
0.0001 to 1(0.001mm to 0.1mm). The bigger the coefficient, the rim of the relief is more precipitous. The 
smaller the coefficient, the rim of the relief is smoother. 
Line: The options in the Line area determine the line characteristics for creating the relief. They are similar 
to the options set in the Fill Line dialog box. 
Obliquity: It refers to the direction of the line for making relief. 
Spacing: It is the distance between the lines. The smaller the spacing and the denser of the lines, the relief 
effect is finer. Inputting values in the box can do this. 
Width: It is the width of the lines. 
Fine-tune: It refers to the inner method for creating relief. It has small effect on the relief effect. Please refer 
to the explanation in Fill Line dialog box. 

Height 

Acicular Relief

Smoothness 
Coefficient 
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Relief on Curve…: to assign a group of curves as the basic lines filled in the graphic, and design relief effect 
at the rim of the graphic. The characteristics of Relief On Curves are flexible and much more favored to create 
patterns even hard to be counterfeited. The effect of Relief On Curves is shown in the graphic. 

The procedure of designing Relief on Curve is as follows. 
1) Select the object for making relief (one or more objects). 
2) Select Effect > Relief on Curve to open the Relief on Curve dialog box.
3) Set relief effect options in the dialog box.
Assign Basic Curve for Relief: Basic Curve for Relief is the curve for making Relief on Curves, which is the 
curve to fill in the relief and determine the effect of the relief. In the dialog box, click Path button       and the 
cursor turns to a big black arrow     . Move the cursor to the page, and click the graphic object as the Basic 
Curve for Relief. The selected object should be a group of relatively denser curves. The denser the curves, the 
relief effect is more beautiful.
Preview: Click Preview in the dialog box to preview the current relief effect on the dialog box.
4) If we are satisfied with the parameters, click Apply in the rotate window to create the relief effect. 

Note: We can select the following objects for designing relief effects, such as a graphic object, text, group 
object, or multiple objects. If text is selected, convert it to curve first then make relief. If group object is 
selected, only the graphic objects and text in the group take effect. If multiple objects are selected, it is 
similar to selecting a group object.
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Type: It refers to the format of the relief, including the relief of convertible direction and relief of fixed 
direction. 
Height: It is the height of the relief. The bigger it is, the relief effect is more apparent. If this value is bigger 
than the line spacing, the lines may get crossed. 
Gradient: It is the smooth degree at the rim of the relief, which can be adjusted by two scroll bars.
The left scroll bar is used for adjusting the gradient of the beginning rim of the relief. Drag the scroll bar up, 
and the rim turns smooth. Drag it down, and the rim turns precipitous. 
The right scroll bar is used for adjusting the gradient of the end rim of the relief. Drag the scroll bar up, and 
the rim turns smooth. Drag it down, and the rim turns precipitous. 
The beginning rim and the end rim of are related to the direction of the curve, but not simply the right and 
the left. 
Optimize Angle: Select this check box. Both the relief object and the basic lines determine the curve 
direction of the beginning and end rim of created relief. Otherwise, the curve direction is only determined by 
the basic lines, but has no relationship with the relief object. 
Prior to Up: Select Prior to Up, and the starting and end curve of the relief are convex. Otherwise, the 
curves are concave. This check box is only valid to relief of convertible direction. 
Custom angle: This can be used to set the relief degree, which is the curve direction at the starting and end 
rim. This check box is only valid to relief of fixed direction. 
Relief style: There are four buttons in the group box to control the relief styles. 
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Relief on Split Line…: to use split lines as the basic lines for filling the graphic, and design relief effect on 
lines at the rim of the graphic.
The procedure of designing Relief on Split Line is as follows. 
1) Create an object and a path, put the path above on the object. And select them.
2) Select Effect > Relief on Split Line to open the Relief on Split Line dialog box.
3) Set relief effect options in the dialog box.
Height of Relief: the space of the split lines(from the above line to the bottom line)
Number of Sublines: the number of the sub line.
Main line width: is the line width of the path, automatically indentify with SuperLine.
Subline width: calculated by dividing the Number of Sublines by the Main line width. 
Gradient: the gradient of the start and end of the split line.
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Auto Lace…: to continuously copy one or more elements and create a frame. It has many different formats. 
Lace is the framework of the texture, which provides clear skeleton for the whole texture and makes the 
whole texture a clean-cut. It is also an important decoration in the anti-counterfeit design. 
The procedure of the Auto Lace is as follows. 
1) Select the object as lace unit (see Notes). 
2) Select Effect > Auto Lace to open the Auto Lace dialog box.
3) Set lace options in the dialog box. 
Closed joint is to join the copied lace units as one and create the symmetric ungrouped lace, ignores the 
filling properties of the units. Simple joint is to simply join the copied lace units to a lace. The created lace is 
not symmetric and can be ungrouped to lace units can keep the filling properties of the lace unit. 
Width: It means the width of the created lace object. Height: It means the height of the created lace object. 
Unit: Determines the unit for the Width and Height values. 
4) Click OK and the lace is created. At the corner of the lace, SuperLine will treat it specially to make the joint 
between the lace units natural and smooth. 
Notes: 
① The lace unit of Simple joint can be any graphic objects and text objects.
② The lace unit of Closed joint can be single graphic object, multiple objects, and group objects. If multiple 
objects are selected, there must be a graphic object with open sub path and the text objects and clip-mask 
objects are all used for creating lace (Text must be converted to curve first and only mask in clip-mask 
objects are used.). If a group object is selected, there must be graphic objects with open sub path in the 
group and the text and clip-mask objects are all used for creating lace.
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Fish Eye…: to create concave-convex effect of the graphic.
The procedure of creating Fish Eye effect is as follows. 
1) Select the object for making fisheye. 
2) If the Fish Eye dialog box is not opened, open it by clicking Effect > Fish Eye.
3) Set up options in the rotate window. 
The grid sketch map for guiding filtering is at the left side of the dialog box. The distribution of grid 
determines the effect of filtering. 
4) After assigning all parameters, click Apply in the dialog box to create fisheye effect.

Notes: 
① We can select the following objects for creating fisheye effect, such as a graphic object, text, group object, 
or multiple objects. If text is selected, convert it to curve first then make fisheye effect. If group object is 
selected, make fisheye effect for the graphic objects and text in the group at the same time. If multiple 
objects are selected, it is similar to selecting a group object. 
② We can select the following objects as the filtering area such as a graphic object, text (need to convert to 
curves first), and group object.
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Keep the line straight: If this check box is selected, the straight line keeps straight line during the process 
of graphic change. 
Keep the gridline: If this check box is selected, the grid lines for guiding the filtering also keep as a part of 
filtering effect after the graphic change is done.
Divide objects: Select this check box. Add nodes on the graphic as necessary during the graphic change. 
This can make the wave filtering change more complete. If this check box is not selected, the graphic change 
may be limited. 

Use the Node Editor tool      in the Graph toolbar to select the changed graphic (if it is the group object, 
Ungroup first.), and view the added nodes. 
Density: It is the density of the grid lines. The bigger the density, the change is finer. It ranges from 2 to 20. 
Coefficient: It is the degree of the wave filtering effect and ranges from -1 to 1. If it is bigger than 1, the 
wave filtering effect is convex. If it is less than 0, the effect is concave. 
Select Region: The user can decide which part to change area during making fisheye effect. It is equivalent 
to assign the wave filtering, which is the mask (or selected area) in the wave filtering of image. Click the 
Select Region button, the cursor turns to an arrow     pointing to right. Use the mouse to click the graphic 
object used as the wave filtering area. The part of the object in the area is filtered, and the rest keeps 
unchanged. If no Select Area is selected, the whole part of the selected object is filtered. 
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Graph Filter…: to change the shape of the object to cause the pattern of the object to change.
The procedure for creating Graphic Filter is as follows.
1) Select the object for filtering. 
2) If the Graph Filter dialog box is not opened, open it by clicking Effect > Graph Filter.
3) Set the options in the dialog box. 
The grid sketch map for guiding wave filtering is at the left side of the dialog box. The effect sketch map for 
wave filtering is in the middle.
4) After assigning all parameters, click Apply in the dialog box to create Graphic Filter effect. 

Note: We can select the following objects for creating graphic filter effect, such as a graphic object, text, 
group object, or multiple objects. If text is selected, convert it to curve first then make graphic filter effect. If 
group object is selected, only the graphic objects and text in the group participate in Wave Filtering. If 
multiple objects are selected, it is similar to selecting a group object. 
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Keep the line straight: If this check box is selected, the line keeps line. 
Keep the gridline: If this check box is selected, the grid lines for guiding the wave filtering also keep as a 
part of wave filtering effect after the graphic change is done. 
Divide objects: This determines how to deal with the nodes in the graphic during wave filtering. If this check 
box is not selected, no nodes are added and the graphic change may be limited. 
Divide Grid and Insert Node :If Divide objects is selected, Divide Grid and Insert Node round buttons 
are valid. So we can add nodes as necessary. Select the Divide Grid round button to add nodes according 
to the grid distribution. Select the Insert Node round button and input the number of nodes in the following 
value box to insert the assigned number of nodes on the adjacent grid lines. The more the inserted nodes, 
the wave filtering is smoother and finer. 
Use the Node Editor tool     in the Graph toolbar to select the changed graphic (if it is the group object, 
Ungroup first.), and view the added nodes. 
Filter Type: This list box defines the styles of the graphic change after wave filtered. There are three options, 
Diverse, Hyperbola and Triangle. The filtering effect of each option is shown in the following figure. 
Grid Density: It is the density of the grid lines. The bigger the density, the change is finer. It ranges from 2 
to 20. 
Density Coefficient: It is the degree of the wave filtering effect. When the filtering type is Radiate and 
Triangle, it is valid and ranges from -1 to 1. The bigger the coefficient, the effect is more obvious. 
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Density Filter…:to change the density distribution of the object to cause the pattern of the object to change.
The procedure for creating density filter is as follows. 
1) Select the object for filtering. 
2) If the Density Filter dialog box is not opened, open it by clicking Effect > Density Filter.
3) Set the options in the dialog box. 
The grid sketch map for guiding wave filtering is at the left side of the dialog box. The effect sketch map for 
wave filtering is in the middle.
4) After assigning all parameters, click Apply in the dialog box to create density filter effect. 

Note: We can select the following objects for creating Density Filter effect, such as a graphic object, text, 
group object, or multiple objects. If text is selected, convert it to curve first then make Density Filter effect. If 
group object is selected, only the graphic objects and text in the group participate in Wave Filtering. If 
multiple objects are selected, it is similar to selecting a group object.
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Keep the line straight: Refer to Graphic Filter. 
Keep the gridline: Refer to Graphic Filter. 
Divide objects: Refer to Graphic Filter. 
Type: This list box defines the styles of the graphic change after filtered. There are two options, Horizontal
and Vertical. The filtering effect of each option is shown in the below graphic. 
Grid Density: It is the density of the grid lines. The bigger the density, the change is finer. It ranges from 3 
to 20. 
Density Coefficient: It is the degree of the filtering effect and ranges from -1 to 1. If it is bigger than 0, the 
filtering effect is convex. If it is less than 0, the effect is concave. 
Density Distribution of the Assigned Filtering: The user can decide the density distribution of the 
assigned graphic that means which parts are dense and which parts are sparse. 
There are horizontal lines in the dialog box, which have a lot of scroll bars. These are the tools for adjusting 
the density distribution. The number and position of the scroll bars determine the density distribution of the 
wave filtering. 
Click the blank area of the horizontal line to add a scroll bar. 
Click a scroll bar to select it as the current scroll bar. Its position shows in the value box between the Delete 
Subsection and Modify Subsection buttons. 
Click Cancel to cancel the current scroll bar. 
Drag a scroll bar to set its position. 
Click Modify Subsection and set the number of filtering nodes from the popped up dialog box. Press OK, the 
number and position of the scroll bar will change correspondingly. 
After parameters are set, the user can preview the current effect in the dialog box.
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Magic Kaleidoscope: to design a variety of guilloche patterns at your pleasure by only creating a graphic 
element and define several parameters. 
To generate kaleidoscope, perform as follows: 
(1)Create a graphic element on the page and make it selected. For example:
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(2) Select the Magic Kaleidoscope command under the Effect menu to open the Magic Kaleidoscope 
dialog box, shown as in the following figure.
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(3) In the preview area, as you can see, the graphic object created in procedure (1) (the pentagon) has 
become a basic unit of the kaleidoscope. Here as an example, we remain all parameters in the Magic 
Kaleidoscope dialog box to their default values, and click OK. A kaleidoscope pattern will be generated on 
the page, as shown in the following figure.

Basic Working Principle of Magic Kaleidoscope
Outline Circle: the big, outmost and abstract circle. Its outline stays in an unmoved state, representing the motion track of the 
small roll circle inside. It determines the range and size of the generated pattern. 
Roll Circle: the small rolling circle inside the outline circle. It moves along the outline of the bigger circle. 
Graphic element: located randomly inside the roll circle, rotating while rolling along with the roll circle. 
Motion track of the graphic element: the finally generated guilloche pattern, describing the motion track of the graphic 
element as a result of the rotation and
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Parameter settings
The settings for the big outline circle, the small roll circle and the graphic element are closely affected by each 
other. Different combination of their settings can produce various kaleidoscope effects. 
When you want to view the effect after you have modified one or more of the parameters, you can click the 
Preview button or click anywhere in the preview area to preview. In this way, you don’t need to generate it 
on the page each time.
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1) Settings for outline circle and roll circle 
Radiuses of the outline and roll circles determine the shape, size and period of the kaleidoscope. 
Outline Radius: the radius of the outline circle, you can define its value by inputting a number or clicking the 
adjustment button to select a value. 
Roll Radius: the radius of the roll circle. Its value is automatically generated based on the outline radius and 
total period. The list box in its below provides all available options for you to select. 
Total Period: the input period by the user for the motion track of the graphic element. 
Valid Period: the period allowed to be set, its value must be an integer no more than the total period. By 
default, it is the total period.
2) Settings for the graphic element 
Width and Height: you can define the width and height of the graphic element through these two options. 
Different settings will produce various kaleidoscope effects. When the Element Type is set to Dot Element, 
these two options are disabled. 
Horizontal and Vertical: refer to the horizontal and vertical spacing between the center of the graphic 
element and that of the roll circle. Taking the center of the roll circle as the origin of coordinate, positive value 
represents a location on the right or above of the center, and negative value represents a location on the left 
or below of the center. 
Notes: 
① For the elements created on the page, when being imported into the Magic Kaleidoscope dialog box, no 
matter what sizes they are in, they will all be taken as 0 by default. You can define their sizes by changing 
the Width and Height values. Click the preview area when you have changed these two values, the modified 
preview effect will be displayed. 
② All previews are displayed in appropriate proportion, therefore, the outline radius, roll radius and element 
size represented in the preview are NOT the actual sizes.
3) Outline setting 
Inner Outline: roll circle rolls along the inner side of the outline.
Outer Outline: roll circle rolls along the outer side of the outline. 
Straight Outline: roll circle rolls in straight line. 
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4) Element Type setting 
Convex Element: The kaleidoscope describes the motion track of the point on the element that is closest to 
the tangent point. 
Concave Element: The kaleidoscope describes the motion track of the point on the element that moves in 
even speed. 
Dot Element: the element is considered as a dot. The kaleidoscope describes the motion track of the dot. 
5) Precision settings 
Point: refers to the original points on the track in each period. The bigger the Point value is, the smoother 
the lines are, but the speed will be slower. 
Smooth Curve: the original points are automatically reduced, so as to fit smooth cubic Bezier curve 
Original Curve: No fitting for the original points, the pattern is formed by combining the starts and ends of 
straight line segments directly. 
Precision: refers to the precision for the curve fitting. The bigger the value is,the lower the precision will be. 
Unit: options include pt and mm. 

Note: In case that the Magic Kaleidoscope dialog box is opened as no object is selected in the page, the 
element will be a circle by default. 
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Wave Generator: create the splendid guilloche effects provided by wave vibration.
Basic parameter settings for wave Functions
Select the Wave Generator command under the Effect menu, and the Wave Generator dialog box appears.
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Founder SuperLine 4.60 provides you with 30 wave functions, being listed in the Function List box, to meet 
your general needs in pattern design. In addition to this, it also allows you to create, modify, copy or delete 
functions, so as to gain more custom effects. 
1) Create, Edit and Delete wave functions 
You can create, edit, copy and delete functions in the Wave Generator dialog box. 
Create a function 
Click the New button. A new function named “Fn” will be generated at the down most line of the Function 
List box, and become selected. The table on the right displays some coefficient settings: B1 =1; A1 = 
C1=D1 =0. And the preview area displays the wave outline of this function.
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To modify the values of A, B, C and D, double-click the corresponding value and enter a new one. For example, 
you can modify as follows: A1=3, B1=1, C1=2, D1=5, and the new wave will be previewed as:

You can continue to modify values of such parameters as Length, Period, Amplitude, till you get the satisfied 
effect. Details on how to set these values are provided in the later sections.
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Rename a function 
To change the function name, select the function you want to rename, and enter a new name in the Name 
edit box, for example, we input a new name “Wave”, and then click the Rename button. See the following 
figure. 

Delete a function 
Select a function in the Function List box and click the Delete button to delete. 
􀁺􀁺
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Copy a function 
Select a function in the Function List box and click the Copy button to copy. The copied function is located 
at the down most line of the Function List box and named as “CopyXXX”. You can change its name by using 
the Rename button. 
􀁺􀁺
Reset a function 
When the Reset button is clicked, the Function List box will be restored to include only the original 30 
default functions. All the user-defined functions will be removed. 
􀁺􀁺
Add a function 
When the Add button is clicked, functions in the Function List box will be displayed in a new order, in which 
the original 30 default functions are displayed in front of the user-defined functions. 

Note: For any of the original 30 functions, if you have changed the settings, but haven’t renamed it, the Add 
operation will automatically restore its default  settings. Therefore, in case that you are creating functions 
based on a default function, we recommend you to copy it before you perform the add operation. 
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2) Basic Parameters 
Wave lines are the basic elements of the wave patterns. The shapes and directions of these lines are 
determined by interior wave functions. We can change the basic wave lines by changing the settings of these 
functions, such as the coefficient values, Length, Period, Amplitude and etc. 
Edit the coefficient table 

In the figure above, the coefficient table refers to the table on the right of the Function List. The coefficient 
values in this table determine the shape of the basic waves. On the upper-right of the table, there is an edit 
box. The number in the box controls the lines available in the table.
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Add or reduce lines: to add or reduce lines in the table, directly input a line number in the “Y Wave: AB X 
Wave: CD” edit box, or click the button to select a line number, and then click anywhere in the table. 
Take the figure above as an example, if we change the line number “3” to “4”, and then click in the table, the 
lines in the table will count to 4, see the following figure.
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The A, B, C and D values for the new added lines are all set to 0 by default. To change their values, you can 
double-click the corresponding value to make it selected, and then directly input a new value. For example, 
we can make a change as: A=4, B=C=0, D=5.
Note: Valid value in the “Y Wave: AB X Wave: CD” edit box is 1~20.
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3) Other Parameters 
Length: the total length of the wave you want to create. When it is applied to an ellipse, it represents the 
perimeter of the ellipse. Valid value is 4-2000. 
Period: refers to the period of the current function, the value can be an integer larger than 0. The following 
figures display the previewed waves when it is set to 4 and 6: 

Wave Length: calculated by dividing the Length by the Period. 
Amplitude: can be set to any real number, representing the height of the current wave. The following figures 
display the previewed waves when it is set to 50 and 80: 

Point: represents how many points a period consists of. For example, if the period is set to 5, and the point is 
set to 30, then the total points of the graphic will be 30+(30-1)×4 = 146. It can be set to an integer between 
24~ 100. 



Menu

Page 103www.foundereagle.com

Phase: representing the horizontal starting location of the wave. 100 is a period, valid value for this 
parameter is an integer between -100~100. When it is a positive value, the starting location moves rightward; 
and when it is a negative value, it moves leftward. If it is set to “-100”, or “0”, or “100”, the starting location 
stays at a same place, the initial place for a complete period. The following figures display the previewed 
waves when it is set to 0, 5 and -5: 

Offset: representing the vertical offset of the wave, can be set to any real number. When it is a positive value, 
the whole wave offsets upward; and when it is a negative value, it the whole wave offsets downward. The 
following figures display the previewed waves when it is set to 0, 20 and -20: 

Straight Line: waves are arrayed in straight line. 
Ellipse: waves are arrayed in ellipse. 
Precision: refers to the precision for fitting the Bezier curves. The smaller the value is, the smoother the 
curve will be. The value can be set to 0.01-10. 
Note: If you want to gain accurate and smooth graphics, please set this value to a comparably small value. 
Unit: the unit for the Length, Wave Length, Amplitude and Offset values. Options include mm and pt. 
Smooth Curve: to fit all points to form a Bezier curve, so as to make the curve smoother. 
Original Curve: to connect points with straight lines. When points are small in quantity, the generated curve 
will be NOT so smooth that saw tooth may appear. 
Note: If you specify too few points, the graphic generated will be NOT smooth and accurate enough. But if 
you specify too many points, the speed for generation and preview will be slower while the quality of the 
graphic is improved. 
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Texture(T): By only designing a basic drawing element, and defining related parameters as needed in the 
texture parameter setting interface, you can actualize diverse texture effects. 

Generate a texture 
To create a texture, perform the steps below: 
(1) From the main menu, select Effect → Texture(T) to open the Texture dialog box as shown in the 
following figure: 
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Element Properties: Basic elements can be a rectangle, a polygon or an ellipse. And settings for these basic 
elements can be combined together. 
Rectangle: The two Proportion edit boxes allow you to specify the width and height percentages of the 
rectangle. For example, a value of 100 and 100 determines a square. 
Polygon:
Number of Vertexes: refers to the number of the vertexes that the polygon contains. Valid value is 3~20. 
Zigzag: this parameter controls the extent in which the sides are concave or convex. The lower the value, the 
smaller the degrees at the vertexes will be. The default value is 50.
Ellipse: 
Proportion: The two boxes specify the length percentages of the long and the short axes of the ellipse. For 
example, a value of 100 and 100 determines a circle.
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Add an element 
Click the Add button when you complete the Element Properties setting, an item of message like 
“Square_0.50” will be added to the list box on the right of the Add button, showing basic information about 
the type and property of the element. For example, “Square_0.50” means that the element is a rectangle, 
and the ratio of the width to the height is 0.50. 
Note: You can add to the list box more than one element. And meanwhile, you can click Preview to preview 
the effect of the combination of multiple elements.

Modify an element 
Select an element in the list box, and make changes to its setting in the Element Properties area. After that, 
click the Modify button, the setting changes. 
Delete an element 
Select an element and click Delete to delete the unneeded element. 
Radius 
This parameter specifies the radius of each basic element. Valid value is 0.01~100mm. 
Spacing 
When more than one cycles are applied, this parameter controls the spacing between the adjacent cycles. 
Note: The Spacing parameter doesn’t take effect when the Cycles is set to 1.

Cycles 
This parameter specifies the times the element is copied. 1 represents a single element. When the value is 
bigger than 1, the elements combine. The bigger the value is, the more complex the generated graphics will 
be. 
Group 
This parameter controls the groups of the element or element combination. The bigger the value is, the 
elements will stay denser each other. 
Width and Height 
Refer to the width and height of the page for the texture. 
Unit 
Here refers to the unit for the values of Radius, Spacing, Width and Height. Options include pt and mm.
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Image
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Relief on Image…:
(1) Prepare image 
It is usually done in other image processing software such as Adobe PhotoShop and Founder Artworld. We need 
to do appropriate Gaussian Blur for too precipitous images. 
Save the created image in the right format (like TIFF, etc.). In the Founder SuperLine page, select File > 
Import in the menu to import the image to the page. 
(2) Create curve group 
Create curve group in the page. The spacing between lines in the group should be appropriate (for example, the 
spacing is 0.2mm). If the spacing is too big, the relief effect is too rough. It is too small, it requires high back 
end printing techniques. 
There are a lot of detailed methods for creating curve group, such as Copy, Blend, Contour, and etc. 
(3) Create relief 
Overlap the curve group and the image in the page, and select these two objects. Select the Relief on Image 
command under the Image menu to open the Relief on Image dialog box. And set the relief parameters in 
this opened dialog box.
Click OK when you complete the setup of the parameters, and the relief is created, which is at the same 
position of the original image. Move the image and the original curve group away, and the created relief 
appears. 
Notes: 
① You can change the color of the relief through the Stroke color parameter of the Fill and Stroke dialog box. 
② The part outside of the image is taken as 100% white, this is because that most of the users are accustomed 
to drawing black images on white background.
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Angle: It controls the degree and direction of the line fluctuation where the relief is generated. 
Depth: It controls the degree of relief fluctuation. When the value is positive, the lines in the bright part of the 
image are convex, and those in the dark part are concave. When the value is negative, it is reverse. The bigger 
the absolute value of the parameter, the bigger the fluctuation will be. This value can be bigger than the line 
spacing, but a too big value may cause multiple curves to get crossed and thus bring negative affect on effect. 
Therefore, experience may be required when you are defining this parameter. You can experiment with different 
values to compare their effects. The general experience says that, the more blur the image has, the bigger the 
depth should be; and the smaller the curve spacing, the smaller it is. 
Precision: It refers to the precision of the relief, i.e. the similarity with the image. The smaller the value, the 
created relief will be more similar with the image, however, this takes longer time. Usually, it is appropriate to 
set it to 0.05mm. 
Style: The four buttons in the Style area control the style of the relief. The different effects enabled by them 
are shown in the following figures: 
Double-Channel Style: When this option is NOT checked, the operation is in the normal mode, in which the 
brightness of the image controls the vertical offset value of the relief lines. When it is checked, the operation is 
in the double-channel way, in which the red and the green channels of the image will be used to control the 
horizontal and vertical offsets of the relief lines respectively. 
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3D Relief(3)… refers to relief on the texture that is composed of text. Currently relief can only be created on 
lines, therefore, the user must convert the texture to curve at first. 3D relief can provide symmetrical varying 
density effects in all the four directions. 
To create 3D relief, perform as follows: 
(1) Re-form the texture by converting text to curve; 
(2) Import an image to the page, overlap it with the texture, and make them both selected; 
(3) Select the 3D Relief command under the Image menu to open the 3D Relief dialog box; 
(4) Set the Relief Height value. You can click the Preview button to view the effect and adjust the value 
based on the preview effect. 
Click OK, and the 3D relief will be generated. 
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Engraving on Image… Use curves in various thickness to represent the shade of color. You can perform the 
following steps to create engraving effect on image. 
(1)Prepare image
(2) Create curve group

The spacing between lines in the group should be appropriate (for example, the spacing is 0.2mm). If the 
spacing is too big, the relief effect is too rough. It is too small, it requires high back end printing techniques. 

(3) Create Engraving 
Overlap the curve group and the image in the page, and select these two objects. Select the Engraving on 
Image command under the Image menu to open the Engraving on Image dialog box. And set the 
engraving parameters in this opened dialog box.
Max Width: It is the line width of 100% black. 
Min Width: It is the line width of 0% black. 
Precision: It is used to control the precision of the created gradient line. The smaller the parameter, the 
smoother the created curve will be, however, this takes longer time. Usually, it is appropriate to set it to 
0.05mm. 
Click OK when you complete the setup of the parameters, and the engraving is created, which is at the same 
position of the original image. Move the image and the original curve group away, and the created engraving 
appears. 
If you want to change the color of the engraving, you can select Edit > Fill Color in the menu to open the 
Color dialog box, and set within the box the color parameters for the whole engraving, such as color mode 
and value.
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Split Line… 
(1) Create curve group

The spacing between lines in the group should be appropriate (for example, the spacing is 0.2mm). If the 
spacing is too big, the relief effect is too rough. It is too small, it requires high back end printing techniques.

(2) Prepare image
(3) Create split line 
Main line width: is the line width of the main line.
Subline width: is the sub line width of the Subline.
Space: the space of two split line.
Precision: It is used to control the precision of the created gradient line. The smaller the parameter, the 
smoother the created curve will be, however, this takes longer time. Usually, it is appropriate to set it to 
0.05mm. 
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Rasterize… represents the arrangement of the object by changing the width and (or) size of the object. The 
object is bigger and the line width is wider at the dark area of the image; it is reverse at the bright area. The 
steps for creating raster effect are as follows. 
(1) Prepare image 
(2) Create curve group 
The size of the objects in the group should be appropriate. If the size is too big, the raster effect will be too 
different from the real image. If it is too small, it takes too long a time to process. Then make a texture.
(3) Create raster effect 
Overlap the curve group and the image in the page, and select these two objects. Select the Rasterize
command under the Image menu to open the Rasterize dialog box. And set the raster parameters in this 
opened dialog box. 
FM: Check this option to change the size of the object. Max Size is the size of the object where the figure 
brightness is pure black. Min Size is the size of the object where the figure brightness is pure white. Both 
range from 0 to 100. 
AM: Check this option to change the line width of the object. Max Line Width is the line width of the object 
where the figure brightness is pure black. Min Line Width is the line width of the object where the figure 
brightness is pure white. 
Click OK when you complete the setup of the parameters, and the raster is created at the right side of the 
original image. 
Note: You can change the color of the raster through the Stroke color parameter of the Fill and Stroke 
dialog box.
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Multiple Rasterize… is an enhancement to the Rasterize function. With this enhancement, you can use one 
regular or any number of irregular graphic objects to form a texture by way of auto array or Multi-copy 
functions, and then use this texture to characterize image. 
To apply Multiple Rasterize, perform as follows: 
(1) Select together an image object, a background object and a screening object. 
􀂾􀂾 The background object can be null, or a group object, or a single object, or a clip object (but must be a 
graphic object, NOT an image object). Make an image object and two graphic objects selected together, the 
first graphic object is background object, and the second is screening object. 
􀂾􀂾 The screening object can be a group object, or a single object, or a clip object (but must be a graphic 
object, NOT an image object). 
(2) Select the Multiple Rasterize command under the Image menu to open the Multiple Rasterize dialog 
box. 
Background Mode: Options include Standard Matrix, Odd Line Shift Matrix and Even Line Shift Matrix. 
Screening Mode: Graphic Blend or Graphic Zoom. When the Graphic Blend is selected, the Screening 
Level option in the below is activated, with which you can set a screening level (range 1-256). And when 
Graphic Zoom is selected, the Graphics Scaling Adjustment parameters are activated. You can decide to 
enable or disable the AM and/or FM zoom mode, and define corresponding size and line width values. 
Click OK when you complete the setup of the parameters, and the screened graphic is created, which is on the 
right of the image object.
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Image Contour…: Image Outline is used for vectorization of the digital images, and usually for black and 
white images. The created vectorization outline can be used for cutting other image objects or other operations. 
The procedure is as follows. 
Select Image > Image Contour in the menu, and the Import file dialog box pops up. Select the image for 
picking up the outline and click OK to get it. 
Note: Image Outline effect is designed for vectorization of the black and white scanning drafts. Generally 
speaking, please do NOT apply it to natural images. 

Reload Image: While working on image effect for an image, we usually need to try many times to modify 
parameters so as to get a satisfied result. With an aim to provide convenience in such a case, Reload Image 
enables you to reload the image easily. It saves the operations for searching the paths for importing images. 
To reload image, select the image object to be inputted again, and run the Reload Image command under 
the Image menu. 
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Tool
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Bar Code…: automatically insert the standard bar codes to the page: 
Procedures: 
(1)Select Tool > Bar Code to open the Bar Code dialog box;
(2) After configuration of all options of the bar code, click OK. The cursor becomes       ; 
(3) Click at the target position to generate the bar code as shown in the figure below, or cancel it by pressing 
the Esc key.

In the Bar Code dialog box, users may configure the following bar code options:
10.2.1 Types of bar codes 
Select the types of bar codes in the Type list box, including USA UPC-A, UPC-E, European EAN-13 and EAN-8, 
ISBN, ISSN, Interleaved 2 of 5 Code, Code 3 of 9, Codabar code, Code 128, Code 93, and etc.
10.2.2 Bar code data
Enter the bar code data in the Please enter Arabic number for code edit box (figure below) that is 
acceptable by the active type of the bar code. As for Code 128, you have to select the starting code, 
switchover code and data code that cannot be inputted directly in the edit box.
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The table below shows the types of bar codes, code length and applicable character sets:

The code length appears above the edit box. For fixed-length bar codes like UPC_A, UPC_E, EAN_13, EAN_8, 
ITF_14, ISBN and ISSN, the input character length will be the same as the bar code length. For other length-
adjustable bar codes, the code length refers to the maximum characters allowed for input. 

Types Input length Character set 

UPC_A 11 0-9

UPC_E 6 0-9

EAN_13 12 0-9

EAN_8 7 0-9

Interleaved 2 of 5 Code ≤40 0-9

ITF_14 13 0-9

Code 3 of 9 ≤40 0-9, A-Z, '-', '.', blank, '$', '/', '+', '%' 

Codabar code ≤40 0-9, '-', '. ', '$', '/', '+', ':' 

Code 128 ≤40 Set A, B and C (as set out in national standard 
GB/T15425-94) 

Code 93 ≤40 0-9, A-Z, '-', '.', blank, '$', '/', '+', '%' 

ISBN 12 0-9

ISSN 12 0-9
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10.2.3 Check character of bar codes 
Bar codes like UPC_A, UPC_E, EAN_13, EAN_8, Code 128, Code 93, IFT_14, ISBN and ISSN have the check 
characters. For Interleaved 2 of 5 Code and Code 3 of 9, users can add the check character by checking Add 
checkout option. Codabar Code has no check character. 
The check character will be automatically generated after input of the specified-length bar code characters. 
10.2.4 Recognizable character 
The identifiable character refers to the numbers below the bar code. Users may generate the identifiable 
character below the bar code by selecting the Generate recognizable character option. 
10.2.5 Bar code color 
Foreground color, i.e. the color of the bar code symbols and the identifiable characters, is black by default. The 
display color of the Foreground color button is the same with the color of the bar code. Click the button to 
pop up the Color dialog box to select other colors. When the Set background color option is checked, the bar 
code will have the display color of the Background color button as the background color (white by default). 
You can also select other background color by way of the Background color button. 
10.2.6 Left/right/upper/lower boxes 
When the Set background color option is checked, the background color area will be added the left/ 
right/upper/lower boxes on the bar code size with the box values input in the fields (in the units of mm). 
10.2.7 Font of recognizable characters 
The default font of the recognizable characters is Arial. UPC_A, UPC_E, EAN_13, EAN_8, ISBN and ISSN bar 
codes allow for no other fonts. In case of no default font or to other bar codes, users may select another font 
in the Recognizable character font list box. 
10.2.8 Magnification 
The magnification of the bar codes can zoom in or out the bar codes on the page. The value of Magnification 
ranges from 0.8 to 2. (Magnification of ITF_14 from 0. 625 to 1.2) 
10.2.9 Increment of Bar Width 
The bar width increment refers to the bar width increase in printing, which, in the units of micron, may be 
inputted in the Increment of bar width field. It ranges from 0 to 99. 
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10.2.10 Preview of bar codes effects 
There is the bar code preview window at the lower right corner of the dialog box. For fixed-length bar codes 
like UPC_A, UPC_E, EAN_13, EAN_8, ITE_14, ISBN and ISSN bar codes, the bar codes can be displayed only 
after the input of the specified length. Other bar codes allow for display while inputting the characters. 
10.2.11 Special configuration 
The above section introduces the common configuration of all types of bar codes. Some bar codes also feature 
special configurations that will be listed below the Please enter Arabic number for code edit box only when 
the relevant types of the bar codes are selected. 
Interleaved 2 of 5 Code and Code 3 of 9 
The following figure shows the special configurations, including: 
􀂾􀂾 Add checkout: Check the Add checkout option to generate the check code; 
􀂾􀂾 Wide bar/Narrow bar: The Wide Bar/Narrow Bar option controls the wide/narrow-bar proportion. 
Valid value ranges from 2.0 to 3.0. 

Codabar Code 
The figure below shows the special configurations including: 
􀂾􀂾 Wide bar/narrow bar: This option controls the wide/narrow-bar proportion. Valid value ranges from 2.0 
to 3.0. 
􀂾􀂾 Start/End codes: You can select a starting code and an ending code (a, b, c or d) in the Start and End
list box. 
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Code 128 
The figure below shows the special configurations including: 
􀂾􀂾 Start code and transform code: Code 128 must start from the start code while the transform code can 
change the active character set. The start codes are STARTA, STARTB and STARTC. And the transform codes 
are CODEA, CODEB, CODEC and SHIFT as shown in the figure below. 
The start code and transform code will be selected in the Start code and transform code box instead of 
direct input in the Please enter Arabic number for code edit box. In case of unauthorized selections, a message 
box will pop up to invalidate the options, otherwise the selected contents will be added to the current position 
of the Please enter Arabic number for code edit box in the brackets, which can only be deleted as a whole.
􀂾􀂾 Data code of 128 code: You may select the data not represented by characters in the Data code of 
128 code list box as shown in the figure below. 
ISBN 
The figure below shows the special configurations including:

􀂾􀂾
Generate ISBN: Select the Generate ISBN check box to generate ISBN number. 
ISBN: An ISBN number consists of 10 numbers and 3 “-” separators with the last digit as the check digit and 
the other 9 digits consistent with those of the bar code characters (excluding the check digit). After inputting 
the bar code characters, the ISBN number will be automatically generated with the former separator retained 
and the check code displayed outside of the edit box. While meeting the above conditions, the first 9 numbers 
and the first 2 separators of ISBN number may be modified in the edit box. 
􀂾􀂾 Add ‘>’: Select the Add ‘>’ check box to generate ‘>’. 
ISSN 
The figure below shows the special configurations including:
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Generate ISSN: Select the Generate ISSN check box to generate ISSN number. 
ISSN: An ISSN number consists of 8 numbers and 1 “-” separator. The ISSN number will be automatically 
generated upon the input of the bar code characters subject to no modification. 
Add ‘>’: Select the Add ‘>’ check box to generate ‘>’. 
Extra code: 2-digit number representing the issue number, input in Extra code field. 
10.2.12 Advanced options 
Click the Advanced button to open the Advanced dialog box, in which to configure other senior options.
Resolution : A user may select the output resolution (DPI) in the Resolution list box, which has no impact on 
the bar code generation when the Reduced Lines is set to “0”. To define this option, you may select or input a 
value. 
Reduced Lines : The Reduced Lines list box will allow users to determine whether to reduce the lines. 
Inputting the value of “1” will reduce 1 line, i.e. (1/resolution) inch, otherwise there is no impact on the bar 
code. 
The above two options are specifically designed for Founder PSPNT. To improve the output precision, the 
Resolution should be consistent with that of the output device, and the Reduced Lines is set to 1. 
Generate magnification increase title 
Select the Generate magnification increment title option to generate the rate increment title in the format 
of M xx B yy. xx refers to the multiplication of magnification and 100, and yy the bar width increment (micron). 
Generate negative 
Select the Generate negative option to interchange the foreground color and the background color. 
Generate corner mark 
Select the Generate corner mark option to generate superscripts around the bar code, marking the valid 
area of the bar code, excluding the magnification increment title and label. 
Label 
The label is an 11-digit number to mark the bar code inputted in the Label field.
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Fractal:
1. Dragon Curve 
Dragon curve replaces a straight line segment with two lines in the right angle to create a broken line, then 
replace each straight line segment of the broken line with two short lines in the right angle, repeat the steps in 
designated times. 
Procedures: 
(1)Select a straight line segment; 

(2) Select Tool > Fractal > Dragon Curve. The dialog box as shown in the following figure now pops up. 

If the user does not select a straight line segment, then the warning dialog box will be displayed as shown in 
the figure below. 
(3) Fill in Iteration filed in the dialog box, and click OK. The iterative direction will remain the same in the 

generation of the standard dragon curve as shown in the figure below. 
If the Random direction option is selected, variations of the dragon curve will be generated in unpredictable 
shape.
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2. L-System 
L-System generates fractal graphics via the form syntax. The generating element will replace the initial 
element to create the new initial element, which will take place repetitively until reaching the iterative times. 
Procedures: 
Select Tool > Fractal > L-System, and the L-System dialog box, as shown in the following figure, appears.

Select the parameters and click OK with the effect shown in the figure below.
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3. Wall Texture 
Wall Texture will generate the pattern like a wall. To do this, select Tool > Fractal > Wall Texture. The effect 
is shown as follows: 

4. Fractal generator 
The fractal generator can generate some special fractal patterns and the paths with very simple operation. 
Select Tool > Fractal > Fractal Generator, and the Fractal Generator dialog box appears now.
Click the Generator button , the cursor will become , click an open curve/zigzag line. In case of successful 
selection, the arrow in the Generator button    will become black    , or otherwise the warning dialog box as 
shown in the figure below will appear. 
Click the Zigzag Base button        , the cursor will become     , select an open curve/broken line. 
In case of successful selection, the arrow in the Zigzag Base button will become black.
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Designate the iterative times, click Preview, the right Preview window will display the iterative results.
If satisfied with the new fractal graphics, the user may click Apply, the fractal graphics will be generated 
around the Zigzag Base.

Notes: 
① The graphic generation is linked with the curve direction. 
② Fractal graphics can have some characteristics that regular polygons generally have, and symmetrical in 
shape. But only when Zigzag base has polygon characteristics, the fractal graphic generated can have these 
characteristics. The user can eliminate the polygon characteristics by way of Convert to Curve.
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5. Random Texture 
Procedures: 
(1) Select Tool > Fractal > Random Texture to open the Random Texture dialog box shown as in the 
following figure. 
(2) You can define the width and height of the generated texture, and the density level as well (bigger value 
represents higher level). 
(3) Click OK. The texture effect you defined will appear on the page.
(4) Import an image, and select the image and the texture together, and then apply the Engraving on Image 
function. The generated engraving is the new screening effect of the random texture.

Note: When the density level is set to a lower value, the generated screening effect may be NOT good enough. 
Therefore, you should set a comparably higher level for the sake of effect. But, higher density level may affect 
the speed the random texture is generated. Please set the level according to your actual demand.
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Centro-Radiative Refraction…: can create the radiating effect from the center, as shown in the following 
figure.
It can simulate the effect a group of lights rotating around a center. First, an open curve serves as the 
backbone of the refraction, then the curve is rotated and reproduced with the starting point as the center, and 
the different-direction parallel lines fill the space in the curve. Users can determine the final refraction effect by 
controlling the groups of the parallel lines, the numbers of each group of parallel lines, direction of the parallel 
lines. The parallel lines herein may also be named as light or beam (a metaphor to the optical phenomenon) or 
the texture. 
Follow the steps below to create the central radiation refraction: 
(1)Select an unclosed path as the backbone line of the refraction, which determines the rotating mode of the 

refraction as shown in figure below. 
(2) Select Tool > Centro-Radiative Refraction to open the Centro-Radiative Refraction dialog box.
(3) Configure the refraction options in the dialog box. 
The refraction options include the line groups, beam structure in each group and the generation of cutting line.
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Determine the groups in the Light Group Rotation Copy box;
Input the line group numbers in the copy box, the sum of which and the total rotating angle of the group 
should not exceed 360°; Selecting the Fill up circle by rotation check box, the system will automatically 
determine the line groups to ensure full-circle refraction. 

Select the Generate divided lines, there will be divided lines between adjacent line groups. 

It is most complex and critical to determine the line structure of each group with the following parameters: 
Rotating Angle of Light Group: Refers to the rotating angle of each light group. The larger is the rotating 
angle, the greater the area that is covered by the light group. This rotating angle equals to the sum of the 
rotating angles of each beam in the group. 
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Number of Light Beams: Refers to how many different directions in each group of light beams. When filling 
in skeleton graphics, it refers to how many groups of light beams. 
Rotating angle of Line: change of line direction. 
Line Spacing: distance of adjacent lines in each beam (generally below 1mm). 
Line Width: width of each beam. 

There are two methods for setting up the beam structures of each group: 
􀂾􀂾 Quickly configure the line group 
The width/interval of each beam in one group is the same with equal rotating angles of the beams and the 
direction gap between adjacent beams. 
Click the Speed Generate Line Group tab in the dialog box to configure the beam features. 
Rotating Angle of Light Group: set in the field from 0°to 360°, equivalent to the sum of the beam angles.
Number of Light Beams: set in the field from 1 to 100. 
Rotating angle of Line: direction change. In case of the 3 beams and texture rotating angle of 90°, it means 
that the line direction from the first beam changes 90°. 
Line Spacing: as set in the field from 0.001 to 10. 
Line Width: as set in the field from 0.001 to 10. 
􀂾􀂾 Customize the group configuration 
Users may configure the line width, line spacing, rotating angle and direction of each beam in one group 
independently. Switch to the Light Group Advanced tab to configure the beams. 



Menu

Page 131www.foundereagle.com

The list in the dialog box represents the features of the lines with each row representing one beam and each 
column representing one feature. The serial number represents the order of the beams, the beam angles 
constitute the group rotating angle with the texture phase gap representing line direction as the angle gap of 
adjacent beams. There are also texture interval and texture width. 
To change certain parameters, double-click in the target position, and then input the data. 
To input the data, right-click, pop out the shortcut menu. Select Undo to undo the last operation; select Cut to 
cut the selected data to the clipboard to paste to other data; select Copy to copy the selected data for paste; 
select Paste to paste the data on the clipboard to the target position; select Delete to delete the selected 
data; click Select All to select all current data. 
In addition, right-click to pop up the shortcut menu, select Copy to copy the current row, select Delete to 
delete the current row. 
Drag the serial-number column to copy the target row. 
(4) Click OK in the dialog box to generate the refraction effect. 
The figure below shows the refraction effects from two beam structures.
Notes: 
① In central radiation refraction, users 
can only select one open path, i.e. one 
open graphic object instead of any text, 
group, object, picture and clip mask 
object. 
② Users may change the object size of 
the central radiation refraction by the 
mouse or modification of the width 
and height value in the Object Panel, 
or change the color and line width of 
the central radiation refraction object 
by modifying the outline and outline 
properties; This also applies to the 
concentric circle refraction and parallel 
line refraction.
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Concentric Circles Refraction: can create the concentric circular refraction effect as shown by the figure 
below. the concentric circle refraction also fills in the graphic space by lines. The users can determine the 
beams in each group, beam direction and the final refraction effect. In contrast, the central radiation refraction 
will automatically generate the refraction backbone concurrently with the refraction operation, the concentric 
circle refraction requires the user to design the skeletal figure prior to refraction operation. Similarly, the lines 
refer to the parallel lines, or textures. 
Follow the steps below for concentric circle refraction: 
(1)Create skeletal graphics consisting of a series of closed figures that determine the line-filling position and 

the refraction shape. The sample skeletal figure can be created in such methods as curve combination and 
reproduction.

(2) Select the skeletal figure. 
(3) Select Tool > Concentric Circles Refraction to open the Concentric Circles Refraction dialog box.
(4) Configure the refraction option in the dialog box. 
The refraction options consist of the starting beam, beam structure in each group and the filling of all skeletal 
figures. 
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Select the Initiate light beam check box to create the starting beam, i.e. filling the backbone path in the 
center. Users may select the line direction, line interval and width in the Angle, Spacing and Width boxes. In 
case of no selection of the Initiate light beam check box, the backbone path in the center will not be filled. 
However, the user may set the starting angle in the Angle box, based on which other beams will change 
directions.

Select the Fill up with repeated light groups check box, the line group will repeatedly fill in the skeletal 
figure until it is full. Otherwise, only one designated beam is filled. 
Like the central radiation refraction, the concentric circle refraction also fills the graphics with a group of beams, 
and allows the configuration of the beam structure of each group in the following parameters: 

Number of light beams: different directions in each group. 
􀂾􀂾 Rotating Angle of Light Group: beam direction change. 
􀂾􀂾 Line Spacing: distance of adjacent lines in each beam (generally below 1mm). 
􀂾􀂾 Line Width: width of each beam. 
Configure the beam structures of each group in the following ways: 
􀂾􀂾 Quick configuration of the group 
The line width/interval of each beam is equal with the equivalent beam direction gap. 
Click the Speed Generate Light Group option in the dialog box to configure the beam features. 
Number of light beams; as set out in the field from 2 to 100 (with user number assumed as 1, the system 
will automatically generate the refraction with 2 beams). 
Rotating Angle of Light Group: beam direction change. In case of the starting angle of 0°, 3 beams and 90°
texture rotating angle, the system will generate the starting beam angle of 0°, the first beam angle of 30°, the 
second beam angle of 60°, and then 120° and 150° to 180° with the angle gap of 30° for subsequent beams. 
Line Spacing: as set out in the field from 0.001 to 10. 
Line Width: as set out in the field from 0.001 to 10. 
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􀂾􀂾 Customize the group configuration 
Users may configure the line width, line interval, rotating angle and direction of each beam in one group 
independently. 
Click the Light Group Advanced option in the dialog box, configure the beams. 
The list in the dialog box represents the features of the lines with each row representing one beam and each 
column representing one feature. The serial number represents the order of the beams, the beam angles 
constitute the group rotating angle with the texture phase gap representing line direction as the angle gap of 
adjacent beams. There are also texture interval and texture width. 
To modify and edit the beam data in the list, please refer to the content of Central Radiation Refraction. 

Select the Copy above setup to Light Group Advanced button, the data on the Speed Generate Light 
Groups pane will be copied to the list of Light Group Advanced pane. 
(7) Click OK in the dialog box to generate the refraction effect. 
The figure shows the refraction effect of quick group configuration and customized group configuration.

Note: In concentric circle refraction, the skeletal figure may be a graphic object, or a group object or multiple 
graphic objects. However, it always consists of multiple closed paths.
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Parallel Lines Refraction: is similar to concentric circle refraction, but the skeletal figure consists of multiple 
open curves with the beams to fill the curve space as shown in the figure below. 
With the parallel line refraction, one group of beams will fill in the space between the open paths. Users can 
determine the final refraction effect by controlling the beams of each group and the beam directions. The lines 
herein also refer to the parallel lines or textures. 
Follow the steps below to create parallel line refraction: 
(1)Create skeletal graphics consisted of a series of open curves that determine the line-filling position and the 

refraction shape. The sample skeletal figure can be created in such methods as curve combination and 
reproduction.

(2) Select the skeletal figure. 
(3) Select Tool > Parallel Lines Refraction to open the Parallel Lines Refraction dialog box.
(4) Configure the refraction option in the dialog box.
Select the Fill up with repeated light groups check box, the line group will repeatedly fill in the skeletal 
figure until it is full. Otherwise, only one designated beam is filled. 

The beam structure of each group has the following parameters: 
􀂾􀂾 Number of light beams: different directions in each group. 
􀂾􀂾 Rotating Angle of Light Group: beam direction change. 
􀂾􀂾 Line Spacing: distance of adjacent lines in each beam 
(generally below 1mm). 
􀂾􀂾 Line Width: width of each beam. 
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􀁺􀁺 Configure the beam structures of each group in the following ways: 
􀂾􀂾 Quick configuration of the group 
The line width/interval of each beam is equal with the equivalent beam 
direction gap. 
Click the Speed Generate Light Groups option in the dialog box to configure the beam features. 
Number of light beams: as set out in the field from 2 to 100 (with user number assumed as 1, the system 
will automatically generate the refraction with 2 beams). 
Rotating Angle of Light Group: beam direction change. In case of the starting angle of 0°, 3 beams and 90°
texture rotating angle, the system will generate the starting beam angle of 0°, the first beam angle of 30°, the 
second beam angle of 60°, and then 120° and 150° to 180° with the angle gap of 30° for subsequent beams. 
Line Spacing: as set out in the field from 0.001 to 10. 
Line Width: as set out in the field from 0.001 to 10.

Customize the group configuration 
Users may configure the line width, line interval, rotating angle and direction of each beam in one group 
independently. 
Click the Light Group Advanced option in the dialog box, configure the beams. 
The list in the dialog box represents the features of the lines with each row representing one beam and each 
column representing one feature. The serial number represents the order of the beams, the beam angles 
constitute the group rotating angle with the texture phase gap representing line direction as the angle gap of 
adjacent beams. There are also texture interval and texture width. 
To modify and edit the beam data in the list, please refer to the content of Central Radiation Refraction. 
Select the Copy above setup to Light Group Advanced button, the data on Group Quick Create pane will 
be copied to the list of Group Senior Customization pane. 
(5) Click OK in the dialog box to generate the refraction effect. 
The figure shows the refraction effect of quick group

Note: In parallel line refraction, the skeletal figure may be a graphic object, or  a group object or multiple 
graphic objects. However, it always consists of multiple closed paths. 
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Modify Refraction Parameters: After the refraction operation of a graphics, the user may also change the 
refraction via the Modify refraction parameters function as follows: 
(1) Select the generated refraction beam group, select Object > Ungroup; 
(2) Select the target group, enter into Tool > Modify Refraction Parameters, change the bevel, interval 
and outline in the Modify Refraction Parameters dialog box; 

(3) Click OK in the dialog box to complete the operation.

Border Refraction Object: to pick up graphic refraction outline 
Pick up the refraction outline as follows: 
(1) Select the generated refraction beam group, select Object > Ungroup; 
(2) Select the target beam at the edge, click Tool > Border Refraction Object to generate the refraction 
outline.
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Image Refraction: is to divide an image into different areas according to its brightness. Fill in each area 
using straight lines with different directions. This function is used for special refraction printing. 
The procedure is as follows. 
(1) Prepare image 
It is usually done in other image processing software such as Adobe PhotoShop and Founder Artworld. 
Save the created image in the right format (like TIFF, etc.). In the Founder SuperLine page, select File > 
Import in the menu to import the image to the page. 
(2) Create refraction effect 
Grading: It controls to divide the image into how many layers and fill in parallel lines in the area of each layer. 
Spacing: The space between the filled lines in the same area. 
Width: The line width of the filled lines in the one area. 
Angle: It shows the distribution of the segment array directions in different areas. For example, it divides to 
four levels, and when the angle distribution ranges from 30° to 150°, the segment array directions in each 
area are 30°, 60°, 90°, 120° and 150° respectively. It ranges from 0° to 180°. 
After the parameters are set, click OK and the refraction effect is made.
Note: The user can change the refraction image size by using mouse or modifying the values in the width and 
height edit boxes in the Object Panel. The user may also change the color and line width of the refraction 
image object by modifying the Stroke in the Fill and Stroke dialog box.
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Image Refraction Property: For the created image refraction, the user can view the refraction properties of 
any grading to make sure which grade it is. The detailed procedure is as follows. 
(1) Select the created image refraction. Ungroup it by selecting Object > Ungroup in the menu. 
(2) Randomly select one grade of refraction, and select Tool > Image Refraction Property. View the total 
grading of refraction and the grading number of this grade of refraction in the popped up dialog box. 
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Monolayer Image Refraction: We can do monolayer image refraction for an image object, which is to 
process only one level of refraction. This function can do local modification and adjustment for the created 
image refraction. The procedure is as follows. 
(1) Select the image object. 
(2) Select the Monolayer Image Refraction command under the Tool menu to open the Monolayer Image 
Refraction dialog box. And set related parameters. 
Grade: It controls to divide the image into how many layers and fill in parallel lines in the area of each layer. 
Refract grade: the level of refract.
Spacing: The space between the filled lines in the same area. 
Width: The line width of the filled lines in the one area. 
Angle: It shows the distribution of the segment array directions in different areas. For example, it divides to 
four levels, and when the angle distribution ranges from 30° to 150°, the segment array directions in each 
area are 30°, 60°, 90°, 120° and 150° respectively. It ranges from 0° to 180°. 
(3) Click OK to complete. 
Note: The value range of the Refract grade xxx only parameter is from 1 to the number of grade (if the 
user set it bigger than the number of grading, it will create refraction according to the highest number of 
grading automatically).
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Window
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Pathfinder:                                                                              Layers:

Panel:

Fill and Stroke:

When more than one document window are opened, you can display all of them concurrently by selecting the 
Tile Vertically, or Tile Horizontally or Cascade command under the Window menu. 
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Help
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Dongle Info: to update SuperLine dongle - add modules.

How to update SuplerLine dongle – Add Module
1. Please make sure the dongle of SuperLine is plugged in.
2. If SuperLine is running, please click menu Help -> Dongle Info.
3. If you cannot run SuperLine, please go to Windows Start menu, Select All Programs ->Founder -> 
Founder SuperLine4.71-> Update Dongle -> Add Module. The User Update Tool will be opened.
4. Click “Query” button to read the dongle, the following window will pop up.
5. Click “Update” button. Select the *.pkg file which is sent by Founder.
6. Click “Open” button, then this window will pop up:
7. Click “Install” to add the module.
8. The following window pops up if the update is installed successfully. Click “OK” to close the window.
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Update Dongle: to check and extend SuperLine dongle .

How to check SuperLine dongle and extend time
1. Please make sure the dongle of SuperLine is plugged in.
2. If SuperLine is running, please click menu Help -> Update Dongle.
3. If you cannot run SuperLine, please go to Windows Start menu, Select All Programs ->Founder -> 
Founder SuperLine4.71 -> Update Dongle -> Extend Time.
4. The following window will pop up; you can get the information such as dongle ID, expired time etc.
5. You can send the screen to Founder if needed.
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How to extend the timer dongle or make it permanent

1. Please make sure the dongle of SuperLine is plugged in.
2. If SuperLine is running, please click menu Help -> Update Dongle.
3. If you cannot run SuperLine, please go to Windows Start menu, Select All Programs ->Founder -> 
Founder SuperLine4.71 -> Update Dongle -> Extend Time.
4. Click “Browse” button and select the time extension file (.dat file).
5. Click “Update” button, then you can see the expiSuperLine red time is changed.
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Topics: to get the help document.

About Founder SuperLine: to get the version and copyright time.



Operation Tips

The Select tool     will appear, whichever drawing tool you currently select, by 
pressing the Ctrl key, while the release of the Ctrl key will restore the original 
tool.
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The Ctrl key

The Hand Tool      will appear, whichever drawing tool you currently select, by pressing 
the space key, while the release of the Space key will restore the original tool. 

The Space key

Right-click in the drawing area will pop up the shortcut menu that contains the most 
commonly used commands to facilitate your operations. Depending on the object 
selected, they will be different. However, the universal menu commands include: 
Undo, Redo, Group, Ungroup, Rotate, Arrange, Open Curve Mirror, Convert to 
Curve and etc. 
Right-click in any of the toolbars will also pop up a shortcut menu that contains 
commands for hiding/displaying the toolbars, property windows, grid and guides, as well 
as commands for snapping objects. 

The Right-cliczk menu
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