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1. Basic Shapes 

 
Rectangle  

1. Draw a square: press the Shift key while you are dragging the mouse. 
2. Draw a rectangle which the center is the position you just clicked: press the Ctrl key while you are dragging the 

mouse.  
3. Double-click the Rectangle tool to open the Tool Properties dialog box shown as follows. And determine if the 

rectangle can be reshaped to convex or concave. Click OK to exit; 
4. Use the Node Editor tool  to adjust the convex or concave angle.  

Procedures:  
(1) Choose the Node Editor tool  in the Graph toolbar;  
(2) Select the rectangle; the rectangle’s nodes are displayed in the form of small boxes;  
(3) Click the mouse and drag a node along one side of the rectangle, you may see the rectangle’s concave or 
convex angle changes accordingly. Release the mouse when you are satisfied.  
Of course, for further reshape of the rectangle, you may first convert the rectangle into a curve (through the 
Object > Convert to Curve command) and then adjust its nodes.  

  
 
Circle   

1. Draw a circle: press the Shift key while you are dragging the mouse. 
2. Draw a ellipse which the center is the position you just clicked: press the Ctrl key while you are dragging the 

mouse.  
Notes 

1. If you have selected Snap to Object, Snap to Grid or Snap to Guides, then you may snap the center and one 
semi-axle of the ellipse to the appropriate positions, and control the semi-axis’ directions to draw regular or 
45°skewed ellipses.  

2. The ellipse can not be adjusted directly with the Node Editor tool. For further reshape, you may first convert the 
ellipse into a curve (through the Object > Convert to Curve command) and then adjust its nodes. 

 
Polygon  

1. Draw a regular polygon: press the Shift key while you are dragging the mouse. 
2. Double-click the Polygon tool , define the polygon’s vertex number and shape in the pop-up Tool Properties 

dialog box and then click OK to exit;  
 Number of vertexes: determines the number of the polygon’s apexes.  
 Zigzag : change the polygon’s degree of depression and projection. 



 Polygon: a common polygon  
 Star: a pentagon-like polygon  
 Asteroid Polygon: a concave polygon with doubled apexes. 
When a polygon is produced, you may use the Node Editor tool  to reshape the polygon appropriately, so as to get the 
desired graphical effects, such as change the polygon’s degree of depression/projection and symmetry, and change it to 
flower shape.  

       
 
Node Editor  
To reshape an object, by way of moving the curve’s nodes and control points, and enables you to reshape such graphic 
objects as rectangle, polygon, sine curve and any random curve.  
To reshape an object, you must make it selected at first. you can only select individual graphic objects instead of images, 
text, group objects and clip objects.  
Double-click the Node Editor tool and the Node Editor window appears.  
The following table lists the functions of various tool buttons in the Node Editor window:  

Button  Name  Function  

 

Add Node  Add a node   

 

Delete Node  Delete a node   

 

Convert to Line Straight Convert a curve into a straight line 

 

Convert to Curve Convert a straight line into a curve 

 

Join   Join two terminal nodes 

 

Break   Break a curve at a node 

 

Connect   Connect two terminal nodes with a straight line 

 

Divide Curve  
Separate a sub-path as a new object from a graphic that contains multiple 
sub-paths 

 

Sharp Curve  Transform a selected node to a needle node   

 

Smooth Curve  Transform a selected node to a smooth node   

 

Transform Curve  Transform a selected point to a symmetrical node  

 

Reduce Curve  Remove extra nodes from a curve  

 

Align Nodes Horizontally  
 

 

Align Nodes Vertically   
 

 
 
 



Spiral  
1. Draw a square out frame containing the spiral. : press the Shift key while you are dragging the mouse. 
2. Double-click the Spiral tool  , set up the circle number and direction of the spiral in the pop-up Tool 

Properties dialog box and then click OK;  
 Cycles: determines the circle number of the spiral to be drawn. 
 The selection of Counterclockwise and Clockwise will result in a spiral that rotates anticlockwise and clockwise 
respectively. 

 
 
Add Contour  

1. Use the Circle tool  to produce a circle or ellipse in the page, and make it selected;  
2. Click the Add Contour tool  , shown as in the following figure.  
Frequency: nodes of the contour.  
Amplitude: the contour’s vibration amplitude. 
Argument: the location of the starting node. When the argument is set to 0°, the starting nodes of both the contour 

and the circle or ellipse are overlapping; and when it is set to 90°, the generated contour is symmetrical about the vertical 
axes of the circle or ellipse.  
Notes:  
① You can only add contour for circle or ellipse;  
② Contours are usually used as the outlines of guilloches;  

    
 
Divide by Path: divide the selected object with the chosen path.  

1. Draw an object which you want to divide and a path, put the path to the above of the object and on the position 
which the object will be divided. 
 2. Select the object, then click Object—Divide by Path. The mouse will be changed to the select arrow . 
 3. Click the path, all nodes will appear, select all broken nodes, then click the Break icon. 
 4. Use the Select arrow to select the object, click Object—Release Combination, the object will be divided by the 
path. 
 



      

  

 
Open Curve Mirror: to make a copy of a curve as the mirror of the original curve. Moreover, the relative position between 
the original and the new curve are set, where the end point of the original curve is the start point of the new curve.  

  

  
Horizontal Joint: to create the horizontal mirror for the curve and join it with the original curve to make one curve.  
No Horizontal Joint: to create the horizontal mirror for the curve and but not join it with the original curve.  
Vertical Joint: to create the vertical mirror for the curve and join it with the original curve to make one curve.  
No Vertical Joint: to create the vertical mirror for the curve but not join it with the original curve.  
Notes: 
① To make the Open Curve Mirror, it is required that there is at least one graphic or group object in the selected object 
(one or more) that has no less than one open path. The end point of the open path is taken as the axis of the mirror, and all 
other close paths or graphic objects use it as their mirror axis. If there are more than one open paths in the selected object, 
all other close paths or graphic objects use the right-most (up-most) end points of all open paths as the horizontal (vertical) 
mirror axis.  
② If there are more than one graphic objects in the selected objects, they become group objects after being mirrored.  
③ If there is clip-mask object in the selected objects, the clip-mask object will be mirrored and the clipped content will 
disappear.  
④ The mirror effect is related to the direction of the path. Therefore, it is important to change the direction of the curve if 
necessary (refer to the following section).  
 
 



Sine Curve  
To draw sine curves.  

1. Click the Sine Curve tool  , and the Sine Curve dialog box appears; 
2. Set up the sine curve’s wavelength, width, amplitude and argument in the dialog box. The right of the dialog box 

displays the sine curve’s preview. Click OK to exit, and the cursor becomes a large black arrow;  
3. Click in the page. The sine curve will be generated. 
argument: input X and X*n, where, X represents an angle value and n a natural number.  
Unit:  define the unit for the width and length in the dropdown box.  
width: decide the sine curve’s width and determine its period as well. For example, specify in the list a curve’s 

wavelength to be 30 and the number in the Width box to be 45, and then the curve’s period will be 45/30=1.5.  

    
If only one sine curve is generated, you may use the Node Editor tool in the Graph toolbar to extend it, i.e., to increase or 

decrease the number of periods.  
Procedures:  
(1) First generate a one-period sine curve, and then choose the Node Editor tool       .  
(2) Select the sine curve with the mouse. Small boxes are now available to its two terminal nodes;  
(3) Drag one small box to the appropriate position and the sine curve will also extend to this position.  

   

If multiple sine curves are generated at one time, you may first ungroup them and then extend them individually.  
To further reshape a sine curve, you may first convert it into a curve and then use the Node Editor tool.  
 
Group  
To group refers to combine multiple objects into a group object .  
(1) Select the multiple objects to be grouped;  
(2) Select the Object > Group command, or click the Group tool  in the Graph toolbar, or select Group from the 

right-click pop-up menu. When objects are grouped, their respective properties remain unchanged. For example, if the fill 
color is red originally, then it is still red after grouping. 

 
Combine: to turn multiple graphics into one and reshape. To turn multiple graphics into a new graphic object (but not a 
group object), and the new graphic object has the same filling color and outline properties as the original selected one.  

 
Release Combination: to divide the sub paths of the object and create new individual objects respectively. The new object 
has the same properties and filling color as the original one.  
Note: If select multiple objects, only those objects with sub paths can be divided. Other objects such as group object, 
clip-mask object and graphic object with single path and so on will not change.  
 
 
 



Pathfinder: 

   
 
    Unite: to take the periphery part of the two combined curves.  
    Intersect: to take the common part of the two curves and delete the non-overlapped part.  
    Exclude: to take the non-overlapped part of the two curves and delete the common part.  
    Minus Front: to use the rear curve to subtract the front curve according to the folded order  
    Minus Back: to use the front curve to subtract the rear curve according to the folded order  
    Divide: to divide the two curves into multiple curves according to the intersection of the two curves.  

Break Apart: to divide the parts surrounded by the two curves into multiple closed areas. 
  



2. Guilloche 

1. Wave Generator 
Create the splendid guilloche effects provided by wave vibration. 
Basic parameter settings for wave Functions 
Select the Wave Generator command under the Effect menu, and the Wave Generator dialog box appears. 

 
Founder SuperLine 4.60 provides you with 30 wave functions, being listed in the Function List box, to meet your general 
needs in pattern design. In addition to this, it also allows you to create, modify, copy or delete functions, so as to gain more 
custom effects.  
1) Create, Edit and Delete wave functions  
You can create, edit, copy and delete functions in the Wave Generator dialog box.  
Create a function  
Click the New button. A new function named “Fn” will be generated at the down most line of the Function List box, and 
become selected. The table on the right displays some coefficient settings: B1 =1; A1 = C1=D1 =0. And the preview area 
displays the wave outline of this function. 



 
To modify the values of A, B, C and D, double-click the corresponding value and enter a new one. For example, you can 
modify as follows: A1=3, B1=1, C1=2, D1=5, and the new wave will be previewed as: 

 
You can continue to modify values of such parameters as Length, Period, Amplitude, till you get the satisfied effect. Details 
on how to set these values are provided in the later sections.  
Rename a function  
To change the function name, select the function you want to rename, and enter a new name in the Name edit box, for 
example, we input a new name “Wave”, and then click the Rename button. See the following figure.  



 
Delete a function  
Select a function in the Function List box and click the Delete button to delete. 
Copy a function  
Select a function in the Function List box and click the Copy button to copy. The copied function is located at the down 
most line of the Function List box and named as “CopyXXX”. You can change its name by using the Rename button.  
Reset a function  
When the Reset button is clicked, the Function List box will be restored to include only the original 30 default functions. All 
the user-defined functions will be removed.  
Add a function  
When the Add button is clicked, functions in the Function List box will be displayed in a new order, in which the original 30 
default functions are displayed in front of the user-defined functions.  
Note: For any of the original 30 functions, if you have changed the settings, but haven’t renamed it, the Add operation will 
automatically restore its default  settings. Therefore, in case that you are creating functions based on a default function, 
we recommend you to copy it before you perform the add operation.  
2) Basic Parameters  
Wave lines are the basic elements of the wave patterns. The shapes and directions of these lines are determined by 
interior wave functions. We can change the basic wave lines by changing the settings of these functions, such as the 
coefficient values, Length, Period, Amplitude and etc.  
Edit the coefficient table  



 
In the figure above, the coefficient table refers to the table on the right of the Function List. The coefficient values in this 
table determine the shape of the basic waves. On the upper-right of the table, there is an edit box. The number in the box 
controls the lines available in the table.  
Add or reduce lines: to add or reduce lines in the table, directly input a line number in the “Y Wave: AB X Wave: CD” edit 
box, or click the button to select a line number, and then click anywhere in the table.  
Take the figure above as an example, if we change the line number “3” to “4”, and then click in the table, the lines in the 
table will count to 4, see the following figure.  

 

The A, B, C and D values for the new added lines are all set to 0 by default. To change their values, you can double-click the 
corresponding value to make it selected, and then directly input a new value. For example, we can make a change as: A=4, 
B=C=0, D=5. 
Note: Valid value in the “Y Wave: AB X Wave: CD” edit box is 1~20.  



 
3) Other Parameters  
Length: the total length of the wave you want to create. When it is applied to an ellipse, it represents the perimeter of the 
ellipse. Valid value is 4-2000.  
Period: refers to the period of the current function, the value can be an integer larger than 0. The following figures display 
the previewed waves when it is set to 4 and 6:  

    
Wave Length: calculated by dividing the Length by the Period.  
Amplitude: can be set to any real number, representing the height of the current wave. The following figures display the 
previewed waves when it is set to 50 and 80:  

    
Point: represents how many points a period consists of. For example, if the period is set to 5, and the point is set to 30, 
then the total points of the graphic will be 30+(30-1)×4 = 146. It can be set to an integer between 24~ 100.  
Phase: representing the horizontal starting location of the wave. 100 is a period, valid value for this parameter is an integer 
between -100~100. When it is a positive value, the starting location moves rightward; and when it is a negative value, it 
moves leftward. If it is set to “-100”, or “0”, or “100”, the starting location stays at a same place, the initial place for a 
complete period. The following figures display the previewed waves when it is set to 0, 5 and -5:  

     
Offset: representing the vertical offset of the wave, can be set to any real number. When it is a positive value, the whole 
wave offsets upward; and when it is a negative value, it the whole wave offsets downward. The following figures display 
the previewed waves when it is set to 0, 20 and -20:  



    

Straight Line: waves are arrayed in straight line.  
Ellipse: waves are arrayed in ellipse.  
Precision: refers to the precision for fitting the Bezier curves. The smaller the value is, the smoother the curve will be. The 

value can be set to 0.01-10.  
Note: If you want to gain accurate and smooth graphics, please set this value to a comparably small value.  
Unit: the unit for the Length, Wave Length, Amplitude and Offset values. Options include mm and pt.  
Smooth Curve: to fit all points to form a Bezier curve, so as to make the curve smoother.  
Original Curve: to connect points with straight lines. When points are small in quantity, the generated curve will be NOT so 

smooth that saw tooth may appear.  
Note: If you specify too few points, the graphic generated will be NOT smooth and accurate enough. But if you specify too 

many points, the speed for generation and preview will be slower while the quality of the graphic is improved.  
 
 

2. Blend 
To create a series of graphics to reflect the transformation process from one graphic to another. Blend can produce nice 
visual effect, which is suitable for the anti-counterfeit design. This is shown in the graphic.  
The detailed procedure is as follows. 

1) Draw a start object and a end object. 
2) Select Effect > Blend in the menu. The Blend dialog box pops up.  
3) Set blend parameters in the Blend dialog box. 
4) Click the Start Object button     . The cursor changes to horizontal arrow pointing to right    . Use this cursor to 

click the start object for blending.  
5) Click the End Object button     . The cursor changes to horizontal arrow pointing to left    . Use this cursor to 

click the end object for blending.  
6) If we want to mix along the path, click the Path button         . The cursor changes to a curved arrow    . Use 

this cursor to click the blended path object.  
7) After appoint the mixed path, the graphics created by mixing are uniformly distributed along the path. Otherwise, 

the graphics created by mixing are uniformly distributed between the start object and the end object. 
8) If select the mixed path, the Rotate along Path check box is valid. If select this check box, the created graphic rotates 

along the appointed path. 
9) Click Apply in the dialog box, the Blend is created. 

   
 
Space: refers to the minimum space among curves in the curve group generated by Blend. When this parameter is selected, 

you can input a value directly in the right box, or click the small arrow aside to select a value.  
Step: refers to the number of intermediate graphics created during mixing. Inputting values directly or press the small 

arrow aside can adjust it. The bigger the steps, the denser of the curve distribution is.  
Rotation Angle: It is the rotation angle of the last graphic after mixing if the Blend is invalid. The rotation angle of the first 

graphic created is 0, and that of the last graphic is set to s. The rotation angle of all other graphics increases by degrees of 
s/n (n is the steps). Inputting values directly or press the small arrow aside can adjust the value of s.  



Rotate along Path: Only the mixed path is selected, the Rotate along Path check box is valid. If select this check box, the 
created graphic rotates along the appointed path.  

  
The effect of Blend is related to the start point of the curve, the direction of the curve and the number of control points. 
The user can use the Node Editor Tool to change the number of the control points, and change the direction of the curve 
by reversing the curve.  

Notes:  
① The start object and end object can be graphic object, text or group object. If it is text, we need to convert it to curves 

and then mix. If it is group objects, there must be objects like graphic or text that can be mixed in the group, which are 
path.  

② The path can be a graphic object, text and group object. If the path is text, we need to convert it to a graphic first and 
then use it for transform path. In case of the group object, there will be objects (graphics and text) that can participate in 
the mix in the group. These objects are all paths.  

 
3. Fill Curve 
To fill an area using curves (unit). Fill Curve is absolutely necessary in the anti-counterfeit design.  
The procedure for Fill Curve is as follows.  

1) If the Fill Curve dialog box is not opened, select Effect > Fill Curve in the menu. It is displayed as follows. 
2) Select filling parameters in the dialog box. 
3) Click Select Item in the dialog box. The cursor turns to a big black arrow. Move the cursor to the page, click the 

graphic object as the filling unit.  
4) Click Select Region in the dialog box. The cursor turns to a big black arrow. Move the cursor to the page, click the 

graphic object as the filling area.  
5) If the triangle arrow in Preview points to right, click this button to open the filling preview in the dialog box. 

Otherwise, click this button to close the preview.  
If the Auto Redraw check box is selected when open the preview, the preview changes automatically when the filling 
parameters (such as Density) change. 

6) If the user is satisfied with the selected parameters, click Apply in the dialog box and filling effect is created. 

 
Density means the repeated times in the filling area. The bigger it is, the denser the unit distribution is.  
The Joint Lines option enables you to get a better effect. The uniform options, including Non-uniform, Uniform relatively 

and Uniform absolutely, allows you to select a uniform degree of the distribution of the filling graphics.  



And when the Auto Rotate option is checked, the filling graphic rotates according to the change of the filling area.  
Notes:  
① The filling unit and filling area only can be one graphic object or group object (the group objects are graphic objects). 

Moreover, the object as filling area only can have two closed sub paths. This means that if the filling area is a graphic 
object it must contain two closed sun paths and if it is a group object it must have two graphic objects and each object 
has only one closed path. If the selected area does not meet this requirement, SuperLine pops up a message box.  

② If there is unclosed graphic in the filling unit, it uses the filling graphic created from this graphic to fill.  
 
 
4. Envelope Distort 
Means one graphic transform along an assigned outline. Can create wonderful transform effect, and is often used in the 

anti-counterfeit design. The effect of one Envelope Distort is shown in the figure below.  
The procedure for Envelope Distort is as follows.  

1) Select the graphic object and the group objects (group objects are graphic objects).  
2) If the Envelope Distort dialog box is not open, select Effect > Envelope Distort. The Envelope Distort dialog box pops 

up. 
3) Set the distort parameters in the dialog box.  

Select the Keep the line straight check box, and then the line part of the graphic keeps line during transform. Select 
a uniform option (Non-uniform, or Uniform relatively, or Uniform absolutely) from the dropdown list, and it will try 
to make the Distorting Distortion path distribution of the graphic as you selected.  

4) Create the Envelope frame.  
There are a couple of methods for creating the envelope frame. 
1. Press the Add Curve Frame button in the dialog box, and create an envelope frame around the selected object (The 

envelope transform frame can be red dotted lines with nodes. A furcated node has four base nodes. A frame-like node is 
an ordinary node. A round node with furcation inside is the start node. The effect of transform is related to the 
distribution of the four furcated nodes.  

  
2. Press Add Quadrangle Frame in the dialog box, and create a quadrangle frame around the selected object.  
3. Press Load in the dialog box, and the envelope dialog box pops up. Double-click the envelope frame in the dialog box, 

and create an envelope transform frame around the selected object.  
4. Press Create From in the dialog box, and the cursor turns to a big black arrow. Use the mouse to click the graphic as the 

envelope frame in the page to create the envelope transform frame (the envelope frame shows at the clicked graphic).  
If selected graphic is a single closed path, we need to set anchor point as follows. Open the Node Editor window, and 

select one node in the graphic. Click the Anchor button      in the Node Editor window to set this node as the anchor 
point.  
Apply the same methods to set anther three nodes. 

5) Adjust the envelope frame  
After the envelope frame is created, we can adjust it (if we don’t need to adjust it, press Apply to do transform). The 

method of adjusting envelope frame and that of adjusting the shape of the graphic using Node Editor tool are the same, 
as well as move nodes and control points, add and delete nodes, and change the properties of the nodes.  



 

 
6) Create Transform Effect  
After a satisfied envelope frame is created, press Apply in the dialog box. The selected object transform based on the 

shape of the envelope frame.  
If the user is not satisfied with the transform effect, select Node Editor tool in the Graph toolbar. After adjust the envelope 

frame, and then press Apply.  
If the transform effect is good, press Cancel Envelope Box in the dialog box. The Envelope Frame disappears and the 

transform effect is saved. In this case, the user cannot do transform again by using the method of adjusting envelope 
frame, but to create a new envelope frame.  

If the user wants to save the current envelope frame of the object for other objects, press Save Envelope Box in the dialog 
box. The Envelope Frame is saved in the Reserved Envelope Frame (Press Load, which can be found at the end). 

Notes:  
① For Envelope Distort, only one graphic object or a group object (the group object is the graphic object) can be selected.  
② For creating the envelope frame from a graphic, the user only can select a closed path or an object with two open paths 

as the envelope frame object. Such objects include a graphic object (with only one closed path or two open sub paths), or 
a group object (with only two graphic objects, and each graphic has only one open sun path).  

③ To apply a single closed path object as the envelope frame, four anchor points should be set. If the positions of anchor 
points are not set right, click Apply in the Envelope Distort dialog box. A dialog box pops up as shown in the graphic. Click 
OK and then reset the anchor points.  

④ The effect of Envelope Distort has relationship with the direction of the path in the envelope frame. If the connection 
lines between the four furcated nodes are crossed, the effect of transform can be very odd. In this case, reverse one 
direction of the path in the envelope frame, and then do envelope transform.  

 
 
5. Magic Kaleidoscope 
To design a variety of guilloche patterns at your pleasure by only creating a graphic element and define several parameters.  
To generate kaleidoscope, perform as follows:  

1) Create a graphic element on the page and make it selected. For example: 

 
2) Select the Magic Kaleidoscope command under the Effect menu to open the Magic Kaleidoscope dialog box, shown 

as in the following figure. 



 
3) In the preview area, as you can see, the graphic object created in procedure (1) (the pentagon) has become a basic 

unit of the kaleidoscope. Here as an example, we remain all parameters in the Magic Kaleidoscope dialog box to 
their default values, and click OK. A kaleidoscope pattern will be generated on the page, as shown in the following 
figure. 

  
Basic Working Principle of Magic Kaleidoscope 
Outline Circle: the big, outmost and abstract circle. Its outline stays in an unmoved state, representing the motion track of 

the small roll circle inside. It determines the range and size of the generated pattern.  
Roll Circle: the small rolling circle inside the outline circle. It moves along the outline of the bigger circle.  
Graphic element: located randomly inside the roll circle, rotating while rolling along with the roll circle.  
Motion track of the graphic element: the finally generated guilloche pattern, describing the motion track of the graphic 

element as a result of the rotation and  
Parameter settings 
The settings for the big outline circle, the small roll circle and the graphic element are closely affected by each other. 

Different combination of their settings can produce various kaleidoscope effects.  
When you want to view the effect after you have modified one or more of the parameters, you can click the Preview 

button or click anywhere in the preview area to preview. In this way, you don’t need to generate it on the page each time. 

 



1) Settings for outline circle and roll circle  
Radiuses of the outline and roll circles determine the shape, size and period of the kaleidoscope.  
Outline Radius: the radius of the outline circle, you can define its value by inputting a number or clicking the adjustment 

button to select a value.  
Roll Radius: the radius of the roll circle. Its value is automatically generated based on the outline radius and total period. 

The list box in its below provides all available options for you to select.  
Total Period: the input period by the user for the motion track of the graphic element.  
Valid Period: the period allowed to be set, its value must be an integer no more than the total period. By default, it is the 

total period. 
2) Settings for the graphic element  
Width and Height: you can define the width and height of the graphic element through these two options. Different 

settings will produce various kaleidoscope effects. When the Element Type is set to Dot Element, these two options are 
disabled.  

Horizontal and Vertical: refer to the horizontal and vertical spacing between the center of the graphic element and that of 
the roll circle. Taking the center of the roll circle as the origin of coordinate, positive value represents a location on the 
right or above of the center, and negative value represents a location on the left or below of the center.  

Notes:  
① For the elements created on the page, when being imported into the Magic Kaleidoscope dialog box, no matter what 

sizes they are in, they will all be taken as 0 by default. You can define their sizes by changing the Width and Height values. 
Click the preview area when you have changed these two values, the modified preview effect will be displayed.  

② All previews are displayed in appropriate proportion, therefore, the outline radius, roll radius and element size 
represented in the preview are NOT the actual sizes. 

3) Outline setting  
Inner Outline: roll circle rolls along the inner side of the outline.  
Outer Outline: roll circle rolls along the outer side of the outline.  
Straight Outline: roll circle rolls in straight line.  
4) Element Type setting  
Convex Element: The kaleidoscope describes the motion track of the point on the element that is closest to the tangent 

point.  
Concave Element: The kaleidoscope describes the motion track of the point on the element that moves in even speed.  
Dot Element: the element is considered as a dot. The kaleidoscope describes the motion track of the dot.  
5) Precision settings  
Point: refers to the original points on the track in each period. The bigger the Point value is, the smoother the lines are, but 

the speed will be slower.  
Smooth Curve: the original points are automatically reduced, so as to fit smooth cubic Bezier curve  
Original Curve: No fitting for the original points, the pattern is formed by combining the starts and ends of straight line 

segments directly.  
Precision: refers to the precision for the curve fitting. The bigger the value is,the lower the precision will be.  
Unit: options include pt and mm.  
Note: In case that the Magic Kaleidoscope dialog box is opened as no object is selected in the page, the element will be a 

circle by default.  
 
6. Fractal generator  
The fractal generator can generate some special fractal patterns and the paths with very simple operation.  
Select Tool > Fractal > Fractal Generator, and the Fractal Generator dialog box appears now. 
Click the Generator button , the cursor will become , click an open curve/zigzag line. In case of successful selection, the 

arrow in the Generator button will become black, or otherwise the warning dialog box as shown in the figure below will 
appear.  

Click the Zigzag Base button, the cursor will become, select an open curve/broken line.  



In case of successful selection, the arrow in the Zigzag Base button will become black. 

 
Designate the iterative times, click Preview, the right Preview window will display the iterative results. 
If satisfied with the new fractal graphics, the user may click Apply, the fractal graphics will be generated around the Zigzag 

Base. 

 
Notes:  
① The graphic generation is linked with the curve direction.  
② Fractal graphics can have some characteristics that regular polygons generally have, and symmetrical in shape. But 

only when Zigzag base has polygon characteristics, the fractal graphic generated can have these characteristics. The user 
can eliminate the polygon characteristics by way of Convert to Curve.  

 
Sample 1 Wave Generator 
1. Create two circles and make them center, click Wave Generator, select different Function List to create guilloche. 

  
 
Sample 2 Blend 

    



Sample 3 Fill Curve 
Fill object (Sine Curve): 

    
 

   

   
 
Sample 4 Envelope Distort 

1. Create a sine curve, do Envelope distort 

    
 
2. Create a sine curve, and copy 3 times, stroke them with different color, group them, then do Envelope distort 

   
 
 
 



Sample 5 Add Contour, Sine Curve, Envelope Distort 

    

  

 
Sample 6 Magic Kaleidoscope 

  

  

 



Sample 7 Advanced 1(Wave Generator, Making Clipping Mask, Combine) 
1. Draw two circles and make them be center, do Wave Generator. 

  
2. Convert the two circles to curve, combine them separately, fill them with different color, stroke line width set to 0. 

  
3. Make the wave shape above the circle, change the stroke color of the wave shape to white, and group them separately. 

  
4. Put the bigger group circle to the above, and cover the part of the smaller one, copy the smaller one, paste it on the 
same place and above on the bigger one. 

  



5. Draw a rectangle and put it on the correct position of the small one, select the above small one, select Effect—Making 
Clipping Mask, then click the rectangle to do clipping, select the rectangle, set the stroke line width to 0. 

  

 
Sample 8 Advanced 2(Sine Curve, Envelope Distort) 
1. Create a sine curve,  

  
2. Copy it, position to the right-bottom point, do vertical mirror, then group it. do the same operation for twice. 

 
3. Draw two circles and make them be center, group them, select the pattern, do Envelope Distort. 

  
 
 



Sample 9 Advanced 3(Sine Curve, Density Filter, Fill Curve) 
1. Create a sine curve, do Fill Curve 

  
2. In order to make the curve smoothly, insert nodes using Density Filter in Horizontal and Vertical for the sine curve. 

  

  
 
Sample 10 Advanced 3(Fractal Generator) 
1. Create some shapes, do Fractal Generator. 
Generator                Zigzag Base                              Result 

     

 



   

 

         
  
2. Make the result shapes in center, fill sine curve using Fill Curve. 

   
 
3. Create a sine curve and a polygon, ungroup it, do Fractal Generator. 

      
 
Generator         Zigzag Base                          Result 

            



           

           

           

           

           
 



         
 

 

       
  



3. Texture 

1. Copy 
A. Create a Sine Curve follow the next parameters, Argument is 30*12 

 
B. Press Alt to make some copies. 

C. Use the Align tool to create the texture. Left , Adjacent Vertically , Vertical Distribute Space  

 
 



 
 

 



2. Multicopy 
To copy multiple objects and allows the copied objects to vary in size, position, line width, color and direction, etc.  
Click the multicopy tool , the Multicopy dialog box pops up.  

 
Number of Copies: It means to make how many copies for the current selected object (or object group). 
Offset: It is the difference of the two coordinates between two copied adjacent objects. X and Y refer to the 

horizontal and vertical difference respectively. Values in the two boxes can be positive or negative. When it is positive, 
offset to right or up. When it is negative, offset to left or down.  

Unit: refers to the unit for Offset and Offset Increment values.  
Rotation: It refers to the relative rotation angle between the two adjacent copied objects. It can be positive or 

negative. When it is positive, rotate counterclockwise. When it is negative, rotate clockwise.  
 

Samples: 
The parameters of the original object are the next. 

 
1. The Y Offset is same with the object Height. 

 



 
2. The Y Offset is bigger than the object Height. 

 



 
3. The Y Offset is smaller than the object Height. 

 



 

3. Blend 
Create a series of graphics to reflect the transformation process from one graphic to another. Blend can produce nice visual 
effect, which is suitable for the anti-counterfeit design. This is shown in the graphic.  
The detailed procedure is as follows. 

1) Draw a start object and a end object. 
2) select Effect > Blend in the menu. The Blend dialog box pops up.  
3) Set blend parameters in the Blend dialog box. 
4) Click the Start Object button. The cursor changes to horizontal arrow pointing to right. Use this cursor to click the 

start object for blending.  
5) Click the End Object button. The cursor changes to horizontal arrow pointing to left. Use this cursor to click the 

end object for blending.  
6) If we want to mix along the path, click the Path button. The cursor changes to a curved arrow. Use this cursor to click 
the blended path object.  
   After appoint the mixed path, the graphics created by mixing are uniformly distributed along the path. Otherwise, the 
graphics created by mixing are uniformly distributed between the start object and the end object. 
7) If select the mixed path, the Rotate along Path check box is valid. If select this check box, the created graphic rotates 
along the appointed path. 
8) Click Apply in the dialog box, the Blend is created. 

 
Space: refers to the minimum space among curves in the curve group generated by Blend. When this parameter is selected, 
you can input a value directly in the right box, or click the small arrow aside to select a value.  
Step: refers to the number of intermediate graphics created during mixing. Inputting values directly or press the small 
arrow aside can adjust it. The bigger the steps, the denser of the curve distribution is.  



Rotation Angle: It is the rotation angle of the last graphic after mixing if the Blend is invalid. The rotation angle of the first 
graphic created is 0, and that of the last graphic is set to s. The rotation angle of all other graphics increases by degrees of 
s/n (n is the steps). Inputting values directly or press the small arrow aside can adjust the value of s.  

 
Rotate along Path: Only the mixed path is selected, the Rotate along Path check box is valid. If select this check box, the 
created graphic rotates along the appointed path.  
The effect of Blend is related to the start point of the curve, the direction of the curve and the number of control points. 
The user can use the Node Editor Tool to change the number of the control points, and change the direction of the curve 
by reversing the curve.  
Notes:  
① The start object and end object can be graphic object, text or group object. If it is text, we need to convert it to curves 
and then mix. If it is group objects, there must be objects like graphic or text that can be mixed in the group, which are 
path.  
② The path can be a graphic object, text and group object. If the path is text, we need to convert it to a graphic first and 
then use it for transform path. In case of the group object, there will be objects (graphics and text) that can participate in 
the mix in the group. These objects are all paths.  
 
Samples 
1 

 

 



4. Density Filter 
Change the density distribution of the object to cause the pattern of the object to change. 
The procedure for creating density filter is as follows.  
1) Select the object for filtering.  
2) If the Density Filter dialog box is not opened, open it by clicking Effect > Density Filter.  
3) Set the options in the dialog box.  
The grid sketch map for guiding wave filtering is at the left side of the dialog box. The effect sketch map for wave filtering is 
in the middle. 
4) After assigning all parameters, click Apply in the dialog box to create density filter effect.  
Note: We can select the following objects for creating Density Filter effect, such as a graphic object, text, group object, or 
multiple objects. If text is selected, convert it to curve first then make Density Filter effect. If group object is selected, only 
the graphic objects and text in the group participate in Wave Filtering. If multiple objects are selected, it is similar to 
selecting a group object.  

   
Keep the line straight: Refer to Graphic Filter.  
Keep the gridline: Refer to Graphic Filter.  
Divide objects: Refer to Graphic Filter.  
Type: This list box defines the styles of the graphic change after filtered. There are two options, Horizontal and Vertical. 
The filtering effect of each option is shown in the below graphic.  
Grid Density: It is the density of the grid lines. The bigger the density, the change is finer. It ranges from 3 to 20.  
Density Coefficient: It is the degree of the filtering effect and ranges from -1 to 1. If it is bigger than 0, the filtering effect is 
convex. If it is less than 0, the effect is concave.  
Density Distribution of the Assigned Filtering: The user can decide the density distribution of the assigned graphic that 
means which parts are dense and which parts are sparse.  
There are horizontal lines in the dialog box, which have a lot of scroll bars. These are the tools for adjusting the density 
distribution. The number and position of the scroll bars determine the density distribution of the wave filtering.  
Click the blank area of the horizontal line to add a scroll bar.  
Click a scroll bar to select it as the current scroll bar. Its position shows in the value box between the Delete Subsection 
and Modify Subsection buttons.  
Click Cancel to cancel the current scroll bar.  
Drag a scroll bar to set its position.  
Click Modify Subsection and set the number of filtering nodes from the popped up dialog box. Press OK, the number and 
position of the scroll bar will change correspondingly.  
After parameters are set, the user can preview the current effect in the dialog box.  

   



Samples 
Select the created texture object, rotate 45CW. The parameters of Density Filter are the next. 

   

  
 
5. Graph Filter 
Change the shape of the object to cause the pattern of the object to change. 
The procedure for creating Graphic Filter is as follows. 
1) Select the object for filtering.  
2) If the Graph Filter dialog box is not opened, open it by clicking Effect > Graph Filter. 
3) Set the options in the dialog box.  
The grid sketch map for guiding wave filtering is at the left side of the dialog box. The effect sketch map for wave filtering is 
in the middle. 
4) After assigning all parameters, click Apply in the dialog box to create Graphic Filter effect.  
Note: We can select the following objects for creating graphic filter effect, such as a graphic object, text, group object, or 
multiple objects. If text is selected, convert it to curve first then make graphic filter effect. If group object is selected, only 
the graphic objects and text in the group participate in Wave Filtering. If multiple objects are selected, it is similar to 
selecting a group object.  



   
Keep the line straight: If this check box is selected, the line keeps line.  
Keep the gridline: If this check box is selected, the grid lines for guiding the wave filtering also keep as a part of wave 
filtering effect after the graphic change is done.  
Divide objects: This determines how to deal with the nodes in the graphic during wave filtering. If this check box is not 
selected, no nodes are added and the graphic change may be limited.  
Divide Grid and Insert Node :If Divide objects is selected, Divide Grid and Insert Node round buttons are valid. So we can 
add nodes as necessary. Select the Divide Grid round button to add nodes according  
to the grid distribution. Select the Insert Node round button and input the number of nodes in the following value box to 
insert the assigned number of nodes on the adjacent grid lines. The more the inserted nodes, the wave filtering is 
smoother and finer.  
Use the Node Editor tool  in the Graph toolbar to select the changed graphic (if it is the group object, Ungroup first.), 
and view the added nodes.  
Filter Type: This list box defines the styles of the graphic change after wave filtered. There are three options, Diverse, 
Hyperbola and Triangle. The filtering effect of each option is shown in the following figure.  
 Grid Density: It is the density of the grid lines. The bigger the density, the change is finer. It ranges from 2 to 20.  
Density Coefficient: It is the degree of the wave filtering effect. When the filtering type is Radiate and Triangle, it is valid 
and ranges from -1 to 1. The bigger the coefficient, the effect is more obvious.  

   
 
Samples 
The parameters of the Graph Filter are the next.  

   



6. Clip  
Is mainly for graphic objects. It uses a path (Clipping Object) to cut the unnecessary part of other graphic object (Clipped 
Object). The effect is shown in the graphic.  
Graphic objects(clipped object) is red and a path object(clipping object) is black, make the graphic objects are under on the 
path object. The method for clipping is as follows.  
1) Select the graphic object for clip (one or more).  
2) If the Clip dialog box has not opened yet, select Effect > Clip to open this dialog box.  
3) Click Path button  in dialog box, and move the mouse to the page. The cursor changes to a curved arrow . 
When the cursor moves to the path object, click this path and select it as the clip path (If there is no valid path at the 
clicked place, a message box pops up. Click OK and the cursor is still a curved arrow. Click the path again. If choose Cancel, 
the cursor recovers to normal state which means it cannot be used for selecting path.). The Path button in the dialog box 
turns to black.  
4) Click the Path for Clipping button in the Clip dialog box and move the cursor to the page. The cursor turns to a big black 
arrow . Move the cursor to the part that needs to be cut, and click. The selected object is cut along the path. At the 
same time, the Clip dialog box restores.  
Keep Closed Line: The closed graphic keeps closed after cut and the open graphic will not be affected. 
Notes:  
① When selecting the Path for Clipping, if the Clip path is closed, select the outer or inner part of the path; If the path is 
open, select the right or left side of the path.  
② Clip has no effect on graphics.  
③ For big refraction object (especially big graphic refraction object) we need to apply Clip carefully. Because it may take a 
lot of time for this operation, the data can be incremented significantly, which may result in using up the system resource 
and system crash.  
④ The selected clip object can be one or more objects, group objects or text (which needs to convert to curves first). For 
multiple objects, only the object being cut participates in operation. If a group object is selected, the graphic in the group 
cannot be cut.  
⑤ Clip path object can only be a single open or closed path. If the text that has been converted to curves is a continuous 
graphic, it may also be a Clip path object as shown in the graphic.  
1. Use the Clip to clip the part of the object. 

 
2. Use Clip to clip the small part of the object, then copy and paste it, click Horizontal Mirror  in Object Panel. Do 
the same operation for Vertical Mirror . 

 



7. Array in Matrix 
Make multiple copies for the selected objects, and array as a matrix along the horizontal and vertical directions 
respectively.  
Click the Array in Matrix tool  to open the Array in Matrix dialog box. 

 
Set horizontal array options in Row Options area:  
 Number: how many rows to copy.  
 Offset in Y: the difference of horizontal coordinates between two adjacent rows. If it is 0, all rows align to the left 
together. If it is positive, all rows align to the right gradually.  
 Offset in X: the difference of vertical coordinates between two adjacent rows. If it is positive, all lines are up. If both 
the Offset in Y and the Offset in X are 0, the copied rows are overlapped.  
 Array rows closely: When this option is selected, Offset in Y value box is grayed out. The distance between the two 
adjacent lines is 0, which means that the Offset in Y equals to the line height.  
Set vertical array options in Column Options area:  
 Number: how many columns to copy.  
 Offset in Y: the difference of horizontal coordinates between two adjacent rows. If it is 0, all rows align to the left 
together. If it is positive, all rows align to the right gradually.  
 Offset in X: the difference of vertical coordinates between two adjacent rows. If it is positive, all lines are up. If both 
the Offset in Y and the Offset in X are 0, the copied rows are overlapped.  
 Array columns closely: When this option is selected, Offset in Y value box is grayed out. The distance between the 
two adjacent lines is 0, which means that the Offset in Y equals to the line height.  
 Tile in joint: When this option and the Array columns closely option are checked, Offset in X check box and Offset in Y 
check box are all grayed out. This means all copied rows are connected to a continuous curve.  
 Tile in joint is to tile a section of curve continuously. At this time, the Number in the Column Options area refers to 
how many objects needs to be copied for each row during the process of Tile in joint. Tile in joint only fits unclosed graphic 
objects, but is invalid to closed graphics. It is also useless for the curve with multiple sub paths.  
Color Gradient: This option allows you to select the outline color change of the copied graphic object. When this option is 
selected, the outline color of the copied graphic object may change. Click the Initial Color, Horizontal Ending Color and 
Vertical Ending Color buttons respectively, the Color dialog box will pop up for you to define each color. Initial Color refers 
to the outline color of the first copied graphic object. Horizontal Ending Color refers to the outline color of the last copied 
graphic object in the first row. Vertical Ending Color refers to the outline color of the first copied graphic object in the last 
row. The outline colors of all other copied objects are the uniform changes between these colors (other rows change 
according to the rule of the first row).  
Line Width Grade: When this option is checked, the outline width of the copied graphic object may change. Input width 
values in the Initial Line Width, Horizontal Ending Line Width and Vertical Ending Line Width boxes respectively. Initial 
Line Width refers to the line width of the first copied graphic object. Horizontal Ending Line Width refers to the line width 
of the last copied graphic object in the first row. Vertical Ending Line Width refers to the line width of the first copied 



graphic object in the last row. The line widths of all other copied objects are the uniform changes between these line 
widths (other rows change according to the rule of the first row).  
Note: The Color Gradient and Line Width Grade options in the dialog box have no effect on the non-graphic objects and 
non-clip-mask objects.  
 
Samples 
1. The parameters of Array in Matrix are the next. 

 
 
2. Draw a bigger and a smaller squares, make them in the center. 

   
2. Set the parameters of Blend and click Apply. 
3. Make Horizontal Mirror and Vertical Mirror, the make Array in Matrix. 

      



 
 
8. Array along Curve 
Make the selected objects copy and array along a curve. During the array, the objects can be zoomed in and zoomed out to 
design patterns like microtext. The effect of Array along Curve is shown in the graphic below.  

   

1) Select the object to be copied (one or more). 
2)  Set the copy options in the dialog box.  
 Select a graphic object as the array path: Click the Path button  in the dialog box and the cursor turns to a 

curved arrow . Move the cursor to the page. Click the graphic object as the array path (If there is no valid path 
at the clicked area, a message box pops up. Click OK in the box. The cursor is still a curved arrow, and we can click 
the path again. If clicking Cancel in the box, the cursor turns to its normal state, which means it cannot be 
selected. ). Select it as the array path and the Path button graphic in the dialog box turns to full black.  

3) After the options are set, click Apply button. The selected object arrays long the path. 
Item Spacing: Determines the space between the two adjacent graphic units for Array along Curve.  
Start and End Ratio: It refers to the size ratio between the first copied object and the last object. Assume it is set to s, and 
the first copied object is the original size and the last object is the s times of the original size. The size of other objects in 
between changes uniformly. If the Start and End Ratio is bigger than 1, the objects get larger gradually. If it equals to 1, the 
object keeps its own size. If it is less than 1, the objects get smaller gradually.  
Selected Item Position: Options in the Selected Item Position area determine the relative positions of the graphic units 
against the curve during the process of Array along Curve. There are three options.  
Above the Curve: The graphic unit is on the top of the curve (when the curve is closed, it is outside of the curve).  



In the Curve: The graphic unit is in the middle of the curve.  
Below the Curve: The graphic unit is at the bottom of the curve (when the curve is closed, it is inside of the curve).  
Rotate along the Curve: When this option is checked, the graphic unit rotates along the direction of the array path when 
the graphic unit arrays along the curve.    
No Overlap on Crossing: when this option is selected, only one graphic object is arrayed at the place where curves cross.  
Notes:  
① The following objects can be graphic units for Array along Curve, such as graphic, text, image, group object, clip-mask 
object or multiple objects.  
② The following objects can be paths for Array along Curve, such as graphic, text, and group object. If it is text object, it is 
equivalent to converting it to a curve and then used as an array path. If it is a group object, only the graphic and text in the 
group can be the array path.  
③ When the Item Spacing is set to a negative value, you may obtain compelling effect unexpectedly.  
 
8. Array around Circle 
Make the selected object array along a circle and create the pattern shown in the graphic .  
Click the Array around Circle tool  to open the Array around Circle dialog box. 

 
Number of Copies: It refers how many copies for the selected object or group object.  
Rotate Angle: If the Rotate object while copying option in the below is selected, it refers to the relative rotate angle 
between the assigned two adjacent objects. It can be positive or negative. If it is positive, it rotates counterclockwise. If it 
is negative, it rotates clockwise.  
Gradient: It refers to the change of the outline color and line width of the copied object. Check the Color option and the 
outline color of the copied object may change. Click the From and To buttons respectively. The Color dialog box pops up. 
Select the outline color of the first and the last copied object. The outline colors of all other objects are the uniform 
change between these two colors. Select the Line Width check box and the outline width of the checked box may change. 
Input the outline width of the first and last copied object in the From and To value boxes respectively.. The outline width of 
the all other objects is the uniform change between these two widths.  
Rotate object while copying: When this option is checked, the object rotates while it is copied.  
Set coordinates for rotating center: When this option is checked, you can assign the rotate center in value boxes of the X 
and Y boxes. It is the center of a circle and the object is arrayed along this circle. By default, the value in the X and Y boxes 
is the center of the selected object. In this way, it is very convenient to design a pattern copied along its own center.  
Note: No matter how we assign the center of a circle, in the dialog box or by clicking the assigned center in the page, the 
radius of the circle is the linear distance from the assigned center to the left frame center of the selected object. The 
so-called Array around Circle is to array along this circle, so we need to pay attention when click using the mouse.  
 
9. Texture 
By only designing a basic drawing element, and defining related parameters as needed in the texture parameter setting 
interface, you can actualize diverse texture effects.  
Generate a texture  
To create a texture, perform the steps below:  



(1) From the main menu, select Effect → Texture(T) to open the Texture dialog box as shown in the following figure: 

 
Element Properties: Basic elements can be a rectangle, a polygon or an ellipse. And settings for these basic elements can 
be combined together.  
Rectangle: The two Proportion edit boxes allow you to specify the width and height percentages of the rectangle. For 
example, a value of 100 and 100 determines a square.  
Polygon: 
Number of Vertexes: refers to the number of the vertexes that the polygon contains. Valid value is 3~20.  
Zigzag: this parameter controls the extent in which the sides are concave or convex. The lower the value, the smaller the 
degrees at the vertexes will be. The default value is 50.  
Ellipse:  
Proportion: The two boxes specify the length percentages of the long and the short axes of the ellipse. For example, a 
value of 100 and 100 determines a circle. 

   
Add an element  
Click the Add button when you complete the Element Properties setting, an item of message like “Square_0.50” will be 
added to the list box on the right of the Add button, showing basic information about the type and property of the 
element. For example, “Square_0.50” means that the element is a rectangle, and the ratio of the width to the height is 
0.50.  
Note: You can add to the list box more than one element. And meanwhile, you can click Preview to preview the effect of the 
combination of multiple elements. 
Modify an element  
Select an element in the list box, and make changes to its setting in the Element Properties area. After that, click the 
Modify button, the setting changes.  
Delete an element  
Select an element and click Delete to delete the unneeded element.  



Radius  
This parameter specifies the radius of each basic element. Valid value is 0.01~100mm.  
Spacing  
When more than one cycles are applied, this parameter controls the spacing between the adjacent cycles.  
Note: The Spacing parameter doesn’t take effect when the Cycles is set to 1. 
Cycles  
This parameter specifies the times the element is copied. 1 represents a single element. When the value is bigger than 1, 
the elements combine. The bigger the value is, the more complex the generated graphics will be.  
Group  
This parameter controls the groups of the element or element combination. The bigger the value is, the elements will stay 
denser each other.  
Width and Height  
Refer to the width and height of the page for the texture.  
Unit  
Here refers to the unit for the values of Radius, Spacing, Width and Height. Options include pt and mm.  
 
10. Wall Texture 
Wall Texture will generate the pattern like a wall. To do this, select Tool > Fractal > Wall Texture. The effect is shown as 

follows:  
 
11. Random Texture  
Procedures:  
(1) Select Tool > Fractal > Random Texture to open the Random Texture dialog box shown as in the following figure.  
(2) You can define the width and height of the generated texture, and the density level as well (bigger value represents 
higher level).  
(3) Click OK. The texture effect you defined will appear on the page. 
(4) Import an image, and select the image and the texture together, and then apply the Engraving on Image function. The 
generated engraving is the new screening effect of the random texture. 

   

  
Note: When the density level is set to a lower value, the generated screening effect may be NOT good enough. Therefore, 
you should set a comparably higher level for the sake of effect. But, higher density level may affect the speed the random 
texture is generated. Please set the level according to your actual demand.  



Samples 

Sample 1 
1. Draw a sine curve, make a copy and rotate 90 CW. 

Note: you can use different pattern for the path, the result will be different. 
2. Set the parameters of Array along Curve, click Apply button 

     

  

 
Sample 2 
1. Use Polygon and Node Editor to draw an object, and use Sine Curve to create a sine curve. 
2. Select the object and follow the next parameters to do array along curve. 

    
3. Create the other sine curve, then do the Array along Curve with the next parameters. 

    



Sample 3 

1. Create an object .  

2. Set the parameters of Multicopy. 

   
3. Ungroup it, do the next multi-copy with the next setting. 

   

 
Sample 4 
1. Create two sine curves. 
2. Use Wave Generator to create texture.  
3. Rotate the texture for 45 CW, then do Density Filter, rotate 45 CCW. 

  



    
 
Sample 5 
1. Create a wave line, copy it and make the two wave lines in the center. 

  
2. Do Blend with the next parameters. 

  
3. Do Density Filter with the next parameters. 



  
 
Sample 6 
1. Create a sine curve. 

  

2. Copy and paste, then do vertical mirror. 

 
3. Group the texture, rotate 45 CW, do Density Filter, then rotate 45 CCW. 

   



Sample 7 
1. Create two same sine curves, rotate one 10 degree, make them on the appropriate position. 

 

2. Do Wave Generator with the next parameters. 

  

3. Make array around circle with the next parameters, Click the pattern, different clicked position will have different effect. 

     

    



    

 
Sample 8 
1. Use Wave Generator to create a wave pattern, do Density Filter.  

   

 
2. Draw two same lines; make one rotate 10 degree, make them left and bottom align, group them. 

 
3. Make Envelope Distort with the above path. 

 
 



4. Use the above pattern do Array around Circle. 

 

Sample 9 
1. Open Texture(T) tool, follow the next parameters to create a texture. 

  

 
Sample 10 
Click Fractal-Wall Texture, the texture will automatically be created, everyone will get the different shape. 



     
 
Sample 11 
Click Fractal-Random Texture, set the parameters, you will get the random shape with different value of Density Level.  

    
  



4. Lace 

1. Auto Lace 
Continuously copy one or more elements and create a frame. It has many different formats. Lace is the framework of 

the texture, which provides clear skeleton for the whole texture and makes the whole texture a clean-cut. It is also an 
important decoration in the anti-counterfeit design.  

The procedure of the Auto Lace is as follows.  
1) Select the object as lace unit (see Notes).  
2) Select Effect > Auto Lace to open the Auto Lace dialog box. 
3) Set lace options in the dialog box.  
Closed joint is to join the copied lace units as one and create the symmetric ungrouped lace, ignores the filling 

properties of the units. Simple joint is to simply join the copied lace units to a lace. The created lace is not symmetric and 
can be ungrouped to lace units can keep the filling properties of the lace unit.  

Width: It means the width of the created lace object. Height: It means the height of the created lace object.  
Unit: Determines the unit for the Width and Height values.  
4) Click OK and the lace is created. At the corner of the lace, SuperLine will treat it specially to make the joint between 

the lace units natural and smooth.  

 
Notes:  
① The lace unit of Simple joint can be any graphic objects and text objects. 
② The lace unit of Closed joint can be single graphic object, multiple objects, and group objects. If multiple objects 

are selected, there must be a graphic object with open sub path and the text objects and clip-mask objects are all used for 
creating lace (Text must be converted to curve first and only mask in clip-mask objects are used.). If a group object is 
selected, there must be graphic objects with open sub path in the group and the text and clip-mask objects are all used for 
creating lace. 

 
Samples 
 
1. Create a sine curve as a basic element 

   



2. Select the basic element, then Click Effect—Auto Lace, set the parameters. 

  

 
Create basic elements 
 
1. Fish Eye 
Create concave-convex effect of the graphic. 
The procedure of creating Fish Eye effect is as follows.  
1) Select the object for making fisheye.  
2) If the Fish Eye dialog box is not opened, open it by clicking Effect > Fish Eye. 
3) Set up options in the rotate window.  
The grid sketch map for guiding filtering is at the left side of the dialog box. The distribution of grid determines the effect 
of filtering.  
4) After assigning all parameters, click Apply in the dialog box to create fisheye effect. 
Notes:  
① We can select the following objects for creating fisheye effect, such as a graphic object, text, group object, or multiple 
objects. If text is selected, convert it to curve first then make fisheye effect. If group object is selected, make fisheye effect 
for the graphic objects and text in the group at the same time. If multiple objects are selected, it is similar to selecting a 
group object.  
② We can select the following objects as the filtering area such as a graphic object, text (need to convert to curves first), 
and group object.  

 

Samples 
1. Create a sine curve and a circle. 



 

2. Select the sine curve, click Effect-Density Filter to add some nodes to horizontal and vertical, in order to make the curve 
smoothly, then click Effect-Fish Eye. 

   

    
  



5. Relief 

1. Relief on Line 
Use straight lines as the basic lines for filling the graphic, and design relief effect on lines at the rim of the graphic. The 

characteristics of Relief on Straight Lines are concise and standing-out at the rim. The effect of Relief on Straight Lines is 
shown in the graphic.  

   
The method of designing Relief on Straight Lines is as follows.  
1) Select the object for making relief (one or more objects).  
2) Select Effect > Relief on Line to open the Relief on Line dialog box.  
3) Set relief effect options in the dialog box.  
4) Click OK. The relief effect is generated for the selected object.  
Notes:  
① Because the relief effect is created according to the folding of the border of the graphic, if there is only one sub 

path in the selected object, the create effect will not be satisfied. There must be many sub paths in the selected object 
when creating relief effect. For example, if we want to create the relief effect shown in the figure, we can select the ellipse 
and the rectangle (which is bigger than the ellipse and overlapped with the ellipse) at the same time, or select the group 
object after grouping the ellipse and the rectangle, or combine the ellipse and the rectangle to a graphic with multiple sub 
paths, and then select this graphic. 

② When design the relief effect, we can select the following objects, such as a graphic, text, group object, or multiple 
objects. If text is selected, convert the text to curves first and then make relief effect. If group object is selected, the graphic 
object and text in the group take effect. If multiple objects are selected, it is the same as selecting a group object.  

Height: It is the height of the relief. The bigger it is, the relief effect is more apparent. If this value is bigger than the 
line spacing, the lines may get crossed.  

Acicular Relief: It refers to make which kind of relief. There are two options in the list box, Relief and Raster. Select 
Relief to create traditional relief effect. Select Rasterize to create the effect of viewing objects through the raster. The 
latter effect is not very obvious, which makes it hard to be counterfeited.  

Smoothness Coefficient: It refers to the smooth degree of the rim of the relief. The value ranges from 0.0001 to 
1(0.001mm to 0.1mm). The bigger the coefficient, the rim of the relief is more precipitous. The smaller the coefficient, the 
rim of the relief is smoother.  

Line: The options in the Line area determine the line characteristics for creating the relief. They are similar to the 
options set in the Fill Line dialog box.  

Obliquity: It refers to the direction of the line for making relief.  
Spacing: It is the distance between the lines. The smaller the spacing and the denser of the lines, the relief effect is 

finer. Inputting values in the box can do this.  
Width: It is the width of the lines.  
Fine-tune: It refers to the inner method for creating relief. It has small effect on the relief effect. Please refer to the 

explanation in Fill Line dialog box.  



  
2. Relief on Curve 

Assign a group of curves as the basic lines filled in the graphic, and design relief effect at the rim of the graphic. The 
characteristics of Relief On Curves are flexible and much more favored to create patterns even hard to be counterfeited. 
The effect of Relief on Curves is shown in the graphic.  

 

The procedure of designing Relief on Curve is as follows.  
1) Select the object for making relief (one or more objects).  
2) Select Effect > Relief on Curve to open the Relief on Curve dialog box. 
3) Set relief effect options in the dialog box. 
Assign Basic Curve for Relief: Basic Curve for Relief is the curve for making Relief on Curves, which is the curve to fill 

in the relief and determine the effect of the relief. In the dialog box, click Path button  and the cursor turns to a big 
black arrow  . Move the cursor to the page, and click the graphic object as the Basic Curve for Relief. The selected 
object should be a group of relatively denser curves. The denser the curves, the relief effect is more beautiful. 

Preview: Click Preview in the dialog box to preview the current relief effect on the dialog box. 
4) If we are satisfied with the parameters, click Apply in the rotate window to create the relief effect.  
Note: We can select the following objects for designing relief effects, such as a graphic object, text, group object, or 

multiple objects. If text is selected, convert it to curve first then make relief. If group object is selected, only the graphic 
objects and text in the group take effect. If multiple objects are selected, it is similar to selecting a group object.  

Type: It refers to the format of the relief, including the relief of convertible direction and relief of fixed direction.  
Height: It is the height of the relief. The bigger it is, the relief effect is more apparent. If this value is bigger than the 

line spacing, the lines may get crossed.  
Gradient: It is the smooth degree at the rim of the relief, which can be adjusted by two scroll bars.  
The left scroll bar is used for adjusting the gradient of the beginning rim of the relief. Drag the scroll bar up, and the 

rim turns smooth. Drag it down, and the rim turns precipitous.  
The right scroll bar is used for adjusting the gradient of the end rim of the relief. Drag the scroll bar up, and the rim 

turns smooth. Drag it down, and the rim turns precipitous.  
The beginning rim and the end rim of are related to the direction of the curve, but not simply the right and the left.  
Optimize Angle: Select this check box. Both the relief object and the basic lines determine the curve direction of the 

beginning and end rim of created relief. Otherwise, the curve direction is only determined by the basic lines, but has no 
relationship with the relief object.  

Prior to Up: Select Prior to Up, and the starting and end curve of the relief are convex. Otherwise, the curves are 
concave. This check box is only valid to relief of convertible direction.  

Custom angle: This can be used to set the relief degree, which is the curve direction at the starting and end rim. This 
check box is only valid to relief of fixed direction.  

Relief style: There are four buttons in the group box to control the relief styles.  



 
3. Relief on SplitLine 

Use split lines as the basic lines for filling the graphic, and design relief effect on lines at the rim of the graphic.  
The procedure of designing Relief on Split Line is as follows.  
1) Create an object and a path, put the path above on the object. And select them. 
2) Select Effect > Relief on Split Line to open the Relief on Split Line dialog box. 
3) Set relief effect options in the dialog box. 
Height of Relief: the space of the split lines (from the above line to the bottom line) 
If you want the sub-lines are average, Height of Relief = Line Space of the basic line / Number of Subline * ( Number 

of Subline - 1) + Subline width * ( Number of Subline - 1) 
Number of Sublines: the number of the sub line. 
Main line width: is the line width of the path, automatically indentify with SuperLine. 
Subline width: calculated by dividing the Number of Sublines by the Main line width.  
Gradient: the gradient of the start and end of the split line. 

  
4. Relief on Image 

 

(1) Prepare image  
It is usually done in other image processing software such as Adobe PhotoShop and Founder Artworld. We need to do 
appropriate Gaussian Blur for too precipitous images.  
Save the created image in the right format (like TIFF, etc.). In the Founder SuperLine page, select File > Import in the menu 
to import the image to the page.  
(2) Create curve group  



Create curve group in the page. The spacing between lines in the group should be appropriate (for example, the spacing is 
0.2mm). If the spacing is too big, the relief effect is too rough. It is too small, it requires high back end printing techniques.  
There are a lot of detailed methods for creating curve group, such as Copy, Blend, Contour, and etc.  
(3) Create relief  
Overlap the curve group and the image in the page, and select these two objects. Select the Relief on Image command 
under the Image menu to open the Relief on Image dialog box. And set the relief parameters in this opened dialog box. 
Click OK when you complete the setup of the parameters, and the relief is created, which is at the same position of the 
original image. Move the image and the original curve group away, and the created relief appears.  
Notes:  
① You can change the color of the relief through the Stroke color parameter of the Fill and Stroke dialog box.  
② The part outside of the image is taken as 100% white, this is because that most of the users are accustomed to drawing 
black images on white background.  
Angle: It controls the degree and direction of the line fluctuation where the relief is generated.  
Depth: It controls the degree of relief fluctuation. When the value is positive, the lines in the bright part of the image are 
convex, and those in the dark part are concave. When the value is negative, it is reverse. The bigger the absolute value of 
the parameter, the bigger the fluctuation will be. This value can be bigger than the line spacing, but a too big value may 
cause multiple curves to get crossed and thus bring negative affect on effect. Therefore, experience may be required when 
you are defining this parameter. You can experiment with different values to compare their effects. The general experience 
says that, the more blur the image has, the bigger the depth should be; and the smaller the curve spacing, the smaller it is.  
Precision: It refers to the precision of the relief, i.e. the similarity with the image. The smaller the value, the created relief 
will be more similar with the image, however, this takes longer time. Usually, it is appropriate to set it to 0.05mm.  
 Style: The four buttons in the Style area control the style of the relief. The different effects enabled by them are shown in 
the following figures:  
Double-Channel Style: When this option is NOT checked, the operation is in the normal mode, in which the brightness of 
the image controls the vertical offset value of the relief lines. When it is checked, the operation is in the double-channel 
way, in which the red and the green channels of the image will be used to control the horizontal and vertical offsets of the 
relief lines respectively.  

  

  

 
 
 



Samples   
1. Import an image, then draw a rectangle, makes the same size with the image. Fill line with the rectangle, and make two 
objects in the center.  

 
2. Select the two objects, Click Image—Relief on Image to do the relief on the image. 

  
Different color range from the white to black will cause the different effect. 

 
For the curve 

 
For the vertical line 

 



For the cross line 

 
  



6. Latent 

1. Fill Interlaced Line 
Fill in lines with different directions (horizontal or vertical) and colors respectively according to the folding states of the 
graphics. We often use Fill Interlaced Line to design latent effect, as shown in the graphic. 

  
The procedure of Fill Interlaced Line is as follows.  
1) Select the objects to be filled in (two or more).  
2) Select Effect > Fill Interlaced Line to open the Fill Interlaced Line dialog box.  
3) Set the options for Fill Interlaced Line in the dialog box. 
4) Click OK, and the selected object is filled.  
After the execution of Fill Interlaced Line, a new group object is created and the original selected object does not change.  
During the application of Fill Interlaced Line, which part of the object fill in horizontal lines and which fill in vertical lines 
are determined by the paths of the object.  
For a cirque as shown in the figure above, the part of the cirque can fill in color. If do Fill Interlaced Line for this cirque, the 
part of the cirque fills in vertical lines and the inner part fills in horizontal lines. If the Exchange the Horizontal and Vertical 
Lines check box is checked, it is reverse.  
For a graphic with multiple sub paths crossed partly as shown in the figure above, the part that the sub paths do not cross 
fills in horizontal lines and the crossed part and the whole frame fill in vertical lines. If the Exchange the Horizontal and 
Vertical Lines check box is checked, it is reverse.  
For a text as shown in the above figure, the text part fills in horizontal lines and the text frame fills in vertical lines. If the 
Exchange the Horizontal and Vertical Lines check box is checked, it is reverse. 

 
Line: It defines the properties (color, line width and terminal point) of the horizontal and vertical lines filled in the object. 
Click Horizontal or Vertical, the Color dialog box pops up. You can set the colors of horizontal and vertical lines respectively. 
And the line width can be specified in the Line Width edit boxes.  
Line Spacing: It defines the line spacing between the adjacent horizontal and vertical lines filled in the object. The bigger 
the line spacing, the filled lines are sparser. Input values in Line Spacing edit boxes directly.  
Frame: It refers to the properties (color, line width and terminal point) of the outer envelope frame around the horizontal 
and vertical lines. Click Inner Frame or Outer Frame, the Color dialog box pops up. You can set the colors of frame lines. 
And the corresponding Line Width edit boxes control line width of the frame.  



Background Color: It refers to the filling color under the crossed lines, which are listed in the list box. There are three 
options in the list box. If No background color is selected, don’t fill in any color under the crossed lines. If Last color used is 
selected, fill in the previously selected color under the crossed lines. If New color is selected, the Color dialog box pops up 
and allows the user to select the filling color under the crossed lines (This color becomes the Last color used for the next 
filling).  
Exchange the Horizontal and Vertical Lines. When this option is selected, the horizontal and vertical lines of the filling 
object exchange.  
Note: We can select the following objects for Fill Inter-laced Line, such as a graphic object (with multiple sub path inside), 
text, group object, or multiple objects. If group object is selected, the graphic objects and text take effect. Selecting multiple 
objects is just like selecting a group object.  
 
2. Fill Line 
Fill in straight lines. Which is to use a series of parallel lines to fill in the inner area of the graphic. The density and the 
direction of the straight lines can be changed.  
The procedure of Fill Line is as follows.  
1) Select the objects to be filled in (one or more).  
2) Select Effect > Fill Line to open the Fill Line dialog box. 
3) Set the options in the dialog box. 
4) Click OK and the selected object is filled.  

   
Obliquity: It refers to the obliquity degree of the filled parallel lines, which determines the direction of the line.  
Spacing: It is the distance between the filled parallel lines. The bigger it is, the lines are sparser.  
Width: It is the width of the parallel lines.  
 Fine-tune: It has small effect on the filling effect but determines the effect of the margin of the object. Its minimum value 
is 0 and maximum value is less than the sum of the line width and the spacing (It is insignificant to have a big value).  
Fill lines in odd overlaps: It means to fill in the paths with odd directions in the selected paths.  
The Fill lines in odd overlaps check box is useful for objects with multiple crossed paths. For a single path object, we must 
select this check box. The function of this option is shown in the graphic. The upper two graphics are the same original 
object, a group object. The lower-left graphic is the effect when this option is selected, while the lower-right one is the 
effect when it is NOT selected.  
With the properties of the Fill lines in odd overlaps, by selecting the text and the graphic overlapped with it to do Fill Line, 
we can design the effect of characters cut in intaglio and characters cut in relief, as shown in the below graphic. According 
to this, we also can overlap the characters cut in intaglio and characters cut in relief filled in lines with different degrees, 
and create latent effect. 

  
Note: We can select the following objects as Fill Line, such as a graphic object, image, text, group object, clip-mask object, 
or multiple objects. If the graphic has multiple sub paths, each sub-path will be filled. If an image is selected, the image will 
disappear and there is no other effect. If text is selected, it is equivalent to convert the text to graphic first and then do Fill 



Line. If a clip-mask object is selected, fill in the mask object and other objects in the mask disappear. If a group object is 
selected, fill in the graphic object, text and clip-mask object in the group. Selecting multiple objects is just like selecting a 
group object. 
Sample 
1. Open Latent.spl file from the Practice folder, there are two objects, select the left object to make a copy. 

 
2. Select the left one, click Effect-- Fill Interlaced Line to fill the object with the next parameters; the Line Width will be 
thinner. 

   
3. Select the right one, click Effect-- Fill Interlaced Line to fill the object with the next parameters; the Line Width will be 
thicker. 

  

4. Drag the center object to the above of thicker one, and fill it with white color, then put the thinner one to the above. 

 
  



7. MicroText 

1. Array along Curve 
Array text object along curve. The effect of Array Text along Curve is shown in the graphic below.  
The procedure for Array Text along Curve is as follows.  
1) Select the object for array path.  
2) Select Effect > Array Text along Curve to open the Array Text along Curve dialog box.  
3) Set each option in the dialog box, and click OK.  

 

Content: You can input text from the keyboard in the Content area as the text unit for Array along Curve.  
Font: Your selected option in the Font dropdown list determines the font of the content you input.  
Starting Front Size and Ending Front Size: Determine the start and end font size of the text. If the two values are set 
differently, we can get the gradient effect of the Array Text along Curve.  
Space: Determines the space between the characters in the text.  
Uniform distribute along the curve: Distributes the inputted words uniformly along the curve. When this option is 
selected, Ending Front Size and Space turn grayed out, and the Starting Front Size determines the size of the text.  
No Overlap on Crossing: when this option is selected, only one text object is arrayed at the place where curves cross. 

  

    



8. Image 

1. Relief on Image 
Convert the image into vector object 

 
 
2. Engraving on Image 

Use curves in various thickness to represent the shade of color. You can perform the following steps to create 
engraving effect on image.  

(1) Prepare image 
(2) Create curve group 
The spacing between lines in the group should be appropriate (for example, the spacing is 0.2mm). If the spacing is 

too big, the relief effect is too rough. It is too small, it requires high back end printing techniques.  
(3) Create Engraving  
Overlap the curve group and the image in the page, and select these two objects. Select the Engraving on Image 

command under the Image menu to open the Engraving on Image dialog box. And set the engraving parameters in this 
opened dialog box. 

Max Width: It is the line width of 100% black.  
Min Width: It is the line width of 0% black.  
Precision: It is used to control the precision of the created gradient line. The smaller the parameter, the smoother the 

created curve will be, however, this takes longer time. Usually, it is appropriate to set it to 0.05mm.  
Click OK when you complete the setup of the parameters, and the engraving is created, which is at the same position 

of the original image. Move the image and the original curve group away, and the created engraving appears.  
If you want to change the color of the engraving, you can select Edit > Fill Color in the menu to open the Color dialog 

box, and set within the box the color parameters for the whole engraving, such as color mode and value. 

  
3. Split Line 

(1) Create curve group 
The spacing between lines in the group should be appropriate (for example, the spacing is 0.2mm). If the spacing is 

too big, the relief effect is too rough. It is too small, it requires high back end printing techniques. 
(2) Prepare image 
(3) Create split line  
Main line width: is the line width of the main line. 



Subline width: is the sub line width of the Subline. 
Space: the space of two split line. 
Precision: It is used to control the precision of the created gradient line. The smaller the parameter, the smoother the 

created curve will be, however, this takes longer time. Usually, it is appropriate to set it to 0.05mm. 

  
 
4. Rasterize 

Represents the arrangement of the object by changing the width and (or) size of the object. The object is bigger and 
the line width is wider at the dark area of the image; it is reverse at the bright area. The steps for creating raster effect are 
as follows.  

(1) Prepare image  

   
(2) Create curve group  
The size of the objects in the group should be appropriate. If the size is too big, the raster effect will be too different 

from the real image. If it is too small, it takes too long a time to process. Then make a texture.  
    
(3) Create raster effect  
Overlap the curve group and the image in the page, and select these two objects. Select the Rasterize command 

under the Image menu to open the Rasterize dialog box. And set the raster parameters in this opened dialog box.  
FM: Check this option to change the size of the object. Max Size is the size of the object where the figure brightness is 

pure black. Min Size is the size of the object where the figure brightness is pure white. Both range from 0 to 100.  
AM: Check this option to change the line width of the object. Max Line Width is the line width of the object where 

the figure brightness is pure black. Min Line Width is the line width of the object where the figure  
brightness is pure white.  
Click OK when you complete the setup of the parameters, and the raster is created at the right side of the original 

image.  
Note: You can change the color of the raster through the Stroke color parameter of the Fill and Stroke dialog box. 

      



5. Multiple Rasterize 
Is an enhancement to the Rasterize function. With this enhancement, you can use one regular or any number of 

irregular graphic objects to form a texture by way of auto array or Multi-copy functions, and then use this texture to 
characterize image.  

To apply Multiple Rasterize, perform as follows:  
(1) Select together an image object, a background object and a screening object.  
The background object can be null, or a group object, or a single object, or a clip object (but must be a graphic object, 

NOT an image object). Make an image object and two graphic objects selected together, the first graphic object is 
background object, and the second is screening object.  

 The screening object can be a group object, or a single object, or a clip object (but must be a graphic object, NOT an 
image object).  

(2) Select the Multiple Rasterize command under the Image menu to open the Multiple Rasterize dialog box.  
Background Mode: Options include Standard Matrix, Odd Line Shift Matrix and Even Line Shift Matrix.  
Screening Mode: Graphic Blend or Graphic Zoom. When the Graphic Blend is selected, the Screening Level option in 

the below is activated, with which you can set a screening level (range 1-256). And when Graphic Zoom is selected, the 
Graphics Scaling Adjustment parameters are activated. You can decide to enable or disable the AM and/or FM zoom mode, 
and define corresponding size and line width values.  

Click OK when you complete the setup of the parameters, and the screened graphic is created, which is on the right of 
the image object. 

   
 
 

  



9. Refraction 

1. Centro-Radiative Refraction 
Can create the radiating effect from the center, as shown in the following figure. 
It can simulate the effect a group of lights rotating around a center. First, an open curve serves as the backbone of the 

refraction, then the curve is rotated and reproduced with the starting point as the center, and the different-direction 
parallel lines fill the space in the curve. Users can determine the final refraction effect by controlling the groups of the 
parallel lines, the numbers of each group of parallel lines, direction of the parallel lines. The parallel lines herein may also 
be named as light or beam (a metaphor to the optical phenomenon) or the texture.  

Follow the steps below to create the central radiation refraction:  
(1) Select an unclosed path as the backbone line of the refraction, which determines the rotating mode of the 

refraction as shown in figure below.  
(2) Select Tool > Centro-Radiative Refraction to open the Centro-Radiative Refraction dialog box. 
(3) Configure the refraction options in the dialog box.  
The refraction options include the line groups, beam structure in each group and the generation of cutting line. 

 
Determine the groups in the Light Group Rotation Copy box;  
Input the line group numbers in the copy box, the sum of which and the total rotating angle of the group should not 

exceed 360°; Selecting the Fill up circle by rotation check box, the system will automatically determine the line groups to 
ensure full-circle refraction.  

 

Select the Generate divided lines, there will be divided lines between adjacent line groups.  

 
It is most complex and critical to determine the line structure of each group with the following parameters:  
Rotating Angle of Light Group: Refers to the rotating angle of each light group. The larger is the rotating angle, the 

greater the area that is covered by the light group. This rotating angle equals to the sum of the rotating angles of each 
beam in the group.  



Number of Light Beams: Refers to how many different directions in each group of light beams. When filling in 
skeleton graphics, it refers to how many groups of light beams.  

Rotating angle of Line: change of line direction.  
Line Spacing: distance of adjacent lines in each beam (generally below 1mm).  
Line Width: width of each beam.  
There are two methods for setting up the beam structures of each group:  
󲐀 Quickly configure the line group  
The width/interval of each beam in one group is the same with equal rotating angles of the beams and the direction 

gap between adjacent beams.  
Click the Speed Generate Line Group tab in the dialog box to configure the beam features.  
Rotating Angle of Light Group: set in the field from 0°to 360°, equivalent to the sum of the beam angles. 
Number of Light Beams: set in the field from 1 to 100.  
Rotating angle of Line: direction change. In case of the 3 beams and texture rotating angle of 90°, it means that the 

line direction from the first beam changes 90°.  
Line Spacing: as set in the field from 0.001 to 10.  
Line Width: as set in the field from 0.001 to 10.  
Customize the group configuration  
Users may configure the line width, line spacing, rotating angle and direction of each beam in one group 

independently. Switch to the Light Group Advanced tab to configure the beams.  

 

  
The list in the dialog box represents the features of the lines with each row representing one beam and each column 

representing one feature. The serial number represents the order of the beams, the beam angles constitute the group 
rotating angle with the texture phase gap representing line direction as the angle gap of adjacent beams. There are also 
texture interval and texture width.  

To change certain parameters, double-click in the target position, and then input the data.  
To input the data, right-click, pop out the shortcut menu. Select Undo to undo the last operation; select Cut to cut the 

selected data to the clipboard to paste to other data; select Copy to copy the selected data for paste; select Paste to paste 
the data on the clipboard to the target position; select Delete to delete the selected data; click Select All to select all 
current data.  

In addition, right-click to pop up the shortcut menu, select Copy to copy the current row, select Delete to delete the 
current row.  

Drag the serial-number column to copy the target row.  
(4) Click OK in the dialog box to generate the refraction effect.  



The figure below shows the refraction effects from two beam structures. 
Notes:  

① In central radiation refraction, users can only select one open path, i.e. one open graphic object instead of any text, 
group, object, picture and clip mask object.  

② Users may change the object size of the central radiation refraction by the mouse or modification of the width and 
height value in the Object Panel, or change the color and line width of the central radiation refraction object by modifying 
the outline and outline properties; This also applies to the concentric circle refraction and parallel line refraction.  

 
2. Concentric Circles Refraction 
Can create the concentric circular refraction effect as shown by the figure below. the concentric circle refraction also fills in 
the graphic space by lines. The users can determine the beams in each group, beam direction and the final refraction effect. 
In contrast, the central radiation refraction will automatically generate the refraction backbone concurrently with the 
refraction operation, the concentric circle refraction requires the user to design the skeletal figure prior to refraction 
operation. Similarly, the lines refer to the parallel lines, or textures.  
Follow the steps below for concentric circle refraction:  

(1) Create skeletal graphics consisting of a series of closed figures that determine the line-filling position and the 
refraction shape. The sample skeletal figure can be created in such methods as curve combination and 
reproduction. 

(2) Select the skeletal figure.  
(3) Select Tool > Concentric Circles Refraction to open the Concentric Circles Refraction dialog box. 
(4) Configure the refraction option in the dialog box.  
The refraction options consist of the starting beam, beam structure in each group and the filling of all skeletal figures.  

   

Select the Initiate light beam check box to create the starting beam, i.e. filling the backbone path in the center. Users may 
select the line direction, line interval and width in the Angle, Spacing and Width boxes. In case of no selection of the 
Initiate light beam check box, the backbone path in the center will not be filled. However, the user may set the starting 
angle in the Angle box, based on which other beams will change directions.  

 

Select the Fill up with repeated light groups check box, the line group will repeatedly fill in the skeletal figure until it is full. 
Otherwise, only one designated beam is filled.  
Like the central radiation refraction, the concentric circle refraction also fills the graphics with a group of beams, and 
allows the configuration of the beam structure of each group in the following parameters:  

Number of light beams: different directions in each group.  



Rotating Angle of Light Group: beam direction change.  
Line Spacing: distance of adjacent lines in each beam (generally below 1mm).   
Line Width: width of each beam.  

Configure the beam structures of each group in the following ways:  
Quick configuration of the group  

The line width/interval of each beam is equal with the equivalent beam direction gap.  
Click the Speed Generate Light Group option in the dialog box to configure the beam features.  
Number of light beams; as set out in the field from 2 to 100 (with user number assumed as 1, the system will 
automatically generate the refraction with 2 beams).  
Rotating Angle of Light Group: beam direction change. In case of the starting angle of 0°, 3 beams and 90° texture rotating 
angle, the system will generate the starting beam angle of 0°, the first beam angle of 30°, the second beam angle of 60°, 
and then 120° and 150° to 180° with the angle gap of 30° for subsequent beams.  
Line Spacing: as set out in the field from 0.001 to 10.  
Line Width: as set out in the field from 0.001 to 10.  
Customize the group configuration  
Users may configure the line width, line interval, rotating angle and direction of each beam in one group independently.  
Click the Light Group Advanced option in the dialog box, configure the beams.  
The list in the dialog box represents the features of the lines with each row representing one beam and each column 
representing one feature. The serial number represents the order of the beams, the beam angles constitute the group 
rotating angle with the texture phase gap representing line direction as the angle gap of adjacent beams. There are also 
texture interval and texture width.  
To modify and edit the beam data in the list, please refer to the content of Central Radiation Refraction.  
Select the Copy above setup to Light Group Advanced button, the data on the Speed Generate Light Groups pane will be 
copied to the list of Light Group Advanced pane.  
(7) Click OK in the dialog box to generate the refraction effect.  
The figure shows the refraction effect of quick group configuration and customized group configuration. 

 
Note: In concentric circle refraction, the skeletal figure may be a graphic object, or a group object or multiple graphic 
objects. However, it always consists of multiple closed paths.  
 
3. Parallel Lines Refraction 
Is similar to concentric circle refraction, but the skeletal figure consists of multiple open curves with the beams to fill the 
curve space as shown in the figure below.  
With the parallel line refraction, one group of beams will fill in the space between the open paths. Users can determine 
the final refraction effect by controlling the beams of each group and the beam directions. The lines herein also refer to 
the parallel lines or textures.  
Follow the steps below to create parallel line refraction:  

(1) Create skeletal graphics consisted of a series of open curves that determine the line-filling position and the 
refraction shape. The sample skeletal figure can be created in such methods as curve combination and 
reproduction. 

(2) Select the skeletal figure.  
(3) Select Tool > Parallel Lines Refraction to open the Parallel Lines Refraction dialog box. 
(4) Configure the refraction option in the dialog box. 
Select the Fill up with repeated light groups check box, the line group will repeatedly fill in the skeletal figure until it is full. 
Otherwise, only one designated beam is filled.  



   
The beam structure of each group has the following parameters:  

Number of light beams: different directions in each group.  
Rotating Angle of Light Group: beam direction change.  
Line Spacing: distance of adjacent lines in each beam (generally below 1mm).  
Line Width: width of each beam.  
Configure the beam structures of each group in the following ways:  
Quick configuration of the group  

The line width/interval of each beam is equal with the equivalent beam  
direction gap.  
Click the Speed Generate Light Groups option in the dialog box to configure the beam features.  
Number of light beams: as set out in the field from 2 to 100 (with user number assumed as 1, the system will 
automatically generate the refraction with 2 beams).  
Rotating Angle of Light Group: beam direction change. In case of the starting angle of 0°, 3 beams and 90° texture rotating 
angle, the system will generate the starting beam angle of 0°, the first beam angle of 30°, the second beam angle of 60°, 
and then 120° and 150° to 180° with the angle gap of 30° for subsequent beams.  
Line Spacing: as set out in the field from 0.001 to 10.  
Line Width: as set out in the field from 0.001 to 10. 
Customize the group configuration  
Users may configure the line width, line interval, rotating angle and direction of each beam in one group independently.  
Click the Light Group Advanced option in the dialog box, configure the beams.  
The list in the dialog box represents the features of the lines with each row representing one beam and each column 
representing one feature. The serial number represents the order of the beams, the beam angles constitute the group 
rotating angle with the texture phase gap representing line direction as the angle gap of adjacent beams. There are also 
texture interval and texture width.  
To modify and edit the beam data in the list, please refer to the content of Central Radiation Refraction.  
Select the Copy above setup to Light Group Advanced button, the data on Group Quick Create pane will be copied to the 
list of Group Senior Customization pane.  
(5) Click OK in the dialog box to generate the refraction effect.  
The figure shows the refraction effect of quick group 

 

Note: In parallel line refraction, the skeletal figure may be a graphic object, or  a group object or multiple graphic objects. 
However, it always consists of multiple closed paths.  
 



4. Modify Refraction Parameters 
After the refraction operation of a graphics, the user may also change the refraction via the Modify refraction parameters 
function as follows:  
(1) Select the generated refraction beam group, select Object > Ungroup;  
(2) Select the target group, enter into Tool > Modify Refraction Parameters, change the bevel, interval and outline in the 
Modify Refraction Parameters dialog box;  

 
(3) Click OK in the dialog box to complete the operation. 
Border Refraction Object: to pick up graphic refraction outline  
Pick up the refraction outline as follows:  
(1) Select the generated refraction beam group, select Object > Ungroup;  
(2) Select the target beam at the edge, click Tool > Border Refraction Object to generate the refraction outline.  
  



10. Lock-Opening 

Sample1. To hide the Founder logo in the group of lines 
1. Create a group of lines and import Founder logo  
Group of lines                                              Founder logo 

      
2. Put the Founder logo above on the group og lines, then do the Relief on Image. 

     
3. Export the group of lines object to EPS format, then make a filem using it. 
4. After the object with Relief on Image function is printed, the Founder can’t be seen, when the film is put on it, the 
Founder logo will appear, the result will be the below. 

 

Note: 
In order to get the best Lock-Opening effect, it needs to do the calibration using the different depth. 
 
Sample2. To hide the Founder logo in the latent effect 
1. Use Image Contour to import an image, copy , paste and ungroup it, drag the outer contour to the other place. 

 



2. Select the other contour, fill it with black, ungroup and combine it, set the stroke line width is 0. 

 
3. Copy and paste the outer contour object, fill it with line. 

  

4. Import the Founder logo, make it to the appropriate size and put it on the line image do the Relief on Image. Then use 
the same Founder logo do the other Relief on Image on the current object. Then fill the stroke with the other color. 

     
 

        
5. Copy and paste the final effect image, set the Line Width of the stroke to 0.01, make the line thinner. Set the next 
combined object to with and make it on the middle of the two final effect images, make them center. 

  
 
 



Sample3. To hide the Founder logo in the image done Engraving on Image 
1. Import a black and white image, draw a rectangle which the size is same with the image, fill it with line. 

     

2. Put the image to the above on the line object, do the Engraving on Image. 

   
3. Import the other image for the lock-opening, put it on the smooth area of the above line image. Then do the Relief on 
Image, fill the result with black color. 

   
4. For this sample, the line width of the film need to be modified to the same line width which the hidden object is in. 

   
 
 
 



Sample4. To hide the images on the different separations of an image 
1. Save Cyan and Magenta separations as a gray file individually, save Yellow and Black as a CMYK file. 

 
2. Do Engrave on Image for Cyan and Magenta image with the different angle. 

Cyan:  Magenta:  

3. Use the different hidden images do the Relief on Image for the Cyan and Magenta line object in the different area. Fill 
the result image using Cyan and Magenta color separately. Put the YK image on the back of the two separation images, see 
the result. 

Cyan:  Magenta:  
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