Founder SuperLine 4.7
Anti-Counterfeit Design System

User Guide

April 2017

Beijing Founder Electronics Co., Ltd.

Content

The software described in this guide is furnished under a license agreement and may be used only in
accordance with the terms of the agreement.

Documentation version: 4.0.

Copyright Notice
Copyright © 2000-2017 Beijing Founder Electronics Co., Ltd. All Rights Reserved.

Any technical documentation that is made available by the Beijing Founder Electronics Co., Ltd. is the
copyrighted work of the Beijing Founder Electronics Co., Ltd. and is owned by the Beijing Founder
Electronics Co., Ltd.

NO WARRANTY. The technical documentation is being delivered to you AS-IS and the Beijing Founder
Electronics Co., Ltd. makes no warranty as to its accuracy or use. Any use of the technical documentation
or the information contained therein is at the risk of the user. Documentation may include technical or
other inaccuracies or typographical errors. Founder reserves the right to make changes without prior
notice. No part of this publication may be copied without the express written permission of the Beijing
Founder Electronics Co., Ltd., No.9, The Fifth Street, Shangdi Information Industry Base, Haidian District,
Beijing 100085, People’s Republic of China.

Trademarks
Founder and Founder logo are registered trademarks of Founder Group Corporation. SuperLine, EagleRIP,
EagleProof, ElecRoc, and EagleBlaster are registered trademarks of the Beijing Founder Electronics Co.,
Ltd.

Microsoft, MS-DOS, Windows, Windows NT are trademarks or registered trademarks of Microsoft
Corporation.

Adobe, Adobe PhotoShop, Adobe Type Manager, Display PostScript and PostScript are registered
trademarks of Adobe Systems Incorporated and PostScript 3 is a trademark of Adobe Systems
Incorporated. Pentium is a registered trademark of Intel Corporation.

Other product, font and company names and logos in this guide are trademarks or registered trademarks
of their respective holders and are hereby acknowledged.

Founder SuperLine Anti-Counterfeit Design System
Version

Date

4.60

October 2007

4.7

April 2017

Printed in the People’s Republic of China

i

Founder SuperLine 4.7 User Guide

Content
Founder SuperLine 4.7 .......................................................................... 1
Content ...............................................................................................ii
Chapter 1 What is Founder SuperLine? .................................................... 1
1.1 Introduction ............................................................................. 1
1.2 Key Features of Founder SuperLine 4.7......................................... 2
Chapter 2 Install and Un-install SuperLine ............................................... 7
2.1 Operating Environment .............................................................. 7
2.1.1 Hardware Requirements ..................................................... 7
2.1.2 Software Requirements ...................................................... 7
2.2 Install Founder SuperLine ........................................................... 8
2.3 Un-install Founder SuperLine .....................................................12
Chapter 3 Introduction to the User Interface ...........................................15
3.1 Start and Exit SuperLine............................................................15
3.1.1 Start Founder SuperLine ...................................................15
3.1.2 Exit Founder SuperLine .....................................................16
3.2 Main Interface .........................................................................16
3.2.1 Title bar ..........................................................................16
3.2.2 Main menu ......................................................................17
3.2.3 Toolbars ..........................................................................17
3.2.4 Document window(s) ........................................................17
3.2.5 Property window(s) ..........................................................19
3.2.6 Status bar .......................................................................19
3.3 Typical dialog boxes ..................................................................20
3.3.1 Model and modeless dialog boxes .......................................20
3.3.2 Controls in a dialog box ....................................................20
3.3.3 Rotate window .................................................................21
3.3.4 Color dialog box ...............................................................22
3.4 Document operations ................................................................28
3.4.1 New, Open, Save and Close ...............................................28
3.4.2 Import and export ............................................................31

ii

Content

3.4.3 Pattern Design .................................................................35
3.4.4 Save as block and load block .............................................37
3.4.5 Print ...............................................................................38
3.4.6 Undo and redo operations .................................................40
3.5 Operation Tips .........................................................................41
3.5.1 The Ctrl key ....................................................................41
3.5.2 The Space key .................................................................41
3.5.3 The Right-click menu ........................................................41
3.6 Get help information .................................................................42
3.7 The first example for quick start .................................................42
Chapter 4 Draw Graphics, Input Text and Images ....................................45
4.1 Objects ...................................................................................45
4.1.1 Graphics .........................................................................45
4.1.2 Images ...........................................................................46
4.1.3 Text ...............................................................................47
4.1.4 Composite objects ............................................................47
4.2 Create, select, move and delete objects.......................................48
4.2.1 Create ............................................................................48
4.2.2 Select .............................................................................48
4.2.3 Move an object ................................................................50
4.2.4 Delete an object ..............................................................52
4.3 Draw basic graphic objects ........................................................53
4.3.1 Pen tool ..........................................................................53
4.3.2 Draw rectangles, squares, convex and concave rectangles .....56
4.3.3 Draw ellipse ....................................................................57
4.3.4 Draw polygons .................................................................58
4.3.5 Draw spirals ....................................................................60
4.3.6 Freehand drawing ............................................................61
4.3.7 Draw sine curves .............................................................62
4.4 Node Editor – reshape graphic objects .........................................64
4.4.1 Select the target object.....................................................65

iii

Founder SuperLine 4.7 User Guide

4.4.2 Select one or more nodes of the target object ......................65
4.4.3 Reshape rectangles ..........................................................66
4.4.4 Reshape polygons ............................................................66
4.4.5 Reshape sine curves .........................................................66
4.4.6 Reshape random curves ....................................................66
4.5 Properties of a graphic object .....................................................73
4.5.1 Set up a graphic’s outline properties ...................................73
4.5.2 Set up the fill color inside a graphic ....................................74
4.5.3 Set up the default properties of a graphic object ...................75
4.5.4 Convert to black white mode .............................................75
4.5.5 Convert to same outline or fill color ....................................75
4.6 Input text and alter text properties .............................................75
4.6.1 Current text properties .....................................................76
4.6.2 Create text objects, input and edit text ...............................76
4.6.3 Text-load automatic ..........................................................77
4.6.4 Text selection and operation Positioning ..............................77
4.6.5 Edit text .........................................................................80
4.6.6 Alter text properties .........................................................81
4.6.7 Text block typeset ............................................................85
4.7 Input images ...........................................................................87
4.7.1 input Image to page .........................................................87
4.7.2 View image information ....................................................88
4.8 Convert text and images into graphics .........................................88
4.9 Convert special graphics into common curve graphics ....................89
4.10 Generate contour ...................................................................89
Chapter 5 Basic Distortions of Objects ....................................................91
5.1 Geometrical distortion ...............................................................91
5.1.1 Zoom an object ...............................................................91
5.1.2 Rotate ............................................................................93
5.1.3 Mirror .............................................................................95
5.1.4 Skew ..............................................................................96
5.2 Copy objects ...........................................................................97

iv

Content

5.2.1 Use the clipboard .............................................................98
5.2.2 Use the Edit > Redo command ...........................................98
Chapter 6 Organize and Manage Objects ................................................99
6.1 Group and ungroup objects........................................................99
6.2 Nontransparent group object.................................................... 100
6.3 Disassemble .......................................................................... 100
6.4 Place objects in the clip mask and pick up clip contents ............... 101
6.4.1 Place to the clip mask ..................................................... 101
6.4.2 Pick up clip contents ....................................................... 102
6.4.3 Adjust clip scope ............................................................ 102
6.5 Adjust object sequence ........................................................... 102
6.5.1 Bring to Front ................................................................ 103
6.5.2 Send to Back ................................................................. 103
6.5.3 Bring Forward ................................................................ 104
6.5.4 Send Backward .............................................................. 104
6.6 Align objects.......................................................................... 105
6.7 Layer management................................................................. 109
6.7.1 Layers window ............................................................... 109
6.7.2 Set up layer properties ................................................... 110
6.7.3 Layer operations ............................................................ 112
6.7.4 Move and copy objects between layers .............................. 113
Chapter 7 Management of Design Environment...................................... 115
7.1 Page setup ............................................................................ 115
7.2 Object snapping modes ........................................................... 116
7.2.1 Grid setup and Snap to Grid ............................................ 117
7.2.2 Guides setup and Snap to Guides ..................................... 118
7.2.3 Snap to Object .............................................................. 122
7.2.4 Combined use of the three snap modes ............................. 123
7.3 Arrangement of the user interface ............................................ 123
7.3.1 Display of tool or property windows, bars, or lines .............. 123
7.3.2 Simple Border ............................................................... 124

v

Founder SuperLine 4.7 User Guide

7.3.3 Anchoring status of the toolbars ....................................... 124
7.3.4 Move ruler origin and select ruler unit ............................... 125
7.3.5 Operation of Object Panel ................................................ 126
7.3.6 Status bar ..................................................................... 128
7.4 Display Zoom ........................................................................ 128
7.4.1 Zoom in ........................................................................ 128
7.4.2 Zoom out ...................................................................... 129
7.4.3 Display selected object in Fit in Window manner ................. 129
7.4.4 Fit in Page display .......................................................... 130
7.4.5 Fit in Window display ...................................................... 130
7.4.6 Accurate display............................................................. 130
7.4.7 Page preview ................................................................. 131
7.4.8 Restore former display proportion..................................... 131
7.5 Global parameter configuration ................................................ 131
Chapter 8 Advanced Anti-counterfeit Operations of Graphics.................... 134
8.1 The fundamentals of graphic unit design and reshape .................. 134
8.1.1 Combine and divide graphics ........................................... 134
8.1.2 Open Curve Mirror .......................................................... 136
8.1.3 Reverse direction of graphics ........................................... 137
8.1.4 Path operations .............................................................. 138
8.1.5 Clip object .................................................................... 139
8.1.6 Array along curve ........................................................... 141
8.2 Powerful graphic unit design tool .............................................. 142
8.2.1 Distort along Curve ........................................................ 142
8.2.2 Blend ........................................................................... 144
8.2.3 Contour ........................................................................ 146
8.2.4 Envelope Distort ............................................................ 148
8.2.5 Fill Curve ...................................................................... 151
8.3 A powerful texture design tool – Array....................................... 153
8.3.1 Multicopy ...................................................................... 154
8.3.2 Array around Circle ........................................................ 155
8.3.3 Array around Ellipse ....................................................... 157

vi

Content

8.3.4 Array in Matrix ............................................................... 159
8.3.5 Array along Curve .......................................................... 162
8.3.6 Array Text along Curve ................................................... 164
8.4 Auto Lace .............................................................................. 166
8.5 Fill Lines ............................................................................... 168
8.5.1 Fill Line......................................................................... 168
8.5.2 Fill Interlaced Line .......................................................... 170
8.6 Relief on Graphic .................................................................... 173
8.6.1 Relief on Straight Lines ................................................... 173
8.6.2 Relief on Curve .............................................................. 176
8.7 Graphic Filtering ..................................................................... 178
8.7.1 Fish Eye ........................................................................ 178
8.7.2 Graph Filter ................................................................... 180
8.7.3 Density Filter ................................................................. 183
8.8 Magic Kaleidoscope ................................................................. 186
8.8.1 Generate kaleidoscope .................................................... 186
8.8.2 Basic Working Principle of Magic Kaleidoscope .................... 187
8.8.3 Parameter settings ......................................................... 188
8.9 Wave Generator ..................................................................... 191
8.9.1 Guilloche Samples .......................................................... 191
8.9.2 Basic parameter settings for wave Functions ...................... 192
8.9.3 Generate Outlines .......................................................... 201
8.9.4 Generate Envelopes ........................................................ 204
8.10 Texture ............................................................................... 221
8.10.1 Generate a texture ....................................................... 221
8.10.2 Property settings .......................................................... 223
Chapter 9 Advanced Anti-counterfeit Operations of Images ..................... 229
9.1 Relief on Image...................................................................... 231
(1) Prepare image .................................................................. 231
(2) Create curve group ........................................................... 231
(3) Create relief ..................................................................... 231

vii

Founder SuperLine 4.7 User Guide

9.2 3D Relief ............................................................................... 233
9.3 Engraving on Image ............................................................... 234
(1) Prepare image .................................................................. 234
(2) Create curve group ........................................................... 234
(3) Create Engraving .............................................................. 235
9.4 Rasterize ............................................................................... 235
(1) Prepare image .................................................................. 236
(2) Create curve group ........................................................... 236
(3) Create raster effect ........................................................... 236
9.5 Multiple Rasterize ................................................................... 237
9.6 Image Refraction .................................................................... 239
9.6.1 Mono Layer Image Refraction........................................... 240
9.6.2 Image Refraction Properties............................................. 240
9.7 Image Contour....................................................................... 241
9.8 Reload Image ........................................................................ 241
9.9 Workflow for making lock-opening ............................................ 241
1. In Adobe PhotoShop ........................................................... 242
2. In Founder SuperLine .......................................................... 242
3. Use the same method to create Magenta lock-opening ............. 242
4. In Adobe Illustrator............................................................. 243
5. Rip output ......................................................................... 243
6. Check points when proofing result is NOT satisfied .................. 243
Chapter 10 Special Tools .................................................................... 245
10.1 Refraction ............................................................................ 245
10.1.1 Central-Radiative Refraction ........................................... 245
10.1.2 Concentric Circles Refraction .......................................... 250
10.1.3 Parallel Lines Refraction................................................. 254
10.1.4 Modify refraction parameters ......................................... 257
10.1.5 Pick up graphic refraction outline .................................... 257
10.2 Generate bar code ................................................................ 257
10.2.1 Types of bar codes ........................................................ 258
10.2.2 Bar code data .............................................................. 259

viii

Content

10.2.3 Check character of bar codes ......................................... 260
10.2.4 Recognizable character.................................................. 260
10.2.5 Bar code color.............................................................. 260
10.2.6 Left/right/upper/lower boxes .......................................... 260
10.2.7 Font of recognizable characters ...................................... 260
10.2.8 Magnification ............................................................... 260
10.2.9 Increment of Bar Width ................................................. 261
10.2.10 Preview of bar codes effects ......................................... 261
10.2.11 Special configuration ................................................... 261
10.2.12 Advanced options ....................................................... 263
10.3 Fractal graphics .................................................................... 265
10.3.1 Dragon Curve .............................................................. 265
10.3.2 L-System .................................................................... 266
10.3.3 Wall Texture ................................................................ 267
10.3.4 Fractal generator .......................................................... 267
10.3.5 Random Texture ........................................................... 269
Appendix: Glossary of Terms............................................................... 271

ix

Chapter 1 What is Founder SuperLine?

Chapter 1
What is Founder SuperLine?
Founder SuperLine anti-counterfeit design system is a digital design application
for security against counterfeit and forgery of almost any printed items, fully
developed by Beijing Founder Electronics Co., Ltd., the Chinese leading provider
of digital solution for pre-press, printing, publishing, the Internet and digital
media.
Unlike other anti-counterfeit solutions, Founder SuperLine performs
anti-counterfeit design in the platemaking process and implements the security
elements in the printing process without incurring otherwise extra cost by
traditional solutions. With professional anti-counterfeit effect, Founder
SuperLine is specialized in producing guilloche, relief and microtext, lace and
latent. It also offers lock-opening, filtering, and variable line widening
technologies to meet special needs.

1.1 Introduction
Anti-counterfeit elements are found in our everyday life where banknotes, stock
shares, certificates, trademarks, etc. all involve in anti-counterfeit design.
Anti-counterfeit technologies are available in a variety of forms, among which,
the commonly seen solutions include as follows:


Paper: using anti-counterfeit paper, water mark, security line, red-blue
fiber silk or colored points;

 Printing Technique: flat & relief printing and multi-process printing,
multi-color cross-printing, intaglio printing technology, laser holographic iris
printing, hand-carved plate press and special color reflection printing;
 Ink: ultraviolet fluorescent ink, photo-chromic anti-counterfeit ink,
temperature-sensitive anti-counterfeit ink (also known as thermo-chromic
anti-counterfeit ink), reactive color-changing ink, magnetic ink, biochemical
reactive ink, liquid crystal ink, print-dedicated ink, laser holographic mark
plus fluorescent encryption anti-counterfeit ink and anti-alteration ink;
 Bar Code: invisible bar code (covered, photochemical treated and invisible
ink printed invisible bar codes) and metal bar code;
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Laser Holograms;



Anti-counterfeit Tele-code and Telephone Identification System;



Anti-counterfeit Design System;

Each of the above-mentioned technologies has its own unique strengths.
Anti-counterfeit design system stands out by the advantages described below:
Low cost in implementation in the plate making process without incurring



any additional cost;
In compliance with the esthetical requirements and the three principles of



packaging design, i.e., conspicuous, impression and understandable;
Desired anti-counterfeit effect with diversified line changes. In conjunction



with other theories such as optics, it is very easy to accomplish refraction,
lock-opening and latent to guard against scanning and Xeroxing.

1.2 Key Features of Founder SuperLine 4.7
Founder SuperLine integrates the latest core technology from Founder
Electronics, which is aimed at all companies who make packaging designs for
products that are vulnerable to counterfeiting attacks. Instead of using devices
like holograms or special inks, SuperLine is to implement the security aspect in
the design itself.
SuperLine is specifically targeted at organizations that design documents that
are vulnerable to counterfeit, such as banknotes, packaging, passports,
certificates, licenses, lottery tickets, contracts, trademarks, etc.
The output file format of Founder SuperLine is in compliance with the
international standard of PostScript and suitable for RIP solutions from a host of
vendors.
The seemingly simple design in SuperLine consists of such security elements as
texture, lace, guilloche, relief, and microtext, which are used to guard against
scanning and Xeroxing.
Key features:
Texture
Texture is made by repeatedly varying an element so that it formulates an area
of regular, interwoven, and interchangeable gridlines. In our daily life, such kind
of background texture can be found in many applications including banknote,
check book, air ticket, ID, badge, etc., with the line formation being sparse or
dense, visible or invisible.
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Texture plays a role of setoff and foil in the anti-counterfeit design system. It
consists of many fine lines coming in different light colors. Only one layer of
texture may be seen at a quick glance whereas more detailed representation of
variations can be perceived at the second look.
SuperLine offers a complete set of element making tools including copy, mirror
and array to generate texture at ease.
A professional texture maker, SuperLine can generate common texture and
gradient texture, the latter coming with different line density, width and color
gradient.
Common texture is made by multiple identical elements repeating and
overlapping themselves and arraying in regular pattern that is stepped and
repeated. Usually, flat texture is mostly used in common design. Artistically
speaking, flat texture displays tranquility and harmony in uniform step and
repeat.
Gradient texture, on the other hand, is created by varying density, width, color,
element and size. Emerging in recent years, gradient texture has become the
most insurmountable obstacle for counterfeiters to cross over.
Founder SuperLine 4.7 provides a professional texture design tool the Texture
function, with which you can actualize diverse texture effects that have change
in orderliness and association in change.
Guilloche
Guilloche is an ornamental pattern formed of two or more curved bands that
interlace to repeat a circular design. The most eye-catching element, guilloche
is often used on banknote, bill, identification card, and passport for added
security against counterfeiting. Line density and interlacement are used to
enhance the effect of a guilloche.
SuperLine provides a set of powerful tools to generate guilloche in different
shape without effort.
Lace
Coming in a variety of patterns, lace is made of one or more elements being
continuously repeated until they form a weblike pattern. It is the framework of
texture, bringing clear-cut venation for texture, and it is also an important
ornamental element in the anti-counterfeit design system.
SuperLine offers Auto Lace function to ensure smooth joint between laces, a
killer app other security design system does not have.
Relief
Relief is made by bending or folding a group of curves to outline a figure or forms
from a flat background, just as in sculpture. Relief effect is seen in such
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everyday items as banknote, receipt, invoice, bill, logo, trademark, etc. For
example, the so-called “lock-opening” technique, it is just one application of
relief that makes use of the light interference phenomenon against forgery.
SuperLine offers a whole set of relief tools including relief on straight line, curve,
image, etc. Furthermore, the angle, height and smoothness of relief can all be
adjusted to produce a natural looking effect.
Latent
Latent immerses into an image many other elements. For example, you can
immerse text or figure into texture or guilloche. Latent is often used in banknote
printing technology.
SuperLine develops special cross/straight line fill functions for enhanced latent
functions.
Microtext
Microtext is generated with very small letters instead of lines, e.g., by replacing
a line segment with a line of letters that usually come shorter than 0.2mm.
Microtext is often applied in the anti-counterfeit design for certificate and
identification card.
Because SuperLine allows very small letters to form microtext, the designer only
needs to care about whether the output hardware can achieve the accuracy in
post press.
Refraction
Refraction is made available in two types: graphic refraction and image
refraction. As accomplished by embossing technology in press print, refraction
is also known as embossment. According to the line’s direction, width and
spacing, the refraction makes use of the light’s reflection principle to obtain
various diverging, rotary and glowing effects. Graphic refraction is often found
in packaging applications for cigarette, liquor and medicine, whereas image
refraction, in the making of artwork and metal image.
Besides various tools that other similar applications can provide, SuperLine also
provides a special graphic refraction module that significantly improves the
platemaking efficiency and quality for refraction effect.
Filter and Fish-eye
Filter and fish-eye are usually used in texture generation. By applying functions
used in image process to graphic process, they can offer special effect with
personal touch for design professionals.
SuperLine provides unique filter and fish-eye functions for generating a wide
range of sublime effects.
Magic Kaleidoscope
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Founder SuperLine 4.7 adds the Magic Kaleidoscope guilloche design function.
By

leveraging

principle

on

using

cycloids

to

realize

uniqueness

and

exclusiveness for your anti-counterfeit work, and combining special algorithm
provided in SuperLine anti-counterfeit design system, Magic Kaleidoscope
significantly increases the performance and capacity for SuperLine to randomize
and combine. With this function, you can design a variety of guilloche patterns
at your pleasure by only creating a graphic element and define several
parameters.
Wave Generator
Sometimes, for the sake of appearance or anti-counterfeit, you may be required
to design some overlapping, cycling or symmetrical graphics in the process of
designing patterns. These graphics usually bring strong visual impact because
of the splendor, complexity and variety. Founder SuperLine 4.7 anti-counterfeit
design system uses varying and waving lines as the basic drawing elements.
With the wave generator, you can easily gain the splendid guilloche effects
provided by wave vibration.
Bar code
SuperLine provides Bar Code function to facilitate the generation, primarily for
packaging industry.
Other special functions
SuperLine has offered many other special functions, such as fractal.
In addition, the way SuperLine processes image is to convert image into
graphics, with security elements being embedded in implementation. For
example, an image is converted into a graphic by imposing Relief on Image
effect on the image. Other anti-counterfeit functions in SuperLine include Relief
on Image, rasterizing on image, image contour, refraction, etc.
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Chapter 2 Install and
Un-install SuperLine
This chapter introduces the system requirements and procedures for installing
and uninstalling the Founder SuperLine 4.7 anti-counterfeit design system.

2.1 Operating Environment
To make the most of your SuperLine so that it can work better for you, please
make sure that you have deployed your computer configuration as we
recommend.

2.1.1 Hardware Requirements
Recommended Configuration:
CPU: Intel (R) i7
Memory: 4G or above
Hard Disk: 200G free space
Network: 100MB Ethernet
OS: Windows 7/8/10

2.1.2 Software Requirements
Operating Systems Supported
Windows platforms, including Windows XP, Windows 7, Windows 8, Windows 10,
2000 (Professional/Server), Windows 2003 , Windows 2008 and Windows 2012.
We recommend you to use Windows 7
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2.2 Install Founder SuperLine
In this section, we will introduce you the installation of Founder SuperLine 4.7 in
Windows XP operating system. The process on other operating systems may
vary a bit, but they are basically the same.
Follow the steps below to install:
1. Insert the installation CD into your CD-ROM drive. If the AutoRun.exe on the
CD runs automatically, it will display a window as shown in Figure 2-1. If it
doesn’t run, please double-click the setup.exe under the Installation folder to
begin the installation.

Figure 2-1

2. Click Next to open the License Agreement window. Read the agreement
carefully. If you accept all the terms, click Yes to continue. Otherwise, click
Back to return to the previous window, or click No to exit installation.
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Figure 2-2

3. If you have clicked Yes, the following dialog box will appear. Please input the
user name and company name, and click Next to continue.

Figure 2-3

4. The Choose Destination Location dialog box appears. The install program
provides you with a default destination folder. You may click Browse to specify
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another location.

Figure 2-4

5. Click Next to open the Select Program Folder window. Please define an
appropriate program folder and click Next to continue.

Figure 2-5

6. The install program pops up the following window. You can click Back to
review your settings, or click Next to start copying files.
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Figure 2-6

7. If you click Next, the Setup Status window appears. The progress bar
displays the installing progress. You can click Cancel to stop the installation.

Figure 2-7

8. When the bar reaches 100%, the following dialog box will be displayed.
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Figure 2-8

9. You must restart you computer. Please decide whether you will restart your
computer right now or not. And then click Finish to complete the installation.

2.3 Un-install Founder SuperLine
Before you uninstall Founder SuperLine, please close the application if it is
running, and cancel all the unprinted or printing files in the buffer. To uninstall
the Founder SuperLine from your computer, perform as follows:
1. Select Start → All Programs → Founder → Founder SuperLine 4.7 →
Uninstall Founder SuperLine 4.7 to launch the un-install program, the
following window displays the progress:

Figure 2-9

2. Once being launched, it pops up the following dialog box:
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Figure 2-10

3. Click Yes, the un-install program will start the removal of your SuperLine.
The window as shown in the following figure shows the progress.

Figure 2-11

4. When the progress bar reaches 100%, the following dialog box will be
displayed.
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Figure 2-12

5. Click Finish to complete the un-installation.

You can also remove the application by selecting Start → Control Panel →
Add or Remove Programs → Founder SuperLine 4.7 →
Change/Remove.
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Chapter 3 Introduction to
the User Interface

3.1 Start and Exit SuperLine
3.1.1 Start Founder SuperLine
To start your SuperLine, please first plug the dongle into your computer through
a USB port. Otherwise, your SuperLine cannot be started.
When being installed successfully, there will be a shortcut icon for Founder
SuperLine 4.7 on your Windows desktop. By double-clicking this icon, as the
most common practice, you can easily start your SuperLine. In case of
unintentional deletion of this icon from the desktop, you may also start your
SuperLine by clicking Start → All Programs → Founder → Founder
SuperLine 4.7 → Founder SuperLine 4.7.
When being started, the main interface of Founder SuperLine appears:
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Figure 3-1

3.1.2 Exit Founder SuperLine
Two methods are available to exit Founder SuperLine. One is to select Exit
command from the File menu in the main menu, and the other is to click the exit
button at the top right corner of the main interface of Founder SuperLine. In
both cases, the system will ask “Are you sure you want to exit Founder
SuperLine? ” (as shown in the figure below) to guard against exit due to
mis-operations. Click OK if you are sure you want to exit and Cancel if not.

Figure 3-2

When the main interface of Founder SuperLine contains windows being edited
with edition results not saved, a SuperLine window will pop up if executing the
Exit command. Select No if you do not wish to save the current results to hard
disk. If Yes is selected, the system will first save files and then exit Founder
SuperLine.

3.2 Main Interface
As shown in Figure 3-1, the Founder SuperLine main interface is composed of
the following parts: title bar, main menu, toolbars, document window(s),
property windows and the status bar.

3.2.1 Title bar
Figure 3-3

The title bar is located at the top of the main interface. It displays the mark,
name and version number of Founder SuperLine. When the current document is
maximized, it also displays the document name (a “*” postfix is included in the
name if the document is being edited).
On the right of the title, there are three little buttons,

,

or

, and

, i.e.,

the Minimize, the Maximum or Restore Down, and the Close button. With
them, you can minimize, maximize or restore, and close the main interface.
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3.2.2 Main menu
The main menu provides you with a wide range of menu commands, with which
you can perform a variety of operations in your design work. A submenu will be
opened or dropped down by clicking each of the menu names.
Figure 3-4

The menus vary according to the operation you are performing. The figure
above displays the main menu in a case that a document window is opened and
maximized. When no document is opened, only File, View and Help menus are
available. And commands under each menu vary too. They can be enabled or
disabled. When being disabled, they are displayed in gray.

3.2.3 Toolbars
Toolbars are found in four sides of the screen. Founder SuperLine offers a variety
of toolbars for different purposes. Each of them contains a group of icons or
buttons, a click of which will trigger the corresponding executions.
These toolbars include the Standard toolbar (by default, located closely below
the menu, can be used to open and save documents, undo and redo operations),
the Graph toolbar (by default, on the very left of the window, used to draw
pictures in the page), Text toolbar (to set text properties), Align toolbar (to
align and distribute objects, located on the very right of the main interface), and
the Zoom toolbar (to zoom in/out page display). These toolbars can be dragged
to anywhere on the main interface. For example:

Figure 3-5

You can display or hide any of these toolbars by checking or unchecking
corresponding commands under the View → Tool Bar submenu.

3.2.4 Document window(s)
The document window is the place where the opened page is edited. Each
window is dedicated to a particular page. The main interface allows multiple
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document windows appear at the same time.

Figure 3-6

A document window generally consists of components such as title, rulers, scroll
bars and the page being edited.
Title: At the top of the document window is its title, displaying the
corresponding document name (a “*” postfix is included in the name if the
document is being edited). When the document window is maximized, the title
is displayed in the title bar of the main interface.
. Clicking it pops up a system menu,
On the left of the title bar, there is an icon
providing commands to move, maximize or minimize, or close the current
document window, or adjust its display size, or even switch to other document
window when multiple windows are opened. When the current document is
maximized, this icon appears on the leftmost the title bar.
The page: the page is the place where you create, edit, save various
anti-counterfeit patterns and effects. All specific design work is implemented on
the page.
Rulers: Horizontal and vertical rulers are available to each document window.
The dotted lines in the rulers indicate the mouse cursor’s current position. Units
of ruler readings are optional. It is also possible to create a guide with the rulers:
Click in a ruler and move the mouse, then you will see a blue line, which is no
other than the guide. Position the guide on the desired position and then release
the mouse. To delete a guide, drag the guide with the Select tool
visible area.

off the

You can hide the rulers by unchecking the Rulers command under the View
menu.
Grid and Guides: The grid points and the guides are useful tools for you to
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perform some operations, such as object snapping. They can be displayed in the
document window by selecting the Show commands in the Grid or Guides
submenu under the View menu.
Scroll bars: Scroll bars are available on the right and at the bottom of the
document window. When a window can only display part of document contents,
scroll bars will appear at two sides of the window. The use of the horizontal scroll
bar will move a document’s visible area horizontally, while the use of the vertical
scroll bar vertically.

3.2.5 Property window(s)
Property windows provided in Founder SuperLine 4.7 include the Pathfinder,
Layers, Panel and the Fill and Stroke windows. The following figure displays
the Fill and Stroke property window.

Figure 3-7

With the tools and functions provided by these windows, you can easily
complete your design work.
These windows can be displayed or hidden by checking or unchecking
corresponding commands under the Window menu.

3.2.6 Status bar
At the bottom of the main interface, the status bar displays status information
on the current operations or progress.
Figure 3-8
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3.3 Typical dialog boxes
The dialog box is a main means for the user to control operating procedures and
effects. For instance, when drawing a polygon in the page, it is necessary to
determine the polygon’s number of apexes and specific shapes, parameters of
which are determined in the polygon setup dialog box.

3.3.1 Model and modeless dialog boxes
The dialog boxes are available in two forms, model and modeless dialog boxes.
Features of the model dialog box: when the dialog box is displayed, the
application only responds to the operations inside the dialog box, while all
operations outside it will be masked. Only when the dialog box is closed may
other operations be responded. The below polygon setup dialog box is a model
dialog box.

Figure 3-9

Features of the modeless dialog box: when the dialog box is displayed, the
application can still respond to the operations outside the dialog box. A case in
point is the Fill Curve dialog box.

3.3.2 Controls in a dialog box
A dialog box generally includes more than one control as follows:


List box

A general list box is shown on the below. When the arrow button is clicked, the
list will drop down to display all options available, which can be selected by
clicking or using the keyboard’s up/down direction key.
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Figure 3-10



Round button

The round button allows one among a group of optional buttons to be selected
at one time. The inside of a button will become black if selected by clicking.


Check box

The quadrate check box operates like a lamp switch. The user may select to turn
on or off it. When starting or launching a function the check box represents, a
“√” mark will be available inside, indicating that function has been enabled,
while when disabling or ending the function, the “√” mark will disappear.


Number field

The field allows the input of numbers. In some cases, a pair of upward and
downward scroll arrows is available for changing numbers.


Color button

The rectangular color buttons are available to many dialog boxes of Founder
SuperLine to display the colors currently selected. If you are not satisfied with
the color, you may click the color button and select a new color in the pop-up
Color dialog box.

3.3.3 Rotate window
The rotate window is actually a kind of modeless dialog box. It has a special
feature, i.e., in addition to the Close button in the title bar, there are also two
special buttons: pin and up-scrolling buttons. As a matter of fact, all resident
dialog boxes in Founder SuperLine feature in this style. When the rotate window
is opened, clicking the up-scrolling button rotates the rotate window to increase
the display space in the document window. Now, the button becomes a
downward arrow. Another clicking unfolds the rotate window once again. When
pressed, the pin button pins the window in the screen. The window does not
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disappear even after your operations. Otherwise, the user’s mouse operation
will lead to the rotate window to be closed automatically.

Figure 3-11

The Envelope Distort, Distort along Curve and Fill Curve windows are all
rotate windows.

3.3.4 Color dialog box
In the course of page design with Founder SuperLine, you will always be
confronted with the issue of color setup, such as setting up a graphic’s outline
and fill colors. The Color dialog box is designed to set up colors by the user. The
color selection, setup, color palette and spot color management are all
completed through the Color dialog box.

Figure 3-12

1) Set up color properties
Color properties include: mode, value, name and chroma (valid only in the case
of Spot Color mode). They together determine a color.

22

Chapter 3 Introduction to the User Interface



Select color modes

Select a model for the active color from the Color Mode list box. The Color
dialog box supports four types of color modes:
(1) RGB: Consist of Red, Green and Blue components, where each component
has a value of from 0 to 255;
(2) CMYK: Consist of Cyan, Magenta, Yellow and Black components, where
each component has a value of from 0 to 100%;
(3) HSB: Consist of Hue, Saturation, and Brightness components, where
Hue has a value of from 0 to 360 degrees, and Saturation and Brightness
have a value of from 0 to 100%;
(4) Spot Color: To mark colors by using specific names. The color value of a
spot color can be defined by the CMYK and Chroma option (0~100).

Figure 3-13

When a new color mode is selected, the current color’s component values will
change into those of the new mode, and color value edit boxes will also change
(in the CYMK or Spot Color mode, the Black (K) edit box appears, while for
the RGB or HSB mode, the Black (K) edit box disappears).


Set up color values

A few methods are available, as are given below:
(1) Input color values directly
The user may input a color’s component values in the corresponding color edit
box. If the input value is less than 0, the system will select 0 automatically. If the
input value exceeds the maximum value, the system will make it the maximum
value automatically. You may also click the Up/Down button on the right of the
edit box (pressing the Up button increases color value, while pressing the Down
button decreases color value, until the maximum/minimum value is reached).
In the case of Spot Color mode, you may also change the chroma value to get
a new color.
Every time a color value changes, the system will look at the color palette if
there is the same color as the new color (including color mode, color value and
chroma). If yes, the system will display the color name in the color palette in the
Name dialog box. If the new color is in the Spot Color mode, the system will
search the Spot Color table (excluding chroma value). If no match is found, the
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system will clear the Name dialog box. As a result, to input a color name, you
should first determine the color value and then input the name.
(2) Adjust the position of the round and triangle marks to select color values
To change mark position, you can click in the target position or drag the mouse
to the target position. The positions of the round and triangle marks correspond
to the settings in the Color dialog box (in the case of CMYK mode, the value in
the Black edit box has no matching with the marks, but it affects the color
display in the color box and color bar. In the case of Spot Color mode, the color
box and bar disappear and the value in the Color dialog box has no matching
with the marks) and the color’s radio button serves as a switch.
The radio button for each color component plays a role of switch in the Color
dialog box. For example, suppose that the Red button is selected, the position
of the triangle mark corresponds to the value of the red component and the
position of the round mark to the values of the green and blue components. The
value in the Red edit box changes as you adjust the position of the triangle mark
and the values in the Green and Blue edit boxes change as you adjust the
position of the round mark, vice versa.

Figure 3-14

The matching of the mark positions with the color values is given below:
 The value in the Red edit box is 0 when the triangle mark locates at the
bottommost and 255 when locates in the uppermost.
 The value in the Green edit box is 0 when the triangle mark locates on the
leftmost and 255 when locates in the rightmost.
 The value in the Blue edit box is 0 when the triangle mark locates at the
bottommost and 255 when locates in the uppermost.
 Pick up the corresponding color value when the mark is not on the edge.
(3) New/old color conversion
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A New Color box and an Old Color box are available in the lower right corner
of the dialog box, where, displayed on the left is the new color (New Color field)
and on the right is the old color (Old Color field). Each time the value in the
Color dialog box is changed or the mark position is adjusted, the New Color
changes as well.
Click in the Old Color field and drag to the New Color field, or select the
Replace the new color with old color command from the right-click pop-up
menu, the new color will be replaced by the old color. To substitute the new color
for the old color, do the same.
(4) Select a color from the color palette
Click the color block in the color palette. When the color selected becomes a
value of the current color mode, i.e., becomes a new color value, the color name
will be displayed in the Name box.
(5) Select a spot color as the new color value
When the current color is in the Spot Color mode, click a color block in the Spot
Color box and the color will be the new color value.

2) Manage the color palette
The color palette, a color collection, is designed to store some typical colors. The
user may edit the color palette, such as add a color, delete a color, rename a
color and adjust the color position, etc. The user may also select a color in the
color palette as a new color.
The user may create and open a color palette or store the color palette in the
hard disk as a file. The extension name of the color palette name is .pal. The
initial palette in the Color dialog box is Palette.pal. If it is not available, the
system will generate a palette automatically.
Revising the palette does not change the palette file (unless you select to save
the palette). When you press OK to exit the dialog box, the system will save the
palette automatically.


Add a new color to the palette

Colors (including spot colors) saved in the palette are available for permanent
use, i.e. you can access them in the palette across restarts of SuperLine and
different pages. For this purpose, you can add your own commonly used colors
to the palette.
To do so, double-click in the New Color box or the Old Color field, or right-click
in any of these two boxes, select the Add new color to the palette command
from the pop-up menu, the current color will be added to the end of the palette.
Moreover, you can also add a new color to the palette by clicking in the New
Color box, dragging to the inside of the palette (any position as you like) and
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then releasing the mouse.
If the new color has been available in the palette (the color value, chroma and
name are all the same), the addition operation will be forbidden.


Delete a new color from the palette

Select a color to be deleted in the palette, then right-click in the palette and
choose the Delete the color in the palette command from the pop-up menu.
The Delete dialog box now appears to confirm your operation.


Rename a palette color

Select the palette color to be renamed, type in a name in the Name edit box and
then choose the Rename the color in the palette command (if, after rename,
the same color is available in the palette, this command will be grayed) from the
right-click pop-up menu. The name corresponding to the color will be changed.


Adjust color position in the palette

Click the target color block in the palette and drag (now the mouse becomes a
cross). If you release the mouse inside the palette box, the color will be adjusted
to this position and the colors between the new and old positions will be
adjusted forward or backward accordingly. Otherwise, the color position will
remain unchanged.
When the mouse has been at the top of the palette and you continue to drag
upward, the color will scroll upward automatically until the first line appears.
When the mouse has been at the bottom of the palette and you continue to drag
downward, the color will scroll downward automatically until the last line
appears.


Create a palette

Select the Create a new palette command from the right-click pop-up menu.
The Create a new palette dialog box now pops up. Type in a name for the new
palette and click Save. The original palette is closed and the palette box is
cleared. The subsequent palette operations will affect this palette file.


Open the palette from the palette file

Select the Open the palette command from the right-click pop-up menu. The
Open the palette dialog box appears now. Select a palette file and click Open,
the original palette is closed and the new palette color is called in.


Save the palette

Select the Save the palette command from the pop-up (right-click) menu. The
colors in the palette are saved to the current file.


Save as another palette

Select the Save As command from the pop-up menu. The Save As dialog box
pops up. Specify a name and click Save. The original palette is closed and the
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colors of the new palette will be made current.

3) Manage the Spot Color
When Spot Color mode is selected, the area where the color box and bar locate
will be replaced by a Chroma edit box, a Delete spot color button and spot
color block(s), see the following figure:

Figure 3-15



Add/edit a spot color

Specify color values in corresponding edit box under the Cyan, Magenta, Yellow
and Black color components by typing or clicking the up/down buttons. And
determine the chroma of the spot color through the Chroma box. And then
input the spot color name in the Name text box.
Click OK, if the name you input is a new one, SuperLine will add the current spot
color as a new one, with the name you input, and list it in the Spot Color area
with a color block; if the name you input is the same as someone in the spot
color area, or remains unchanged (in the case that you select an existing spot
color), your operation will become an edition or modification to the existing spot
color.
Spot colors added for current page are all listed in the Spot Color area, shown
with a group of color blocks. You can select to use or edit any of them. And if
needed, you can also add them to the palette for permanent use. The operation
is the same as that for the RGB, HSB or CMYK colors described previously.
When you are loading a block into a page, if the block loaded contains a spot
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color that has a same name as an existing spot color in the Spot Color area,
although their color value may be different, in order to prevent conflict in the
name, SuperLine will pop up message, prompt you that the name of the spot
color in the block load will be changed by adding a “*” symbol behind the original
name.
Note: When you make modification to a spot color, the modification will apply to
all objects that have used this spot color in the page.



Delete a spot color

When Spot Color mode is selected, if you want to delete some spot color in the
Spot Color area, select it and click the Delete spot color button.
If some object in the page has used a spot color, before you delete it, SuperLine
will pop up message asking you to confirm the operation. If no spot color is used,
SuperLine will directly perform the deletion.
After the deletion, if no spot color exists in the Spot Color area, the Color
Mode option will automatically shift to CMYK.

3.4 Document operations
In Founder SuperLine, you can save, open, export and print the designed
anti-counterfeit pages by using the File menu and the Standard toolbars.

3.4.1 New, Open, Save and Close
The document herein refers to the page designed with Founder SuperLine. The
extension name of the corresponding document is .SPL.


Create a New Document

A new document is a new design page. To create a new document, select the
New command under the File menu, or click the New icon
toolbar, the following Page Setup dialog box will appear.
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Figure 3-16

When you finish your settings, click OK to confirm your setup. The new page
then will appear in the main interface, and be the active document allowing
direct design. Of course, you may click the Cancel button to cancel your
creation.


Open an existing design document

To open an existing design document, select File > Open or click the Open icon
in the Standard toolbar, the Open document dialog box will pop up:
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Figure 3-17

This is a standard Windows dialog box for opening files. By default, the *.SPL
documents, i.e., Founder SuperLine page documents, under the current
directory will be listed. In case of unavailability of the document to be opened in
the list box, you may select the appropriate directory or input the complete path
to search for it. When the document name is found, click the Open button and
the specified page document will be opened and displayed in the main interface
as the current document, in which you may operate directly.
If the document is recently opened document, you can also open it by clicking
the File menu, and selecting the corresponding name at the bottom of the
menu.


Save a document

in the
You can save a page by selecting File > Save or click the Save icon
Standard toolbar. If the document has not been given a name (a new document)
at the time of storage, the Save As dialog box will appear, where the user
should specify the document directory, input document name, which is the same
as in the procedure. If this is not the case, the current page contents will be
saved to replace the original document.
You can also use the Save As command under the File menu to perform this
operation. In this case, you can save the current document into another location
or/and with another name. In case of existence of the specified document name,
the system will prompt whether to update the document.


30

Close a document

Chapter 3 Introduction to the User Interface

To end design of the page and close the corresponding document window, select
the Close command under the File menu to close the window. In case that the
page has been revised without saving, SuperLine will prompt message asking
you whether to save the document.

3.4.2 Import and export
The import and export materialize the document interfaces between Founder
SuperLine and other applications. To import refers to place the contents of other
files in the page of Founder SuperLine, while to export refers to save Founder
SuperLine’s page contents as documents understandable by other applications
(especially by RIPs).
Founder SuperLine is capable of importing various types of files into a page:
image files, Tiff files, PS/EPS files, TXT files and blk (Founder SuperLine Block)
files (refer to the Load block section).
Founder SuperLine exports page files as PS, EPS, AI, BMP, blk, Tiff and various
image files. Among them, the PS/EPS herein is in compliance with the standard
format of Adobe PS Level 2 and can be interpreted by multiple RIPs. The AI
format herein is in compliance with Adobe Illustrator and can be inputted by
other graphic software.


Import

To import external files, select the Import command under the File menu, or
in the Standard toolbar, the Import dialog box
click the import files icon
will appear, shown as in the following figure:
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Figure 3-18

Select the file you want to import. When you select the Files of type option, in
case that an EPS file is selected, the Encapsulated EPS check box is valid. If this
check box is checked, the EPS file will be embedded into the page and zoomed,
moved, rotated, mirrored and skewed as a whole, but it is impossible to ungroup
it for re-editing. If not, the EPS file will be interpreted as separate objects and
edited separately. At the time of input, the EPS file is encapsulated, resulting in
the EPS object.
If an image file is selected, an image will appear at the lower left corner of the
page. At present, Founder SuperLine supports you to import various types of
images, including BMP, JPEG, TIFF, TGA, PS, EPS, and so on (do not support JPG
of PhotoShop 6 and grayscale map, the PS/EPS only supports the path’s import
conversion). In case an EPS file is selected and encapsulated, an EPS object will
be available at the lower left corner of the page. If it is not encapsulated, then
available in the page will be a group object containing all objects of the EPS file.
In case a PS file is selected, available in the page will be a group object
containing objects in all pages of the PS file. Founder SuperLine improves the
capacity to import PS/EPS files, enabling images and texts to be correctly
processed.
And if a TXT file is selected, a text object will be formed in the page.
Click Open when you have selected the file to be imported.


Export

To export the page as PS, EPS, AI and BMP images, select File > Export, or click
the Export files icon
appear:
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Figure 3-19

Determine the type and name of the exported file in the dialog box. You may
select output formats in the Save as type list box in the dialog box.
When the PS option is selected, the convert text to curve check box will
appear in the dialog box. If this check box is checked, the text outline will be
converted into curves and exported as graphics (there will be not any text
information in the PS file). In this way, whether or not the rear-end RIP comes
complete with the corresponding font, the text can be exported. Otherwise, the
PS file contains text information and the rear-end RIP has to come complete
with the corresponding font. Of course, the quality of the text so exported will be
better.
When the EPS option is selected, the convert text to curve check box, Add
preview head check box, Resolution field and Export range list box will be
available in the dialog box. The convert text to curve check box has the same
implication as with the PS case. When the Add preview head check box is
checked, the EPS file exported will include preview images whose resolution is
specified in the Resolution field (generally, 72 or less. The EPS file will swell
remarkably with a high resolution). The Export range includes three options:
all objects, the whole page and objects selected (the third is available only
when a target/targets is/are selected). All objects inside and outside the page
will be exported when the all objects option is selected. The objects inside the
page and the selected objects will be exported when the whole page and
objects selected options are selected, respectively.
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Figure 3-20

When the AI option is selected, the convert text to curve check box will
appear in the dialog box. The check box has the same functions as with the case
in which PS is chosen. The check box is always chosen automatically and grayed,
as when the page is exported as AI, the text has to be converted into curves.
And when the BMP option is selected, another set of options will be available in
the dialog box. First, it is necessary to determine the resolution of the BMP
image, which can be inputted in the Resolution field. Next, determine the
background color by clicking the Background color box and selecting one color
in the pop-up Color dialog box. Finally, determine the frame width of the BMP
image, which can be specified in the White margin field. The file size and
image width/height change with the resolution and width of the page margin.
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Figure 3-21

The export of a BMP image is equivalent to the export of the area (different from
the page in terms of size) occupied by all of the selected objects or all objects (if
no object is chosen) in the current page plus the White width around. At the time
of export, SuperLine will first fill the visible area with the specified background
color, and then, draw various objects inside.
Click Save after specifying export parameters.

3.4.3 Pattern Design
Founder SuperLine 4.7 allows you to output your elaborately designed graphic
or image object in a page as a pattern file. With this capacity, you can produce
three types of patterns: tile pattern, full-page pattern, and image pattern.

1) Tile pattern
The ideal graphic object for you to output as a tile pattern should have such
characteristics:


Line width is 0.35-0.7 mm;



The size is 30.24 pt x 30.24 pt;



The color is black and white.

To output such a graphic object as a tile pattern, perform the steps below:
(1) Make this pattern selected, then run the Output Pattern command under
the File menu to open the Output Pattern dialog box as shown in the following
figure:
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Figure 3-22

(2) Specify a file name and check the Tile option in this dialog box
(3) Click Save to output.

2) Full page pattern
The ideal graphic object for you to output as a full-page pattern should have
such characteristics:


Line width is wider than 0.35 mm;



The size is the same as the page size;



The color is black and white.

You can refer to the steps for outputting a tile pattern mentioned above to
perform. The difference is that you must check the Full page option is Step (2).

3) Image pattern
You can also import an image object in a SuperLine page as a pattern. Such
image object should have the same characteristics as those for a tile pattern.
In practice, you can design such an image in other image processing software
such as Adobe PhotoShop and Founder Artworld, in grayscale color mode. Then
import this file into the SuperLine page, and adjust it to an appropriate size. And
then follow the steps for outputting a tile pattern mentioned above to output.

36

Chapter 3 Introduction to the User Interface

3.4.4 Save as block and load block
The block refers to one or more objects accepted by the Founder SuperLine page
and saved in external files. By way of blocks, the page designed previously can
be utilized repeatedly or developed further. Founder SuperLine supports you to
save the page object as block or load block to the current page.


Save as block

To save some page objects as block:
(1) Select the objects to be saved (one or more) in the current page;
(2) Choose File > Save As Block, the Save as block dialog box will appear;

Figure 3-23

(3) Specify the path and name of the block file (with the .BLK extension) in the
dialog box and click Save, then the selected objects will be saved to the block
file.
Notes:

① You can also save object(s) as block(s) by way of the Export dialog box.
Select File > Export or click the Export icon
in the Standard toolbar to
open the Export dialog box, and select the Save as type to “Founder
SuperLine Block files (*.blk)”, the object (s) you selected will be exported as
block(s).

② If the specified block file has been available, SuperLine will prompt you
whether to overlay the file.



Load block

To load block is to import a block file to the current page. To load block:
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(1) In the current page, choose File > Load Block, the Load Block dialog box
will appear;

Figure 3-24

(2) Specify the path and name of the block file (with the .BLK extension) in the
dialog box and click Open;
(3) A square with virtual frame will be available in the current page. In the
center of the square is the mouse. Click somewhere in the screen, the objects in
the block file will be shaped into a group object and placed in the page.
Note: You can also load block(s) by way of the Import dialog box. Select File >
in the Standard toolbar to open the
Import or click the Import icon
Import dialog box, and select the Files of type to “Block File (*.blk)”, the
block(s) you selected will be loaded.

3.4.5 Print
Founder SuperLine allows you to print the designed page. Before printing, you
can also preview print effects and set the related print parameters.


Print setup

To set print parameters before printing, choose File > Print Setup, and the
Print Setup dialog box will appear, see the following figure.
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Figure 3-25

Set up printer parameters in the dialog box. But note that the parameters
available in this dialog box depend on the specific printer driver.


Print preview

To preview print effects before printing, choose File > Print Preview and an
independent preview window appears;

Figure 3-26

You can zoom in/out preview scale to check contents integrity. The parameters
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available in the Print dialog box depend on the specific printer driver.


Print

You can follow the procedures below to print:
(1) Choose File > Print to open the Print dialog box shown as in the following
figure:

Figure 3-27

(2) Set print parameters in the dialog box. Select the specific printer (default
printer of the system by default) in the Printer field. By checking the Print to
file, the print effect will be saved as a file. Clicking the Properties button will
pop up the settings corresponding to the chosen printer. In the Copies field, you
may select the number of copies at one time;
(3) Upon the completion of the setup, click OK in the Print dialog box to start
the print run. In case the Print to file is selected, the File dialog box will pop up,
allowing the user to specify file path and name.
Note: If some layers are specified as not exportable in the layer manager (i.e.,
the printer icon in the layer manager is gray), then it is impossible to print the
objects of this layer in the page.

3.4.6 Undo and redo operations
As the mis-operation is unavoidable in the course of page design, Founder
SuperLine offers undo and redo functions, allowing the use to undo or redo
operations. And furthermore, Founder SuperLine allows the user to undo
operations for many times to restore a page as it was before multiple
operations.
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The user controls the number of undo steps. The undo levels are set up in the
Parameter Setup dialog box (refer to Section 7.5). If a user wishes to cancel
an undo operation just finished and restore to the status before the undo
operation, he or she may use the redo function.
Note: The more undo levels, the more undo steps, resulting in increased
occupation of system resources for saving the undo status. The operating
efficiency of the system will decrease when such occupation increases to a
certain degree. Consequently, the user should set up undo levels appropriate for
their demands.



Undo

Click Edit > Undo xx (xx refers to the name of a recent operation or null) or
click the Undo icon

in the Standard toolbar to undo a recent operation.

In case there is not any operation to undo, the Undo command will become gray.
For example, create a graphic object and select Edit > Undo Create command,
then the graphic object just created will disappear.


Redo

Click Edit > Redo or click the Redo icon

in the Standard toolbar to redo a

recent operation. In case there is not any operation to redo or the last operation
is one that cannot be undone, the Redo command will become gray. For
example, suppose we just undid the creation command executed. To restore the
creation result, select Edit > Redo Create command, then the graphic object
will appear once again.

3.5 Operation Tips
3.5.1 The Ctrl key
The Select tool
will appear, whichever drawing tool you currently select, by
pressing the Ctrl key, while the release of the Ctrl key will restore the original
tool.

3.5.2 The Space key
The Hand Tool
will appear, whichever drawing tool you currently select, by
pressing the space key, while the release of the Space key will restore the
original tool.

3.5.3 The Right-click menu
Right-click in the drawing area will pop up the shortcut menu that contains the

41

Founder SuperLine 4.7 User Guide

most commonly used commands to facilitate your operations. Depending on the
object selected, they will be different. However, the universal menu commands
include:
Undo, Redo, Group, Ungroup, Rotate, Arrange, Open Curve Mirror,
Convert to Curve and etc.
Right-click in any of the toolbars will also pop up a shortcut menu that contains
commands for hiding/displaying the toolbars, property windows, grid and
guides, as well as commands for snapping objects.

3.6 Get help information
Founder SuperLine provides you with complete help information for reference.
This help information can be accessed by selecting Help > Topics.

3.7 The first example for quick start
- SuperLine Envelope Distort
In this section, we will provide you a brief introduction to how to use Founder
SuperLine, with a specific example, Develop Distort. The effect of this function is
shown as in the following figure.

Figure 3-28

You can realize this effect by performing the steps below:
(1) Select File > New, or press shortcut keys Ctrl+N, or click the New icon
in the Standard toolbar to open the Page Setup dialog box. Keep the default
settings and click OK, a new page document is created;
(2) Generate a Bezier curve on the page with the Pen tool
Bezier curve with the Select tool

, and select the

, as shown in the figure below;

Figure 3-29

(3) Copy and Paste the selected curve (pressing Ctrl+C and Ctrl+V) and arrange

42

Chapter 3 Introduction to the User Interface

the two curves as shown in the figure below;

Figure 3-30

(4) Select the two Bezier curves simultaneously with the Select tool
shown in the figure below;

, as

Figure 3-31

(5) Group the two selected curves under one group with the Group tool
(6) Click the Sine Curve tool

;

and set parameters in the pop-up dialog box,

as shown in the following figure. Click OK. Now, the cursor becomes a black
horizontal arrow. Click in the page and a group of sine curves will be generated.

Figure 3-32

Note: Refer to Section 4.3.7 for details concerning the parameter settings of
the Sine Curve tool.

(7) Select sine curves with the Select tool

, as shown in the figure below;
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Figure 3-33

(8) Select Effect > Envelope Distort, the Envelope Distort window will pop
up, shown as follows;

Figure 3-34

(9) Click Create from and the cursor now becomes a black horizontal arrow;
(10) Move the cursor to the curve group created initially and click. Now, the
Apply button of the Envelope Distort window is activated;
(11) Click the Apply button, leading to the final operation result, as is shown in
the following figure.

Figure 3-35
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Chapter 4 Draw Graphics,
Input Text and Images
The object is the cornerstone on which Founder SuperLine is based. This chapter
describes these objects and their generation methods, such as how to draw
graphics, input text and input images. This chapter is the first step leading to a
good command of Founder SuperLine.

4.1 Objects
In Founder SuperLine’s page, the most fundamental unit is the object. A
rectangle, a portion of curve, a group of text and an image are all objects. The
basic objects can be processed by Founder SuperLine include graphics, images
and text.

4.1.1 Graphics
There is a great conceptual difference between graphics and images. A graphic
is a geometric figure described by a group of coordinates or functions. In
addition to its geometry properties (such as circles, rectangles and curves),
each graphics also has outline and fill properties. Specifically, the outline
properties determine the availability, thickness and color of the graphic’s border
line, while the fill properties the availability and color of fill.
A graphic is independent of the resolution, i.e., you can zoom it to any size and
print it at any resolution without missing any details or definition.
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Figure 4-1

4.1.2 Images
Images are common in our daily life, while here, we refer to the digital images
processed in a PC, which are also known as bitmap images. A digital image
consists of a number of basic elements known as pixel elements. Pixel elements
array regularly in rows and columns to form pixel element matrix. The row
number of a graphic’s pixel is called its height, while the column number its
width. Each pixel of the graphic is assigned a specific position and color value. A
pixel’s position is known as its coordinates, expressed by the number of row and
column of the pixel. For example, the coordinates of the pixel in the 5th row and
3rd column of an image are (3,5). The pixel value indicates the image’s changes
in color and brightness. While processing an image, Founder SuperLine virtually
processes its pixel elements. In the anti-counterfeit printing field, images are
generally not placed in the design page. Actually, images, subject to some
special operations (such as relief, refraction and outline pick-up), are converted
into lines (graphics) for the purpose of anti-counterfeit. Of course, the user may
place images in the page directly. In this case, the definition of a graphic
depends on its resolution and geometrical dimensions.

Figure 4-2
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4.1.3 Text
All of us are quite familiar with text. Founder SuperLine is capable of processing
both Chinese and English. The user may input text directly in the page and
change text’s size, font, color or other properties. Like graphics, text is
independent of the equipment’s resolution as well. You can zoom text to any size
and print them at any resolution without missing any details or definition. Text
can be converted to graphics to enable even complex originality. The text also
constitutes an important part of the anti-counterfeit design.

Figure 4-3

4.1.4 Composite objects
In addition to the three basic objects above, there are also other types of
composite objects made available by Founder SuperLine combing multiple
objects, such as group object and clip object.
More than two objects will constitute a group object, in which, each component
maintains its properties and has a fixed relative position. It is possible to move,
rotate and mirror these components or change other properties simultaneously.
A group object, together with other objects, can form another group object, i.e.,
the group object can be embedded.
An object can be clipped by a graphic object to produce a clip mask object. The
clip object maintains its properties, what visible is only the part inside the
graphic object. Like a group object, the clip object may also be embedded. As a
rule, the purpose of crop is to eliminate the part that is unnecessary to be
visible.

Figure 4-4
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The user may also pick up the clip object from the clip mask object for
re-editing.
Founder SuperLine processes the five types of objects mentioned hereinabove.
As a matter of fact, an EPS file can be imported to Founder SuperLine’s page and
encapsulated to form an EPS object, which is also a kind of object processed by
Founder SuperLine. It is rarely used. For information about the import of EPS
files, refer to section 3.4.2.

4.2 Create, select, move and delete objects
Creating, selecting, moving and deleting objects are basic operations of Founder
SuperLine.

4.2.1 Create
Founder SuperLine offers a variety of means to facilitate the user to create
different types of objects. Any shape of graphic objects, such as straight line
segment, rectangles (including square, rectangle, convex rectangle and
concave rectangle), ellipses (including circle and ellipse), polygons (including
polygon, star, star-like polygon), spirals, random curves and sine curves, can be
created by the use of the tools in the Graph toolbar and mouse operations. With
the Text tool in the Graph toolbar, you can create corresponding text objects
and input text. With the File > Import command, it is possible to import
graphic objects to Founder SuperLine’s page to create corresponding images.
Refer to the subsequent contents for the specific methods for creating objects.
Especially, the user may use the Pencil tool and Pen tool in the Graph toolbar
to create lines straight line by straight lien or curve by curve. A case in point is
to draw irregular shapes or to sign one’s name.

4.2.2 Select
To move, zoom, copy or reshape an object in the page, the first step necessary
is to select the object to make it the current object. All operations are oriented
to the current object (the selected object).


Statuses of a selected object

In Founder SuperLine, a selected object has two statuses, i.e., Selection Status
I and Selection Status II, as are shown in the figures below.

48

Chapter 4 Draw Graphics, Input Text and Images

Status I

Status II

Figure 4-5

For the Selection Status I, there are eight small black squares (known as
handles) at the four corners of the frame line and in the centers of the four sides.
In Status I, you may move the object and change object size with your mouse.
at the four corners
For the Selection Status II, there are four rotate icons like
of the frame line and four skew icons like
in the centers of the four sides. In
Status II, you may move, rotate, skew the object and change object center with
your mouse.


Selection methods

Generally, the Select tool plus mouse operations are used to select an object.


Select an object to make it in the Selection Status I, to do this:
 (1) If the object is not filled, first select the Select tool in the Graph
toolbar and then click the edge of the object;

Figure 4-6

 (2) If the object has been filled or the object is text and image, first
select the Select tool in the Graph toolbar and then click the inside of
the object;

Figure 4-7

 (3) Select the Select tool in the Graph toolbar and draw a rectangular
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virtual frame in the blank area of the page. You may select all objects
inside the rectangle;

Figure 4-8

 (4) Select the Select tool in the Graph toolbar and click in the blank are
of page without selecting any object;
 (5) Choose Edit > Select All to select all objects in the page.
Notes:

① In case two objects are overlapped, press the Ctrl key and click the
overlapped area to select one of them alternatively.

② When one object has been selected, press the Shift key and click another
object to select both at the same time. While pressing the Shift key, click of a
group of objects selected to deselect this object.

③ Press the Ctrl key and the mouse will become the shape of the Select tool,
which is equivalent to the selection of the Select tool. The original tool will be
restored when the Ctrl key is released (whenever the Select tool is mentioned
hereafter, we will use this approach).



Select an object to make it in the Selection Status II, to do this:
 (1) Select an object to make it in the Selection Status I;
 (2) If the object is not filled, select the Select tool in the Graph toolbar
and click the edge of the object. If the object has been filled or the
object is text and image, click the inside of the object;
 (3) The rotate and skew icons (
of the object.

and

) will be available in the frame

4.2.3 Move an object
A most common operation is to move an object, which can be achieved by the
use of the Select tool in the Graph toolbar, keyboard or the Object >
Transform > Position command. With the menu or keyboard, you can control
precisely object position.


Use the Select tool

Procedures:
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(1) Choose the Select tool

from the Graph toolbar;

(2) Select the object to be moved in the page to make it in the Selection Status
I or II;
(3) Click and drag at the edge (for the unfilled Founder SuperLine object) or
inside (for the filled object or text and image), the object will be moved. Release
the mouse at the appropriate position.


Use the keyboard

Procedures:
(1) Select the object to be moved in the page to make it in the Selection
Status I or II;
(2) Press the keyboard’s four direction keys to move the object (the moving
direction depends on the direction key. The moving distance for each keystroke
depends on the Keyboard Increment parameters in the Options dialog box).
Press the Shift key while holding a direction key, the moving distance for each
keystroke will be five times of the original moving distance.



Apply the Object > Transform > Position command

Procedures:
(1) Select the object to be moved in the page to make it in the Selection Status
I or II;
(2) Choose the Object > Transform > Position command and the Object
Position dialog box will now appear;

Figure 4-9

(3) Input parameters in the Position field of the dialog box and click OK, then
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the object will be moved;
In the Object Position dialog box, the values in the Position field determine
the position of the object reference point, while the Horizontal and Vertical
options determine the reference points’ horizontal and vertical positions,
respectively. Click OK and the object’s reference point will be moved to the
specified position.
The parameters in the Reference box determine the object reference point.
The selection of one corner locates the object reference point at a corner of the
object frame. The selection of one side locates the object reference point in the
center of a side of the object frame. The selection of the center point locates the
object reference point in the center of the object. The value in the Position field
changes with the reference point.
Note: In case more than one object is selected, their relative positions remain
unchanged.



Use the Object Panel

The Object Panel, an indispensable tool for page design, is capable of
displaying the object currently selected, changing the object’s size and position
and mirroring the selected object.
When an object is selected, the Object Panel will display the object’s position.
Changing its position can move the object.

Figure 4-10

4.2.4 Delete an object
Founder SuperLine features a convenient means of deleting an object, as given
below:
(1) Select the object to be deleted to make it in one of the two selection status;
(2) Select Edit > Delete (shortcut key: Del) or Edit > Cut (the difference
between the two methods: the latter changes the clipboard. In this case, this
object can be copied by selecting Edit > Paste).
Note: If a user operates incorrectly, such as deletes incorrectly or fills incorrect
color, he or she may undo the incorrect operation by selecting Edit > Undo to
return to the previous status. Founder SuperLine allows multiple undoes. The
undo levels are determined by the Undo Steps parameter in the Edit >
Options pop-up dialog box.
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4.3 Draw basic graphic objects
Founder SuperLine offers a variety of means to facilitate the user to create
different types of objects. Any shape of graphic objects, such as straight line
segments, rectangles (including square, rectangle, convex rectangle and
concave rectangle), ellipses (including circle and ellipse), polygons (including
polygon, star, star-like polygon), spirals and sine curves, can be created by the
use of the tools in the Graph toolbar and mouse operations.
Drawing a graphic is equal to creating a new object. It is worthy of noting that a
newly created object will make the object originally selected lose its focus, while
the new object itself will be in focus. As a result, if you have made a complex
multiple selections, you’d better group them before creating a new object or
you’ll have to take time to make selections once again after creation of the new
object.

4.3.1 Pen tool
With the Pen tool
in the Graph toolbar, you can draw straight lines,
continuous zigzags or Bezier curves in the page.


Draw straight lines or continuous zigzags

(1) Choose the Pen tool

in the Graph toolbar;

(2) Click in the page to place the beginning point of the line, move the pointer
and click to place the ending point of the line. A straight-line segment joins the
two points. Click continuously in different positions of the page, you will get
continuous straight-line segments that form a zigzag;
(3) When placed to the beginning point, the mouse will change to the Pen tool
. Click and you will get a closed graphic;
(4) Double-click or choose a tool other than the Pen tool to end the line drawing
process.
Notes:

① To close the zigzag, you may use the Node Editor tool (refer to Section 4.4).
② If you have selected Snap to Object, Snap to Grid or Snap to Guides,
then you may snap the line’s beginning and ending points to the appropriate
positions and control line directions to draw horizontal, vertical and 45° lines.
For the setup of snap modes, refer to Section 7.2. Press the Shift key to draw
forcibly horizontal, vertical and 45°lines.



Draw Bezier curves
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What is the Bezier curve?

The Bezier curve, a common drawing tool, can be curves of any shape. Each
segment of the Bezier curve consists of four points, in which, two terminal nodes
determine the curve’s beginning and ending points, while the two control points
determine the curve’s shape, as shown in the figure below.

Figure 4-11

In the figure above, the two bigger black boxes indicate the curve’s terminal
nodes, while the two smaller black boxes control points. Moving the terminal
nodes or control points will change the curve’s properties.
The straight line is a special Bezier curve, in which, two control points and two
terminal nodes join.
If you move the control point on the left to the beginning point and keep the
angle of the line between the control point and the beginning point unchanged,
the curve’s curvature will decrease gradually. The closer to the beginning point,
the larger the changes, see the following figure.

Figure 4-12

If you move the control point on the right to the left and keep the distance
between the control point and ending point unchanged, then the curve on the
right will also move gradually in the direction toward left and remain tangent to
the moving straight line, as shown in the figure below.

Figure 4-13

You can join multiple segments of Bezier curves or straight lines to form a path.
Depending on the ways of join, the node at the joint is classified into three types:
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needle, smooth and symmetrical nodes. Straight lines contain only needle
nodes, while curves may contain all types of nodes.
Needle node: located at the end of a straight line or curve or at the corner point
of a curve. When editing the control points of a needle node, the user may
change the curvature of the curve segment before them without affecting the
curve segment after it.

Figure 4-14

Smooth node: located at the flat portion of a curve. When editing a smooth
node, the user may change the shape and direction of the two segments before
and after the node. The two segments’ curvature, however, will remain the
same.

Figure 4-15

Symmetrical node: available when the two segments before and after a curve
node are symmetrical. When editing a symmetrical node, the user may change
the shape and direction of the two curve segments simultaneously in the same
way. Symmetrical nodes are used to generate symmetrical graphics.

Figure 4-16



Draw Bezier curves

in the Graph toolbar, you can draw a series of end-to-end
With the Pen tool
Bezier curves in the page. To draw the Bezier curve:
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(1) Choose the Pen tool

in the Graph toolbar;

(2) Click in the page to place the beginning point of the Bezier curve;
(3) Move the mouse to the next position and click to place the ending point of
the Bezier curve. Drag the mouse to produce curve shape, and release the
mouse, then you’ll get a segment of Bezier curve (release the mouse
immediately if you do not drag after click, i.e., click to produce a straight line);
(4) Following the instructions give in procedure (3), you will draw an end-to-end
Bezier curve;
(5) When placed to the beginning point, the mouse will change to the Pen tool
. Click and you will get a closed graphic;
(6) Choose a tool other than the Pen tool to end the curve drawing process.
Generally, the Bezier curve calls for further adjustment, i. e., reshape. Reshape
. For details, refer to Section 4.4
is completed with the Node Editor tool
Node Editor – reshape graphic objects).

4.3.2 Draw rectangles, squares, convex and concave
rectangles
With the Rectangle tool

in the Graph toolbar, you can draw rectangles,

convex and concave rectangles or squares in the page.
Procedures:
(1) Choose the Rectangle tool

in the Graph toolbar;

(2) Double-click the Rectangle tool to open the Tool Properties dialog box
shown as follows. And determine if the rectangle can be reshaped to convex or
concave. Click OK to exit;

Figure 4-17

(3) Click and drag the mouse in the page to form a rectangle, and release when
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appropriate to produce the rectangle. If you press the Shift key while you are
dragging the mouse, a square will be produced. And if you press the Ctrl key
after the mouse is clicked and held, the position you just clicked will be the
center of the rectangle you want to draw, and then you can draw the rectangle
centered on this position by dragging the mouse (keep the Ctrl key pressed).
(4) If a convex or concave rectangle is needed, you can use the Node Editor
tool

to adjust the convex or concave angle.

Note: If you have selected Snap to Object, Snap to Grid or Snap to Guides,
then you may snap the rectangle’s apexes and center to the appropriate
positions to draw a rectangle in appropriate dimensions and position.

in the Graph
When a rectangle or square is produced, the Node Editor tool
toolbar will usually be used to adjust its convex or concave angle.

Figure 4-18

Procedures:
(1) Choose the Node Editor tool

in the Graph toolbar;

(2) Select the rectangle; the rectangle’s nodes are displayed in the form of small
boxes;
(3) Click the mouse and drag a node along one side of the rectangle, you may
see the rectangle’s concave or convex angle changes accordingly. Release the
mouse when you are satisfied.
Of course, for further reshape of the rectangle, you may first convert the
rectangle into a curve (through the Object > Convert to Curve command) and
then adjust its nodes. Refer to Section 4.4 for details.

4.3.3 Draw ellipse
With the Ellipse tool

in the Graph toolbar, you can draw ellipse. The major

and minor axes of the ellipse so produced are horizontal and vertical. To get the
ellipse of any angle, you need to rotate or skew them. For details, refer to later
sections on geometric editing.
Procedures:
(1) Choose the Ellipse tool

;
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(2) Click and drag the mouse in the page to form an ellipse, and release when
appropriate to produce the ellipse. If you press the Shift key while you are
dragging the mouse, a circle will be produced. And if you press the Ctrl key after
the mouse is clicked and held, the position you just clicked will be the center of
the ellipse you want to draw, and then you can draw the ellipse centered on this
position by dragging the mouse (keep the Ctrl key pressed).
(3) To force the ellipse’s two axes to be equal in length so as to produce a circle,
press the Shift key.
Notes:

① If you have selected Snap to Object, Snap to Grid or Snap to Guides,
then you may snap the center and one semi-axle of the ellipse to the
appropriate positions, and control the semi-axis’ directions to draw regular or
45°skewed ellipses.

② The ellipse can not be adjusted directly with the Node Editor tool. For
further reshape, you may first convert the ellipse into a curve (through the
Object > Convert to Curve command) and then adjust its nodes.

4.3.4 Draw polygons
The polygon is widely used in the anti-counterfeit design, as it, in conjunction
with the Node Editor function, is capable of deriving any closed
centro-symmetrical curves for use in further design.

Figure 4-19

You may use the Polygon tool

in the Graph toolbar to draw a polygon.

Procedures:
(1) Choose the Polygon tool

in the Graph toolbar;

(2) Double-click the Polygon tool, define the polygon’s vertex number and
shape in the pop-up Tool Properties dialog box and then click OK to exit;
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Figure 4-20

(3) Click and drag the mouse in the page to form a polygon, and release when
appropriate, a polygon will be produced. If you press the Shift key in this course,
you can produce a regular polygon.
In the polygon’s Tool Properties dialog box, the number in the Number of
vertexes field determines the number of the polygon’s apexes. You may input
a number in the box directly or press the arrow beside to change the number.
The three round buttons determine the polygon’s specific shape. The selection
of the Polygon will result in a common polygon, the selection of the Star a
pentagon-like polygon and the selection of the Asteroid Polygon a concave
polygon with doubled apexes. When the Asteroid Polygon is chosen, you can
change the polygon’s degree of depression and projection by the Zigzag value
(by inputting a value or dragging the slide bar). The graphic representation in
the dialog box displays the shapes of the graphic with different parameters and
options.
Note: If you have selected Snap to Object, Snap to Grid or Snap to Guides,
then you may snap the polygon being drawn to an appropriate position.

in the
When a polygon is produced, you may use the Node Editor tool
Graph toolbar to reshape the polygon appropriately, so as to get the desired
graphical effects, such as change the polygon’s degree of depression/projection
and symmetry, and change it to flower shape.
Procedures:
(1) Choose the Node Editor tool

in the Graph toolbar;

(2) Select the polygon; the polygon’s nodes are displayed in the form of small
boxes;
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Figure 4-21

(3) Move the mouse to one node of the polygon, click, drag the mouse to the
center or outside of the polygon or rotate along the polygon’s outline and then
release the mouse, the polygon’s shape will change accordingly;
in the Graph
(4) For better effects, double-click the Node Editor tool
toolbar to open the Node Editor dialog box shown as follows. The Node Editor
tool provides you with such Bezier curve adjustment methods as Add Node,
Convert to Curve, Sharp Curve, Reduce Curve, and so on. Refer to section
4.4 for more details.

Figure 4-22

4.3.5 Draw spirals
With the Spiral tool

in the Graph toolbar, you can draw spirals in the current

layer of the page. Procedures:
(1) Choose the Spiral tool

in the Graph toolbar;

(2) Double-click the Spiral tool, set up the circle number and direction of the
spiral in the pop-up Tool Properties dialog box and then click OK;
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Figure 4-23

(3) Click and drag the mouse in the page to form a spiral, and release when
appropriate, a spiral will be produced. If you press the Shift key in this course,
you can a square out frame containing the spiral.
In the Tool Properties dialog box, the Cycles field determines the circle
number of the spiral to be drawn, while the two round buttons determine the
spiral’s rotation direction. The selection of Counterclockwise and Clockwise
will result in a spiral that rotates anticlockwise and clockwise respectively.

4.3.6 Freehand drawing
Using the Pencil tool
in the Graph toolbar, you can draw graphic objects of
any shape by simulating the freehand drawing with a pencil. The shapes of the
graphic objects are expressed by Bezier curves.
Procedures:
(1) Choose the Pencil tool

in the Graph toolbar;

(2) Double-click the Pencil tool
and set up pencil drawing Accuracy
parameter in the pop-up Tool Properties dialog box, then click OK;
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Figure 4-24

(3) Click and drag in the current page, then release the mouse. The track of the
cursor is the shape of the graphic object.
In the pencil drawing Tool Properties dialog box, the Accuracy controls the
precision (range from 0 to 10) of the system’s follow-up of mouse slide. The
smaller the value, the coarser the curve plotted (the closer to the actual mouse
track) and vice versa (the further from the actual mouse track).
To reshape further the freehand curve, you may use the Node Editor tool
For details, refer to Section 4.4.

.

4.3.7 Draw sine curves
As an important tool in the anti-counterfeit design, the sine curve is capable of
deriving a number of graceful curves, which are usually used to fill other
graphics. The following figure is a graphic formed by sine curves. Founder
SuperLine offers an easy-to-use and useful sine curve drawing tool that can
draw multiple sine curves at one time.

Figure 4-25

Using the Sine Curve tool
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Procedures:
(1) Click the Sine Curve tool

in the Graph toolbar, and the Sine Curve

dialog box appears;

Figure 4-26

(2) Set up the sine curve’s wavelength, width, amplitude and argument in the
dialog box. The right of the dialog box displays the sine curve’s preview. Click
OK to exit, and the cursor becomes a large black arrow;
(3) Click in the page. The sine curve will be generated.
In the Sine Curve dialog box, you can set up precisely the sine curve’s
wavelength, width, amplitude and argument.
The unit for the width and length is defined in the Unit dropdown box.
Each row with parameters corresponds to a sine curve. Click a row and the
corresponding sine curve in the preview becomes a blue curve. Each row has
four columns corresponding to each sine curve’s sequence number, wavelength,
amplitude and argument (initial phase angle), respectively. The sequence
number is generated automatically, while the wavelength, amplitude and
argument can be inputted directly by first double-clicking in the corresponding
column, inputting a number and then clicking other column to validate the
number. The preview of the corresponding sine curve changes accordingly.
The argument is somewhat special. The argument value comes in two forms, i.e.,
X and X*n, where, X represents an angle value and n a natural number. The use
of the second form generates at one time n curves whose argument difference
is X. Inputting 45 generates a sine curve with 45° initial phase angle. Inputting
45*3 generates three since curves whose arguments are 0°, 45° and 90°,
respectively, with other parameters being the same.
Right-click a row and the shortcut menu appears. To delete the row and its
corresponding curve, select Delete. To copy the row and its corresponding
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curve (in the end of the list), select Copy.
The preview can be zoomed. To double the preview, you can click in the preview
box. To halve the preview, you can right-click in the preview box. The zoom in
and zoom out are centered on the click point.
You may input the sine curve’s width in the Width box and determine its period
as well. For example, specify in the list a curve’s wavelength to be 30 and the
number in the Width box to be 45, and then the curve’s period will be
45/30=1.5.
in the
If only one sine curve is generated, you may use the Node Editor tool
Graph toolbar to extend it, i.e., to increase or decrease the number of periods.
Procedures:
(1) First generate a one-period sine curve, and then choose the Node Editor
tool.
(2) Select the sine curve with the mouse. Small boxes are now available to its
two terminal nodes;
(3) Drag one small box to the appropriate position and the sine curve will also
extend to this position.

Figure 4-27

If multiple sine curves are generated at one time, you may first ungroup them
and then extend them individually.
To further reshape a sine curve, you may first convert it into a curve and then
use the Node Editor tool. For details, refer to the next Section.

4.4 Node Editor – reshape graphic objects
To reshape a graphic object is to further refine the shape of the graphic, so as to
meet originality requirements. For instance: to draw a tiger, the user may start
with the tiger’s rough outline and then proceed to fine tune. You can use the
in the Graph toolbar to reshape an object, by way of
Node Editor tool
moving the curve’s nodes and control points. The Node Editor tool enables you
to reshape such graphic objects as rectangle, polygon, sine curve and any
random curve.

64

Chapter 4 Draw Graphics, Input Text and Images

4.4.1 Select the target object
To reshape an object, you must make it selected at first. The Node Editor tool
can select only one object at one time. The purpose of selecting an object is to
select its nodes and then edit and adjust them.
Note: Selecting an object with the Node Editor tool is different from that
described in section 4.2. You can use the Node Editor tool to select an object
for the purpose of reshaping, but not changing the graphic’s other properties
(such as size and position). And using the Node Editor tool, you can only select
individual graphic objects instead of images, text, group objects and clip
objects.

To select an object and its nodes by using the Node Editor tool, perform as
follows:
in the Graph toolbar, and click at
(1) Choose the Node Editor tool
appropriate place (e.g. the edge of the object) to select the object;
(2) When a graphic object (other than ellipse) in the page is selected, and its
adjustable nodes are displayed in the form of small boxes and the node box at
the starting point is slightly bigger, you can begin to adjust the nodes;

Figure 4-28

(3) Or else, all of the objects currently selected are released (not selected). You
may click the graphic object to be reshaped. Select the object, then its nodes
appear and are ready for adjustment.

4.4.2 Select one or more nodes of the target object
To adjust the object’s nodes, you need to select them through the Node Editor
tool. One or more nodes can be selected simultaneously by using the Node
Editor tool. Depending on the number of nodes selected, different reshape
methods are available.

1) To select one or more nodes of a common curve, polygon, straight
line or spiral:
You can use the Node Editor tool to select the object, and then select one or
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more nodes by way of:


Select one single node

Move the mouse to the target node and click to select this node. The selected
node is displayed as a black square. The control points concerned are displayed
as smaller black squares.


Select multiple nodes simultaneously

Drag the mouse to the appropriate position and click to place one corner of the
rectangle. Move to another position and release the mouse to place the opposite
corner of the rectangle. All nodes of the current object inside the rectangle are
selected.


Select multiple nodes one by one

Select first one or more nodes and then other nodes (one or more) while holding
the Shift key. All nodes selected are displayed as black squares.
To abandon the nodes selected, click at other nodes or in the blank area. In case
multiple nodes have been selected for the moment, you may click the selected
node to be abandoned while holding the Shift key, and then the node will be
deselected.
You cannot select multiple nodes of a rectangle, polygon and sine curve. You can
reshape these objects directly to maintain their symmetry.

4.4.3 Reshape rectangles
Using the Node Editor tool, you can reshape rectangles (including squares) by,
for example, changing to convex or concave rectangles and changing convex or
concave angles. Refer to section 4.3.

4.4.4 Reshape polygons
Using the Node Editor tool, you may also reshape polygons by, for example,
changing their degree of depression/projection and symmetry. Refer to section
4.3.4.

4.4.5 Reshape sine curves
Using the Node Editor tool, you can extend a sine curve, i.e., change its period
number and initial phase angle. Refer to Section 4.3.7.

4.4.6 Reshape random curves
The most important function of the Node Editor tool is to adjust nodes of
common curves to reshape them by, for example, dragging curves directly with
the mouse, moving nodes and control points, increasing/decreasing nodes,
disjoining and merging nodes, changing node natures, converting straight lines
to curves and vice versa so as All methods described in this subsection are
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applicable to the envelope box involved in transforming curves, straight lines
and envelops (refer to Section 8.2.4 for information on the Envelop Distort).
Three types of points are available to a Bezier curve, i.e., needle, smooth and
symmetrical nodes (refer to section 4.3.1). A straight line has only needle nodes,
while a curve may include all types of nodes.

1) Node Editor window
A curve’s nodes are generally adjusted in the Node Editor window. Double-click
the Node Editor tool
window.

and the Node Editor window appears. It is a rotate

Figure 4-29

The following table lists the functions of various tool buttons in the Node Editor
window:
Button

Name

Function

Add Node

Add a node

Delete Node

Delete a node

Convert to Line Straight

Convert a curve into a straight line

Convert to Curve

Convert a straight line into a curve

Join

Join two terminal nodes

Break

Break a curve at a node

Connect

Connect two terminal nodes with a
straight line

Divide Curve

Separate a sub-path as a new object from
a graphic that contains multiple sub-paths
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Sharp Curve

Transform a selected node to a needle
node

Smooth Curve

Transform a selected node to a smooth
node

Transform Curve

Transform a selected point to a
symmetrical node

Reduce Curve

Remove extra nodes from a curve

Align Nodes Horizontally
Align Nodes Vertically
Note: In some cases, some buttons in the Node Editor window are forbidden,
indicating their unavailability in this status. The button status changes with the
status of the selected node. For example, the Delete button is effective when a
node is selected, and forbidden when no node is selected.

2) Drag curves directly using the mouse
Procedures:
(1) Select the curve object by using the Node Editor tool

;

(2) Click at the edge of the curve and drag. The curve shape changes
accordingly.

Figure 4-30

3) Move nodes and control points
Moving nodes and control points can change the shape of curves and objects so
as to simulate object shapes precisely. It is primarily applicable to common
curves, straight lines or spirals.
Nodes can be moved elastically and non-elastically. Selecting Elastic in the
Node Editor window moves nodes elastically or otherwise, non-elastically. In
the case of non-elastic move, all nodes selected are moved for the same
distance, while in the case of elastic move, each node is moved for a distance
proportionate to the distance between it and the base node (the node being
dragged by the user) and positions of the starting/ending points remain
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unchanged. The whole curve extends or contracts, like elastic, as the mouse
moves.
Procedures:
(1) Select the object by using the Node Editor tool

;

(2) Select one or more nodes you want to move. Move the mouse to any node
selected. Click and drag to the appropriate position and then release the mouse.
The selected node is moved and the shape of the object as a whole changes
automatically;

Figure 4-31

(3) Select one node and move the mouse to its control points. Click and drag to
the appropriate position and then release the mouse. The curve’s curvature is
altered and the object’s shape changes automatically. While moving a control
point, if its adjacent node is a smooth or symmetrical node, then another control
point of the node will move accordingly.

4) Add curve nodes
Adding nodes to an object can refine its shape. To add nodes:
(1) Select the object by using the Node Editor tool;
(2) Click at a point in the curve where a node will be added. Highlighted small
squares appear at the point;
(3) If the Node Editor window is closed, double-click the Node Editor tool to
open it. Then click the Add Node button

;

(4) To add multiple nodes, repeat procedure (3).

5) Delete nodes from the object
Deleting a train of dense nodes is conducive to trimming an object and
smoothing inflection points along a curve. The user may select multiple nodes to
delete them at one time. The position of the nodes deleted determines shape
changes of the object.
Procedures:
(1) Select the object by using the Node Editor tool;
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(2) Select one or more nodes to be deleted;
(3) If the Node Editor window is closed, double-click the Node Editor tool to
open it. Then click the Delete Node button

.

6) Convert a curve segment into a straight line
The function is briefed as the linearization, which is used to convert a curve
segment (s) into a straight line (s).
Procedures:
(1) Select the object using the Node Editor tool;
(2) Select the nodes of the curve segment to be altered;
(3) If the Node Editor window is closed, double-click the Node Editor tool to
open it. Click the Convert to Line Straight button

.

(4) To alter multiple segments, you may select their nodes simultaneously.

7) Convert a straight line segment into a curve
The function is briefed as the curves, which is used to convert a straight line
segment (s) into a curve (s). Since a straight line segment’s control points can
not be displayed and adjusted, it is sometimes necessary to curve it for further
adjustment.
Procedures:
(1) Select the object using the Node Editor tool;
(2) Select the nodes of the straight line segment to be altered;
(3) If the Node Editor window is closed, double-click the Node Editor tool to
open it. And then click the Convert to Curve button

.

After a straight line segment has been converted into a curve, its display
remains unchanged. When the user selects points at two ends of the segment,
the availability of control points indicates that it is already a curve. To alter
multiple segments, you may select their points simultaneously.

8) Join Terminal nodes
This function is designed to close or join the sub-paths in a graphic (for example,
join two curve segments of an object) and to replace two terminal nodes with a
new point, i.e., midpoint of the two terminal nodes.
Procedures:
(1) Select the object by using the Node Editor tool;
(2) Select the two terminal nodes in an open curve or different sub-paths;
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(3) If the Node Editor window is closed, double-click the Node Editor tool to
open it. And then click the Join button.

9) Break curves
This function is designed to break a curve into multiple sub-paths. The broken
curve remains to be the same object.
Procedures:
(1) Select the object by using the Node Editor tool;
(2) Select the nodes at the curve point to be broken;
(3) If the Node Editor window is closed, double-click the Node Editor tool to
open it. And then click the Break button

. The curve will be broken at this

point and one node becomes two.

10) Connect two terminal nodes
This function is designed to generate a straight line segment to connect the two
terminal nodes selected. You may use it to close or join the sub-paths in a
graphic. In case the two terminal nodes selected are the starting and ending
points of an open curve, the curve will become closed. In case the two terminal
nodes selected belong to different curve segments, the two curve segments will
become one after the two terminal nodes are connected.
Procedures:
(1) Select the object by using the Node Editor tool;
(2) Select the two terminal nodes in an open curve or in different curves;
(3) If the Node Editor window is closed, double-click the Node Editor tool to
open it. And then click the Connect button

. A straight line appears between

the two nodes.

11) Divide curve
To divide a curve is to separate a sub-path from a curve object that contains
multiple sub-paths, so as to make it an independent object. The Divide Curve
functions the same as that of the Object > Release Combination command.
The difference is that the Divide Curve can only separate one sub-path at one
time, while the Release Combination is capable of making all sub-paths
independent at one time.
Procedures:
(1) Select a graphic object that contains multiple sub-paths by using the Node
Editor tool;
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(2) Select a node of the sub-path to be divided;
(3) If the Node Editor window is closed, double-click the Node Editor tool to
open it. And then click the Divide Curve button

. The sub-path will be

separated out and made an independent graphic object.

12) Convert nodes to needle, smooth or symmetrical nodes
Altering node type affects object shape and the way in which the user adjusts
nodes and control points.
Procedures:
(1) Select the object by using the Node Editor tool;
(2) Select one or more nodes to be altered;
(3) If the Node Editor window is closed, double-click the Node Editor tool to
open it. And then click the Sharp Curve, Smooth Curve or Symmetrical
Curve button (

,

or

). The node will be converted to needle, smooth

or symmetrical node respectively.

13) Reduce curves automatically
To reduce a curve automatically is to delete all nodes that do not affect curve
shape in order to decrease curve data. Procedures:
(1) Select the curve object by using the Node Editor tool;
(2) Select multiple nodes of the curve;
(3) If the Node Editor window is closed, double-click the Node Editor tool to
open it. And then click the Reduce Node button

. All extra nodes within the

range of the selected object will be deleted. Of course, if there is not any extra
node, the object’s node number will remain unchanged.

14) Align Nodes Horizontally
Use this button to align horizontally the multiple nodes selected.
(1) Select the curve object by using the Node Editor tool;
(2) Select multiple nodes of the curve;
(3) If the Node Editor window is closed, double-click the Node Editor tool to
open it. And then click the Align Nodes Horizontally button
nodes selected will then be aligned in the same horizontal line.

15) Align Nodes Vertically
Use this button to align vertically the multiple nodes selected.
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(1) Select the curve object using the Node Editor tool;
(2) Select multiple nodes of the curve;
(3) If the Node Editor window is closed, double-click the Node Editor tool to
open it. Click the Align Nodes Vertically button

. The multiple nodes

selected will then be aligned in the same vertical line.

4.5 Properties of a graphic object
A graphic object in Founder SuperLine has two basic properties: outline (line
width and color) and internal fill color. In Founder SuperLine 4.7, the outline and
fill properties are managed in the Fill and Stroke dialog box, as shown in the
following figure. To open this dialog box, you may select the Window > Fill and
Stroke command or use the shortcut key F8.

Figure 4-32

4.5.1 Set up a graphic’s outline properties
The outline properties parameters in the Fill and Stroke dialog box include:
Color, Line Width, Corner, End (the terminal nodes) and Overprint.


Color: The Color parameter in the Stroke area determines the outline
color. And that in the Fill area determines the internal fill color. Click the
color block on their right, and you can open the Color dialog box, in
which you define appropriate color for use. Please refer to Section 3.3.4
for details on operations in the Color dialog box.



Line Width: It refers to outline width. You can define it by directly
inputting a value.
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Corner: Refers to corner shape at the turn of the outline. There are
three options: flat, sharp and round corners.



End: refers to the way in which the end points of an open outline are
drawn. Options include round, square and flat ends, which are only
applicable to straight lines and open curves. Generally, when the outline
is relatively thinner, it is difficult to tell the difference between the three
types of ends. When the outline is relatively thicker, there exists
significant difference. The user may make the selection as the case may
be.



Overprint: when two colors overlap, the color above will cover the one
below if the Overprint check box is not selected. Otherwise, color
calculation will be made with the two colors. For example, overprinting
red and blue will result in yellow (the Overprint in the Fill area has the
same implication).

To set up a target object’s outline properties, please select the object first. You
can select one graphic object, or multiple objects (including at least a graphic
object or clip object), or a clip object, or group object. Then open the Fill and
Stroke dialog box to define in specific.

4.5.2 Set up the fill color inside a graphic
The inside of a graphic can be filled with a color or nothing. Two methods are
available to set up fill properties.

1) Use the Edit menu item
(1) Select one or more objects;
(2) Click Edit > Fill Color and define a color in the pop-up Color dialog box.
Click OK. The selected graphic object is filled with the selected color;
(3) Click Edit > Release Filling Color and the object has no fill.

2) Use the Fill and Stroke dialog box
(1) Select one or more objects;
(2) To fill the selected object with a color specified in the color box below, check
the Fill box. You may click the color box to select a different color;
(3) To cancel the fill, uncheck the Fill box.
Note: In procedure (1), when selecting the object, you may select one graphic
object, multiple objects (including at least a graphic object or clip object), a clip
object and group object.
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4.5.3 Set up the default properties of a graphic object
In Founder SuperLine, you can set up default outline and fill properties for a new
graphic object. The default properties of a new graphic, when created, will
appear first, such as outline availability, outline width and color, fill availability
and color.
To set up default properties: when not any object is selected, set up various
settings in the Fill and Stroke dialog box. These settings will become default
properties.

4.5.4 Convert to black white mode
You can change the outline and fill colors of an object to black. To do this, select
the object first, then click Edit > Convert to black white mode to open the
Color dialog box. And then define a black color. The change will take effect.

4.5.5 Convert to same outline or fill color
In addition to that you can change the outline or fill color of a single object,
Founder SuperLine also allows you to change the outline or fill colors of all
objects in the page to a single color. This can be implemented by the Edit the
same outline color and Edit same fill color commands under the Edit menu.
The former allows you to convert the outline colors, and the latter the fill colors.

4.6 Input text and alter text properties
As an important element in the anti-counterfeit design as well, text, more often
than not, is found in general anti-counterfeit certificates and cards. How does
Founder SuperLine to process text?
At the beginning of this chapter, we have made it clear that text is also a class of
object in Founder SuperLine. A page may contain multiple text objects. The text
issue involves the following:
1) Properties of the current text;
2) How to create text objects, input and edit text;
3) Text-load automatic;
4) Text selection and operation positioning;
5) Text edition;
6) How to alter text properties (color, font, font size, bolder, italic,
superscript and subscript).
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Select View > Tool Bar > Text, the Text toolbar will be displayed in the main
interface, as shown in the following figure. This useful toolbar for text typeset
cannot only display such properties as current font and font size, but also can be
used to change these text properties.

Figure 4-33

4.6.1 Current text properties
Founder SuperLine can process the following text properties: text color, font,
font size, bolder, italic, superscript/subscript, word space, line space and space
definition, etc. Except color (black by default), word space, line space and space
definition, other properties are all displayed in the Text toolbar, i.e., the
properties currently displayed in the Text toolbar are the current text properties,
which are used when you create new text objects or input text.
All the current text properties can be displayed in the Character Attributes
dialog box, which can be opened by selecting Edit > Character Attributes, or
by double-clicking the Text tool

in the Graph toolbar.

Note: Available unit options for text include pt, mm, cm, inch, degree and PICA.
Please select the unit as needed.

4.6.2 Create text objects, input and edit text
To process text in the page, you should first create a text object in the page, and
then input text in the object.
To create a text object and input text:
(1) Click the Text tool

in the Graph toolbar;

(2) In the Text toolbar’s font list box, select the desired font, and in the font size
list box, select or input the desired font size (press Enter after inputting the font
size). And then place the mouse inside the page and the cursor becomes the
text cursor.
When you select a font in the font list box, a font preview automatically pops up
on the right, displaying simultaneously the style of the font currently selected,
facilitating you to select a suitable option.
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Figure 4-34

(3) Click in the page. A flashing cursor of the column bar shape appears,
indicating the position in which you can now input text;
(4) Type in text using an appropriate input method. Text is virtually the text
object generated in the position of the cursor. With the increase of inputs, the
cursor moves accordingly. In the course of input, you may press the Enter key
to enter a new line or use the Backspace key to delete characters. You may also
click in the words already available to move the cursor so as to insert text;
(5) When the necessary text input is completed, click the Select tool in the
Graph toolbar to end the whole process of object creation. The text just
inputted is generally black.

4.6.3 Text-load automatic
The text-load automatic refers to import existing TXT files to the SuperLine page
to form a new text object. The text-load automatic is an effective way to make
use of existing files. To enable the text-load automatic:
in the Standard toolbar
(1) Select File > Import or click the Import icon
to open the Import dialog box. Choose the name of a TXT file and click OK;
(2) A new text object is created and the text in the TXT file is all input
automatically. The text object is aligned with the lower left corner of the page.
And the text object’s font is the same as the current font. The font size is always
10.5 pound and the font weight is normal.

4.6.4 Text selection and operation Positioning
To adjust the text object as a whole (for example, alter the font, font size and
color of the text as a whole in the object, copy, delete, position, zoom, rotate,
shear and mirror the object as a whole), you first have to select the text object.
The method of selecting the text object is the same as selecting the common
object. There are two selection states as well. Refer to Section 4.2 for details.
To edit some words in the text object (such as change font, font size, color, font
weight, become italic, copy/ cut/delete text), you have to enter the text editing
status and then select the target text in the object, which is what we call Text
Selection. The text selection can only be made in the text editing status. The
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selected text is highlighted. In the figure below, the highlighted text is selected,
i.e., it is the operation target.

Figure 4-35

A text object usually contains multiple words. For some operations, it is
necessary to determine which words to operate on or begin with. For example,
to insert words and copy a few words in the object, you need to determine
operation position, i.e., positioning of text operation.

1) Enter the text editing status
To enter the text editing status:
(1) Click the Text tool

in the Graph toolbar;

(2) Click in the page. A flashing text cursor appears. Now, you can edit text
(create text objects), or click the target text object in the page. The text cursor
appears. The text object is now in the text editing status, allowing other
operations (such as select words).

Figure 4-36

Note: Whether or not enter the text editing status does not affect the object
currently selected, i.e., the text object currently edited is not necessarily the
object currently selected.

2) Text selection methods
There are quite a few text selection methods, but first you have to enter the text
editing status.


Drag by the mouse

To drag by the mouse is to select text directly using the mouse.
Procedures:
(1) Enable the target text object to enter the text editing status or click the Text
tool in the Graph toolbar directly;
(2) Move the mouse to the start point of the text selected. Click and move the
mouse to the end point of the selected text. Release the mouse. The text within
the drag area is selected and highlighted.
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Use the keyboard

Founder SuperLine also allows you to select text using the keyboard.
Procedures:
(1) Enable the target text object to enter the text editing status;
(2) Move the cursor to the start point of the selected text and click;
(3) Press the Shift key;
(4) Press the four direction keys repeatedly to move the cursor to the end point
of the selected text, where:
Pressing the “←” key moves the cursor leftward by one letter, the “→” key
rightward by one letter, the “↑” key upward by one line and the “↓” key
downward by one line. Pressing the Home key moves the cursor to the start of
the line and the End key to the end of the line.
(5) When assured you are right, release the Shift key. The text covered by the
selection will be highlighted.

3) Positioning text operation
For various text operations, you first need to select the starting position, i.e.,
positioning. For example, to select the text in the object, you need to determine
the starting point of the selection range. Founder SuperLine offers two
positioning methods.


Use the mouse

Procedures:
(1) Enable the target text object to enter the text editing status;
(2) Move the cursor to the desired text position and click.


Use the keyboard

Procedures:
(1) Enable the target text object to enter the text editing status;
(2) Move the cursor to the desired text position and click;
(3) Press the related keyboard keys repeatedly to move the cursor to the
desired text position, where:
Pressing the “←” key moves the cursor leftward by one letter, the “→” key
rightward by one letter, the “↑” key upward by one line and the “↓” key
downward by one line. Pressing the Home key moves the cursor to the start of
the line and the End key to the end of the line.
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4.6.5 Edit text
To edit text is to alter the text in the text object, which is possible only when the
object is in the text editing status. After text editing, the text in the object will
rearrange itself.

1) Type in text
For the methods of typing in text when the text object has not been created,
refer to Section 4.6.2.
To type in other words in the appropriate position in a text object with text:
(1) Enable the target text object to enter the text editing status;
(2) Use the mouse or keyboard to place the position for text input;
(3) Type in the desired text with an appropriate input method. The text will start
from the position so determined.

2) Copy, cut and paste text
It is a common practice to copy and paste text in or between text objects.
Procedures:
(1) Select the text to be copied or cut;
(2) To copy, select Edit > Copy or press the Ctrl+C shortcut key. To cut, select
Edit > Cut or press the Ctrl+X shortcut key;
(3) Enable the target object to enter the text editing status and position the text
pasting;
(4) Click Edit > Paste or press the Ctrl+V shortcut key. The text will be
inserted.
Notes:

① Using of the Edit > Copy command has no effect on the text in the original
object, while using the Edit > Cut command deletes the selected text in the
original object.

② If the copy, cut and paste operations are completed in the same object, you
can omit procedure (3).

③ After text insertion, the text in the text object will rearrange itself
automatically.

3) Delete text
A number of methods are available for deleting part of the text in the text
object.


Use the Backspace Key (and Del Key)
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Procedures:
(1) Enable the target object to enter the text editing status and locate the
deletion position;
(2) Pressing the Backspace key will remove one letter before the cursor each
time it’s pressed (pressing the Del key will remove one letter after the cursor
each time it’s pressed).


Delete multiple letters

Procedures:
(1) Enable the target object to enter the text editing status and select the text
to be deleted;
(2) Pressing the Backspace (or Del) key once will remove the selected text.

4) Copy text from other applications
Sometimes it is necessary to copy text from other applications to a Founder
SuperLine page.
Procedures:
(1) Copy the desired text from other applications;
(2) In the Founder SuperLine page, enable the target object to enter the text
editing status and locate text pasting position;
(3) Click Edit > Paste or press the Ctrl+V shortcut key. The text will be
inserted.
Note: For the text copied from other applications, its properties are not
reserved.

4.6.6 Alter text properties
Founder SuperLine can process the following text properties: font, font size,
color, weight alteration, italic, superscript/subscript, space width, word space
and line space, etc. To alter a text object’s properties, you may select the text
object as a whole or select part of it. You may also change text properties while
you typing in text (affecting the subsequent text). The latter two alterations are
completed under the text editing status.

1) Change text properties using the Text toolbar


Alter font and font Size

Procedures:
(1) Select the text object as a whole or enter the text editing status (select or
deselect part of the text);

81

Founder SuperLine 4.7 User Guide

(2) Select the desired font from the font list box in the Text toolbar;
(3) Select the desired font size from the font size list box in the Text toolbar or
input the desired font size in the box directly and then press the Enter key.
Notes:

① In the font list box, fonts preceded with a “C” are Chinese fonts, while fonts
preceded with an “E” are English fonts. The unit of the font size in the font size
box is pound.

② When you change font and font size in this toolbar, the options in the
Character Attributes dialog box change accordingly.



Boldface, italic and superscript/subscript

Procedures:
(1) Enter the text editing status (select or deselect part of the text);
(2) Press the Boldface

, Italic

, Superscript

or Subscript

icon in

the Text toolbar.
Note: As a letter cannot be superscript and subscript at the same time, the two
icons cannot be pressed at the same time. Press one will deselect the other.

2) Change text properties using Character Attributes dialog box
Using the Character Attributes dialog box, you can change multiple text
properties simultaneously (font, font size, position, bold, space width, character
space and line space) and design parameters for the related properties. It has
more functions than the Text toolbar, but is not as convenient as the latter.
Procedures:
(1) Enter the text editing status (select or deselect part of the text);
(2) Click Edit > Character Attributes, or double-click the Text tool in the
Graph toolbar, and the Character Attributes dialog box appears;
(3) Select the desired text properties in the dialog box and click OK to exit. The
settings will become effective.
The Character Attributes dialog box consists of three panes, where, you can
set up font in the Font pane, font size, position, bold and italic in the Font Size
pane and space width, character space and line space in the Space pane.


Font pane

Available in the Font pane are a list box of optional fonts for selection. When a
font is selected, it is displayed in the preview box.
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Figure 4-37



Font Size pane

Figure 4-38



Set up font size

A font size consists of two numbers, i.e., X font size and Y font size,
representing the size of a character in the horizontal and vertical directions.
When the two are equal, the character is square or otherwise, upright or flat.
In the font size page, you may input font sizes in the X Size and Y Size fields
respectively, or select font sizes from the XY Size list box. In the latter case, the
numbers in the X Size and Y Size fields change synchronically.


Set up position

Available in the Position list box are three options - Regular, Superscript and
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Subscript. You need to select one of them.


Set up bold

By checking the Bold box, the text is given Bold properties. You may select bold
levels from the pull-down list box on the right. There are eight options: Bold
(Level 1), Bold (Level 2), Bold (Level 3), Bold (Level 4), Thin (Level 1), Thin
(Level 2), Thin (Level 3) and Thin (Level 4). The higher the level, the more
obvious the change is.


Set up italic

By checking the Italic box, the text is given italic properties. You may input the
font’s italic angle in the edit box on the right or adjust it using the small up/down
arrow (ranging from -31º to +31º).


Space pane

Figure 4-39



Set up blank width

You may select blank width from the Blank Width list box. The options include:
Default: according to word width: the current font space width is the default
width;
100% Empty: the space width is the same as the width of a character;
20% Empty: the space width is 20% of the width of a character;
30% Empty: the space width is 30% of the width of a character;
40% Empty: the space width is 40% of the width of a character;
50% Empty: the space width is 50% of the width of a character;


Set up character space

The word space is used to control the distance between characters in a line. You
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may input it directly in the Character Spacing field or adjust it using the small
up/down arrow.


Set up line space

The line space is used to control the distance between two lines. You may input
it directly in the Line Spacing field or adjust it using the small up/down arrow.

3) Change text color
The text’s default color is black, which is not subject to the default color in the
Fill and Stroke window. We may change the text object’s color, which is limited
to the text object as a whole but not part of it. We first need to select the text
object and then use one of the following methods to change the fill color.
(1) Fill and Stroke window: check the Fill box and click the Color box below,
then select the desired color in the pop-up Color dialog box;
(2) Click Edit > Fill Color and specify text color in the pop-up Color dialog box.
Note: You also have two methods to cancel the text color: select the text and
click Edit > Release Filling Color or deselect the Fill box in the Fill and
Stroke window.

4.6.7 Text block typeset
Text block typeset function is an enhancement for text objects, enabling typeset
to multiple lines of text. The text objects discussed in previous sections are all in
single line. The typesetting in text block is implemented by mouse dragging.
This is the same as that in text object of a single line. Lines in text block are
bordered by the width of the block, and the block width is adjusted depending
on the actually occupied height of the text. Typeset operations for text block
include not only the basic ones, such as defining font, font size, and etc., but
also paragraph typesets, such as Align Left, Center, Align Right, and so on.

1) Generate text block


Generate a single line of text

Procedures: Select the Text tool in the Graph toolbar, and click a place where
you want to type on the page, and then you can type text at the place where the
cursor stays. In this way, the text input will be arranged in a single line. The
following figure provides an example of text object in a single line.

Figure 4-40



Generate text block
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Procedures: Select the Text tool in the Graph toolbar, click and drag the mouse
on the page to form a rectangular box; release the mouse as the box is
appropriately sized. The box defines the original size of the text block. You can
type text at the place where the cursor stays. In this way, the text input will be
automatically arranged within the borders, starting each new line at the right
border. Nevertheless, you can also manually start a new line by pressing the
Enter key as needed.

Figure 4-41

2) Edit text block
Editing operations such as input, cut, delete, copy and paste text, and
operations on defining text properties such as font and font size, are same for
both text blocks multiple lines and text objects in single line.
However, when editing text in text block, if the box is not big enough to hold all
text, the size of the box will be automatically adjusted for holding them.


Text adjustment


For single line

When you drag the control point of the text object to adjust its size, the size of
the text will be automatically adjusted as well.
Before adjustment:

Figure 4-42

After adjustment:

Figure 4-43



For text block

When you drag the control point of the text block to adjust its size, only the size
of the box will be changed. Text within the box, however, will be re-arranged into
lines.
Before adjustment:
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Figure 4-44

After adjustment:

Figure 4-45

3) Alignment in text block
The three align options in the Text toolbar are used for aligning text in text
block, they are Align Left

, Center

, and Align Right

.

Figure 4-46

This paragraph alignment functions only for text blocks. No effect is available if
it is used to text objects in single line. The alignment is implemented by
checking one of the three icons when the text block is in the editing status. The
following figure is an example.

Figure 4-47

Note: If text in text block is lined automatically, the three align options will take
effect on all text within the box, regardless of whether all of it is selected or not.

4.7 Input images
4.7.1 input Image to page
You may also input images to the Founder SuperLine page. When designing an
anti-counterfeit page, an image is usually the starting point for the further
originality. A case in point is the Relief on Image, which empowers the printed
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images the anti-counterfeit function. For the specific methods of importing
images into the page, refer to Section 3.4.2.
Founder SuperLine supports you to import various types of images, such as BMP,
TIFF, TGA, JPEG, PS, EPS, and so on.

4.7.2 View image information
You may view image information (format and file address) after an image has
been imported to the page.
Procedures:
(1) Select File > Layout Image Info to open the Layout Image Info dialog
box;

Figure 4-48

(2) In the dialog box, the miniatures, formats and corresponding file address
(including file name) of the images in the current page are listed in sequence.

4.8 Convert text and images into graphics
In Founder SuperLine, the three basic objects of text, graphics and images are
not independent. Their inter-conversion is possible to meet design and
originality requirements. For example, text can be converted into graphics, and
images to graphics, so as to contain anti-counterfeit information.
To convert text into graphics:
(1) Select the text object to be converted;
(2) Select Object > Convert To Curve, or click the Convert to Curve tool
in the Graph toolbar.
When the text is converted to curves, each character corresponds to a graphic
object and multiple graphic objects group together.
The methods of converting images into graphics are given in Chapter 9.
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4.9 Convert special graphics into common
curve graphics
Graphic objects, always available in diversified shapes, are basically classified
into rectangle, ellipse, polygon, sine curve and common Bezier curve classes.
The first four classes feature somewhat symmetry and certain limitation in Node
Editor reshaping. For free adjustment, you may convert them into common
Bezier curves.
Procedures:
(1) Select the one or more graphics to be converted;
(2) Select Object > Convert To Curve, or click the Convert to Curve tool
in the Graph toolbar.

4.10 Generate contour
You can generate a contour by using the Add Contour tool

in the Graph

toolbar or the Add Contour command under the Object menu.
Procedures:
(1) Use the Circle tool

in the Graph toolbar to produce a circle or ellipse in

the page, and make it selected;
(2) Click the Add Contour tool

in the Graph toolbar, or select the Add

Contour command under the Object menu to open the Add Contour dialog
box, shown as in the following figure.

Figure 4-49
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Frequency refers to nodes of the contour. Amplitude refers to the contour’s
vibration amplitude. And Argument refers to the location of the starting node.
When the argument is set to 0°, the starting nodes of both the contour and the
circle or ellipse are overlapping; and when it is set to 90°, the generated
contour is symmetrical about the vertical axes of the circle or ellipse.
(3) Define corresponding parameters and click OK, a contour shown as in the
following example will be generated.

Figure 4-50

Notes:

① You can only add contour for circle or ellipse;
② Contours are usually used as the outlines of guilloches;
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Chapter 5
Basic Distortions of Objects
This chapter describes the basic methods of distorting a Founder SuperLine
object, such as methods of geometrical distortion and copying. In the
anti-counterfeit design, it is quite often to distort and copy an object. The
distortions herein are fundamental and of general significance. For object
distortions and copying means specific to the anti-counterfeit design, refer to
Chapter 8 and 9.

5.1 Geometrical distortion
The geometrical distortion of an object does not affect its basic shape so much.
It primarily includes altering object position and size, rotating, mirroring and
skewing the object. For details on how to alter object position, refer to Section
4.2.

5.1.1 Zoom an object
The zoom is designed to control the size of the current object to make it larger
or smaller. You can zoom an object by using the Select tool
in the Graph
toolbar, or Object > Transform > Size command, or the Object Panel.

1) Use the Select tool
Procedures:
(1) Select one or more objects;
(2) Drag the eight small black boxes (handles) at the border of the object.

Figure 5-1

Note: Dragging the handles in the center of four sides zooms the object
vertically or horizontally. Dragging the handles at four corners distorts the
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object both vertically and horizontally at, perhaps, different magnifications. To
zoom the object at the same magnification, press the Shift key while dragging
the handles.

2) Use menu commands
Using the Object > Transform > Size command, you are able to control the
size of the current object precisely.
Procedures:
(1) Select one or more objects;
(2) Select Object > Transform > Size to open the Object Size dialog box;

Figure 5-2

(3) Input object size in the dialog box and click OK. The object’s size changes
accordingly.
In the Object Size dialog box, the numbers in the Size box determine object
size, where, the Horizontal and Vertical fields determine the horizontal and
vertical sizes of the object, respectively. Checking the Keep the proportion of
objects box maintains the object’s aspect ratio when its size is being changed.
In the course of distortion, the position of the object reference point selected will
remain unchanged. The parameters in the Reference box determine the object
reference point. The position of the object reference point will not change when
you change object size. The selection of one corner locates the object reference
point at a corner of the object frame. The selection of one side locates the object
reference point in the center of a side of the object frame. The selection of the
center point locates the object reference point in the center of the object.
In the case of selection of multiple objects, the size change will be based on the
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out frame that contains all objects selected. The sizes in the dialog box are sizes
of this out frame. The reference points are also based on this out frame. The
relative position of each object will not change in the course of size change.

3) Use the Object Panel
When an object is selected, its position and size are displayed in the Object
Panel. You can change object size proportionately or on the basis of the
absolute value. For details, refer to Section 7.3.5.

Figure 5-3

5.1.2 Rotate
When rotated, an object pivots on its center point, which is known as the
rotation center. To rotate an object, you may use the Select tool
Graph toolbar, or the Object > Rotate commands.

in the

Figure 5-4

1) Use the Select tool
Procedures:
(1) Select and click the object to be rotated. There appear one rotation icon at
each of the four corners of the frame and one rotation center icon (by default, in
the center of the object);
(2) To relocate the rotation center, place the mouse at the rotation center icon.
The cursor becomes a cross. Click and drag the rotation center to a desired
position. Release the mouse;
(3) Place the mouse at the rotation icon. The cursor becomes rotation pointer.
Click first, then hold and drag along the rotation center, and then release the
mouse. The object rotates along the rotation center.

2) Use menu commands
By using the Object > Rotate commands to rotate an object, you can control
rotate angle precisely. For the typical 45º, 90º or 180º rotation, you can select
it directly from the menu. In addition, the user may, of own accord, design
rotation angle and other parameters.
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Figure 5-5

Procedures:
(1) Select one or more objects;
(2) Select Object > Rotate > Custom to open the Rotation dialog box;

Figure 5-6

(3) Input and control rotation angle and other data in the dialog box and click
OK. The object is rotated.
In the Rotation dialog box, the number in the Angle box determines the
object’s rotation angle (unit: º). You may input an angle in the box or change
rotation angle.
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Numbers in the Horizontal and Vertical fields display the rotation angle’s
horizontal and vertical coordinate, respectively. At the time of rotation, this
position is the center.
The selection of a Reference check box determines the position of the object
reference point, i.e., the position of the rotation center. The selection of one
corner locates the object reference point at a corner of the object frame. The
selection of one side locates the object reference point in the center of a side of
the object frame. The selection of the center point locates the object reference
point in the center of the object.

5.1.3 Mirror
1) Horizontal and vertical mirror
In Founder SuperLine, you can mirror an object horizontally and vertically.
Procedures:
(1) Select one or more objects to be mirrored;
(2) If the Object Panel is not available, select Window > Panel to open it;
(3) To mirror an object horizontally, click the Horizontal Mirror button
the Object Panel. To mirror an object vertically, click the Vertical Mirror
button

in

.

Notes:

① When multiple objects are selected, all objects are mirrored as a whole. In
this case, both each object itself and its position are mirrored.

② Founder SuperLine also offers another kind of mirror, i.e., Open Curve Mirror,
which will be described in Section 8.1.2. They are different.

2) Mirror along a random axis
To mirror along a random axis is to mirror the original object along a straight line
segment. Mirroring along a random axis is capable of generating mirror images
in random direction for any objects, as shown below.

Figure 5-7
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To mirror along a random axis, perform as follows:
(1) Select the object to be mirrored;
(2) Select the Object > Axis Mirror command. Place the mouse in the page
and the cursor becomes a curved arrow. When you place the cursor in a straight
line segment, click it (if there is not any object at the point of click or the layer
containing the object is not editable or it is not a graphic object, a corresponding
message box will pop up. Click OK in the box. The cursor is still a curved arrow
and you can click the path once again. If you select Cancel, the cursor will
restore to its normal shape, indicating that you cannot make selection any more.
If the graphic object at the point of click is not a straight line segment, a
message box will pop up. Click OK in the box. The cursor restore to its normal
shape. No selection will be made any more) to make it the symmetric axis. A
mirror image will be generated along this straight line.

5.1.4 Skew
To skew, you may use the Select tool
Transform > Skew menu command.

in the Graph toolbar, or the Object >

1) Use the Select tool
Procedures:
(1) Select one or more objects to be skewed, and click again, a skew icon is
available in the center of each of the four frames;
shape. Click
(2) Move the mouse to the skew icon. The cursor becomes the
and drag along the frame, and then release the mouse, the object will be
skewed.

Figure 5-8

2) Use menu commands
Procedures:
(1) Select one or more objects to be skewed;
(2) Select the Object > Transform > Skew command. The Skew dialog box
now appears;
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Figure 5-9

(3) Input and control skew angle and other data in the dialog box and click OK.
The object is skewed.
In the Skew dialog box, the numbers in the Skew box determine the object’s
skew angle, where, the Horizontal box determines the horizontal skew angle.
With a positive number, the object is skewed leftward or otherwise, rightward.
The Vertical box determines the vertical skew angle. With a positive number,
the object is skewed upward or otherwise, downward.
The anchor point refers to the fixed point when the object is skewed. The skew
is based on this point. Ticking off the Check to enable anchor check box
means to skew the object with an anchor point, which is selected in the
Reference box. If the Check to enable anchor check box is not selected, the
object skew will be based on the center of the object.
The parameter in the Reference check box determines the position of the
anchor point for skewing the object. The selection of one corner locates the
anchor point at a corner of the object frame. The selection of one side locates
the anchor point in the center of a side of the object frame. The selection of the
center point locates the anchor point in the center of the object.

5.2 Copy objects
Founder SuperLine offers a variety of effective tools for copying objects. Here,
only a few simple tools are introduced. Other copy methods are usually related
to the making of the anti-counterfeit design, which will be detailed in Chapter 8.
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5.2.1 Use the clipboard
Procedures:
(1) Select one or more objects to be copied;
(2) Select the Edit > Copy command or press the shortcut key Ctrl+C to copy
the object to the clipboard, or, Select the Edit > Cut command or press the
shortcut key Ctrl+X to delete the object currently selected and copy them to the
clipboard;
(3) Select the Edit > Paste command or press the shortcut key Ctrl+V, one
copy of the object is available in the original position.

5.2.2 Use the Edit > Redo command
(1) Select one or more objects to be copied;
(2) Select the Edit > Duplicate command or press the shortcut key Ctrl+D to
copy directly the object currently selected without using the clipboard. The
offset of the new object relative to the original one is determined by the Paste
Offset parameter in the Options dialog box.
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Chapter 6
Organize and Manage
Objects
Any page design software has to deal with the relationship between various
objects in the page to enable a best distribution effect of the objects as a whole
in the page. Founder SuperLine also provides quite a number of functions to
handle the object relationship, such as adjust object sequence, group, combine,
clip, align and distribute objects. For the complex page, Founder SuperLine
offers the layer management to distribute objects over different layers so as to
control the display, edit and export states, respectively.

6.1 Group and ungroup objects
As described in Section 4.1.4, there is a kind of composite object, i.e., group
object, in Founder SuperLine. The objects in the same group can be selected
simultaneously for unified operation as in the same object. At the same time,
they are independent of each other and their respective properties remain
unchanged.
To group refers to combine multiple objects into a group object.
Procedures:
(1) Select the multiple objects to be grouped;
in the
(2) Select the Object > Group command, or click the Group tool
Graph toolbar, or select Group from the right-click pop-up menu. When objects
are grouped, their respective properties remain unchanged. For example, if the
fill color is red originally, then it is still red after grouping.
To ungroup, contrary to group, refers to break up the group object and restore
the independent state of each object in the group.
Procedures:
(1) Select the group object in question;
(2) Select the Object > Ungroup command, or click the Ungroup tool

in

the Graph toolbar, or execute the Ungroup command in the right-click pop-up
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menu.

6.2 Nontransparent group object
The nontransparent group object is virtually also a kind of group object, which,
by filling the graphic and adjusting the sequence and layer, produces a
non-transparency effect. It has a special feature, i.e. if not filled, the graphic
object will be filled white, or else, the fill color will not change.
The procedures to form a nontransparent object:
(1) Select a group object. If you want to select two or more ungrouped objects,
first group them;
(2) Select the Object > Opaque Group command. The object will be filled
white and becomes nontransparent. It will mask other objects under this group
object, while the objects in this group object will not mask each other.

Figure 6-1

Notes:

① If the selected object contains graphics or text, the fill of the graphics or text
will not be affected.

② The nontransparent group object may also be ungrouped as the common
group object.

6.3 Disassemble
It is impossible to convert complex graphic objects (such as those made
available through complex distortions) into simple objects by ungrouping them.
The only way out is to dismantle them. For example, the line generated through
relief on straight lines is a separate object instead of a group object, which you
cannot break up through ungrouping. In this case, you can resort to the
Disassemble function.
Procedures:
(1) Select the object to be dismantled;
(2) Click the Disassemble tool
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Disassemble command.

6.4 Place objects in the clip mask and pick up
clip contents
The clip mask, a graphic object, is designed to clip other objects such as images,
text and graphics to get special effects. After clipping other objects, the clip
mask becomes another kind of composite object, i.e., clip mask object. The clip
mask features a graphic object’s properties such as outline and fill color. As a
consequence, a clip object has the distinct clip edge of certain width and color.
You may also fill color in the clip area not filled.

Figure 6-2

Placing an object into the clip mask means clipping the object. Contrary to
placing an object into the clip mask, picking up clip contents restores the
original status of the clipped object.

6.4.1 Place to the clip mask
Procedures:
(1) Create a graphic object to serve as the mask object;
(2) Move the mask object or the clipped object to ensure the appropriate part to
be clipped;
(3) Select the clipped object;
(4) Select the Effect > Making Clipping Mask command. The cursor now
becomes an arrow
. Use this arrow to click the mask object’s edge. The
content object is clipped and only the part inside the mask object is left.
Notes:

① If the mask object locates under the clipped object, you may make it above
(sequence adjustment) to ensure the mask is selected.

② The clipped objects may be graphic objects, text, images, group objects or
other clip mask objects.
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③ After the clip mask object is generated, you may change the outline
properties and fill color, as with the case of the graphic object.

6.4.2 Pick up clip contents
After placing the content object into the mask object, you may, if necessary, pick
up the content object and restore it to the status before clipping.
Procedures:
(1) Select the clip object;
(2) Select the Effect > Making Clipping Mask command. The content last
placed into the mask will be released and restored to its original status.
In the case of a multiple clip, repeat the procedures above to pick up all objects
placed into the mask.

6.4.3 Adjust clip scope
If you are non satisfied after clipping, for example, some part that will be clipped
is not clipped or some part that will be reserved is clipped, you have two ways to
remedy.
(1) Move the clip object while keeping pressing the Ctrl key and you will see that
it is the clip frame instead of the whole clip object that is moved. Well, what’s the
use? Right, you can adjust clip scope after clipping;
(2) First pick up the clip object, adjust the position and then clip.

6.5 Adjust object sequence
In a Founder SuperLine page, objects are assigned with the stacking sequence.
The object created first locates in front of the object created later. The object in
front may mask the one behind. The sequence of objects when they are created
is their natural sequence. Obviously, maintaining the natural sequence is not
enough. Founder SuperLine allows you to adjust object sequence at will by, for
example, flipping the object behind. In addition, Founder SuperLine also
provides the layer management system, by which you can distribute objects in
the page over different layers, mask the objects in the lower layer with the
objects in the upper layer and display, edit and export simultaneously the
objects in the same layer.
This section discusses only the sequence adjustment for objects in the same
layer, and thus the adjustment only affects the overlapping relations among
objects in one layer. When more than one layer exist in the page, an object that
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is located on the top of the current layer, may not be displayed on top of the
page.
Founder SuperLine offers a good many ways to change object sequence, which
will be detailed respectively. The following example shows a natural sequence.

Figure 6-3

6.5.1 Bring to Front
The Bring to Front operation moves an object to the front of all objects in a
layer. After the operation, the object can mask all other objects in the same
layer.
Procedures:
(1) Select one or more objects whose sequences will be adjusted;
(2) Select the Object > Arrange > Bring to Front command. We take the “3”
object in the figure above as an example, when being brought to front, it will be
shown as follows:

Figure 6-4

For multiple objects selected, their sequence will not change after the operation.
All of them locate above other objects in the same layer.

6.5.2 Send to Back
The Send to Back operation moves an object to the back of all objects in a layer.
After the operation, other objects in the same layer will mask the object.
Procedures:
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(1) Select one or more objects whose sequences will be adjusted;
(2) Select the Object > Arrange > Send to Back command. We still take the
“3” object in the figure above as an example, when being sent to back, it will be
shown as follows:

Figure 6-5

For multiple objects selected, their sequence will not change after the operation.
All of them locate behind other objects in the same layer.

6.5.3 Bring Forward
The Bring Forward operation interchanges the sequence of an object relative
to the object above it.
Procedures:
(1) Select one or more objects in question;
(2) Select the Object > Arrange > Bring Forward command. Given the
example above, when being brought forward, the “3” object will be shown as:

Figure 6-6

6.5.4 Send Backward
The Send Backward operation interchanges the sequence of an object relative
to the object behind it.
Procedures:
(1) Select one or more objects in question;
(2) Select the Object > Arrange > Send Backward command. Given the
example above, when being sent backward, the “3” object will be shown as:
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Figure 6-7

6.6 Align objects
The Align tools are designed to determine the objects’ position and size
relationship to each other, such as center alignment of objects, equal width,
equal height and placing the object at the top of the page. Founder SuperLine
offers easy-to-use and useful align tools to achieve this purpose. The Align
toolbar that is shown as in the following figure.

Figure 6-8

To use the Align toolbar:
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(1) Select one or more objects from the page. The related icons in the Align
toolbar are now useable;
(2) Click an icon in the Align toolbar to execute the corresponding operation.
The following table lists the functions of the icons in the Align toolbar:
Icon

Name

Function

Center

The centers of all objects selected are aligned with
the center of the object selected last (in case of
the use of marquee, aligned with the object in the
uppermost layer of the arrange sequence).

Left

The left frames of all objects selected are aligned
with the left frame of the object selected last (in
case of the use of marquee, aligned with the
object in the uppermost layer of the arrange
sequence).

Vertical Align

The vertical central lines of all objects selected are

Center

aligned with the vertical central line of the object
selected last (in case of the use of marquee,
aligned with the object in the uppermost layer of
the arrange sequence).

Right

The right frames of all objects selected are aligned
with the right frame of the object selected last (in
case of the use of marquee, aligned with the
object in the uppermost layer of the arrange
sequence)

Top

The top frames of all objects selected are aligned
with the top frame of the object selected last (in
case of the use of marquee, aligned with the
object in the uppermost layer of the arrange
sequence).

Horizontal Align

The Horizontal central lines of all objects selected

Center

are aligned with the Horizontal central line of the
object selected last (in case of the use of
marquee, aligned with the object in the
uppermost layer of the arrange sequence).

Bottom

The bottom frames of all objects selected are
aligned with the bottom frame of the object
selected last (in case of the use of marquee,
aligned with the object in the uppermost layer of
the arrange sequence).
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Adjacent

The selected objects arrange closely horizontally

Horizontally

relative to the leftmost object with their vertical
positions unchanged, i.e., the leftmost object will
not move, the second object from left arranges to
the right, the third object from left arranges
further to the right and so on. The rightmost
object arranges on the rightmost.

Adjacent

The selected objects arrange closely vertically

Vertically

relative to the bottommost object with their
horizontal positions unchanged, i.e., the
bottommost object will not move, the second
object from bottom arranges above it, the third
object from bottom arranges further above it and
so on. The uppermost object arranges on the
uppermost.

Identical Width

The center positions of all objects will not change,
while their horizontal dimensions are the same as
the horizontal dimension of the object selected
last (in case of the use of marquee, as the
horizontal dimension of the object in the
uppermost layer of the arrange sequence. You can
not equal the width of a horizontal or vertical
straight line with other objects).

Identical Height

The center positions of all objects will not change,
while their vertical dimensions are the same as
the vertical dimension of the object selected last
(in case of the use of marquee, as the vertical
dimension of the object in the uppermost layer of
the arrange sequence. You cannot equal the width
of a horizontal or vertical straight line with other
objects).

Identical Size

The center positions of all objects will not change,
while their horizontal and vertical dimensions are
the same as the dimensions of the object selected
last (in case of the use of marquee, as the vertical
dimension of the object in the uppermost layer of
the arrange sequence. You cannot equal the width
of a horizontal or vertical straight line with other
objects.
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Horizontal

The horizontal distances of adjacent objects are

Distribute Space

the same for all objects selected. The position of
an object is related only to the positions of the two
objects on the leftmost and rightmost among the
objects selected and independent of the sequence
in which the object is selected. The positions of
the objects on the leftmost and rightmost will not
change.

Vertical Distribute

The vertical distances of adjacent objects are the

Space

same for all objects selected. The position of an
object is related only to the positions of the two
objects on the uppermost and bottommost among
the objects selected and independent of the
sequence in which the object is selected. The
positions of the objects on the uppermost and
bottommost will not change.

Page Horizontal

The horizontal centers of all objects selected

Center

locate in the horizontal center of the page with
their vertical positions unchanged.

Page Vertical

The vertical centers of all objects selected locate

Center

in the vertical center of the page with their
horizontal positions unchanged.

Page Bottom

The bottoms of all objects selected are aligned
with the page bottom with their horizontal
positions unchanged.

Page Top

The bottoms of all objects selected are aligned
with the page top with their horizontal positions
unchanged.

Page Left

The left sides of all objects selected are aligned
with the left side of the page with their vertical
positions unchanged.

Page Right

The right sides of all objects selected are aligned
with the right side of the page with their vertical
positions unchanged.

Notes:

① In the table above, those with the * mark indicate that the icons are effective
when one or more objects are selected. Those with the ** mark indicate that the
icons are effective when two or more objects are selected and those with the
*** mark indicate that the icons are effective when three or more objects are
selected.

② For operations with the ** mark, their effects depend on the sequence of the
object selected. The alignment or distribution is always based on the object
selected last and in case of the use of marquee, on the object in the uppermost
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layer of the arrange sequence.

6.7 Layer management
Founder SuperLine offers the layer management system, i.e., multiple layers
are allowed in one page. The user may create objects in different layers at will.
The objects in various layers are independent and superposable, too, to form a
complete page. The layer management system is capable of manipulating
various objects and hiding some objects flexibly and preventing other objects
from being affected when an object is being revised. It also supports
layer-specific control of printout.
The skilled layer operation benefits your design in a lot of ways and boosts you
productivity and making effects remarkably.
Founder SuperLine’s layer system features the following:
(1) From top down, there may be multiple layers in a page. The object in the
upper layer may mask the object in the lower layer;
(2) The user can create or edict objects in each layer without affecting other
layers;
(3) The layer sequence is adjustable;
(4) You can move and copy objects between layers;
(5) Depending on your options, each layer can or cannot be displayed, edited
and exported. The object in the layer not editable cannot be selected and
changed.

6.7.1 Layers window
In the Founder SuperLine page, you can, as the case may be, create quite a few
layers, while only one layer is active. All new objects are created in the current
layer.
Generally, the system has a default layer, i.e., layer 1. When you select the
Window > Layers command, the Layers window pops up. It is a rotate
window with rotate window properties. For details, refer to Section 3.3.
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Figure 6-9

The Layer window contains each current layer and its status, in which, each
layer occupies one line and each line has five columns.


Whether the layer is visible: there is an eye icon

in this column. If

the eye is black, the layer is visible. Otherwise, the layer is invisible in
the page and therefore, is not editable;


Whether the layer is editable: there is a tick icon

in this column,

indicating whether the layer is editable. An editable layer can be made
the current layer. You can select and change the object in such a layer;


Whether the layer is printable: there is a printer icon

in this column,

indicating whether the layer is exportable;


is the
Current layer column: the layer with a right arrow icon
current layer. You may click in these sub-columns to switch the current
layer. New objects are always in the current layer;



Layer name: the name of various layers.

. Clicking it will pop up
Above this dialog box, there is a pop-up menu button
a menu, with which, you can create a new layer or delete, copy, move and edit
an existing layer. The subsequent parts will introduce this in detail.

Figure 6-10

6.7.2 Set up layer properties
The layer properties include layer name and whether the layer is visible, editable
and exportable.
The layer name is used to mark the layer. That whether the layer is visible refers
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to display or hide the object in this layer, which is designed to accelerate the
display and facilitate the user to focus on the design object. That whether the
layer is editable refers to the possibility to select or change the object in this
layer. That whether the layer is exportable refers to that whether the page,
when exported as PS/EPS, contains the object in this layer.
You may change the layer properties directly in the Layers window or through
the layer setup menu in the Layers window.

1) Change layer properties in the Layers window
Procedures:
(1) Open the Layers window if it is closed;
(2) To display or hide a layer, click the eye icon in the first column of the layer to
switch the layer’s display status. The display in the page changes
synchronically;
(3) To switch a layer’s edit status, click the tick icon in the second column of the
layer. The grayed icon indicates that the layer is not editable;
(4) To set up whether a layer is exportable, click the printer icon in the third
column of the layer to switch the layer’s export status. The grayed icon indicates
that the layer is not exportable;
(5) To make a layer active, click in the fourth column in the layer to move the
black arrow icon to this layer;
(6) To change layer name, double-click the name in the fifth column of the layer.
The Layer Options dialog box now pops up. Type in a new layer name in the
Name field.

2) Change layer properties in the Layer Properties Setup
Procedures:
(1) Open the Layers window if it is closed;
(2) To change a layer’s properties, click the layer name in the fifth column of the
layer to select it;
(3) Double-click the name in the fifth column of the layer in the Layers window,
or, click the triangle button
and select the Options in the pop-up menu. The
Layer Options dialog box now appears;
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Figure 6-11

(4) Set up layer properties in the Layer Options dialog box and click OK;
In the Layer Options dialog box, the Name displays the name of the current
layer, which can be changed directly.
Ticking off the Show check box makes the layer visible. Ticking off the Edit
check box makes the layer editable. Ticking off the Print check box makes the
layer exportable.

6.7.3 Layer operations
In Founder SuperLine, the user can create and delete layers as well as change
layer sequence.

1) Create a new layer
Procedures:
in the Layers window and select the Create
(1) Click the triangle button
command in the pop-up menu. A new layer will be inserted into the Layers
window. The user may revise the new layer using the other operating
commands. The new layer is, by default, always in the uppermost layer.

2) Delete the current layer
Procedures:
(1) To delete a layer, click the layer name in the fifth column of the layer to select
it;
in the Layers window and select the Delete
(2) Click the triangle button
command in the pop-up menu. The layer currently selected together with the
object thereof will be deleted.

3) Change layer sequence
Changing layer sequence is able to affect the effect of the whole page more
obviously, which, together with adjusting object sequence, affects the final
result of the superposed objects in various layers.
To change layer sequence:
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In the Layers window, click the fifth column of the layer and drag it to other layer.
Release the mouse. Then the layer is placed to the appropriate position.

6.7.4 Move and copy objects between layers
You can copy or move objects from one layer to another through the following
methods:

1) Use the clipboard
Procedures:
(1) Make a layer as the current layer. Select the object in it. Press the Ctrl+C
(copy) or Ctrl+X (cut) key;
(2) Make another layer current. Press the Ctrl+V key. The object will be copied
or moved to this layer.

2) Use the Layers window
Procedures:
(1) Select the object to be moved or copied;
in the Layers window and select the Move to or
(2) Click the triangle button
Copy to command in the pop-up menu. The cursor becomes a large arrow
or
;
(3) In the Layers window, click the target layer. The selected object will be
moved or copied to the selected layer.
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Chapter 7 Management of
Design Environment
The previous chapters are generally dedicated to the operation of objects on
page. This chapter will touch on the overall management of the design
environment. Design of anti-counterfeit active objects is required to consider
the page size. In most cases, the design should consider whether the object
aligns with the specific page location, which cannot be accurately achieved by
the object alignment methods described in Chapter 6. It also entails grid, guides
and appropriate snap modes. The page design also needs to display or hide
some toolbars, rulers and object panel, which also fall into the scope of the
design environment. In addition, there are also some macro configuration
configurations, e.g. paste offset and delete level.
In general, this chapter will help the user to improve the design efficiency and
flexible design skills.

7.1 Page setup
The user can configure the size and style of a new page as follows: click File >
New, pop up Page Setup dialog box, configure the page size and click OK to
exit.
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Figure 7-1

The user may configure the page properties in the Page Setup dialog box.


Configure page size: select the options in Paper dialog box, display the
page size in the Width and Height boxes, type the page size in the
boxes (Paper list box displays Custom), select the Horizontal or
Vertical button. Preview the horizontal-vertical page at the bottom of
the dialog box.



Configure to the default value: select Default check box to configure
the new page at the default value until the next new value. The default
page is vertical A4 paper.

After the parameter configuration, click OK to finish the page, then the main
interface will display the page.
The user may also follow the above steps to re-configure the page by clicking
File > Page Setup menu.

7.2 Object snapping modes
By snap operation herein, the user may locate the position and size at a specific
place to accurately control the size and position of the objects as well as the
position relation among objects when creating/moving objects and changing
object size by the mouse.
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In Founder SuperLine, the objects may be snapped to the grid points, guides
and other objects on the page. Appropriate setup of the grid, guides and snap
modes will facilitate user in such operations as object alignment and accurate
positioning.
If the user has configured one or more than one snap modes, a blue little box
will follow the cursor on the page. While you are moving an object by dragging
the cursor, this blue little box will automatically leap to an adjacent guides, grid,
or an object. Release the mouse at such moment, the object will accurately
position at the place where the blue little box leaps.

Figure 7-2

7.2.1 Grid setup and Snap to Grid
The grids are a series of points uniformly distributed on the page forming the
horizontal and vertical lines. Grid setup will control the density of the grid points.

Figure 7-3

Users may follow the following steps in the grid setup:
(1) Select View > Grid > Setting command. The Grid dialog box pops up now;
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Figure 7-4

(2) Set up the grid parameters in the box, exit by clicking OK.
In the dialog box, users can configure the vertical/ horizontal grid point numbers
in each meter in the Horizontal and Vertical boxes. If the Visible check box is
clicked, then the grids are visible, otherwise are invisible.
When selecting Snap to check box, an object moved will automatically position
itself at a nearby grid. That is to say, the object can be snapped to the grid.
Note: In case the grid points are too dense with small amplification, the display
will hide some grid points. Otherwise, the dense grid points will impair the page
display effect.

Users can determine whether to display the grid or not, and whether to enable
the Snap to Grid function via the menu as follows:
(1) Select View > Grid > Show command to display or hide the grids;
(2) Select View > Grid > Snap to Grid to determine whether to enable the
Snap to Grid function.
The above two menus are on-off menu. The mark √activates the corresponding
setup. And re-selection of the menu will delete the √ mark and deactivate the
setup.

7.2.2 Guides setup and Snap to Guides
The guides are some special lines on the page for object alignment allowing for
no print or output. With the guides in place, the page objects may be snapped or
aligned to the guides to form the ideal array mode.
In Founder SuperLine, users can use the mouse or the menu to add guides,
delete or modify the existing guides. The mouse dragging is intuitive and simple,
and the menu can accurately locate the guides.

1) Mouse dragging


Add guides by the mouse

Procedures:
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(1) Select the Select tool in the Graph toolbar;
(2) Move the mouse to the ruler on the page (in case of no ruler display, select
View > Rulers command to display the ruler), click to move it in the graphic
zone on the page, during which a blue line will move with the cursor as shown in
the figure below (the empty arrow representing the position to drag the mouse,
the black arrow representing the mouse moving direction);

Figure 7-5

(3) Release the mouse at the appropriate position, where a blue guide line is
displayed.
Dragging the mouse horizontally will create the horizontal line, and dragging the
mouse vertically will create the vertical line.


Delete guides by the mouse

Procedures:
(1) Select the Select tool in the Graph toolbar;
(2) Move the mouse to a guide line, click to move to the ruler, during which the
guide line will move with the cursor as shown in the figure below (the empty
arrow representing the position to drag the mouse, the black arrow representing
the mouse moving direction);

Figure 7-6

(3) Release the mouse when it is moved to the ruler, the guide disappears.


Move guides by mouse

Procedures:
(1) Select the Select tool in the Graph toolbar;
(2) Move the mouse to a guide, click to move to the cursor in the graphic area,
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during which the grid will follow the cursor;
(3) Release the mouse at the appropriate position, the guide moves to the
mouse-loosing place.



Change the gradient of the guides by the mouse

Procedures:
(1) Select the Select tool in the Graph toolbar;
(2) Move the mouse to one end of a guide, click to move to the ruler, during
which the guide will move with the cursor as shown in the figure below (the
empty arrow representing the position to drag the mouse, the black arrow
representing the mouse moving direction);

Figure 7-7

(3) Release the mouse at appropriate position, the gradient of the guide is
changed (one end point fixed).

2) Menu mode
Procedures:
(1) Select View > Guides > Setting to open the Guides dialog box;

Figure 7-8

(2) The existing guides are displayed in the Current Guide list. You can add
new guides, or delete or modify existing guides through this dialog box. When
you complete the setting, click OK.
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Add guides

When adding guides, there are five candidate guides in the Type list box of
Actions area:


Horizontal line: parallel to the horizontal axis of the page (axis X),
define the vertical coordinate in Y1 box, display Horiz X in the Current
Guide list box;



Vertical line: parallel to the vertical axis of the page (axis Y), define the
vertical coordinate in X1 box, display Vert X in the Current Guide list
box;



Point-point line: defined by two-point coordinate, define the two-point
coordinate in X1, Y1, X2 and Y2 boxes, display Two-point X in the
Current Guide list box;



Point-slope line: defined by starting-point coordinate and line angle,
define the point coordinate and angle in X1, Y1 and Angle boxes,
display Angle X in the Current Guide list box;



Custom line: this parameter enables you to generate multiple guides,
uniformly dividing the page as defined by the format of paper splitting.
When selecting the Custom line, the user may set up parameters in the
Routine parameters area. In the Format list box, the user may select
the format modes including 2K, 4K, 8K, 16K, 32K and 64K. Selecting the
Horizontal round button, the guide will horizontally divide the page.
Selecting the Vertical round button, the guide will vertically divide the
page. Users may select the 2K or Center cut lines check box to see the
distinction between the Vertical and Horizontal buttons. By selecting
the Cut Lines check box, the page will be surrounded by the cutting
lines at the sides. By selecting the Center cut lines check box, the
page will be centrally divided by the cutting line. As the custom lines are
either horizontal or vertical, the Current Guide list box display the
general lines as Horiz X or Vert X.

After selecting the type and parameters of the new guides, click Add button, the
guide will be added to the Current Guide to be displayed in the page.


Delete guides

Select the guide(s) to be deleted from the Current Guide list box and click the
Delete button, the line is deleted from the Current Guide list and the page. If
you want to delete all guides, click the Clear button.


Modify guides

Select the target guide in Current Guide list box, modify the parameters in X1,
Y1, X2, Y2 and Angle boxes, click the Modify button, the new parameters will
apply to the guide on the page.
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Notes:

① To change the guide type (e.g. from horizontal to vertical, from vertical to
diagonal), select the new type in Type list, modify the parameters.

② The Current Guide list box will not change the guide name with the type
changed. For instance, Horiz5 guide, even modified to diagonal or vertical, is
still named as Horiz5.



Show, snap to and lock guides

By selecting the Visible check box in the Guides dialog box, the added guides
will be displayed on the page. By selecting the Snap to check box, the objects
may be snapped to the guides. That is to say, when users create/ move objects
and change object size by the mouse, the object will automatically align with the
over-limit and adjacent guides, which is very useful in positioning the objects.
Check the Lock box when some guide is selected, the selected guide will be
locked, in this case, you cannot change its location.
The menu can determine whether to display the guides or not, and whether to
enable the Snap to Guides function as follows:
(1) Select View > Guides > Show to display or hide the guide;
(2) Select View > Guides > Snap to to determine whether to enable the Snap
to Guides function.
The above two menus are on-off menu. The mark √activates the corresponding
setup. And re-selection of the menu will delete the √ mark and deactivate the
setup.

7.2.3 Snap to Object
Except the grid and guides, Founder SuperLine may also snap object(s) to other
object(s). That is to say, when creating/moving objects and changing object size
by the mouse, the cursor will be automatically drawn to the attractive points of
nearby objects. The arrests points of different objects are also different. The
attractive points of Bezier curve are all nodes. The attractive points of a line are
the two end points and one midpoint. In this way, the objects may be easily
aligned with the special points or sides of other objects.
To enable the Snap to Object function, select the View > Snap to Object
command.
Note: To facilitate the snapping operation, the cursor will point to the target
location while you are moving the object by the mouse.
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7.2.4 Combined use of the three snap modes
Founder SuperLine supports three snap modes, i.e. snap to object, snap to grid
and snap to guides. Any one snap mode or combined use of the three modes can
orderly align the objects with the combined order from the object, guides to the
grid. The above two menus are on-off menu. The mark √activates the
corresponding setup. And re-selection of the menu will delete the √ mark and
deactivate the setup.


Snap to All

Snap to All combines all three snap modes. When moved, the objects will be
placed in the order of snapping to object, guides and grid. In case the target
object is near to another object, the two objects will get aligned. In case the
target object is near to the grid, then the object will get aligned with the grid.
Select the View > Snap to All command in the menu to determine whether to
enable all these three modes.
In case the setup is activated, there will be a √ mark in front of the View >
Grid > Snap to Grid, View > Guides > Snap to Guides and View > Snap to
Object commands.


Snap to Nothing

Select View > Snap to Nothing, snapping operation will be disabled for
objects being moved.
In case that these modes are disabled, there will be no “√” marks in front of the
View > Grid > Snap to Grid, View > Guides > Snap to Guides and View >
Snap to Object commands.

7.3 Arrangement of the user interface
Founder SuperLine allows you to arrange the user interface as needed.

7.3.1 Display of tool or property windows, bars, or lines
As mentioned in Section 3.2, the user interface provides a lot of useful and
helpful toolbars, property windows, and rulers, grid and guides. All of these tool
or property windows, bars, or lines can be displayed or hided according to your
need or interest.
To display or hide any of the toolbars, including the Standard, Graph, Text,
Align and the Zoom toolbar, select or unselect corresponding command in the
Tool Bar submenu under the View menu.
To display or hide any of the property windows, including the Pathfinder,
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Layers, Object Panel and the Fill and Stroke window, select or unselect
corresponding command under the Window menu.
And to display or hide the rulers, grid and guides in the document window, select
or unselect the Rulers command, the Show command in the Grid or Guides
submenu, under the View menu.
Note: The Tick mark √ in front of the above menu commands will display the
corresponding toolbars or windows or tools, otherwise will hide them. When
selecting the above menus, the status of the corresponding toolbar will be
switched over with adjustment to the size and location of the windows.

7.3.2 Simple Border
Founder SuperLine 4.7 adds a Simple Border command under the View menu.
When this command is selected, SuperLine will display the outlines of all
graphical objects in one-pixel resolution. In practice, you can make use of this
command to display those objects that are not easily visible, such as objects
using white borders or white fill effects.

7.3.3 Anchoring status of the toolbars
In the above windows, the toolbar windows have two display statuses, i.e.
independent display status and anchoring status. In the independent display,
each toolbar, like a window, has titles and movable in the screen. In the
anchoring status, the toolbar can only be displayed at one side of the main
interface close to the file window without the title. We take the Standard
toolbar as an example.

Figure 7-9

In the independent status, dragging the title to the sides of the main interface
by holding the mouse will convert it to the anchoring status. In the anchoring
status, dragging the toolbar to the center of the main interface by holding the
mouse will convert it to the independent status.
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Figure 7-10

7.3.4 Move ruler origin and select ruler unit


Move ruler origin

By default, the coordinate of the SuperLine page has the origin at the lower left
corner of the page with the horizontal right as the positive direction of X axis,
and vertical up direction as the positive direction of Y axis.

Figure 7-11

The values of the two rulers are determined by the coordinate. The ruler can
move the origin of the coordinate, i.e. the origin of the ruler, by two methods:


Move the cursor to the crossing points of the two rulers, click and drag
it down, release the mouse, the ruler origin is located at the current
place (as shown in figure below: the empty arrow representing the
location where the mouse is pushed, and the empty arrow representing
the dragging direction);

Figure 7-12
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Move the cursor to the crossing point of the two rulers, double-click, the
ruler origin moves to the lower left corner of the page.



Select ruler units

The ruler values have the length units with the default unit as mm. Follow the
follow steps to change the ruler units:
(1) Click at the upper left corner above the crossing point of the two rulers to
pop up the menu;

Figure 7-13

(2) Select the target units. The units in the menu include pound, mm, cm, inch,
level and PICA.

7.3.5 Operation of Object Panel

Figure 7-14

The Object Panel is a property window containing the parameters below:


Trace the selected status of the objects, inform the user of the objects
selected;



Change the location and size of the selected objects (maintaining
horizontal/vertical proportion);



Make vertical or horizontal mirror of the selected object.

It is notable that multiple selected objects will be operated as a whole while
maintaining the fixed relative locations of the objects.


Trace the selection status of the objects

When a user selects an object on the page, double-click at the preview area of
the panel to preview the selected object, making the user to know the selected
objects and the following operations.


Modify the location and size of the selected objects

Users may change the location and size of the objects by the reference point,
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position box, width/height box and proportion check box.
First select the units of the size and the location in the Unit list box of the panel.
The icon
represents the nine reference points of the object, i.e. upper left,
middle left, lower left, upper right, middle right, lower right, upper middle,
center and lower middle. The object position and size are determined by the
values of the reference points and positioning box. Clicking the small diamond
can change the reference point. For instance, the object center can serve as the
reference point.
The position box X and Y determine the object position. Follow the steps below
to change the object position:
(1) After inputting X or Y value in the position box;
(2) Move the input focus to other options of the panel, or press the Enter key,
or click the page, the object is moved, the reference point of the object will
move to the place designated by the position box.
Note: When changing the width and height of the object in the size or
proportion boxes, the values in the position box remain the same. When
changing the reference points, the values in the position box will be changed
accordingly.

The size box and proportion box are used to change the size of the object as
follows:
(1) Set up the absolute width or height in the Width box or the Height box, or
input the proportion of width or height;
(2) Move the input focus to other options of the panel, or press the Enter key,
or click the page, the object size is changed with the reference point fixed.
Notes:

① When changing the value in the Proportion box, the object size is changed
with the value in the Proportion box restored to 100%.

② When selecting the In Proportion check box in the panel, the object size will
be changed in proportion to maintain the original proportion of the object.



Lock object

When the Lock box is checked, the location of the object will be locked.


Select horizontal or vertical mirror of the object

The rightmost two buttons in the panel represent Horizontal Mirror
Vertical Mirror

and

, respectively. Clicking the Horizontal Mirror or Vertical Mirror
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mirrors the object selected.

7.3.6 Status bar
There is a status bar at the bottom of the main interface of Founder SuperLine
to display the current status of the selected object or node and the operation
status.
As shown in the figure, the status bar consists of 6 parts. The first part will
display the current cursor position. The second part will display the status of the
selected object (selecting the objects and types). The third part is actually a
progress bar. And the other three parts will display the status when pressing
down the Caps Lock, Num Lock and Scroll Lock keys.
Figure 7-15



Array and refresh document window

Founder SuperLine is a multi-window application to support display or editing of
multiple design documents. When more than one document window are opened,
you can display all of them concurrently by selecting the Tile Vertically, or Tile
Horizontally or Cascade command under the Window menu.
In addition, you can refresh the current window by using the Refresh command
under the View menu.

7.4 Display Zoom
You need to display the page in appropriate proportion in the design. In Founder
SuperLine, the page may be enlarged or reduced or remain normal. For
examples, to improve the macro effect, the reduced display will center the page
in the screen; to observe the local details, the enlarged display will display the
target part in the screen. And the normal display will allow users to preview the
actual effect. Founder SuperLine supports display in various proportions. You
can display the zoom tools by checking View > Tool Bar > Zoom.

Figure 7-16

7.4.1 Zoom in
The magnified display may be realized by using the Zoom tool
toolbar, or the Zoom In tool


Use the Zoom tool
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in the Zoom toolbar.

in the Graph toolbar

in the Graph
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Method 1

(1) Select the Zoom tool

in the Graph toolbar.

(2) Click and the display is doubled.


Method 2

(1) Select the Zoom tool

in the Graph toolbar.

(2) Move the cursor to the appropriate position, click and drag the cursor in an
angle, during which there is a red dashed rectangle, release the mouse at the
target location, the part in the rectangle will be magnified on the screen.
The following figure shows the zoom in operation with the two magnifier icons
representing the positions where the mouse is pressed and released.

Figure 7-17



Use the Zoom In tool

Click the Zoom In tool
magnified by one fold.

in the Zoom toolbar

in the Zoom toolbar, and the display will be

7.4.2 Zoom out
The zoom out can be realized by using the Zoom tool
and the Zoom Out tool


Use the Zoom tool

in the Graph toolbar

in the Zoom toolbar.
in the Graph toolbar

Procedures:
(1) Select the Zoom tool

in the Graph toolbar.

(2) Press the Shift key and click, the display will be minified.


Use the Zoom Out tool

Click the Zoom Out tool

in the Zoom toolbar

in the Zoom toolbar, the display will be minified.

7.4.3 Display selected object in Fit in Window manner
When displaying the selected object, a user may zoom or even move the display
content, so as to improve the display effect of the selected object as good as
possible. Use the Selected Fit in Window tool

in the Zoom toolbar as
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follows:
in the Zoom toolbar is clicked, the
When the Selected Fit in Window tool
screen will display the selected object in a fit-in-window manner.
Note: In case of no selected object, clicking the Selected Fit in Window tool
will pop up a message shown as follows. Click OK to close it.

Figure 7-18

7.4.4 Fit in Page display
When the Fit in Page tool
in the Zoom toolbar is clicked, the screen will
display all objects inside the current page fully in an appropriate proportion.

7.4.5 Fit in Window display
When the Fit in Window tool
in the Zoom toolbar is clicked, the screen will
display objects of the current page (including inside and outside) in an
appropriate proportion.

7.4.6 Accurate display
Founder SuperLine 4.7 provides you with Accurate display tool
in the
Graph toolbar to accurately display your selected object. With this tool, you can
easily represent the original display effect. But note that this manner may result
in slower display speed.
To apply this tool, perform the following steps:
(1) Select on the page the object you want to display accurately;
(2) Check the Accurate display tool

in the Graph toolbar;

(3) Click and drag your mouse to select a display area on the object, release the
mouse as appropriate. The selected area will be displayed accurately.
You can cancel this display manner by pressing the F5 key.
Notes:

① Before you perform this operation, make sure that the object is selected first;
② This tool is only available to graphic objects, including group object,
combined object and clip object.

③ The speed to display in this way clip objects that have objects embedded may
be comparably slow.
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7.4.7 Page preview
Founder SuperLine 4.7 allows you to preview the effect of the operations you
perform while you are editing some parameters, providing lot of convenience for
your work.
In dialog boxes such as Fill Line, Fill Curve, Relief on Line, Relief on Curve,
Auto Lace, Rasterize, Multicopy, Array in Matrix and Wave Generator,
there is a Preview button, for example, as shown in the following figure. With
this Preview button, you can preview the effect of the operations you just
perform on the page, and easily make further operations based on the preview.

Figure 7-19

7.4.8 Restore former display proportion
In Founder SuperLine, the previous display proportions have been stored to
restore the previous display proportions. This can be implemented by clicking
the Undo Zoom tool

in the Zoom toolbar. For instance, if a page has been

displayed for many times, in proportions of 100%, 67% and 200% successively,
then by clicking the Undo Zoom tool, you can restore the display first to 67%
and then 100%.

7.5 Global parameter configuration
The parameter configuration may set up some global parameters for Founder
SuperLine, e.g. distance between new object and the previous object upon
object paste, minimum accuracy of object trimming, times of deletion
operations and etc. The desired configuration will greatly improve the efficiency.
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The parameters will be set as follows:
(1) Click Edit > Options to open the Options dialog box.

Figure 7-20

(2) Click OK after parameter configuration.
In the dialog box, the value of Paste Offset determines the relative positions of
the new/old objects upon object paste. The Horizontal and Vertical represent
the relative horizontal/vertical positions. Users may input the relative distances
in two directions in the right edit boxes. The unit for the values you input can be
selected in the Default Unit list box. The Set As Offset Between Selected
Objects button will set the paste offset to the relative positions of the selected
two objects. To do this, first select two objects, then click this button, and then
select the target object for paste operation.
Keyboard Increment refers to the step in which the object is moved by the
direction key of the keyboard. You may input appropriate value directly in the
right box.
Undo Levels means the maximum steps of undoes. To set its value, you can
input the undo levels in the right edit box, or change the value by the arrow at
the side of the box.
Default Unit refers to the units of the values marked in the ruler.

Founder SuperLine 4.7 also enables you to save your edition or modification to
the Options setup. When you check the Show Parameters box in the Options
dialog box, SuperLine will pop up message asking you to input a password (if no
password is set, it prompts that there is no password set). To better protect your
setup, only after the password (if any) is correctly input, the user can then
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continue to view, modify and save the Options parameters for an object.
You can set or change your password in the Setting user’s password dialog
box, which can be opened by clicking the Set Password button in the Options
window.

Figure 7-21

When no password has been set, the Input old password box will be displayed in
gray.
Note: If the user wants to view detailed parameter settings for a particular
object, he or she must select the object first, then open corresponding dialog
box to show all related setups. As for objects that cannot be edited furthermore,
the OK and Preview in some parameter setting dialog boxes may be displayed
in gray.
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Chapter 8 Advanced
Anti-counterfeit Operations
of Graphics
The content in this chapter is closely related to the anti-counterfeit design. The
anti-counterfeit design usually starts from designing a graphic unit, and then
executes array using this unit to create the texture. Make changes or
transformation to create the guilloche and lace based on this unit. Therefore,
how to make an ideal graphic unit is fundamental for doing page design.
In this chapter, first we are going to introduce the fundamental and advanced
procedures for unit design, and then introduce the graphic operation for making
the effect of texture, lace and so on.
In a word, this chapter collects most contents related to graphic operations in
Founder SuperLine. It is one of the most important chapters.

8.1 The fundamentals of graphic unit design
and reshape
If we simply apply drawing operation discussed in Chapter 4 to create the
graphic unit, it is very hard to create fine and nice graphics. In this session, we
introduce some new operations, such as combining multiple graphics into one,
dividing a complicate graphic, creating symmetrical graphics, making dividable
and clipped graphics, and reversing the direction of a curve. We can use these
functions to design an ideal graphic as the base for the further design.

8.1.1 Combine and divide graphics
Combine is to turn multiple graphics into a new graphic object (but not a group
object), and the new graphic object has the same filling color and outline
properties as the original selected one. After Combine, all the original
independent objects are not existent any more and become the sub paths of the
new object. Combine is to turn multiple graphics into one and reshape.
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Figure 8-1

To combine graphics:
1) Select a couple of graphics from the page;
2) Select Object > Combine in the menu.
After this, the objects become a new graphic object. It has the same filling color
and outline properties as the very first selected graphic.
Notes:

① If there are circle, ellipse, polygon (include rectangle), and sine curve in the
selected object, these graphics cannot be combined. Only after convert then to
curve, they can combine with other graphics.

② If select multiple objects, other objects like group object and clip-mask
object do not combine, but only combine those graphics which can be combined.

Divide is to divide the sub paths of the object and create new individual objects
respectively. The new object has the same properties and filling color as the
original one.

Figure 8-2

The detailed procedures are as follows.
1) Select a graphic object with sub paths (one or more).
2) Select Object > Release Combination in the menu.
Note: If select multiple objects, only those objects with sub paths can be
divided. Other objects such as group object, clip-mask object and graphic object
with single path and so on will not change.

Combine and Group have a lot of similarities and can cause confusion.
However, these two methods are totally different. Group and Ungroup do not
change the properties of the original object (filling and outline properties), and
can be applied to two objects of any kinds (such as graphic, text, group object,
clip object); Combine may change the characteristics of the original object
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(filling and outline properties), and can only be used for graphic object.

8.1.2 Open Curve Mirror
The symmetric graphics look neat and nice, which are always used in the design.
SuperLine provides a convenient approach for design a symmetric graphic, the
Open Curve Mirror.

Figure 8-3

Open curve mirror, is to make a copy of a curve as the mirror of the original
curve. Moreover, the relative position between the original and the new curve
are set, where the end point of the original curve is the start point of the new
curve.
To make open curve mirror:
1) Select the graphic object.
2) Open Object > Open Curve Mirror in the menu, and select an appropriate
option.

Figure 8-4



Horizontal Joint is to create the horizontal mirror for the curve and
join it with the original curve to make one curve.



No Horizontal Joint is to create the horizontal mirror for the curve and
but not join it with the original curve.



Vertical Joint is to create the vertical mirror for the curve and join it
with the original curve to make one curve.



No Vertical Joint is to create the vertical mirror for the curve but not
join it with the original curve.
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Notes:

① To make the Open Curve Mirror, it is required that there is at least one
graphic or group object in the selected object (one or more) that has no less
than one open path. The end point of the open path is taken as the axis of the
mirror, and all other close paths or graphic objects use it as their mirror axis. If
there are more than one open paths in the selected object, all other close paths
or graphic objects use the right-most (up-most) end points of all open paths as
the horizontal (vertical) mirror axis.

② If there are more than one graphic objects in the selected objects, they
become group objects after being mirrored.

③ If there is clip-mask object in the selected objects, the clip-mask object will
be mirrored and the clipped content will disappear.

④ The mirror effect is related to the direction of the path. Therefore, it is
important to change the direction of the curve if necessary (refer to the
following section).

We can say that Open Curve Mirror aims at open paths, and does not do much
for close paths. Open Curve Mirror is also different from the mirror for ordinary
object in Chapter 3.

8.1.3 Reverse direction of graphics
Reverse direction is mainly used for Bezier curves. In SuperLine, curves have
directions. Reverse direction means to change the direction of the curve from
the start point to the end point. If the order of points from the beginning to the
end of one Bezier curve is: P1, P2, P3, … Pn-1, Pn, after reverse direction, the
order of the points from the beginning to the end are Pn, Pn-1,

P3, P2, P1.

After reverse the direction, the shape of the curve is unchanged.

Figure 8-5

The approach for reversing direction is as follows.
1) Select the graphic object (one or more).
2) Select Object > Reverse in the menu.
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Notes:

① We cannot reverse directions for circle, ellipse, polygon and sine curve.
However, we can convert them to curves first, and then reverse their directions.

② If multiple objects are selected, we only reverse those curve graphics and
keep other objects unchanged (such as group object, clip object and circle,
etc.).

③ After reverse directions, the shape is unchanged. We can use Node Editor
tool in the Graph toolbar to view the effect after reverse.

8.1.4 Path operations
Path Operation refers to operate on two crossed intersecting lines to create new
path by Unite, Intersect, Exclude, Minus Front, Minus Back, Divide, or
Outline operations. The results of doing operations on two intersecting ellipses
are shown in the following figure.

Figure 8-6

The detailed procedures are shown as follows.
1) Select two intersecting paths.
2) Select Object > Pathfinder > Unite (Intersect, Exclude, Minus Front,
Minus Back, Divide, or Outline) to get the corresponding results.


Unite is to take the periphery part of the two combined curves.



Intersect is to take the common part of the two curves and delete the
non-overlapped part.
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the common part.


Minus Front is to use the rear curve to subtract the front curve
according to the folded order



Minus Back is to use the front curve to subtract the rear curve
according to the folded order



Divide is to divide the two curves into multiple curves according to the
intersection of the two curves.



Break Apart is to divide the parts surrounded by the two curves into
multiple closed areas.

Notes:

① The two paths used for path operations must be intersected.
② After doing Exclude and Break Apart operations, we need to apply
Ungroup command to view the effect. After Divide operation, we need to use
Release Combination command.

③ If the graphic units for doing path operations are not closed, use a line to
connect its start and end points automatically to make a closed graphic unit.

Path operations may also be done in the Pathfinder window. The method is as
follows.
1) Select the two-intersecting paths at the same time.
2) Select Windows > Pathfinder in the menu. Click the corresponding button
to do the required operation in the Pathfinder window.

Figure 8-7

8.1.5 Clip object
Clip Object is mainly for graphic objects. It uses a path (Clipping Object) to cut
the unnecessary part of other graphic object (Clipped Object). The effect is
shown in the graphic.
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Figure 8-8

We can see that after clipping the shape of the clipped object has made essential
change, which can be recovered only by Undo the operation. This is totally
different from putting the object in the clip-mask.
The method for clipping is as follows.
1) Select the graphic object for clip (one or more).
2) If the Clip dialog box has not opened yet, select Effect > Clip to open this
dialog box.

Figure 8-9

3) Click Path button

in dialog box, and move the mouse to the page. The

cursor changes to a curved arrow . When the cursor moves to the path object,
click this path and select it as the clip path (If there is no valid path at the clicked
place, a message box pops up. Click OK and the cursor is still a curved arrow.
Click the path again. If choose Cancel, the cursor recovers to normal state
which means it cannot be used for selecting path.). The Path button in the
dialog box turns to black.

Figure 8-10

4) Click the Path for Clipping button in the Clip dialog box and move the
cursor to the page. The cursor turns to a big black arrow
. Move the cursor to
the part that needs to be cut, and click. The selected object is cut along the path.
At the same time, the Clip dialog box restores.
If select the Keep Closed Line check box in the Clip dialog box, the closed
graphic keeps closed after cut and the open graphic will not be affected.
Notes:

① When selecting the Path for Clipping, if the Clip path is closed, select the
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outer or inner part of the path; If the path is open, select the right or left side of
the path.

② Clip has no effect on graphics.
③ For big refraction object (especially big graphic refraction object) we need to
apply Clip carefully. Because it may take a lot of time for this operation, the data
can be incremented significantly, which may result in using up the system
resource and system crash.

④ The selected clip object can be one or more objects, group objects or text
(which needs to convert to curves first). For multiple objects, only the object
being cut participates in operation. If a group object is selected, the graphic in
the group cannot be cut.

⑤ Clip path object can only be a single open or closed path. If the text that has
been converted to curves is a continuous graphic, it may also be a Clip path
object as shown in the graphic.

Figure 8-11

8.1.6 Array along curve
Array along Curve command is used for dividing a curve to create the required
control points on this curve, in order to further control its operation.

Figure 8-12

The procedures are as follows.
1) Select the object to be divided.
2) Select Effect > Array along curve, and then the cursor turns to a curved
arrow

. Use the mouse to click the path. The intersection of the selected
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object and the path forms the divide node (which can be viewed by the Node
Editor tool) for further reshape.
to click the path, if the object is not selected,
When use the curved arrow
SuperLine pops up a message box. Click the OK button, we can reselect the
graphic; if the continuous graphic is not selected, SuperLine also pops up a
message box and we can click the OK button.

Figure 8-13

Notes:

① The object to be divided cannot be a graphic.
② The selected object can be one or more objects, group objects or text (which
should be turned to a curve first). For multiple objects, each object is divided
separately. For group objects, it turns to a graphic object after it is divided.

③ Divide should be a continuous path, so we can select a graphic with a single
path.

8.2 Powerful graphic unit design tool
Compared with the last session, the graphic operation introduced in this session
is much more complicated and is more suitable for unit design. The operation in
this session is mainly based on the previous introduction. After making graphic
reshape, we will change and repeat the graphic in a small area to form a new
unit. Combine multiple units, and the anti-counterfeit design is made.
The main operation in this session includes Distort along Curve, Blend,
Contour, Envelope Distort, and Fill Curve, which are used frequently.

8.2.1 Distort along Curve
Distort along Curve is to transform a graphic object (non-closed) along a curve
(open or closed curve) and form a continuous graphic. The effect of Distort
along Curve is shown in the graphic below.
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Figure 8-14

The procedure for transform along the curve is as follows.
1) If the Distort along Curve dialog box is not open, select Effect > Distort
along Curve and the Distort along Curve dialog box pops up.

Figure 8-15

2) Click the Item button

. The cursor turns to a horizontal arrow

. Use this

cursor to click the unit for Distort along Curve (Item), and the Item button turns
to black in the dialog box.
. The cursor turns to a curved arrow . Use this
3) Click Path button
cursor to click the transform path, and the Path button turns to black in the
dialog box.
4) After select item and path, Apply is activated. Click this button, item will be
transformed along the path.
When click the item and path, if no object is selected, SuperLine pops up a
message box. When click the item, if the selected object is not suitable (for
example, there is no open sub path), the Item button will not turn black. It is
required to select other objects as the item.
Notes:

① Path can be an ordinary graphic object, group object (with graphic object or
text object inside), and text object. If there are two sub paths in the graphic, do
transform respectively. If the path is text, we need to convert it to a graphic first
and then use it for transform path. Although a text can be used as transform
path, the transform effect is unpredictable due to the complexity of the path.
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② The Item used as transform unit must be a graphic object with an open sub
path, or a group object with an open curve. During transform, only the item with
an open curve is transformed and repeated. The closed path cannot be repeated,
but can be transformed.

8.2.2 Blend
Blend is to create a series of graphics to reflect the transformation process from
one graphic to another. Blend can produce nice visual effect, which is suitable for
the anti-counterfeit design. This is shown in the graphic.

Figure 8-16

The detailed procedure is as follows.
1) If Blend dialog box is not open, select Effect > Blend in the menu. The
Blend dialog box pops up.

Figure 8-17

2) Set blend parameters in the Blend dialog box.


Space: refers to the minimum space among curves in the curve group
generated by Blend. When this parameter is selected, you can input a
value directly in the right box, or click the small arrow aside to select a
value.
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mixing. Inputting values directly or press the small arrow aside can
adjust it. The bigger the steps, the denser of the curve distribution is.


Rotation Angle: It is the rotation angle of the last graphic after mixing
if the Blend is invalid. The rotation angle of the first graphic created is 0,
and that of the last graphic is set to s. The rotation angle of all other
graphics increases by degrees of s/n (n is the steps). Inputting values
directly or press the small arrow aside can adjust the value of s.

Figure 8-18

3) Click the Start Object button
pointing to right

. Use this cursor to click the start object for blending.

4) Click the End Object button
pointing to left

. The cursor changes to horizontal arrow
. The cursor changes to horizontal arrow

. Use this cursor to click the end object for blending.

5) If we want to mix along the path, click the Path button
changes to a curved arrow

. The cursor

. Use this cursor to click the blended path object.

After appoint the mixed path, the graphics created by mixing are uniformly
distributed along the path. Otherwise, the graphics created by mixing are
uniformly distributed between the start object and the end object.

Figure 8-19

6) If select the mixed path, the Rotate along Path check box is valid. If select
this check box, the created graphic rotates along the appointed path.
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Figure 8-20

7) Click Apply in the dialog box, the Blend is created.
The effect of Blend is related to the start point of the curve, the direction of the
curve and the number of control points. The user can use the Node Editor Tool to
change the number of the control points, and change the direction of the curve
by reversing the curve.
When click the Start Object, End Object and the Path, if the object is not
selected, SuperLine pops up the message box.
Notes:

① The start object and end object can be graphic object, text or group object.
If it is text, we need to convert it to curves and then mix. If it is group objects,
there must be objects like graphic or text that can be mixed in the group, which
are path.

② The path can be a graphic object, text and group object. If the path is text,
we need to convert it to a graphic first and then use it for transform path. In case
of the group object, there will be objects (graphics and text) that can participate
in the mix in the group. These objects are all paths.

8.2.3 Contour
With the Contour function, we can create a group of curves that are isometric
with each point on the selected graphic. The effect is shown in the graphic.

Figure 8-21
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The detailed procedure is as follows.
1) Select the object as the base object for making isometric line.
2) If the Contour dialog box is not open, select Effect > Contour and the
Contour dialog box pops up.

Figure 8-22

3) Set parameters in the Contour dialog box.


Direction: The round buttons Turn Left and Turn Right determines
the isometric line is created in which side of the graphic. For a curve,
assume that one person walks along the curve’s direction, and his or her
left side is the curve’s left side and the right side is the curve’s right side.



Offset: In the process of make isometric transform, the bigger the
offset distance between the two adjacent isometric lines, the isometric
line is sparser.



Step: It is the number of created isometric lines.

4) Click Apply in the dialog box, and the isometric lines are created. Group
them.
Notes:

① We can select the following objects as base objects for creating the isometric
lines, such as graphic object, text, group object, and multiple objects. If select
graphic object, the base object is each sub path for creating the isometric lines.
If select group objects, there must be graphic or object in the group, which
becomes the base object for creating the isometric lines. If select multiple
objects, just like selecting group objects, the selected graphic or text is the base
object for creating the isometric lines.

② If we cannot create the assigned number of isometric lines due to the
limitation of the size of the object, we try to create isometric lines as many as
possible.

③ If the operation of creating isometric lines is invalid because the offset value
is set too big sometimes, the user can solve this problem by reducing the offset
value or adjusting the direction (To Left or To Right).
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8.2.4 Envelope Distort
Envelope Distort means one graphic transform along an assigned outline.
Envelope Distort can create wonderful transform effect, and is often used in
the anti-counterfeit design. The effect of one Envelope Distort is shown in the
figure below.

Figure 8-23

The procedure for Envelope Distort is as follows.
1) Select the graphic object and the group objects (group objects are graphic
objects).
2) If the Envelope Distort dialog box is not open, select Effect > Envelope
Distort. The Envelope Distort dialog box pops up.

Figure 8-24

3) Set the distort parameters in the dialog box.
Select the Keep the line straight check box, and then the line part of the
graphic keeps line during transform. Select a uniform option (Non-uniform, or
Uniform relatively, or Uniform absolutely) from the dropdown list, and it will try
to make the Distorting Distortion path distribution of the graphic as you
selected.
4) Create the Envelope frame.
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There are a couple of methods for creating the envelope frame.


Press the Add Curve Frame button in the dialog box, and create an
envelope frame around the selected object (The envelope transform
frame can be red dotted lines with nodes. A furcated node has four base
nodes. A frame-like node is an ordinary node. A round node with
furcation inside is the start node. The effect of transform is related to
the distribution of the four furcated nodes.

Figure 8-25



Press Add Quadrangle Frame in the dialog box, and create a
quadrangle frame around the selected object.

Figure 8-26



Press Load in the dialog box, and the envelope dialog box pops up.
Double-click the envelope frame in the dialog box, and create an
envelope transform frame around the selected object.

Figure 8-27



Press Create From in the dialog box, and the cursor turns to a big black
arrow. Use the mouse to click the graphic as the envelope frame in the
page to create the envelope transform frame (the envelope frame
shows at the clicked graphic).
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Figure 8-28

If selected graphic is a single closed path, we need to set anchor point as follows.
Open the Node Editor window, and select one node in the graphic. Click the
Anchor button
point.

in the Node Editor window to set this node as the anchor

Apply the same methods to set anther three nodes.

Figure 8-29

5) Adjust the envelope frame
After the envelope frame is created, we can adjust it (if we don’t need to adjust
it, press Apply to do transform). The method of adjusting envelope frame and
that of adjusting the shape of the graphic using Node Editor tool are the same,
as well as move nodes and control points, add and delete nodes, and change the
properties of the nodes. All these can refer to Section 4.4.
6) Create Transform Effect
After a satisfied envelope frame is created, press Apply in the dialog box. The
selected object transform based on the shape of the envelope frame.
If the user is not satisfied with the transform effect, select Node Editor tool in
the Graph toolbar. After adjust the envelope frame, and then press Apply.
If the transform effect is good, press Cancel Envelope Box in the dialog box.
The Envelope Frame disappears and the transform effect is saved. In this case,
the user cannot do transform again by using the method of adjusting envelope
frame, but to create a new envelope frame.
If the user wants to save the current envelope frame of the object for other
objects, press Save Envelope Box in the dialog box. The Envelope Frame is
saved in the Reserved Envelope Frame (Press Load, which can be found at the
end).
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Notes:

① For Envelope Distort, only one graphic object or a group object (the group
object is the graphic object) can be selected.

② For creating the envelope frame from a graphic, the user only can select a
closed path or an object with two open paths as the envelope frame object. Such
objects include a graphic object (with only one closed path or two open sub
paths), or a group object (with only two graphic objects, and each graphic has
only one open sun path).

③ To apply a single closed path object as the envelope frame, four anchor
points should be set. If the positions of anchor points are not set right, click
Apply in the Envelope Distort dialog box. A dialog box pops up as shown in the
graphic. Click OK and then reset the anchor points.

④ The effect of Envelope Distort has relationship with the direction of the path
in the envelope frame. If the connection lines between the four furcated nodes
are crossed, the effect of transform can be very odd. In this case, reverse one
direction of the path in the envelope frame, and then do envelope transform.

8.2.5 Fill Curve
Fill Curve is to fill an area using curves (unit). Fill Curve is the most fascinating
operation. The effect of Fill Curve is shown in the graphic. Isn’t it very attractive?
Fill Curve is absolutely necessary in the anti-counterfeit design.

151

Founder SuperLine 4.7 User Guide

Figure 8-30

The procedure for Fill Curve is as follows.
1) If the Fill Curve dialog box is not opened, select Effect > Fill Curve in the
menu. It is displayed as follows.

Figure 8-31

2) Select filling parameters in the dialog box.
Density means the repeated times in the filling area. The bigger it is, the denser
the unit distribution is. The Joint Lines option enables you to get a better effect.
The uniform options, including Non-uniform, Uniform relatively and
Uniform absolutely, allows you to select a uniform degree of the distribution
of the filling graphics. And when the Auto Rotate option is checked, the filling
graphic rotates according to the change of the filling area.
3) Click Select Item in the dialog box. The cursor turns to a big black arrow
Move the cursor to the page, click the graphic object as the filling unit.

.

4) Click Select Region in the dialog box. The cursor turns to a big black arrow
. Move the cursor to the page, click the graphic object as the filling area.
5) If the triangle arrow in Preview points to right, click this button to open the
filling preview in the dialog box. Otherwise, click this button to close the
preview.
If the Auto Redraw check box is selected when open the preview, the preview
changes automatically when the filling parameters (such as Density) change.
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Figure 8-32

6) If the user is satisfied with the selected parameters, click Apply in the dialog
box and filling effect is created.
Notes:

① The filling unit and filling area only can be one graphic object or group object
(the group objects are graphic objects). Moreover, the object as filling area only
can have two closed sub paths. This means that if the filling area is a graphic
object it must contain two closed sun paths and if it is a group object it must
have two graphic objects and each object has only one closed path. If the
selected area does not meet this requirement, SuperLine pops up a message
box.

② If there is unclosed graphic in the filling unit, it uses the filling graphic created
from this graphic to fill.

8.3 A powerful texture design tool – Array
Usually there is texture in the anti-counterfeit design, which is made by
repeating the unit. This session will introduce the Copy operation in the
SuperLine. These operations are not limited for designing the texture; instead,
they can be used in many cases, which is all up to the designer.
SuperLine has many different copy methods, such as Multicopy (repeat
multiple units for one time and allow the change between the units), Array
around Circle, Array around Ellipse, Array in Matrix, Array along Curve
and Array Text along Curve. All these approaches can fully show the
designer’s artist level.
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Figure 8-33

8.3.1 Multicopy
Multicopy is to copy multiple objects and allows the copied objects to vary in size,
position, line width, color and direction, etc. The pattern created by Multicopy
is shown in the graphic below.
The procedure is as follows.
1) Select the object for copy (one or more).
2) Select the Multicopy tool
box pops up.

in the Graph toolbar, and the Multicopy dialog

Figure 8-34

3) Set copy options in the dialog box.


Number of Copies: It means to make how many copies for the current
selected object (or object group).



Offset: It is the difference of the two coordinates between two copied
adjacent objects. X and Y refer to the horizontal and vertical difference
respectively. Values in the two boxes can be positive or negative. When
it is positive, offset to right or up. When it is negative, offset to left or
down.



Offset Increment: It is the difference between the coordinate offset of
the current copied object and the previous copied object, and that of the
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next copied object and the current object. X and Y refer to the horizontal
and vertical difference respectively. Values in the two boxes can be
positive or negative. When it is positive, the offset increases. When it is
negative, the offset decreases.
 For example, assume that the offset is set to dx and dy, the offset
increment is set to ddx and ddy, and the coordinate of the center is (x,
y). Then the coordinate of the first copied object will be (x+dx, y+dy),
and that of the second is (x+dx+dx+ddx, y+dy+dy+ddy) and that of
the fourth object is (x+dx+dx+dx+ddx+ddx+ddx,
y+dy+dy+dy+ddy+ddy+ddy)…


Gradient: It refers to the change of the outline color and line width of
the copied object. Check the Color option and the outline color of the
copied object may change. Click the From and To buttons respectively.
The Color dialog box pops up. Select the outline color of the first and
the last copied object. The outline colors of all other objects are the
uniform change between these two colors. Select the Line Width check
box and the outline width of the checked box may change. Input the
outline width of the first and last copied object. The outline width of the
all other objects is the uniform change between these two widths.



Unit: refers to the unit for Offset and Offset Increment values.



Rotation: It refers to the relative rotation angle between the two
adjacent copied objects. It can be positive or negative. When it is
positive, rotate counterclockwise. When it is negative, rotate clockwise.



Scale: It determines the size change of the copied object. When the
Scale proportionately option is checked, the vertical and horizontal
proportions keep when the size of the object changes. The edit boxes of
the Ratio in X and Ratio in Y are activated. Ratio in X is the horizontal
proportion between the two adjacent copied objects. Ratio in Y is the
vertical proportion. If the value is greater than 1, it refers to zoom in.
Width Increment is the horizontal difference between the two
adjacent copied objects. If it is positive, zoom in. Height Increment is
the vertical difference between the two adjacent copied objects. If it is
positive, zoom in.

4) When you complete the setting, click OK. The selected object is copied.

8.3.2 Array around Circle
Just as its name implies, Array around Circle is to make the selected object
array long a circle. It is another kind of copy. Array around Circle creates the
pattern shown in the graphic.
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Figure 8-35

The procedure for Array around Circle is as follows.
1) Select the object to be copied (one or more).
2) Click Array around Circle tool

in the Graph toolbar to open the Array

around Circle dialog box.

Figure 8-36

3) Set copy options in the dialog box.


Number of Copies: It refers how many copies for the selected object
or group object.



Rotate Angle: If the Rotate object while copying option in the
below is selected, it refers to the relative rotate angle between the
assigned two adjacent objects. It can be positive or negative. If it is
positive, it rotates counterclockwise. If it is negative, it rotates
clockwise.



Gradient: It refers to the change of the outline color and line width of
the copied object. Check the Color option and the outline color of the
copied object may change. Click the From and To buttons respectively.
The Color dialog box pops up. Select the outline color of the first and
the last copied object. The outline colors of all other objects are the
uniform change between these two colors. Select the Line Width check
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box and the outline width of the checked box may change. Input the
outline width of the first and last copied object in the From and To value
boxes respectively.. The outline width of the all other objects is the
uniform change between these two widths.


Rotate object while copying: When this option is checked, the object
rotates while it is copied.



Set coordinates for rotating center: When this option is checked,
you can assign the rotate center in value boxes of the X and Y boxes. It
is the center of a circle and the object is arrayed along this circle. By
default, the value in the X and Y boxes is the center of the selected
object. In this way, it is very convenient to design a pattern copied along
its own center.

Figure 8-37

4) When you complete the setting, click OK. If the Set coordinates for
rotating center box is checked, the selected object is copied directly.
Otherwise, the cursor turns to a big black arrow
. Click the mouse in the
page. The clicked area is a round circle, and the selected object array along this
circle.
Note: No matter how we assign the center of a circle, in the dialog box or by
clicking the assigned center in the page, the radius of the circle is the linear
distance from the assigned center to the left frame center of the selected object.
The so-called Array around Circle is to array along this circle, so we need to
pay attention when click using the mouse.

8.3.3 Array around Ellipse
Array around Ellipse is to make the selected object array long an ellipse. It is
one kind of copy. Array around Ellipse creates the pattern shown in the
graphic.
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Figure 8-38

The procedure for Array around Ellipse is as follows.
1) Select the object to be copied (one or more).
2) Click the Array around Ellipse tool

in the Graph toolbar to open the

Array around Ellipse dialog box.

Figure 8-39

3) Set copy options in the dialog box.


Number of Copies: It refers how many copies for the selected object
or group object.



Rotate Angle: When the Rotate object while copying option is
selected, it is the relative rotate angle between the assigned two
adjacent objects. It can be positive or negative. If it is positive, it rotates
counterclockwise. If it is negative, it rotates clockwise.



Gradient: It refers to the change of the outline color and line width of
the copied object. Check the Color option and the outline color of the
copied object may change. Click the From and To buttons respectively.
The Color dialog box pops up. Select the outline color of the first and
the last copied object. The outline colors of all other objects are the
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uniform change between these two colors. Select the Line Width check
box and the outline width of the checked box may change. Input the
outline width of the first and last copied object in the From and To value
boxes respectively. The outline width of the all other objects is the
uniform change between these two widths.


Rotate object while copying: When this option is checked, the object
rotates while it is copied.



Compress object around ellipse while copying: When this option is
checked, the object is compressed while it is arrayed along the ellipse.

Figure 8-40

4) Click Target Ellipse, and the cursor turns to a big black arrow
ellipse object in page, and the selected arrays along this ellipse.

. Click the

Notes:

① When the object arrays along the ellipse, it does not array on the assigned
ellipse directly but it arrays on another virtual ellipse. This ellipse keeps the
center, long and short axis, direction and proportion of the assigned ellipse and
guarantees that the selected object is at the side of the ellipse. This means the
array effect is not only related to the assigned ellipse but also the relative
position between the selected object and assigned ellipse.

② The Target Ellipse must be an ellipse object. If none of ellipse is selected, a
dialog box pops up to ask the user to select Retry or Cancel.

Figure 8-41

8.3.4 Array in Matrix
Array in Matrix is to make multiple copies for the selected objects, and array
as a matrix along the horizontal and vertical directions respectively. It is the
most commonly used method for designing the texture. The pattern created by
Array in Matrix is shown in the graphic. We can see it is a typical texture.
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Figure 8-42

The procedure is shown as follows.
1) Select the object to be copied (one or more).
2) Click the Array in Matrix tool

in the Graph toolbar to open the Array in

Matrix dialog box.

Figure 8-43

3) Set the copy options in the dialog box.
Set horizontal array options in Row Options area:


Number: how many rows to copy.



Offset in Y: the difference of horizontal coordinates between two
adjacent rows. If it is 0, all rows align to the left together. If it is positive,
all rows align to the right gradually.



Offset in X: the difference of vertical coordinates between two
adjacent rows. If it is positive, all lines are up. If both the Offset in Y
and the Offset in X are 0, the copied rows are overlapped.
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box is grayed out. The distance between the two adjacent lines is 0,
which means that the Offset in Y equals to the line height.

Figure 8-44

Set vertical array options in Column Options area:


Number: how many columns to copy.



Offset in Y: the difference of horizontal coordinates between two
adjacent rows. If it is 0, all rows align to the left together. If it is positive,
all rows align to the right gradually.



Offset in X: the difference of vertical coordinates between two
adjacent rows. If it is positive, all lines are up. If both the Offset in Y
and the Offset in X are 0, the copied rows are overlapped.



Array columns closely: When this option is selected, Offset in Y
value box is grayed out. The distance between the two adjacent lines is
0, which means that the Offset in Y equals to the line height.

Figure 8-45



Tile in joint: When this option and the Array columns closely option
are checked, Offset in X check box and Offset in Y check box are all
grayed out. This means all copied rows are connected to a continuous
curve.

161

Founder SuperLine 4.7 User Guide

Figure 8-46

 Tile in joint is to tile a section of curve continuously. At this time, the
Number in the Column Options area refers to how many objects
needs to be copied for each row during the process of Tile in joint. Tile
in joint only fits unclosed graphic objects, but is invalid to closed
graphics. It is also useless for the curve with multiple sub paths.


Color Gradient: This option allows you to select the outline color
change of the copied graphic object. When this option is selected, the
outline color of the copied graphic object may change. Click the Initial
Color, Horizontal Ending Color and Vertical Ending Color buttons
respectively, the Color dialog box will pop up for you to define each color.
Initial Color refers to the outline color of the first copied graphic object.
Horizontal Ending Color refers to the outline color of the last copied
graphic object in the first row. Vertical Ending Color refers to the
outline color of the first copied graphic object in the last row. The outline
colors of all other copied objects are the uniform changes between these
colors (other rows change according to the rule of the first row).



Line Width Grade: When this option is checked, the outline width of
the copied graphic object may change. Input width values in the Initial
Line Width, Horizontal Ending Line Width and Vertical Ending
Line Width boxes respectively. Initial Line Width refers to the line
width of the first copied graphic object. Horizontal Ending Line Width
refers to the line width of the last copied graphic object in the first row.
Vertical Ending Line Width refers to the line width of the first copied
graphic object in the last row. The line widths of all other copied objects
are the uniform changes between these line widths (other rows change
according to the rule of the first row).

4) When you complete the setting, click OK button. The selected object is
copied.
Note: The Color Gradient and Line Width Grade options in the dialog box
have no effect on the non-graphic objects and non-clip-mask objects.

8.3.5 Array along Curve
Array along Curve is to make the selected objects copy and array along a
curve. During the array, the objects can be zoomed in and zoomed out to design
patterns like microtext. The effect of Array along Curve is shown in the
graphic below.
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Figure 8-47

The procedure of Array along Curve is shown as follows.
1) Select the object to be copied (one or more).
2) If Array along Curve dialog box is not opened, select Effect > Array along
Curve in the menu. The Array along Curve dialog box pops up.

Figure 8-48

3) Set the copy options in the dialog box.


Select a graphic object as the array path: Click the Path button

in

the dialog box and the cursor turns to a curved arrow . Move the
cursor to the page. Click the graphic object as the array path (If there is
no valid path at the clicked area, a message box pops up. Click OK in the
box. The cursor is still a curved arrow, and we can click the path again.
If clicking Cancel in the box, the cursor turns to its normal state, which
means it cannot be selected. ). Select it as the array path and the Path
button graphic in the dialog box turns to full black.


Item Spacing: Determines the space between the two adjacent
graphic units for Array along Curve.



Start and End Ratio: It refers to the size ratio between the first copied
object and the last object. Assume it is set to s, and the first copied

163

Founder SuperLine 4.7 User Guide

object is the original size and the last object is the s times of the original
size. The size of other objects in between changes uniformly. If the
Start and End Ratio is bigger than 1, the objects get larger gradually.
If it equals to 1, the object keeps its own size. If it is less than 1, the
objects get smaller gradually.


Selected Item Position: Options in the Selected Item Position area
determine the relative positions of the graphic units against the curve
during the process of Array along Curve. There are three options.

 Above the Curve: The graphic unit is on the top of the curve (when the
curve is closed, it is outside of the curve).
 In the Curve: The graphic unit is in the middle of the curve.
 Below the Curve: The graphic unit is at the bottom of the curve (when
the curve is closed, it is inside of the curve).


Rotate along the Curve: When this option is checked, the graphic unit
rotates along the direction of the array path when the graphic unit
arrays along the curve.



No Overlap on Crossing: when this option is selected, only one
graphic object is arrayed at the place where curves cross.

4) After the options are set, click Apply button. The selected object arrays long
the path.
Notes:

① The following objects can be graphic units for Array along Curve, such as
graphic, text, image, group object, clip-mask object or multiple objects.

② The following objects can be paths for Array along Curve, such as graphic,
text, and group object. If it is text object, it is equivalent to converting it to a
curve and then used as an array path. If it is a group object, only the graphic
and text in the group can be the array path.

③ When the Item Spacing is set to a negative value, you may obtain compelling
effect unexpectedly.

8.3.6 Array Text along Curve
For text object, SuperLine provides a more convenient and efficient method for
Array along Curve, i.e. Array Text Along Curve. The effect of Array Text along
Curve is shown in the graphic below.
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Figure 8-49

The procedure for Array Text along Curve is as follows.
1) Select the object for array path.
2) Select Effect > Array Text along Curve to open the Array Text along
Curve dialog box.

Figure 8-50

3) Set each option in the dialog box, and click OK.


Content: You can input text from the keyboard in the Content area as
the text unit for Array along Curve.



Font: Your selected option in the Font dropdown list determines the
font of the content you input.



Starting Front Size and Ending Front Size: Determine the start and
end font size of the text. If the two values are set differently, we can get
the gradient effect of the Array Text along Curve.



Space: Determines the space between the characters in the text.
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Uniform distribute along the curve: Distributes the inputted words
uniformly along the curve. When this option is selected, Ending Front
Size and Space turn grayed out, and the Starting Front Size
determines the size of the text.



No Overlap on Crossing: when this option is selected, only one text
object is arrayed at the place where curves cross.

4) When you complete the setting, click OK.

8.4 Auto Lace
Lace is to continuously copy one or more elements and create a frame. It has
many different formats. Lace is the framework of the texture, which provides
clear skeleton for the whole texture and makes the whole texture a clean-cut. It
is also an important decoration in the anti-counterfeit design.
SuperLine provides Auto Lace function, to ensure that the connections at the
corner of the lace look natural. Compared to other texture design software by
manually doing this, it is more convenient and professional. The effect of Auto
Lace (closed join) is shown in the graphic.

Figure 8-51

The procedure of the Auto Lace is as follows.
1) Select the object as lace unit (see Notes).
2) Select Effect > Auto Lace to open the Auto Lace dialog box.
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Figure 8-52

3) Set lace options in the dialog box.


Type: Options include Simple joint and Closed joint. Closed joint is
to join the copied lace units as one and create the symmetric ungrouped
lace. Simple joint is to simply join the copied lace units to a lace. The
created lace is not symmetric and can be ungrouped to lace units.
Moreover, Simple Join can keep the filling properties of the lace unit, and
Closed joint ignores the filling properties of the units.

 The different effects of Simple joint and Closed joint are shown in the
graphic.

Figure 8-53



Width: It means the width of the created lace object.



Height: It means the height of the created lace object.



Unit: Determines the unit for the Width and Height values.

4) Click OK and the lace is created. At the corner of the lace, SuperLine will treat
it specially to make the joint between the lace units natural and smooth.
Notes:
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① The lace unit of Simple joint can be any graphic objects and text objects.
② The lace unit of Closed joint can be single graphic object, multiple objects,
and group objects. If multiple objects are selected, there must be a graphic
object with open sub path and the text objects and clip-mask objects are all
used for creating lace (Text must be converted to curve first and only mask in
clip-mask objects are used.). If a group object is selected, there must be
graphic objects with open sub path in the group and the text and clip-mask
objects are all used for creating lace.

8.5 Fill Lines
Fill Lines is to fill in a graphic with lines based on certain rules to create
wonderful effect. Founder SuperLine provides two Fill Lines modes, Fill Line
and Fill Interlaced Line.

8.5.1 Fill Line
Fill Line refers to fill in straight lines. This function is quite simple, which is to
use a series of parallel lines to fill in the inner area of the graphic. The density
and the direction of the straight lines can be changed. The effect of Fill Line is
shown in the graphic.

Figure 8-54

The procedure of Fill Line is as follows.
1) Select the objects to be filled in (one or more).
2) Select Effect > Fill Line to open the Fill Line dialog box.
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Figure 8-55

3) Set the options in the dialog box.


Obliquity: It refers to the obliquity degree of the filled parallel lines,
which determines the direction of the line.



Spacing: It is the distance between the filled parallel lines. The bigger
it is, the lines are sparser.



Width: It is the width of the parallel lines.



Fine-tune: It has small effect on the filling effect but determines the
effect of the margin of the object. Its minimum value is 0 and maximum
value is less than the sum of the line width and the spacing (It is
insignificant to have a big value).



Fill lines in odd overlaps: It means to fill in the paths with odd
directions in the selected paths.

Figure 8-56

 The Fill lines in odd overlaps check box is useful for objects with
multiple crossed paths. For a single path object, we must select this
check box. The function of this option is shown in the graphic. The upper
two graphics are the same original object, a group object. The lower-left
graphic is the effect when this option is selected, while the lower-right
one is the effect when it is NOT selected.
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Figure 8-57

With the properties of the Fill lines in odd overlaps, by selecting the text and
the graphic overlapped with it to do Fill Line, we can design the effect of
characters cut in intaglio and characters cut in relief, as shown in the below
graphic. According to this, we also can overlap the characters cut in intaglio and
characters cut in relief filled in lines with different degrees, and create latent
effect.

Figure 8-58

4) Click OK and the selected object is filled.
Note: We can select the following objects as Fill Line, such as a graphic object,
image, text, group object, clip-mask object, or multiple objects. If the graphic
has multiple sub paths, each sub-path will be filled. If an image is selected, the
image will disappear and there is no other effect. If text is selected, it is
equivalent to convert the text to graphic first and then do Fill Line. If a clip-mask
object is selected, fill in the mask object and other objects in the mask disappear.
If a group object is selected, fill in the graphic object, text and clip-mask object
in the group. Selecting multiple objects is just like selecting a group object.

8.5.2 Fill Interlaced Line
Fill Interlaced Line is more complicated but its effect is more attractive. Fill
Interlaced Line is to fill in lines with different directions (horizontal or vertical)
and colors respectively according to the folding states of the graphics. We often
use Fill Interlaced Line to design latent effect, as shown in the graphic.
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Figure 8-59

The procedure of Fill Interlaced Line is as follows.
1) Select the objects to be filled in (two or more).
2) Select Effect > Fill Interlaced Line to open the Fill Interlaced Line dialog
box.

Figure 8-60

3) Set the options for Fill Interlaced Line in the dialog box.


Line: It defines the properties (color, line width and terminal point) of
the horizontal and vertical lines filled in the object. Click Horizontal or
Vertical, the Color dialog box pops up. You can set the colors of
horizontal and vertical lines respectively. And the line width can be
specified in the Line Width edit boxes.



Line Spacing: It defines the line spacing between the adjacent
horizontal and vertical lines filled in the object. The bigger the line
spacing, the filled lines are sparser. Input values in Line Spacing edit
boxes directly.



Frame: It refers to the properties (color, line width and terminal point)
of the outer envelope frame around the horizontal and vertical lines.
Click Inner Frame or Outer Frame, the Color dialog box pops up. You
can set the colors of frame lines. And the corresponding Line Width
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edit boxes control line width of the frame.


Background Color: It refers to the filling color under the crossed lines,
which are listed in the list box. There are three options in the list box. If
No background color is selected, don’t fill in any color under the
crossed lines. If Last color used is selected, fill in the previously
selected color under the crossed lines. If New color is selected, the
Color dialog box pops up and allows the user to select the filling color
under the crossed lines (This color becomes the Last color used for the
next filling).



Exchange the Horizontal and Vertical Lines. When this option is
selected, the horizontal and vertical lines of the filling object exchange.

4) Click OK, and the selected object is filled.
After the execution of Fill Interlaced Line, a new group object is created and
the original selected object does not change.
During the application of Fill Interlaced Line, which part of the object fill in
horizontal lines and which fill in vertical lines are determined by the paths of the
object.

Figure 8-61

For a cirque as shown in the figure above, the part of the cirque can fill in color.
If do Fill Interlaced Line for this cirque, the part of the cirque fills in vertical
lines and the inner part fills in horizontal lines. If the Exchange the Horizontal
and Vertical Lines check box is checked, it is reverse.
For a graphic with multiple sub paths crossed partly as shown in the figure above,
the part that the sub paths do not cross fills in horizontal lines and the crossed
part and the whole frame fill in vertical lines. If the Exchange the Horizontal
and Vertical Lines check box is checked, it is reverse.
For a text as shown in the above figure, the text part fills in horizontal lines and
the text frame fills in vertical lines. If the Exchange the Horizontal and
Vertical Lines check box is checked, it is reverse.
Note: We can select the following objects for Fill Inter-laced Line, such as a
graphic object (with multiple sub path inside), text, group object, or multiple
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objects. If group object is selected, the graphic objects and text take effect.
Selecting multiple objects is just like selecting a group object.

8.6 Relief on Graphic
The relief effect in SuperLine is to simulate the relief effect in real world.
Consolidate the margin of the pattern to make it have solidification feeling of the
relief. In SuperLine, it can design relief effect for both graphics and images. Here
we only talk about Relief on Graphic. For details, refer to Section 9.1.

8.6.1 Relief on Straight Lines
The effect of Relief on Straight Lines is to use straight lines as the basic lines
for filling the graphic, and design relief effect on lines at the rim of the graphic.
The characteristics of Relief on Straight Lines are concise and standing-out at
the rim. The effect of Relief on Straight Lines is shown in the graphic.

Figure 8-62

The method of designing Relief on Straight Lines is as follows.
1) Select the object for making relief (one or more objects).
2) Select Effect > Relief on Line to open the Relief on Line dialog box.
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Figure 8-63

3) Set relief effect options in the dialog box.


Height: It is the height of the relief. The bigger it is, the relief effect is
more apparent. If this value is bigger than the line spacing, the lines
may get crossed.

Figure 8-64



Acicular Relief: It refers to make which kind of relief. There are two
options in the list box, Relief and Raster. Select Relief to create
traditional relief effect. Select Rasterize to create the effect of viewing
objects through the raster. The latter effect is not very obvious, which
makes it hard to be counterfeited.

Figure 8-65



Smoothness Coefficient: It refers to the smooth degree of the rim of
the relief. The value ranges from 0.001 to 0.1 mm. The bigger the
coefficient, the rim of the relief is more precipitous. The smaller the
coefficient, the rim of the relief is smoother.
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Figure 8-66



Line: The options in the Line area determine the line characteristics for
creating the relief. They are similar to the options set in the Fill Line
dialog box.

 Obliquity: It refers to the direction of the line for making relief.
 Spacing: It is the distance between the lines. The smaller the spacing
and the denser of the lines, the relief effect is finer. Inputting values in
the box can do this.
 Width: It is the width of the lines.
 Fine-tune: It refers to the inner method for creating relief. It has small
effect on the relief effect. Please refer to the explanation in Fill Line
dialog box.
4) Click OK. The relief effect is generated for the selected object.
Notes:

① Because the relief effect is created according to the folding of the border of
the graphic, if there is only one sub path in the selected object, the create effect
will not be satisfied. There must be many sub paths in the selected object when
creating relief effect. For example, if we want to create the relief effect shown in
the figure, we can select the ellipse and the rectangle (which is bigger than the
ellipse and overlapped with the ellipse) at the same time, or select the group
object after grouping the ellipse and the rectangle, or combine the ellipse and
the rectangle to a graphic with multiple sub paths, and then select this graphic.

Figure 8-67

② When design the relief effect, we can select the following objects, such as a
graphic, text, group object, or multiple objects. If text is selected, convert the
text to curves first and then make relief effect. If group object is selected, the
graphic object and text in the group take effect. If multiple objects are selected,
it is the same as selecting a group object.
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8.6.2 Relief on Curve
Corresponding to Relief On Straight Lines, Relief On Curves is to assign a group
of curves as the basic lines filled in the graphic, and design relief effect at the rim
of the graphic. The characteristics of Relief On Curves are flexible and much
more favored to create patterns even hard to be counterfeited. The effect of
Relief On Curves is shown in the graphic.

Figure 8-68

The procedure of designing Relief on Curve is as follows.
1) Select the object for making relief (one or more objects).
2) Select Effect > Relief on Curve to open the Relief on Curve dialog box.

Figure 8-69

3) Set relief effect options in the dialog box.


Assign Basic Curve for Relief: Basic Curve for Relief is the curve for
making Relief on Curves, which is the curve to fill in the relief and
determine the effect of the relief. In the dialog box, click Path button
and the cursor turns to a big black arrow
. Move the cursor to
the page, and click the graphic object as the Basic Curve for Relief. The
selected object should be a group of relatively denser curves. The
denser the curves, the relief effect is more beautiful.



176

Preview: Click Preview in the dialog box to preview the current relief

Chapter 9 Advanced Anti-Counterfeit Operations of Images

effect on the dialog box.


Type: It refers to the format of the relief, including the relief of
convertible direction and relief of fixed direction.



Height: It is the height of the relief. The bigger it is, the relief effect is
more apparent. If this value is bigger than the line spacing, the lines
may get crossed.



Gradient: It is the smooth degree at the rim of the relief, which can be
adjusted by two scroll bars.

 The left scroll bar is used for adjusting the gradient of the beginning rim
of the relief. Drag the scroll bar up, and the rim turns smooth. Drag it
down, and the rim turns precipitous.
 The right scroll bar is used for adjusting the gradient of the end rim of
the relief. Drag the scroll bar up, and the rim turns smooth. Drag it down,
and the rim turns precipitous.
 The beginning rim and the end rim of are related to the direction of the
curve, but not simply the right and the left.


Optimize Angle: Select this check box. Both the relief object and the
basic lines determine the curve direction of the beginning and end rim of
created relief. Otherwise, the curve direction is only determined by the
basic lines, but has no relationship with the relief object.



Prior to Up: Select Prior to Up, and the starting and end curve of the
relief are convex. Otherwise, the curves are concave. This check box is
only valid to relief of convertible direction.



Custom angle: This can be used to set the relief degree, which is the
curve direction at the starting and end rim. This check box is only valid
to relief of fixed direction.



Relief style: There are four buttons in the group box to control the relief
styles. About these four different styles, refer to Section 9.1.

4) If we are satisfied with the parameters, click Apply in the rotate window to
create the relief effect.
Note: We can select the following objects for designing relief effects, such as a
graphic object, text, group object, or multiple objects. If text is selected,
convert it to curve first then make relief. If group object is selected, only the
graphic objects and text in the group take effect. If multiple objects are selected,
it is similar to selecting a group object.

177

Founder SuperLine 4.7 User Guide

8.7 Graphic Filtering
We are more familiar with the image filtering, which is to give some changes on
the image to create interesting effect, such as the effect of blowing the wind and
the effect of vortices. The graphic filtering is similar to this. It also gives some
changes on the graphic and creates the satisfied originality effect.
SuperLine can do filtering for the graphic, for example, to create fisheye effect,
to change the density distribution of the graphic, or to change the whole shape
of the graphic.

8.7.1 Fish Eye
The Fish Eye effect is to create concave-convex effect of the graphic. The Fish
Eye effect created by SuperLine is shown in the figure.

Figure 8-70

The procedure of creating Fish Eye effect is as follows.
1) Select the object for making fisheye.
2) If the Fish Eye dialog box is not opened, open it by clicking Effect > Fish
Eye.

Figure 8-71

3) Set up options in the rotate window.
The grid sketch map for guiding filtering is at the left side of the dialog box. The
distribution of grid determines the effect of filtering.
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Keep the line straight: If this check box is selected, the straight line
keeps straight line during the process of graphic change.



Keep the gridline: If this check box is selected, the grid lines for
guiding the filtering also keep as a part of filtering effect after the
graphic change is done.

Figure 8-72



Divide objects: Select this check box. Add nodes on the graphic as
necessary during the graphic change. This can make the wave filtering
change more complete. If this check box is not selected, the graphic
change may be limited.

in the Graph toolbar to select the
 Use the Node Editor tool
changed graphic (if it is the group object, Ungroup first.), and view the
added nodes.

Figure 8-73



Density: It is the density of the grid lines. The bigger the density, the
change is finer. It ranges from 2 to 20.



Coefficient: It is the degree of the wave filtering effect and ranges from
-1 to 1. If it is bigger than 1, the wave filtering effect is convex. If it is
less than 0, the effect is concave.
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Figure 8-74



Select Region: The user can decide which part to change area during
making fisheye effect. It is equivalent to assign the wave filtering, which
is the mask (or selected area) in the wave filtering of image. Click the
Select Region button, the cursor turns to an arrow

pointing to right.

Use the mouse to click the graphic object used as the wave filtering area.
The part of the object in the area is filtered, and the rest keeps
unchanged. If no Select Area is selected, the whole part of the selected
object is filtered.

Figure 8-75

4) After assigning all parameters, click Apply in the dialog box to create fisheye
effect.
Notes:

① We can select the following objects for creating fisheye effect, such as a
graphic object, text, group object, or multiple objects. If text is selected,
convert it to curve first then make fisheye effect. If group object is selected,
make fisheye effect for the graphic objects and text in the group at the same
time. If multiple objects are selected, it is similar to selecting a group object.

② We can select the following objects as the filtering area such as a graphic
object, text (need to convert to curves first), and group object.

8.7.2 Graph Filter
Graphic Filter is to change the shape of the object to cause the pattern of the
object to change. The Graphic Filter effect created by SuperLine is shown in
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the following figure.

Figure 8-76

The procedure for creating Graphic Filter is as follows.
1) Select the object for filtering.
2) If the Graph Filter dialog box is not opened, open it by clicking Effect >
Graph Filter.

Figure 8-77

3) Set the options in the dialog box.
The grid sketch map for guiding wave filtering is at the left side of the dialog box.
The effect sketch map for wave filtering is in the middle.


Keep the line straight: If this check box is selected, the line keeps
line.



Keep the gridline: If this check box is selected, the grid lines for
guiding the wave filtering also keep as a part of wave filtering effect
after the graphic change is done.
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Figure 8-78



Divide objects: This determines how to deal with the nodes in the
graphic during wave filtering. If this check box is not selected, no nodes
are added and the graphic change may be limited.



Divide Grid and Insert Node :If Divide objects is selected, Divide
Grid and Insert Node round buttons are valid. So we can add nodes as
necessary. Select the Divide Grid round button to add nodes according
to the grid distribution. Select the Insert Node round button and input
the number of nodes in the following value box to insert the assigned
number of nodes on the adjacent grid lines. The more the inserted
nodes, the wave filtering is smoother and finer.

in the Graph toolbar to select the
 Use the Node Editor tool
changed graphic (if it is the group object, Ungroup first.), and view the
added nodes.

Figure 8-79



Filter Type: This list box defines the styles of the graphic change after
wave filtered. There are three options, Diverse, Hyperbola and
Triangle. The filtering effect of each option is shown in the following
figure.

182

Chapter 9 Advanced Anti-Counterfeit Operations of Images

Figure 8-80



Grid Density: It is the density of the grid lines. The bigger the density,
the change is finer. It ranges from 2 to 20.



Density Coefficient: It is the degree of the wave filtering effect. When
the filtering type is Radiate and Triangle, it is valid and ranges from -1 to
1. The bigger the coefficient, the effect is more obvious.

4) After assigning all parameters, click Apply in the dialog box to create
Graphic Filter effect.
Note: We can select the following objects for creating graphic filter effect, such
as a graphic object, text, group object, or multiple objects. If text is selected,
convert it to curve first then make graphic filter effect. If group object is selected,
only the graphic objects and text in the group participate in Wave Filtering. If
multiple objects are selected, it is similar to selecting a group object.

8.7.3 Density Filter
Density Filter is to change the density distribution of the object to cause the
pattern of the object to change. The Density Filter effect created by SuperLine
is shown in the following figure.

Figure 8-81

The procedure for creating density filter is as follows.
1) Select the object for filtering.
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2) If the Density Filter dialog box is not opened, open it by clicking Effect >
Density Filter.

Figure 8-82

3) Set the options in the dialog box.
The grid sketch map for guiding wave filtering is at the left side of the dialog box.
The effect sketch map for wave filtering is in the middle.


Keep the line straight: Refer to Graphic Filter.



Keep the gridline: Refer to Graphic Filter.



Divide objects: Refer to Graphic Filter.



Type: This list box defines the styles of the graphic change after filtered.
There are two options, Horizontal and Vertical. The filtering effect of
each option is shown in the below graphic.

Figure 8-83



Grid Density: It is the density of the grid lines. The bigger the density,
the change is finer. It ranges from 3 to 20.



Density Coefficient: It is the degree of the filtering effect and ranges
from -1 to 1. If it is bigger than 0, the filtering effect is convex. If it is
less than 0, the effect is concave.
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Density Distribution of the Assigned Filtering: The user can decide
the density distribution of the assigned graphic that means which parts
are dense and which parts are sparse.

Figure 8-84

There are horizontal lines in the dialog box, which have a lot of scroll bars. These
are the tools for adjusting the density distribution. The number and position of
the scroll bars determine the density distribution of the wave filtering.


Click the blank area of the horizontal line to add a scroll bar.



Click a scroll bar to select it as the current scroll bar. Its position shows
in the value box between the Delete Subsection and Modify
Subsection buttons.



Click Cancel to cancel the current scroll bar.



Drag a scroll bar to set its position.



Click Modify Subsection and set the number of filtering nodes from
the popped up dialog box. Press OK, the number and position of the
scroll bar will change correspondingly.

Figure 8-85

After parameters are set, the user can preview the current effect in the dialog
box.
4) After assigning all parameters, click Apply in the dialog box to create density
filter effect.
Note: We can select the following objects for creating Density Filter effect, such
as a graphic object, text, group object, or multiple objects. If text is selected,
convert it to curve first then make Density Filter effect. If group object is
selected, only the graphic objects and text in the group participate in Wave
Filtering. If multiple objects are selected, it is similar to selecting a group object.
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8.8 Magic Kaleidoscope
Founder SuperLine 4.7 adds the Magic Kaleidoscope guilloche design function.
By leveraging principle on using cycloids to realize uniqueness and
exclusiveness for your anti-counterfeit work, and combining special algorithm
provided in SuperLine anti-counterfeit design system, this function enables you
to design a variety of guilloche patterns at your pleasure by only creating a
graphic element and define several parameters.

8.8.1 Generate kaleidoscope
To generate kaleidoscope, perform as follows:
(1) Create a graphic element on the page and make it selected. For example:

Figure 8-86

(2) Select the Magic Kaleidoscope command under the Effect menu to open
the Magic Kaleidoscope dialog box, shown as in the following figure.
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Figure 8-87

(3) In the preview area, as you can see, the graphic object created in procedure
(1) (the pentagon) has become a basic unit of the kaleidoscope. Here as an
example, we remain all parameters in the Magic Kaleidoscope dialog box to
their default values, and click OK. A kaleidoscope pattern will be generated on
the page, as shown in the following figure.

Figure 8-88

8.8.2 Basic Working Principle of Magic Kaleidoscope
We still take the red pentagon in the above figure as an example to discuss how
the guilloche pattern is formed.
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Figure 8-89

Outline Circle: the big, outmost and abstract circle. Its outline stays in an
unmoved state, representing the motion track of the small roll circle inside. It
determines the range and size of the generated pattern.
Roll Circle: the small rolling circle inside the outline circle. It moves along the
outline of the bigger circle.
Graphic element: located randomly inside the roll circle, rotating while rolling
along with the roll circle.
Motion track of the graphic element: the finally generated guilloche pattern,
describing the motion track of the graphic element as a result of the rotation and
the roll.

8.8.3 Parameter settings
The settings for the big outline circle, the small roll circle and the graphic
element are closely affected by each other. Different combination of their
settings can produce various kaleidoscope effects.
When you want to view the effect after you have modified one or more of the
parameters, you can click the Preview button or click anywhere in the preview
area to preview. In this way, you don’t need to generate it on the page each
time.
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Figure 8-90

1) Settings for outline circle and roll circle
Radiuses of the outline and roll circles determine the shape, size and period of
the kaleidoscope.
Outline Radius: the radius of the outline circle, you can define its value by
inputting a number or clicking the adjustment button to select a value.
Roll Radius: the radius of the roll circle. Its value is automatically generated
based on the outline radius and total period. The list box in its below provides all
available options for you to select.
Total Period: the input period by the user for the motion track of the graphic
element.
Valid Period: the period allowed to be set, its value must be an integer no more
than the total period. By default, it is the total period.

2) Settings for the graphic element
Width and Height: you can define the width and height of the graphic element
through these two options. Different settings will produce various kaleidoscope
effects. When the Element Type is set to Dot Element, these two options are
disabled.
Horizontal and Vertical: refer to the horizontal and vertical spacing between
the center of the graphic element and that of the roll circle. Taking the center of
the roll circle as the origin of coordinate, positive value represents a location on
the right or above of the center, and negative value represents a location on the
left or below of the center.
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Notes:

① For the elements created on the page, when being imported into the Magic
Kaleidoscope dialog box, no matter what sizes they are in, they will all be taken
as 0 by default. You can define their sizes by changing the Width and Height
values. Click the preview area when you have changed these two values, the
modified preview effect will be displayed.

② All previews are displayed in appropriate proportion, therefore, the outline
radius, roll radius and element size represented in the preview are NOT the
actual sizes.

3) Outline setting
Inner Outline: roll circle rolls along the inner side of the outline.
Outer Outline: roll circle rolls along the outer side of the outline.
Straight Outline: roll circle rolls in straight line.

4) Element Type setting
Convex Element: The kaleidoscope describes the motion track of the point on
the element that is closest to the tangent point.
Concave Element: The kaleidoscope describes the motion track of the point on
the element that moves in even speed.
Dot Element: the element is considered as a dot. The kaleidoscope describes
the motion track of the dot.

5) Precision settings
Point: refers to the original points on the track in each period. The bigger the
Point value is, the smoother the lines are, but the speed will be slower.
Smooth Curve: the original points are automatically reduced, so as to fit
smooth cubic Bezier curve
Original Curve: No fitting for the original points, the pattern is formed by
combining the starts and ends of straight line segments directly.
Precision: refers to the precision for the curve fitting. The bigger the value
is,the lower the precision will be.
Unit: options include pt and mm.
Note: In case that the Magic Kaleidoscope dialog box is opened as no object is
selected in the page, the element will be a circle by default.

190

Chapter 9 Advanced Anti-Counterfeit Operations of Images

8.9 Wave Generator
Sometimes, for the sake of appearance or anti-counterfeit, you may be required
to design some overlapping, cycling or symmetrical graphics in the process of
designing patterns. These graphics usually bring strong visual impact because
of the splendor, complexity and variety. Founder SuperLine 4.7 anti-counterfeit
design system uses varying and waving lines as the basic drawing elements.
With the wave generator, you can easily gain the splendid guilloche effects
provided by wave vibration.

8.9.1 Guilloche Samples
For example, we can use the Wave Generator to create such complex graphics
as:

Figure 8-91
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Figure 8-92

Figure 8-93

Although these figures shown above seem complex, you can create them on
your own easily as long as you learn how to use and configure the wave
generator.

8.9.2 Basic parameter settings for wave Functions
Select the Wave Generator command under the Effect menu, and the Wave
Generator dialog box appears.
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Figure 8-94

Founder SuperLine 4.7 provides you with 30 wave functions, being listed in the
Function List box, to meet your general needs in pattern design. In addition to
this, it also allows you to create, modify, copy or delete functions, so as to gain
more custom effects.

1) Create, Edit and Delete wave functions
You can create, edit, copy and delete functions in the Wave Generator dialog
box.


Create a function

Click the New button. A new function named “Fn” will be generated at the down
most line of the Function List box, and become selected. The table on the right
displays some coefficient settings: B1 =1; A1 = C1=D1 =0. And the preview
area displays the wave outline of this function.
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Figure 8-95

To modify the values of A, B, C and D, double-click the corresponding value and
enter a new one. For example, you can modify as follows: A1=3, B1=1, C1=2,
D1=5, and the new wave will be previewed as:

Figure 8-96

You can continue to modify values of such parameters as Length, Period,
Amplitude, till you get the satisfied effect. Details on how to set these values are
provided in the later sections.
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Rename a function

To change the function name, select the function you want to rename, and enter
a new name in the Name edit box, for example, we input a new name “Wave”,
and then click the Rename button. See the following figure.

Figure 8-97



Delete a function

Select a function in the Function List box and click the Delete button to delete.


Copy a function

Select a function in the Function List box and click the Copy button to copy.
The copied function is located at the down most line of the Function List box
and named as “CopyXXX”. You can change its name by using the Rename
button.


Reset a function

When the Reset button is clicked, the Function List box will be restored to
include only the original 30 default functions. All the user-defined functions will
be removed.


Add a function

When the Add button is clicked, functions in the Function List box will be
displayed in a new order, in which the original 30 default functions are displayed
in front of the user-defined functions.
Note: For any of the original 30 functions, if you have changed the settings, but
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haven’t renamed it, the Add operation will automatically restore its default
settings. Therefore, in case that you are creating functions based on a default
function, we recommend you to copy it before you perform the add operation.

2) Basic Parameters
Wave lines are the basic elements of the wave patterns. The shapes and
directions of these lines are determined by interior wave functions. We can
change the basic wave lines by changing the settings of these functions, such as
the coefficient values, Length, Period, Amplitude and etc.


Edit the coefficient table

Figure 8-98

In the figure above, the coefficient table refers to the table on the right of the
Function List. The coefficient values in this table determine the shape of the
basic waves. On the upper-right of the table, there is an edit box. The number in
the box controls the lines available in the table.
Add or reduce lines: to add or reduce lines in the table, directly input a line
number in the “Y Wave: AB X Wave: CD” edit box, or click the
select a line number, and then click anywhere in the table.

button to

Take the figure above as an example, if we change the line number “3” to “4”,
and then click in the table, the lines in the table will count to 4, see the following
figure.
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Figure 8-99

The A, B, C and D values for the new added lines are all set to 0 by default. To
change their values, you can double-click the corresponding value to make it
selected, and then directly input a new value. For example, we can make a
change as: A=4, B=C=0, D=5.

Figure 8-100

Note: Valid value in the “Y Wave: AB X Wave: CD” edit box is 1~20.
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3) Other Parameters
Length: the total length of the wave you want to create. When it is applied to an
ellipse, it represents the perimeter of the ellipse. Valid value is 4-2000.
Period: refers to the period of the current function, the value can be an integer
larger than 0. The following figures display the previewed waves when it is set to
4 and 6:

Figure 8-101

Figure 8-102

Wave Length: calculated by dividing the Length by the Period.
Amplitude: can be set to any real number, representing the height of the
current wave. The following figures display the previewed waves when it is set to
50 and 80:
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Figure 8-103

Figure 8-104

Point: represents how many points a period consists of. For example, if the
period is set to 5, and the point is set to 30, then the total points of the graphic
will be 30×5 = 150. It can be set to an integer between 24~ 100.
Phase: representing the horizontal starting location of the wave. 100 is a period,
valid value for this parameter is an integer between -100~100. When it is a
positive value, the starting location moves rightward; and when it is a negative
value, it moves leftward. If it is set to “-100”, or “0”, or “100”, the starting
location stays at a same place, the initial place for a complete period. The
following figures display the previewed waves when it is set to 0, 5 and -5:

Figure 8-105
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Figure 8-106

Figure 8-107

Offset: representing the vertical offset of the wave, can be set to any real
number. When it is a positive value, the whole wave offsets upward; and when
it is a negative value, it the whole wave offsets downward. The following figures
display the previewed waves when it is set to 0, 20 and -20:

Figure 8-108

Figure 8-109
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Figure 8-110

Straight Line: waves are arrayed in straight line.
Ellipse: waves are arrayed in ellipse.
Precision: refers to the precision for fitting the Bezier curves. The smaller the
value is, the smoother the curve will be. The value can be set to 0.01-10.
Note: If you want to gain accurate and smooth graphics, please set this value to
a comparably small value.

Unit: the unit for the Length, Wave Length, Amplitude and Offset values.
Options include mm and pt.
Smooth Curve: to fit all points to form a Bezier curve, so as to make the curve
smoother.
Original Curve: to connect points with straight lines. When points are small in
quantity, the generated curve will be NOT so smooth that sawtooth may appear.
Note: If you specify too few points, the graphic generated will be NOT smooth
and accurate enough. But if you specify too many points, the speed for
generation and preview will be slower while the quality of the graphic is
improved.

8.9.3 Generate Outlines
In this section, we will introduce you to the method of generating an outline
while such a graphic object on the page as straight line, Bezier curve, circle or
ellipse, polygon, freehand drawing and closed curve, is selected.

1) Method for generating an outline
Create a graphic element on the page, and make it selected.
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Figure 8-111

From the menu, select Effect → Wave Generator to open the following Wave
Generator dialog box.

Figure 8-112

The ellipse in the right preview area represents the one created just now on the
page. The curve waving around the ellipse is the wave pattern determined by
current parameter settings. You can change the outline pattern by switching to
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another function or modifying the settings of the currently selected function.

Figure 8-113

Click Generate, the newly created outline will automatically appear at the
lower-left corner of the page.

2) Parameter settings for outline
Method for setting outline parameters is the same as that for setting the basic
parameters of the wave functions. Here we only discuss their difference.


Function List

The options in this list are completely loaded from the Function List under the
Function tab. In the Outline pane, you cannot add, edit or delete functions.
Whenever a function is selected, the corresponding pattern in the preview area
will simultaneously change.
If you want to change the settings of some functions, switch to the Function
pane by clicking the Function tab in the Wave Generator dialog box, follow
the descriptions provided in Section 8.9.2 to perform.


Outline Length

Refers to the perimeter of the graphic element created on the page. This
parameter is NOT available for being edited in the Wave Generator dialog box.


Wave Length

The Wave Length value is calculated by dividing the Outline Length value by
the Period value.
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Generate

Click this button to generate the outline on the page.

8.9.4 Generate Envelopes
In this section, we will introduce you to the method of generating an envelope
while two graphic objects on the page are selected together, such as straight line,
Bezier curve, circle or ellipse, polygon, freehand drawing and closed curve.

1) Method for generating an envelope
(1) Create two graphic elements on the page, and make them selected.

Figure 8-114

(2) From the main menu, select Effect → Wave Generator to open the Wave
Generator dialog box as shown in the following figure.
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Figure 8-115

(3) In the dialog box above, you can design a variety of patterns with ease. For
instance, you can base on the outline as shown in the above figure to design the
following patterns.

Figure 8-116
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Figure 8-117

Figure 8-118
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Figure 8-119

(4) Click Generate, and the newly created wave pattern will automatically
appear on the page.
Now we discuss the settings of the related parameters. The Wave Generator
dialog box shown here is composed of three panes: Pattern, Envelope and
Function. Among them, method for setting parameters in the Function pane is
same as that described in Section 8.9.2.

2) Set the Pattern parameters
Parameters in the Pattern pane enable you the selection from functions, and
the adjustment of the pattern shape (including density, arrangement, period,
amplitude and offset).
To introduce the parameters in the Pattern pane, we take the case when the
following two elements are both selected as examples.
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Figure 8-120

Row Number: refers to the number of rows contained in the generated
envelope pattern. The following figure displays the effect when the row number
is set to 1.

Figure 8-121

And when the row number becomes 3, the effect switches to:

Figure 8-122

Phase Offset between Rows: the phase offset between the adjacent rows.
You can set it to a value ranging from -100% to 100%. 100% represents the
offset of a whole period. For example, when the value is set to 0%, the effect will
be displayed as follows:

Figure 8-123
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When the value is set to -25%:

Figure 8-124

And when the value is set to 50%:

Figure 8-125

Apply properties to: When you select All rows, all rows in the pattern will be
applied with the same function, and they will have the same properties. When
you select Odd/Even row, you can separately define the properties for the odd
and even rows. And when you select Each row, the properties for each row can
be individually defined.
The following figure shows an example when the properties of odd and even
rows are separately defined.
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Figure 8-126

Rows: enables you to set the properties of the specified row(s). Available
options in the dropdown box are determined by the configuration of the Apply
properties to parameter.
Function List: options provided in this list determine the curve type filled in the
row(s) of the pattern.
Density: You may need to use one or more curves to fill the pattern in the
specified row. The density value means the number of the curves. For example,
when the density value is set to 1, the effect appears as follows:

Figure 8-127

When the density value is set to 2:
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Figure 8-128

And when the density value is set to 4:

Figure 8-129

Relative Height: refers to the ratio of the pattern height of one row to that of
other row(s). You can specify a relative height for each row. And SuperLine will
automatically calculate actual height of each row based on the ratios. The edit
box on the right accepts only integer bigger than 0.
The following figure shows an example when the relative height of the odd rows
is set to 2 and that of the even rows is set to 1, i.e. the pattern in the odd rows
is twice the height of that in the even rows.

Figure 8-130
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Phase Offset: refers to the horizontal phase offset of the curve. You can set it
to a value ranging from -100% to 100%. 100% represents the offset of a whole
period in the horizontal direction.

Figure 8-131

Phase Coverage: This parameter controls the percentage of the phase
distribution to the total periods for all curves in the specified row(s). 100%
means that all curves are uniformly distributed in a row. The following figure
shows the effect when this value is set to 50%:

Figure 8-132

And when it is set to 100%:
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Figure 8-133

Length: the length between the centers of the two elements.
Wave: This parameter is dependent on the Length and Period. Its value is the
result of dividing the Length value by the Period value.
Point: Number of the sampling points for calculating curves in rows, in theory,
more points can generate smoother curves, but the speed may be slower
Offset: refers to the vertical offset against the original location in each row. You
can set it to a value ranging from -100% to 100%. 100% represents the offset
of a whole period in the vertical direction. For example, when this value is set to
0%, the effect will be shown as:

Figure 8-134

When it is set to -30%:
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Figure 8-135

And when it is set to 50%:

Figure 8-136

Period: the frequency of the appearances for the curve in the row. The
following figure shows an example when the periods for three rows are
respectively set to 5, 10 and 20.

Figure 8-137

Amplitude: refers to the vertical height coverage in a row. Together with the
relative height introduced above, the actual height of the pattern in each row
can be calculated. The value range for this parameter is 0%~200%. 100%
means that the actual height is equal to the assigned height in advance. For
example, when this value is set 100%:

214

Chapter 9 Advanced Anti-Counterfeit Operations of Images

Figure 8-138

When this value is set 80%:

Figure 8-139

And when this value is set 120%:

Figure 8-140

For details on Precision, Unit, Smooth Curve and Original Curve, refer to
related descriptions in Section 8.9.2.

3) Set the Envelope parameters
Parameters in this pane enable you to control the rotation of the wave pattern,
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the distribution of the curves, and the period of transform.

Figure 8-141



Blue Envelope Setting

“Blue Envelope” refers to the blue circular track as shown in the above figure.
Parameters in this area control the period, amplitude and phase of the pattern
on the blue track.
Closed path start point: refers to the little blue square block as shown in the
above figure. SuperLine assumes it as the starting point of the wave curve. Valid
value ranges -100%~100%.
For open curves like a straight line, it’s easy to find out the start point. But for
closed curves like an ellipse, it becomes quite difficult. Moreover, the start point
of a closed curve moves when being rotated. As a result, the start points of the
two envelope paths will appear at two different places, creating the distorted
guilloche. The following figure shows an example when the start point of a
closed path is set to 12.
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Figure 8-142

Reverse: You can reverse the directions of the two envelope paths by clicking
this button.
Uniform Distribute: When this option is checked, curves are distributed
completely according to the property settings in the Pattern pane. If you
uncheck it, you will activate the options on its below, with which you can change
the period, amplitude and phase for the distribution of the curves, as well as the
function determining the pattern applied.
Distribute: each function in this dropdown list specifies one rule for the density
change. You can change the pattern shape by shifting to another function.
Period: the period for the density changes of the wave curve. For example,
when the period is set to 5:
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Figure 8-143

And when the period is set to 8:

Figure 8-144

Amplitude: This parameter determines the magnitude of the density changes
for the wave curve. The bigger the value is, the closer the spacing of the curves
in a period will be. Valid value ranges from 0 to 100.
The figure below shows the effect when the period is set to 5 and the amplitude
is set to 45:
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Figure 8-145

And when the period is set to 5 and the amplitude is set to 75:

Figure 8-146

Phase: This parameter controls the direction and the degree for the rotation of
the whole pattern. You can set it to a value ranging from 0 to 100. 100 means a
rotation in a circle.
Effect as the period is set to 5, amplitude is set to 45, and the phase is set to 0:
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Figure 8-147

Effect as the period is set to 5, amplitude is set to 45, and the phase is set to 50:

Figure 8-148



Red Envelope Setting

“Red Envelope” refers to the red circular track in the Wave Generator dialog
box as shown above. Parameters in this area control the period, amplitude and
phase of the pattern on the red track. For details on the parameter settings,
refer to related descriptions in the Blue Envelope Setting section.


Exchange Envelope

This button enables you to exchange the parameter settings of the two envelope
paths each other. When this button is clicked, the blue and the red elements in
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the preview exchange.

8.10 Texture
Founder SuperLine 4.7 provides the texture design function. By only designing
a basic drawing element, and defining related parameters as needed in the
texture parameter setting interface, you can actualize diverse texture effects.

8.10.1 Generate a texture
To create a texture, perform the steps below:
(1) From the main menu, select Effect → Texture to open the Texture dialog box
as shown in the following figure:

Figure 8-149

(2) In the dialog box as shown above, you can define the properties of the basic
elements. Basic elements can be a rectangle, a polygon or an ellipse. And
settings for these basic elements can be combined together.
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Figure 8-150

(3) You can change the distribution and the density of the basic elements by
adjusting the values of corresponding parameters, so as to form various
textures.

Figure 8-151
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(4) You can click the Preview button, or click anywhere in the preview area, to
preview the effect while you are setting the parameters. Click Generate when
you complete the setting, and the newly created texture will automatically
appear on the page.

8.10.2 Property settings
You can define the element properties by performing two steps: 1) define the
basic shape of the element, and 2) adjust the style of the texture.

1) Define the basic shape of the element
The basic shape of the element can be defined in the Element Properties area
of the Texture dialog box. Three basic shapes are available:


Rectangle

The two Proportion edit boxes allow you to specify the width and height
percentages of the rectangle. For example, a value of 100 and 100 determines
a square.


Polygon

Number of Vertexes: refers to the number of the vertexes that the polygon
contains. Valid value is 3~20.
Zigzag: this parameter controls the extent in which the sides are concave or
convex. The lower the value, the smaller the degrees at the vertexes will be. The
default value is 50.


Ellipse

Proportion: The two boxes specify the length percentages of the long and the
short axes of the ellipse. For example, a value of 100 and 100 determines a
circle.

Now you can perform add, modify and delete operations to the elements.


Add an element

Click the Add button when you complete the Element Properties setting, an
item of message like “Square_0.50” will be added to the list box on the right of
the Add button, showing basic information about the type and property of the
element. For example, “Square_0.50” means that the element is a rectangle,
and the ratio of the width to the height is 0.50.
Note: You can add to the list box more than one element. And meanwhile, you
can click Preview to preview the effect of the combination of multiple elements.
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Figure 8-152



Modify an element

Select an element in the list box, and make changes to its setting in the
Element Properties area. After that, click the Modify button, the setting
changes.


Delete an element

Select an element and click Delete to delete the unneeded element.

2) Adjust the style of the texture
Parameters in the Texture dialog box, such as Radius, Width, Spacing, Height,
Cycles and Group, enable you to gain various texture styles.
In order to introduce these parameters more easily, as an example here, we set
the Cycles to 5 and Group to 8 at first.
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Figure 8-153



Radius

This parameter specifies the radius of each basic element. Valid value is
0.01~100mm.


Spacing

When more than one cycles are applied, this parameter controls the spacing
between the adjacent cycles. For example, when it is set to 5 mm:
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Figure 8-154

And when it is set to 8 mm:

Figure 8-155

Note: The Spacing parameter doesn’t take effect when the Cycles is set to 1.
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Cycles

This parameter specifies the times the element is copied. 1 represents a single
element. When the value is bigger than 1, the elements combine. The bigger the
value is, the more complex the generated graphics will be.


Group

This parameter controls the groups of the element or element combination. The
bigger the value is, the elements will stay denser each other.



Width and Height

Refer to the width and height of the page for the texture.



Unit

Here refers to the unit for the values of Radius, Spacing, Width and Height.
Options include pt and mm.
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Chapter 9 Advanced
Anti-counterfeit Operations
of Images
Image processing is a critical weapon in the anti-counterfeit design, for that it is
hard to be forged and has the most anti-counterfeit characteristics. Moreover,
image has high artistic value. All of these make it the absolutely necessary
method for the anti-counterfeit design.
SuperLine provides various image-processing ways, by which image can be
converted to all kinds of graphics, and thus bring a great many special effects.


Relief on Image: Use the up and down fluctuating of the curve to enable
the image a concave-convex appearance. For example:

Figure 9-1



3D Relief: enable relief effect on texture that is formed with text.

Figure 9-2



Engraving on Image: Use the thickness change of the curve to represent
the color shade.
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Figure 9-3



Raster: Use the repeated array of graphic objects in different sizes to
represent the arrangement of images.

Figure 9-4



Multiple Raster: the user can use a regular graphic object, or any number
of irregular graphic objects, to generate a texture by way of auto array or
Multicopy functions.

Figure 9-5



Image Contour: Create an image contour.
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Figure 9-6

9.1 Relief on Image
Relief on Image is the most common used element in the underlying design.
Founder SuperLine not only provides the convenient Relief on Image tool, but
also creates different styles of relief on image by special processing of the image.
Compared with Relief on Graphic, the effects created by Relief on Image are
more flexible and changeful. Combining with other results of image processing
software, we can create relief effect with high artistic level.
The procedure for making relief on image is as follows.

(1) Prepare image
It is usually done in other image processing software such as Adobe PhotoShop
and Founder Artworld. We need to do appropriate Gaussian Blur for too
precipitous images.
Save the created image in the right format (like TIFF, etc.). In the Founder
SuperLine page, select File > Import in the menu to import the image to the
page.

(2) Create curve group
Create curve group in the page. The spacing between lines in the group should
be appropriate (for example, the spacing is 0.2mm). If the spacing is too big,
the relief effect is too rough. It is too small, it requires high back end printing
techniques.
There are a lot of detailed methods for creating curve group, such as Copy,
Blend, Contour, and etc.

(3) Create relief
Overlap the curve group and the image in the page, and select these two objects.
Select the Relief on Image command under the Image menu to open the
Relief on Image dialog box. And set the relief parameters in this opened dialog
box.
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Figure 9-7



Angle: It controls the degree and direction of the line fluctuation where
the relief is generated.



Depth: It controls the degree of relief fluctuation. When the value is
positive, the lines in the bright part of the image are convex, and those
in the dark part are concave. When the value is negative, it is reverse.
The bigger the absolute value of the parameter, the bigger the
fluctuation will be. This value can be bigger than the line spacing, but a
too big value may cause multiple curves to get crossed and thus bring
negative affect on effect. Therefore, experience may be required when
you are defining this parameter. You can experiment with different
values to compare their effects. The general experience says that, the
more blur the image has, the bigger the depth should be; and the
smaller the curve spacing, the smaller it is.



Precision: It refers to the precision of the relief, i.e. the similarity with
the image. The smaller the value, the created relief will be more similar
with the image, however, this takes longer time. Usually, it is
appropriate to set it to 0.05mm.



Style: The four buttons in the Style area control the style of the relief.
The different effects enabled by them are shown in the following
figures:
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Figure 9-8



Double-Channel Style: When this option is NOT checked, the
operation is in the normal mode, in which the brightness of the image
controls the vertical offset value of the relief lines. When it is checked,
the operation is in the double-channel way, in which the red and the
green channels of the image will be used to control the horizontal and
vertical offsets of the relief lines respectively.

Click OK when you complete the setup of the parameters, and the relief is
created, which is at the same position of the original image. Move the image and
the original curve group away, and the created relief appears.
Notes:

① You can change the color of the relief through the Stroke color parameter of
the Fill and Stroke dialog box.

② The part outside of the image is taken as 100% white, this is because that
most of the users are accustomed to drawing black images on white
background.

9.2 3D Relief
3D Relief refers to relief on the texture that is composed of text. Currently relief
can only be created on lines, therefore, the user must convert the texture to
curve at first. 3D relief can provide symmetrical varying density effects in all the
four directions.
To create 3D relief, perform as follows:
(1) Re-form the texture by converting text to curve;
(2) Import an image to the page, overlap it with the texture, and make them
both selected;
(3) Select the 3D Relief command under the Image menu to open the 3D
Relief dialog box;
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Figure 9-9

(4) Set the Relief Height value. You can click the Preview button to view the
effect and adjust the value based on the preview effect.
Click OK, and the 3D relief will be generated.

Figure 9-10

9.3 Engraving on Image
Use curves in various thickness to represent the shade of color. You can perform
the following steps to create engraving effect on image.

(1) Prepare image
It is usually done in other image processing software such as Adobe PhotoShop
and Founder Artworld. We need to do appropriate Gaussian Blur for too
precipitous images.
Save the created image in the right format (like TIFF, etc.). In the Founder
SuperLine page, select File > Import in the menu to import the image to the
SuperLine page.

(2) Create curve group
Create curve group in the page. The spacing between lines in the group should

234

Chapter 9 Advanced Anti-Counterfeit Operations of Images

be appropriate (for example, the spacing is 0.2mm). If the spacing is too big,
the relief effect is too rough. It is too small, it requires high back end printing
techniques.
There are a lot of detailed methods for creating curve group, such as Copy,
Blend, Contour, and etc.

(3) Create Engraving
Overlap the curve group and the image in the page, and select these two objects.
Select the Engraving on Image command under the Image menu to open the
Engraving on Image dialog box. And set the engraving parameters in this
opened dialog box.

Figure 9-11



Max Width: It is the line width of 100% black.



Min Width: It is the line width of 0% black.



Precision: It is used to control the precision of the created gradient line.
The smaller the parameter, the smoother the created curve will be,
however, this takes longer time. Usually, it is appropriate to set it to
0.05mm.

Click OK when you complete the setup of the parameters, and the engraving is
created, which is at the same position of the original image. Move the image and
the original curve group away, and the created engraving appears.
If you want to change the color of the engraving, you can select Edit > Fill
Color in the menu to open the Color dialog box, and set within the box the color
parameters for the whole engraving, such as color mode and value.

9.4 Rasterize
Rasterize represents the arrangement of the object by changing the width and
(or) size of the object. The object is bigger and the line width is wider at the dark
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area of the image; it is reverse at the bright area. The steps for creating raster
effect are as follows.

(1) Prepare image
It is usually done in other image processing software such as Adobe PhotoShop
and Founder Artworld.
Save the created image in the right format (like TIFF, etc.). In the Founder
SuperLine page, select File > Import in the menu to import the image to the
page.

(2) Create curve group
Create curve group in the Founder SuperLine page. The size of the objects in the
group should be appropriate. If the size is too big, the raster effect will be too
different from the real image. If it is too small, it takes too long a time to
process.
There are a lot of detailed methods for creating curve group, such as Unit Copy,
method you use depends on the real situation.

(3) Create raster effect
Overlap the curve group and the image in the page, and select these two objects.
Select the Rasterize command under the Image menu to open the Rasterize
dialog box. And set the raster parameters in this opened dialog box.

Figure 9-12



FM: Check this option to change the size of the object. Max Size is the
size of the object where the figure brightness is pure black. Min Size is
the size of the object where the figure brightness is pure white. Both
range from 0 to 100.



AM: Check this option to change the line width of the object. Max Line
Width is the line width of the object where the figure brightness is pure
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black. Min Line Width is the line width of the object where the figure
brightness is pure white.
Click OK when you complete the setup of the parameters, and the raster is
created at the right side of the original image.
Note: You can change the color of the raster through the Stroke color
parameter of the Fill and Stroke dialog box.

9.5 Multiple Rasterize
Multiple Rasterize is an enhancement to the Rasterize function. With this
enhancement, you can use one regular or any number of irregular graphic
objects to form a texture by way of auto array or Multicopy functions, and then
use this texture to characterize image.
To apply Multiple Rasterize, perform as follows:
(1) Select together an image object, a background object and a screening
object.


The background object can be null, or a group object, or a single object,
or a clip object (but must be a graphic object, NOT an image object).
Make an image object and two graphic objects selected together, the
first graphic object is background object, and the second is screening
object.



The screening object can be a group object, or a single object, or a clip
object (but must be a graphic object, NOT an image object).

(2) Select the Multiple Rasterize command under the Image menu to open
the Multiple Rasterize dialog box.
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Figure 9-13



Background Mode: Options include Standard Matrix, Odd Line
Shift Matrix and Even Line Shift Matrix.



Screening Mode: Graphic Blend or Graphic Zoom. When the
Graphic Blend is selected, the Screening Level option in the below is
activated, with which you can set a screening level (range 1-256). And
when Graphic Zoom is selected, the Graphics Scaling Adjustment
parameters are activated. You can decide to enable or disable the AM
and/or FM zoom mode, and define corresponding size and line width
values.

Click OK when you complete the setup of the parameters, and the screened
graphic is created, which is on the right of the image object.

Figure 9-14
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9.6 Image Refraction
Refraction function is to divide an image into different areas according to its
brightness. Fill in each area using straight lines with different directions. This
function is used for special refraction printing.
The procedure is as follows.
(1) Prepare image
It is usually done in other image processing software such as Adobe PhotoShop
and Founder Artworld.
Save the created image in the right format (like TIFF, etc.). In the Founder
SuperLine page, select File > Import in the menu to import the image to the
page.
(2) Create refraction effect
Select the image in the page, and then select Tool > Image Refraction in the
menu to open the Image Refraction dialog box. And set related parameters.

Figure 9-15

Grading: It controls to divide the image into how many layers and fill in parallel
lines in the area of each layer.
Spacing: The space between the filled lines in the same area.
Width: The line width of the filled lines in the one area.
Angle: It shows the distribution of the segment array directions in different
areas. For example, it divides to four levels, and when the angle distribution
ranges from 30° to 150°, the segment array directions in each area are 30°, 60°,
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90°, 120° and 150° respectively. It ranges from 0° to 180°.
After the parameters are set, click OK and the refraction effect is made.
Note: The user can change the refraction image size by using mouse or
modifying the values in the width and height edit boxes in the Object Panel.
The user may also change the color and line width of the refraction image object
by modifying the Stroke in the Fill and Stroke dialog box.

9.6.1 Mono Layer Image Refraction
We can do monolayer image refraction for an image object, which is to process
only one level of refraction. This function can do local modification and
adjustment for the created image refraction. The procedure is as follows.
(1) Select the image object.
(2) Select the Monolayer Image Refraction command under the Tool menu
to open the Monolayer Image Refraction dialog box. And set related
parameters.

Figure 9-16

(3) Click OK to complete.
Note: The value range of the Refract grade xxx only parameter is from 1 to
the number of grade (if the user set it bigger than the number of grading, it will
create refraction according to the highest number of grading automatically).

9.6.2 Image Refraction Properties
For the created image refraction, the user can view the refraction properties of
any grading to make sure which grade it is. The detailed procedure is as follows.

240

Chapter 9 Advanced Anti-Counterfeit Operations of Images

(1) Select the created image refraction. Ungroup it by selecting Object >
Ungroup in the menu.
(2) Randomly select one grade of refraction, and select Tool > Image
Refraction Property. View the total grading of refraction and the grading
number of this grade of refraction in the popped up dialog box.

Figure 9-17

9.7 Image Contour
Image Outline is used for vectorization of the digital images, and usually for
black and white images. The created vectorization outline can be used for
cutting other image objects or other operations. The procedure is as follows.
Select Image > Image Contour in the menu, and the Import file dialog box
pops up. Select the image for picking up the outline and click OK to get it.
Note: Image Outline effect is designed for vectorization of the black and white
scanning drafts. Generally speaking, please do NOT apply it to natural images.

9.8 Reload Image
While working on image effect for an image, we usually need to try many times
to modify parameters so as to get a satisfied result. With an aim to provide
convenience in such a case, Reload Image enables you to reload the image
easily. It saves the operations for searching the paths for importing images.
To reload image, select the image object to be inputted again, and run the
Reload Image command under the Image menu.

9.9 Workflow for making lock-opening
Assume the image used is a CMYK four-color image named “Image.tif”. The
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hidden lock-opening information image in the Cyan printing plate is a gray scale
map “code_c.tif”. The hidden lock-opening information image in the Magenta
printing plate is a gray scale map “code_m. tif”.

1. In Adobe PhotoShop
(1) Copy the Cyan channel of the “Image.tif” and create an individual gray scale
map “Image_c.tif”;
(2) Copy the Magenta channel of the “Image.tif” and create an individual gray
scale map “Image_m.tif”;
(3) Fill in the Cyan and Magenta channels of the “Image.tif” with white color
and save it as “Image_yk.tif”.

2. In Founder SuperLine
(1) Import “Image_c.tif” to the page;
(2) Create a rectangle frame in the same size as “Image_c.tif”;
(3) Apply Fill Line to the rectangle frame:
Obliquity: 15°; Spacing: 0.11 mm; Width: 0.05 mm.
(4) Align the line group made in procedure (3) with the image;
(5) Select the line group and the image together, and apply the Engraving on
Image function:
Max Width: 0.16 mm; Min Width:0.0 mm; Precision: 0.05 mm.
And delete the “Image_c.tif” and the original line group from the page.
(6) Import image “code_c.tif” to the page, and put it on top of the engraving
created in procedure (5);
(7) Select the engraving and “code_c.tif” together, and apply Relief to Image:
Depth: 0.03 mm; Precision: 0.05 mm; check the fourth Style option;
uncheck Double-Channel Style box.
And delete the image “code_c.tif” and the original engraving.
(8) Apply 100% Magenta fill to the line relief, and set the line width to 0;
(9) Export the page as “kaisuo_c.ai”.

3. Use the same method to create Magenta lock-opening
Note: Procedures (1) to (8) are similar to those in the above section “In
Founder SuperLine”. Export the page as “kaisuo_m.ai” in procedure (9).
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4. In Adobe Illustrator
(1) Open “kaisuo_c.ai” and “kaisuo_m.ai”;
(2) Copy the lock-opening lines in “kaisuo_m.ai” to the page of “kaisuo_c.ai”,
and close “kaisuo_m.ai”;
(3) Set the Cyan and Magenta printing plates lock-opening lines to Overprint.
(4) Import “Image_yk.tif”;
(5) Align “Image_yk.tif “with the lock-opening lines. The image is overprinted
on the lines;
(6) Save it as “kaisuo.eps”.

5. Rip output
(1) Set Rip as “Allow Overprint” (some Rip requires to set “Allow User-defined
Hollow Out Parameter”, otherwise Overprint is invalid);
(2) The CMYK printing plates are all output using 200 lines;
Note: Because the lines in Cyan and Magenta printing plates are very dense and
less high output precision may result in lines to lose shape and have negative
impact on the effect, 200 lines is a must.

(3) Grid Angle of Black printing plate is 45° and that of Yellow printing plate is
90°.

6. Check points when proofing result is NOT satisfied
(1) Lock-opening is overprinted or not.
(2) Rip allows overprint or not. Use super magnifier glass to view Yellow and
Black printing plate films. If there are lots of incomplete lattice points, it seems
no overprint.
(3) The making parameters are appropriate or not. Line Spacing and Height of
Relief all have impact on the making effect. Please do more experiments with
different parameters and find out the best parameter.
(4) The output accuracy is enough or not. If it is too low, it will cause losing
shape. If there are no regular lines in the proof, it might result from the
non-satisfied accuracy of Magenta and Cyan printing plates.
(5) Grid Angle is set appropriate or not. The main reason to set the grid angle for
the Yellow and Black printing plates is to avoid their interference with Magenta
and Red. If it is not set right, the interference will also appear. User can try
different combinations of grid angles and compare them.
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(6) Please use magnifier glass to watch the film more and find out the problem.
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Chapter 10 Special Tools
This chapter will discuss the special tools provided in Founder SuperLine, that
can create special graphics, expedite the design efficiency, improve the design
quality and can be used in special technical process.
The first is refraction, widely used in refraction picture and anti-counterfeit
package boxes. The refraction printings are made available by special printing
process. The refraction pictures generated by Founder SuperLine may be used
as the zigzag line of the refraction printings.
Founder SuperLine may also generate the bar codes useful to the
anti-counterfeit design of the package boxes and book covers. The bar codes
may be used with other elements while eliminating some intermediary links.
The bar codes generated by Founder SuperLine are up to international standard
and identifiable with the bar code scanner.
The refraction can generate random or iterative graphics.

10.1 Refraction
Founder SuperLine supports three types of graphics refraction, i.e. central
radiation refraction, concentric circle refraction and parallel refraction. In
addition, the graphics may also have the refraction effect, see Section 9.6.

10.1.1 Central-Radiative Refraction
The central radiation refraction can create the radiating effect from the center,
as shown in the following figure.

Figure 10-1
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It can simulate the effect a group of lights rotating around a center. First, an
open curve serves as the backbone of the refraction, then the curve is rotated
and reproduced with the starting point as the center, and the different-direction
parallel lines fill the space in the curve. Users can determine the final refraction
effect by controlling the groups of the parallel lines, the numbers of each group
of parallel lines, direction of the parallel lines. The parallel lines herein may also
be named as light or beam (a metaphor to the optical phenomenon) or the
texture.
Follow the steps below to create the central radiation refraction:
(1) Select an unclosed path as the backbone line of the refraction, which
determines the rotating mode of the refraction as shown in figure below.

Figure 10-2

(2) Select Tool > Centro-Radiative Refraction to open the
Centro-Radiative Refraction dialog box.

Figure 10-3
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(3) Configure the refraction options in the dialog box.
The refraction options include the line groups, beam structure in each group and
the generation of cutting line.


Determine the groups in the Light Group Rotation Copy box;
 Input the line group numbers in the copy box, the sum of which and the
total rotating angle of the group should not exceed 360°; Selecting the
Fill up circle by rotation check box, the system will automatically
determine the line groups to ensure full-circle refraction.

Figure 10-4



Select the Generate divided lines, there will be divided lines between
adjacent line groups.

Figure 10-5



It is most complex and critical to determine the line structure of each group
with the following parameters:
 Rotating Angle of Light Group: Refers to the rotating angle of each
light group. The larger is the rotating angle, the greater the area that is
covered by the light group. This rotating angle equals to the sum of the
rotating angles of each beam in the group.
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Figure 10-6

 Number of Light Beams: Refers to how many different directions in
each group of light beams. When filling in skeleton graphics, it refers to
how many groups of light beams.
 Rotating angle of Line: change of line direction.
 Line Spacing: distance of adjacent lines in each beam (generally below
1mm).
 Line Width: width of each beam.


There are two methods for setting up the beam structures of each group:


Quickly configure the line group

 The width/interval of each beam in one group is the same with equal
rotating angles of the beams and the direction gap between adjacent
beams.
 Click the Speed Generate Line Group tab in the dialog box to
configure the beam features.
 Rotating Angle of Light Group: set in the field from 0°to 360°,
equivalent to the sum of the beam angles
 Number of Light Beams: set in the field from 1 to 100.
 Rotating angle of Line: direction change. In case of the 3 beams and
texture rotating angle of 90°, it means that the line direction from the
first beam changes 90°.
 Line Spacing: as set in the field from 0.001 to 10.
 Line Width: as set in the field from 0.001 to 10.


Customize the group configuration

 Users may configure the line width, line spacing, rotating angle and
direction of each beam in one group independently. Switch to the Light
Group Advanced tab to configure the beams.
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Figure 10-7

 The list in the dialog box represents the features of the lines with each
row representing one beam and each column representing one feature.
The serial number represents the order of the beams, the beam angles
constitute the group rotating angle with the texture phase gap
representing line direction as the angle gap of adjacent beams. There
are also texture interval and texture width.
 To change certain parameters, double-click in the target position, and
then input the data.

Figure 10-8
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 To input the data, right-click, pop out the shortcut menu. Select Undo
to undo the last operation; select Cut to cut the selected data to the
clipboard to paste to other data; select Copy to copy the selected data
for paste; select Paste to paste the data on the clipboard to the target
position; select Delete to delete the selected data; click Select All to
select all current data.
 In addition, right-click to pop up the shortcut menu, select Copy to copy
the current row, select Delete to delete the current row.

Figure 10-9

 Drag the serial-number column to copy the target row.
(4) Click OK in the dialog box to generate the refraction effect.
The figure below shows the refraction effects from two beam structures.

Figure 10-10

Notes:

① In central radiation refraction, users can only select one open path, i.e. one
open graphic object instead of any text, group, object, picture and clip mask
object.

② Users may change the object size of the central radiation refraction by the
mouse or modification of the width and height value in the Object Panel, or
change the color and line width of the central radiation refraction object by
modifying the outline and outline properties; This also applies to the concentric
circle refraction and parallel line refraction.

10.1.2 Concentric Circles Refraction
Concentric circle refraction can create the concentric circular refraction effect as
shown by the figure below.
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Figure 10-11

Similar to the central radiation refraction, the concentric circle refraction also
fills in the graphic space by lines. The users can determine the beams in each
group, beam direction and the final refraction effect. In contrast, the central
radiation refraction will automatically generate the refraction backbone
concurrently with the refraction operation, the concentric circle refraction
requires the user to design the skeletal figure prior to refraction operation.
Similarly, the lines refer to the parallel lines, or textures.
Follow the steps below for concentric circle refraction:
(1) Create skeletal graphics consisting of a series of closed figures that
determine the line-filling position and the refraction shape. The sample skeletal
figure can be created in such methods as curve combination and reproduction.

Figure 10-12

(2) Select the skeletal figure.
(3) Select Tool > Concentric Circles Refraction to open the Concentric
Circles Refraction dialog box.
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Figure 10-13

(4) Configure the refraction option in the dialog box.
The refraction options consist of the starting beam, beam structure in each
group and the filling of all skeletal figures.


Select the Initiate light beam check box to create the starting beam, i.e.
filling the backbone path in the center. Users may select the line direction,
line interval and width in the Angle, Spacing and Width boxes. In case of
no selection of the Initiate light beam check box, the backbone path in the
center will not be filled. However, the user may set the starting angle in the
Angle box, based on which other beams will change directions.

Figure 10-14



Select the Fill up with repeated light groups check box, the line group
will repeatedly fill in the skeletal figure until it is full. Otherwise, only one
designated beam is filled.



Like the central radiation refraction, the concentric circle refraction also fills
the graphics with a group of beams, and allows the configuration of the
beam structure of each group in the following parameters:
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Number of light beams: different directions in each group.



Rotating Angle of Light Group: beam direction change.



Line Spacing: distance of adjacent lines in each beam (generally below
1mm).




Line Width: width of each beam.

Configure the beam structures of each group in the following ways:


Quick configuration of the group

The line width/interval of each beam is equal with the equivalent beam direction
gap.
 Click the Speed Generate Light Group option in the dialog box to
configure the beam features.
 Number of light beams; as set out in the field from 2 to 100 (with
user number assumed as 1, the system will automatically generate the
refraction with 2 beams).
 Rotating Angle of Light Group: beam direction change. In case of the
starting angle of 0°, 3 beams and 90° texture rotating angle, the
system will generate the starting beam angle of 0°, the first beam angle
of 30°, the second beam angle of 60°, and then 120° and 150° to 180°
with the angle gap of 30° for subsequent beams.
 Line Spacing: as set out in the field from 0.001 to 10.
 Line Width: as set out in the field from 0.001 to 10.



Customize the group configuration

 Users may configure the line width, line interval, rotating angle and
direction of each beam in one group independently.
 Click the Light Group Advanced option in the dialog box, configure the
beams.
 The list in the dialog box represents the features of the lines with each
row representing one beam and each column representing one feature.
The serial number represents the order of the beams, the beam angles
constitute the group rotating angle with the texture phase gap
representing line direction as the angle gap of adjacent beams. There
are also texture interval and texture width.
 To modify and edit the beam data in the list, please refer to the content
of Central Radiation Refraction.


Select the Copy above setup to Light Group Advanced button, the data
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on the Speed Generate Light Groups pane will be copied to the list of
Light Group Advanced pane.
(7) Click OK in the dialog box to generate the refraction effect.
The figure shows the refraction effect of quick group configuration and
customized group configuration.

Figure 10-15

Note: In concentric circle refraction, the skeletal figure may be a graphic object,
or a group object or multiple graphic objects. However, it always consists of
multiple closed paths.

10.1.3 Parallel Lines Refraction
The parallel line refraction is similar to concentric circle refraction, but the
skeletal figure consists of multiple open curves with the beams to fill the curve
space as shown in the figure below.

Figure 10-16

With the parallel line refraction, one group of beams will fill in the space between
the open paths. Users can determine the final refraction effect by controlling the
beams of each group and the beam directions. The lines herein also refer to the
parallel lines or textures.
Follow the steps below to create parallel line refraction:
(1) Create skeletal graphics consisted of a series of open curves that determine
the line-filling position and the refraction shape. The sample skeletal figure can
be created in such methods as curve combination and reproduction.
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Figure 10-17

(2) Select the skeletal figure.
(3) Select Tool > Parallel Lines Refraction to open the Parallel Lines
Refraction dialog box.

Figure 10-18

(4) Configure the refraction option in the dialog box.


Select the Fill up with repeated light groups check box, the line group
will repeatedly fill in the skeletal figure until it is full. Otherwise, only one
designated beam is filled.



The beam structure of each group has the following parameters:


Number of light beams: different directions in each group.



Rotating Angle of Light Group: beam direction change.



Line Spacing: distance of adjacent lines in each beam (generally below
1mm).




Line Width: width of each beam.

Configure the beam structures of each group in the following ways:


Quick configuration of the group
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 The line width/interval of each beam is equal with the equivalent beam
direction gap.
 Click the Speed Generate Light Groups option in the dialog box to
configure the beam features.
 Number of light beams: as set out in the field from 2 to 100 (with
user number assumed as 1, the system will automatically generate the
refraction with 2 beams).
 Rotating Angle of Light Group: beam direction change. In case of the
starting angle of 0°, 3 beams and 90° texture rotating angle, the
system will generate the starting beam angle of 0°, the first beam angle
of 30°, the second beam angle of 60°, and then 120° and 150° to 180°
with the angle gap of 30° for subsequent beams.
 Line Spacing: as set out in the field from 0.001 to 10.
 Line Width: as set out in the field from 0.001 to


Customize the group configuration

 Users may configure the line width, line interval, rotating angle and
direction of each beam in one group independently.
 Click the Light Group Advanced option in the dialog box, configure the
beams.
 The list in the dialog box represents the features of the lines with each
row representing one beam and each column representing one feature.
The serial number represents the order of the beams, the beam angles
constitute the group rotating angle with the texture phase gap
representing line direction as the angle gap of adjacent beams. There
are also texture interval and texture width.
 To modify and edit the beam data in the list, please refer to the content
of Central Radiation Refraction.


Select the Copy above setup to Light Group Advanced button, the data
on Group Quick Create pane will be copied to the list of Group Senior
Customization pane.

(5) Click OK in the dialog box to generate the refraction effect.
The figure shows the refraction effect of quick group

Figure 10-19
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Note: In parallel line refraction, the skeletal figure may be a graphic object, or
a group object or multiple graphic objects. However, it always consists of
multiple closed paths.

10.1.4 Modify refraction parameters
After the refraction operation of a graphics, the user may also change the
refraction via the Modify refraction parameters function as follows:
(1) Select the generated refraction beam group, select Object > Ungroup;
(2) Select the target group, enter into Tool > Modify Refraction Parameters,
change the bevel, interval and outline in the Modify Refraction Parameters
dialog box;

Figure 10-20

(3) Click OK in the dialog box to complete the operation.

10.1.5 Pick up graphic refraction outline
Pick up the refraction outline as follows:
(1) Select the generated refraction beam group, select Object > Ungroup;
(2) Select the target beam at the edge, click Tool > Border Refraction Object
to generate the refraction outline.

10.2 Generate bar code
Founder SuperLine bar code tool can automatically insert the standard bar
codes to the page:
Procedures:

257

Founder SuperLine 4.7 User Guide

(1) Select Tool > Bar Code to open the Bar Code dialog box;

Figure 10-21

(2) After configuration of all options of the bar code, click OK. The cursor
becomes

;

(3) Click at the target position to generate the bar code as shown in the figure
below, or cancel it by pressing the Esc key.

Figure 10-22

In the Bar Code dialog box, users may configure the following bar code options:

10.2.1 Types of bar codes
Select the types of bar codes in the Type list box, including USA UPC-A, UPC-E,
European EAN-13 and EAN-8, ISBN, ISSN, Interleaved 2 of 5 Code, Code 3 of 9,
Codabar code, Code 128, Code 93, and etc.
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Figure 10-23

10.2.2 Bar code data
Enter the bar code data in the Please enter Arabic number for code edit box
(figure below) that is acceptable by the active type of the bar code. As for Code
128, you have to select the starting code, switchover code and data code that
cannot be inputted directly in the edit box.

Figure 10-24

The table below shows the types of bar codes, code length and applicable
character sets:
Types

Input length

Character set

UPC_A

11

0-9

UPC_E

6

0-9

EAN_13

12

0-9

EAN_8

7

0-9

Interleaved 2 of 5

≤40

0-9

ITF_14

13

0-9

Code 3 of 9

≤40

0-9, A-Z, '-', '.', blank, '$', '/', '+', '%'

Codabar code

≤40

0-9, '-', '. ', '$', '/', '+', ':'

Code 128

≤40

Set A, B and C (as set out in national

Code

standard GB/T15425-94)
Code 93

≤40

0-9, A-Z, '-', '.', blank, '$', '/', '+', '%'
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ISBN

12

0-9

ISSN

12

0-9

The code length appears above the edit box. For fixed-length bar codes like
UPC_A, UPC_E, EAN_13, EAN_8, ITF_14, ISBN and ISSN, the input character
length will be the same as the bar code length. For other length-adjustable bar
codes, the code length refers to the maximum characters allowed for input.

10.2.3 Check character of bar codes
Bar codes like UPC_A, UPC_E, EAN_13, EAN_8, Code 128, Code 93, IFT_14,
ISBN and ISSN have the check characters. For Interleaved 2 of 5 Code and Code
3 of 9, users can add the check character by checking Add checkout option.
Codabar Code has no check character.
The check character will be automatically generated after input of the
specified-length bar code characters.

10.2.4 Recognizable character
The identifiable character refers to the numbers below the bar code. Users may
generate the identifiable character below the bar code by selecting the
Generate recognizable character option.

10.2.5 Bar code color
Foreground color, i.e. the color of the bar code symbols and the identifiable
characters, is black by default. The display color of the Foreground color
button is the same with the color of the bar code. Click the button to pop up the
Color dialog box to select other colors. When the Set background color option
is checked, the bar code will have the display color of the Background color
button as the background color (white by default). You can also select other
background color by way of the Background color button.

10.2.6 Left/right/upper/lower boxes
When the Set background color option is checked, the background color area
will be added the left/ right/upper/lower boxes on the bar code size with the box
values input in the fields (in the units of mm).

10.2.7 Font of recognizable characters
The default font of the recognizable characters is Arial. UPC_A, UPC_E, EAN_13,
EAN_8, ISBN and ISSN bar codes allow for no other fonts. In case of no default
font or to other bar codes, users may select another font in the Recognizable
character font list box.

10.2.8 Magnification
The magnification of the bar codes can zoom in or out the bar codes on the page.

260

Chapter 10 Special Tools

The value of Magnification ranges from 0.8 to 2. (Magnification of ITF_14 from
0. 625 to 1.2)

10.2.9 Increment of Bar Width
The bar width increment refers to the bar width increase in printing, which, in
the units of micron, may be inputted in the Increment of bar width field. It
ranges from 0 to 99.

10.2.10 Preview of bar codes effects
There is the bar code preview window at the lower right corner of the dialog box.
For fixed-length bar codes like UPC_A, UPC_E, EAN_13, EAN_8, ITE_14, ISBN
and ISSN bar codes, the bar codes can be displayed only after the input of the
specified length. Other bar codes allow for display while inputting the
characters.

10.2.11 Special configuration
The above section introduces the common configuration of all types of bar codes.
Some bar codes also feature special configurations that will be listed below the
Please enter Arabic number for code edit box only when the relevant types
of the bar codes are selected.

Interleaved 2 of 5 Code and Code 3 of 9
The following figure shows the special configurations, including:


Add checkout: Check the Add checkout option to generate the check
code;



Wide bar/Narrow bar: The Wide Bar/Narrow Bar option controls
the wide/narrow-bar proportion. Valid value ranges from 2.0 to 3.0.

Figure 10-25

Codabar Code
The figure below shows the special configurations including:


Wide bar/narrow bar: This option controls the wide/narrow-bar
proportion. Valid value ranges from 2.0 to 3.0.



Start/End codes: You can select a starting code and an ending code (a,
b, c or d) in the Start and End list box.
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Figure 10-26

Code 128
The figure below shows the special configurations including:


Start code and transform code: Code 128 must start from the start
code while the transform code can change the active character set. The
start codes are STARTA, STARTB and STARTC. And the transform
codes are CODEA, CODEB, CODEC and SHIFT as shown in the figure
below.

Figure 10-27

 The start code and transform code will be selected in the Start code
and transform code box instead of direct input in the Please enter
Arabic number for code edit box. In case of unauthorized selections,
a message box will pop up to invalidate the options, otherwise the
selected contents will be added to the current position of the Please
enter Arabic number for code edit box in the brackets, which can
only be deleted as a whole.


Data code of 128 code: You may select the data not represented by
characters in the Data code of 128 code list box as shown in the figure
below.

ISBN
The figure below shows the special configurations including:
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Figure 10-28



Generate ISBN: Select the Generate ISBN check box to generate
ISBN number.



ISBN: An ISBN number consists of 10 numbers and 3 “-” separators
with the last digit as the check digit and the other 9 digits consistent
with those of the bar code characters (excluding the check digit). After
inputting the bar code characters, the ISBN number will be
automatically generated with the former separator retained and the
check code displayed outside of the edit box. While meeting the above
conditions, the first 9 numbers and the first 2 separators of ISBN
number may be modified in the edit box.



Add ‘>’: Select the Add ‘>’ check box to generate ‘>’.

ISSN
The figure below shows the special configurations including:

Figure 10-29



Generate ISSN: Select the Generate ISSN check box to generate
ISSN number.



ISSN: An ISSN number consists of 8 numbers and 1 “-” separator. The
ISSN number will be automatically generated upon the input of the bar
code characters subject to no modification.



Add ‘>’: Select the Add ‘>’ check box to generate ‘>’.



Extra code: 2-digit number representing the issue number, input in
Extra code field.

10.2.12 Advanced options
Click the Advanced button to open the Advanced dialog box, in which to
configure other senior options.
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Figure 10-30

Resolution
A user may select the output resolution (DPI) in the Resolution list box, which
has no impact on the bar code generation when the Reduced Lines is set to “0”.
To define this option, you may select or input a value.

Reduced Lines
The Reduced Lines list box will allow users to determine whether to reduce the
lines. Inputting the value of “1” will reduce 1 line, i.e. (1/resolution) inch,
otherwise there is no impact on the bar code.
The above two options are specifically designed for Founder PSPNT. To improve
the output precision, the Resolution should be consistent with that of the
output device, and the Reduced Lines is set to 1.

Generate magnification increase title
Select the Generate magnification increment title option to generate the
rate increment title in the format of M xx B yy. xx refers to the multiplication of
magnification and 100, and yy the bar width increment (micron).

Generate negative
Select the Generate negative option to interchange the foreground color and
the background color.

Generate corner mark
Select the Generate corner mark option to generate superscripts around the
bar code, marking the valid area of the bar code, excluding the magnification
increment title and label.

Label
The label is an 11-digit number to mark the bar code inputted in the Label field.
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10.3 Fractal graphics
It is easy and simple to generate the fractal by the theory of repetitive iterative.
Founder SuperLine supports five fractal generation modes, i.e. Dragon Curve, L
System, Wall Texture, Fractal Generator and Random Texture.

10.3.1 Dragon Curve
Dragon curve replaces a straight line segment with two lines in the right angle to
create a broken line, then replace each straight line segment of the broken line
with two short lines in the right angle, repeat the steps in designated times.
Procedures:
(1) Select a straight line segment;

Figure 10-31

(2) Select Tool > Fractal > Dragon Curve. The dialog box as shown in the
following figure now pops up.

Figure 10-32

If the user does not select a straight line segment, then the warning dialog box
will be displayed as shown in the figure below.

Figure 10-33

(3) Fill in Iteration filed in the dialog box, and click OK. The iterative direction
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will remain the same in the generation of the standard dragon curve as shown in
the figure below.

Figure 10-34

If the Random direction option is selected, variations of the dragon curve will
be generated in unpredictable shape.

Figure 10-35

10.3.2 L-System
L-System generates fractal graphics via the form syntax. The generating
element will replace the initial element to create the new initial element, which
will take place repetitively until reaching the iterative times.
Procedures:
Select Tool > Fractal > L-System, and the L-System dialog box, as shown in
the following figure, appears.

Figure 10-36

Select the parameters and click OK with the effect shown in the figure below.
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Figure 10-37

10.3.3 Wall Texture
Wall Texture will generate the pattern like a wall. To do this, select Tool >
Fractal > Wall Texture. The effect is shown as follows:

Figure 10-38

10.3.4 Fractal generator
The fractal generator can generate some special fractal patterns and the paths
with very simple operation.
Select Tool > Fractal > Fractal Generator, and the Fractal Generator
dialog box appears now.

Figure 10-39

Click the Generator button

, the cursor will become

, click an open
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curve/zigzag line. In case of successful selection, the arrow in the Generator
button will become black, or otherwise the warning dialog box as shown in the
figure below will appear.

Figure 10-40

Click the Zigzag Base button
curve/broken line.

, the cursor will become

, select an open

In case of successful selection, the arrow in the Zigzag Base button will
become black.

Figure 10-41

Designate the iterative times, click Preview, the right Preview window will
display the iterative results.

Figure 10-42

If satisfied with the new fractal graphics, the user may click Apply, the fractal
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graphics will be generated around the Zigzag Base.

Figure 10-43

Notes:

① The graphic generation is linked with the curve direction.
② Fractal graphics can have some characteristics that regular polygons
generally have, and symmetrical in shape. But only when Zigzag base has
polygon characteristics, the fractal graphic generated can have these
characteristics. The user can eliminate the polygon characteristics by way of
Convert to Curve.

10.3.5 Random Texture
Founder SuperLine 4.7 adds a new anti-counterfeit effect – random texture.
Procedures:
(1) Select Tool > Fractal > Random Texture to open the Random Texture
dialog box shown as in the following figure.

Figure 10-44

(2) You can define the width and height of the generated texture, and the
density level as well (bigger value represents higher level).
(3) Click OK. The texture effect you defined will appear on the page.
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Figure 10-45

(4) Import an image, and select the image and the texture together, and then
apply the Engraving on Image function. The generated engraving is the new
screening effect of the random texture.

Figure 10-46

Figure 10-47

Note: When the density level is set to a lower value, the generated screening
effect may be NOT good enough. Therefore, you should set a comparably higher
level for the sake of effect. But, higher density level may affect the speed the
random texture is generated. Please set the level according to your actual
demand.
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Appendix: Glossary of Terms
The following is a glossary of terms as they relate to counterfeiting and
document review.
Artificial Watermark
This is usually a very light screen printed on the back of some checks. It can also
be a type of very light or just off-white color ink.
Bar code
SuperLine provides Bar Code function to facilitate the generation, primarily for
packaging industry.
Copiers
Primarily color copiers are used in counterfeiting. A copied document will have a
shinny texture and the toner will rest on top of the paper, not in the paper. Also,
there will usually be no actual paper visible, at least with currency, since the
copier will fill in with toner any area that is not white. Also they are unable to
reproduce fine line detail, holograms, kennegrams and micro printing.
Design
This is the overall design of the document to make it both readily identifiable as
genuine, and difficult to reproduce or counterfeit.
Filter and Fish-eye
Handy for texture generation, Filter and Fish-eye are two unique functions
offering special effect with personal touch for design professionals.
Fine Line Printing
Using lines for both texture and shading, fine line detail is difficult to reproduce
by a copier, but can be reproduced, to a degree, with photolithography and
offset presses.
Guilloche
Guilloche is an ornamental pattern formed of two or more curved bands that
interlace to repeat a circular design. The most eye-catching element, guilloche
is often used on banknote, bill, identification card, and passport for added
security against counterfeiting. Line density and interlacement are used to
enhance the effect of a guilloche. SuperLine provides a set of power tools to
generate guilloche in different shape without effort.
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Hologram
A laser-produced image that shifts when viewed from different angles. An
example is the hologram dove on the VISA card and the hologram globe on the
MasterCard card.
Intaglio
It is a process of reverse image printing on special intaglio printing presses to
produce ridges of ink on the surface of the document. It is the intaglio process
that gives travelers checks, currency, and some stock and bond certificates the
feel of money.
Kennegram
It is similar to a hologram, but the image doesn’t move; it shifts from one image
to another image. An example would be a bust facing right then facing left when
viewed from different angles.
Lace
Coming in a variety of patterns, lace is made of one or more elements being
continuously repeated until they form a web-like pattern, which is the
framework of texture. SuperLine offers Auto Lace function to ensure smooth
joint between laces, a killer app other security design system is still dreaming to
have.
Laser Scanners
There are two primary types of laser scanners, the commercial desktop and the
industrial drum scanner. The commercial desktop scanners are not able to
reproduce the fine line detail. The industrial drum scanners are made primarily
for the semiconductor industry scans.
Latent
Latent immerses into an image many other elements. For example, you can
immerse text or image into texture or guilloche. Latent is often used in banknote
printing technology. SuperLine develops special cross/straight line fill functions
for enhanced latent applications.
Lithography
The process of producing an image on a specially prepared surface, usually zinc
or steal for counterfeiting. The process produces unusually high quality images.
Micro printing
Printing that can’t be readily seen by the unaided eye or any copier or
commercial scanner.
Microtext
Microtext is generated by very small letters instead of lines, e.g., replacing a line
segment with a line of letters which usually come shorter than 0.2mm. Microtext

272

Appendix: Glossary of Terms

is often applied in the anti-counterfeit design for certificate and identification
card.
Because SuperLine allows very small letters to form microtext, the designer only
needs to care about whether the output hardware can achieve the accuracy in
post press.
Offset
A type of printing where the image is positive and is offset to a third roller before
printing on the document.
Paper Making
A process where by fibers are combined in a liquid state with adhesives and
binders and then poured or laid out on a screen to first drain and then dry. The
paper can then be further processed.
Photograph
An image of a person either in film or digital image.
Relief
Relief is made by bending or folding a group of curves to outline a figure or forms
from a flat background, just as in sculpture. Relief effect is seen in such
everyday items as banknote, receipt, invoice, bill, logo, trademark, etc.
SuperLine offers a whole set of relief tools including relief on straight line, curve,
image, etc. Furthermore, the angle, height and smoothness of relief can all be
adjusted to produce a natural looking effect. Relief can also be applied to
“lock-opening” technique that makes use of the light interference phenomenon
against forgery.
Refraction
Refraction is made available in two types: graphic refraction and image
refraction. As accomplished by embossing technology in press print, refraction
is also known as embossment. According to the line’s direction, width and
spacing, the refraction makes use of the light’s reflection principle to obtain
various diverging, rotary and glowing effects. Graphic refraction is often found
in packaging applications for cigarette, liquor and medicine, whereas image
refraction, in the making of artwork and metal image.
SuperLine contains a special graphic refraction module which significantly
improves the platemaking efficiency and quality for refraction effect.
Texture
Texture is made by repeatedly varying an element so that it formulates an area
of regular, interwoven, and interchangeable gridlines. In our daily life, such kind
of background texture can be found in many applications including banknote,
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check book, air ticket, ID, badge, etc., with the line formation being sparse or
dense, visible or invisible.
Texture consists of many fine lines coming in different light colors. Only one
layer of texture may be seen at a quick glance whereas more detailed
representation of variations can be perceived at the second look.
SuperLine offers a complete set of element making tools including copy, mirror
and array to generate texture at ease.
A professional texture maker, SuperLine can generate common texture and
gradient texture, the latter coming with different line density, width and color
gradient.
Common texture is made by multiple identical elements repeating and
overlapping themselves and arraying in regular pattern that is stepped and
repeated. Usually, flat texture is mostly used in common design. Artistically
speaking, flat texture displays tranquility and harmony in uniform step and
repeat.
Gradient texture, on the other hand, is created by varying density, width, color,
element and size. Emerging in recent years, gradient texture has become the
most insurmountable obstacle for counterfeiters to cross over.
Watermarks
A process in making paper that shifts the density of paper fibers to produce an
image when held up to the light. It is a very common feature in bills worldwide.
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